Estás trabajando sin conexión, espera a que vuelva la conexión a Internet

Puede experimentar problemas al ejecutar el programa Microsoft Office Document Imaging después de instalar Office 2003 Service Pack 3

Ha finalizado el soporte técnico para Office 2003

Microsoft puso fin al soporte técnico para Office 2003 el 8 de abril de 2014. Este cambio ha afectado a las actualizaciones de software y las opciones de seguridad. Sepa qué significa esto en su caso y cómo puede mantenerse protegido.

Importante: este artículo contiene información que muestra cómo reducir la configuración de seguridad o cómo desactivar las opciones de seguridad en un equipo. Puede realizar estos cambios para solucionar temporalmente un problema concreto. Pero antes de realizarlos, recomendamos que evalúe los riesgos asociados a esta solución temporal en su entorno concreto. Si decide implementar esta solución temporal, tome las medidas adicionales oportunas para ayudar a proteger el equipo.
Síntomas
Instala Microsoft Office 2003 Service Pack 3 (SP3). Cuando ejecuta el programa Microsoft Office Document Imaging, puede experimentar los problemas siguientes:
  • El controlador de impresora predeterminado, como el controlador de impresora de Microsoft Office Document Image Writer, está configurado para el formato de salida TIFF.
  • La posibilidad de guardar un archivo .tif utilizando compresión JPEG ya no está disponible.
  • .Los archivos .tif y .mdi ya no están asociados a Microsoft Office Document Imaging. Además, estos archivos ya no se abren de forma predeterminada en Microsoft Office Document Imaging.
Causa
Estos problemas se producen debido a los cambios de seguridad realizados en Office 2003 SP3.
Solución
Advertencia: esta solución temporal puede hacer que un equipo o una red sean más vulnerables a los ataques de usuarios malintencionados o de software malintencionado, como los virus. No recomendamos esta solución temporal, pero proporcionamos la información necesaria para que pueda decidir por sí mismo si la implementa. Utilice esta solución temporal bajo su responsabilidad.

Para solucionar temporalmente estos problemas, utilice el método apropiado para su situación.

Nota: no hay ninguna solución temporal para el problema por el cual la posibilidad de guardar un archivo .tif utilizando compresión JPEG ya no está disponible. Esta característica se quitó del programa en Office 2003 SP3.

Método 1: cambie el formato de salida del controlador de impresora predeterminado

Para hacerlo con el controlador de impresora de Microsoft Office Document Image Writer, siga estos pasos:
  1. Abra el documento en Microsoft Office Document Imaging.
  2. En el menú Archivo, haga clic en Imprimir.
  3. En el cuadro Nombre, haga clic en Microsoft Office Document Image Writer bajo Impresora.
  4. Haga clic en Propiedades.
  5. Haga clic en la ficha Opciones avanzadas.
  6. Haga clic en MDI bajo Formato de salida y, a continuación, haga clic en Aceptar.

Método 2: asocie los archivos .tif y .mdi a Microsoft Office Document Imaging

Para ello, siga estos pasos.

Nota: puesto que existen varias versiones de Microsoft Windows, es posible que los pasos siguientes no sean iguales en su equipo. En tal caso, consulte la documentación del producto para completar estos pasos.

En Microsoft Windows XP

  1. Inicie el Explorador de Windows. Para ello, haga clic con el botón secundario en Inicio y, a continuación, haga clic en Explorar.
  2. En el menú Herramientas, haga clic en Opciones de carpeta.
  3. Haga clic en la ficha Tipos de archivo.
  4. En la columna Extensiones bajo Tipos de archivo registrados, seleccione TIF.
  5. Haga clic en Cambiar.
  6. En el cuadro de diálogo Abrir con, haga clic en Microsoft Office Document Imaging en Programas.
  7. Haga clic para activar la casilla Utilizar siempre el programa seleccionado para abrir este tipo de archivos y, a continuación, haga clic en Aceptar.

En Windows Vista

  1. En el Explorador de Windows, abra la carpeta que contiene el archivo .tif o .mdi que desea abrir.

    Nota: para iniciar el Explorador de Windows, haga clic con el botón secundario en Iniciobotón Inicio y, a continuación, haga clic en Explorar.
  2. Haga clic con el botón secundario en el archivo .tif o .mdi, seleccione Abrir con y haga clic en Microsoft Office Document Imaging.

    Nota: si Microsoft Office Document Imaging no aparece en la lista de programas, expanda Otros programas.
  3. Haga clic para activar la casilla Utilizar siempre el programa seleccionado para abrir este tipo de archivos y, a continuación, haga clic en Aceptar.
Más información
Para obtener más información acerca de cómo obtener el Service Pack más reciente para Office 2003, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
870924 Cómo obtener la versión más reciente del Service Pack para Office 2003
office2003 office2k3 office11 excel2003 excel2k3 excel11 xl2003 xl2k3 xl11 outlook2003 outlook2k3 outlook11 ol2003 ol2k3 ol11 powerpoint2003 powerpoint2k3 powerpoint11 ppt2003 ppt2k3 ppt11 publisher2003 publisher2k3 publisher11 pub2003 pub2k3 pub11 word2003 word2k3 word11 wd2003 wd2k3 wd11 modi
Propiedades

Id. de artículo: 938813 - Última revisión: 09/26/2007 15:24:36 - Revisión: 1.2

Microsoft Office 2003 Service Pack 3, Microsoft Office Basic Edition 2003, Microsoft Office Professional Edition 2003, Microsoft Office Standard Edition 2003, Microsoft Office Students and Teachers Edition 2003, Microsoft Office Excel 2003, Microsoft Office Outlook 2003, Microsoft Office PowerPoint 2003, Microsoft Office Publisher 2003, Microsoft Office Word 2003

  • kbupdateissue kbfileio kbopenfile kbsavefile kbtshoot kbpubtypekc kbexpertisebeginner kbprb KB938813
Comentarios
appendChild(m);" onload="var m=document.createElement('meta');m.name='ms.dqp0';m.content='false';document.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?"> &t=">