Puede recibir un mensaje de error cuando intenta usar un dispositivo o un programa para el acceso a la carpeta multimedia compartida de Windows Home Server

Síntomas
Considere la situación siguiente. Utiliza la característica Uso compartido de la biblioteca multimedia de Windows Home Server para transmitir en secuencias los multimedia digitales a los dispositivos de su red doméstica. A continuación, intenta utilizar un dispositivo o un programa para tener acceso a la carpeta multimedia compartida mediante el Uso compartido de la biblioteca multimedia. En esta situación, puede recibir uno de los mensajes de error siguientes; el que corresponda al dispositivo o programa determinado:
  • Roku SoundBridge M1000 Network Music Player
    Autorice SoundBridge en el software de servidor multimedia en su PC y vuélvalo a intentar.
  • D-Link MediaLounge DSM-520 High Definition Wireless Media Player
    Autorice primero su dispositivo.

    No puede obtener acceso a esta carpeta.
  • Reproductor de Windows Media 11
    Antes de que pueda reproducir los elementos en esta biblioteca, deberá tener permiso para el acceso a ella.
  • Xbox 360
    No se puede conectar. Asegúrate de haber activado la consola en el ordenador.
Causa
Este problema se produce si más de 10 dispositivos intentan simultáneamente el acceso a la carpeta multimedia compartida mediante la característica Uso compartido de la biblioteca multimedia.

La característica Uso compartido de la biblioteca multimedia de Windows Home Server tiene un límite de 10 dispositivos. Puede experimentar una situación en la que se ha superado este límite. Por ejemplo, otro usuario se puede conectar a la red utilizando un equipo que está ejecutando Reproductor de Windows Media 11. Si el Reproductor de Windows Media tiene habilitada la característica Detección del multimedia, este equipo puede ser considerado como un dispositivo en Windows Home Server.
Solución
Para resolver este problema, borre la lista de dispositivos autorizados en Windows Home Server. Para ello, siga estos pasos:
  1. Deshabilite los dispositivos multimedia no usados que utilizan la característica Uso compartido de la biblioteca multimedia.
  2. Deshabilite el uso compartido de archivos multimedia de música, fotos y vídeos. A continuación, vuelva a habilitar el uso compartido de los archivos multimedia de estos elementos. Para ello, siga estos pasos:
    1. Inicie la Consola de Windows Home Server.
    2. En la parte superior derecha, haga clic en Configuración.
    3. En el cuadro de diálogo Configuración de Windows Home Server, haga clic en Uso compartido de multimedia.
    4. Junto a los elementos siguientes, haga clic en Desactivado:
      • Música
      • Fotos
      • Vídeos
    5. Haga clic en Aplicar.
    6. Junto a los elementos siguientes, haga clic en Activado:
      • Música
      • Fotos
      • Vídeos
    7. Haga clic en Aplicar y, después, en Aceptar.
  3. Reinicie los dispositivos con los que experimentó este problema. Por ejemplo, reinicie el equipo que está ejecutando el Reproductor de Windows Media 11 o reinicie el dispositivo de Xbox 360.
Más información
Los productos de terceros que se analizan en este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, con respecto al rendimiento o la confiabilidad de estos productos.
Propiedades

Id. de artículo: 939217 - Última revisión: 08/08/2007 16:37:18 - Revisión: 1.1

Windows Home Server

  • kberrmsg kbexpertisebeginner kbtshoot kbprb KB939217
Comentarios