Estás trabajando sin conexión, espera a que vuelva la conexión a Internet

Recibe un mensaje de error detener después de instalar actualización 932755 o 941276 en un servidor de HP ProLiant que se está ejecutando Storport en Windows Server 2003

El soporte técnico para Windows Server 2003 finalizó el 14 de julio de 2015

Microsoft finalizó el soporte técnico para Windows Server 2003 el 14 de julio de 2015. Este cambio ha afectado a las actualizaciones de software y las opciones de seguridad. Sepa qué significa esto en su caso y cómo puede mantenerse protegido.

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 940015
Síntomas
En un servidor de HP ProLiant que se está ejecutando el controlador de almacenamiento Microsoft Storport (Storport.sys) en Microsoft Windows Server 2003, puede recibir un mensaje de error Stop similar a uno de los siguientes mensajes de error.

Mensaje de error 1

*** STOP: 0x000000D1 (parameter1, parameter2, parameter3, parameter4)
DRIVER_IRQL_NOT_LESS_OR_EQUAL

Mensaje de error 2

*** STOP: 0 x 00000050 (parameter1, parameter2, parameter3, parameter4)
PAGE_FAULT_IN_NONPAGED_AREA

Mensaje de error 3

*** STOP: 0 x 00000024.. (parameter1, parameter2, parameter3, parameter4)
NTFS_FILE_SYSTEM

Mensaje de error 4

*** STOP: 0x000000A0 (parameter1, parameter2, parameter3, parameter4)
INTERNAL_POWER_ERROR

Mensaje de error 5

*** STOP: 0x000000C5 (parameter1, parameter2, parameter3, parameter4)
DRIVER_CORRUPTED_EXPOOL
Este problema puede producirse si se cumplen las condiciones siguientes:
  • El equipo se configura mediante un controlador SAS/SATA Array Smart de HP.
  • El equipo está funcionando en una actividad de E/s alta durante un período prolongado.
  • El equipo está ejecutando el siguiente software o los controladores:
    • El software de HP Insight administración almacenamiento agentes
    • Versión del controlador Hpcisss2.sys 6.6.0.32 para x 86
    • Controlador Hpcisss2.sys 6.6.0.64 para x 64
    • Versiones anteriores del controlador Hpcisss2.sys
    • Uno de los siguientes:
      • Microsoft Windows Server 2003 Service Pack 1 (SP1) y la actualización que se describe en artículo 932755 o 941276. Para obtener más información, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
        932755Hay disponible para Windows Server 2003 un controlador de almacenamiento Storport actualizado (versión 5.2.3790.4021)
        941276Un equipo basado en Windows Server 2003 deja de responder cuando el sistema está bajo una gran carga y cuando se utiliza el controlador de Storport
      • Microsoft Windows Server 2003 Service Pack 2 (SP2) y actualización 932755 o 941276.
Para obtener más información acerca de este problema, visite el sitio Web de HP.
Causa
Este problema se produce porque el controlador de almacenamiento Storport incluido en Windows Server 2003 Service Pack 2, en actualizar 932755 y en la actualización es incompatible con el controlador de HP Hpcisss2.sys 941276. Este problema aparece porque esta actualización para el controlador de Storport expone un problema con llamadas de control de E/s (IOCTL) que se realizan los agentes de almacenamiento de administración de información sobre HP.
Solución
Para resolver este problema, póngase en contacto con HP para obtener el Pack de soporte técnico de HP ProLiant más reciente para Microsoft Windows Server 2003 o para obtener una actualización de controlador de HP Hpcisss2.sys. Para obtener información acerca de cómo contacto HP, visite el siguiente sitio Web de Microsoft:
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".
Más información
Los productos de terceros que se analizan en este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, sobre el rendimiento o confiabilidad de estos productos.

Microsoft proporciona información de contacto con otros proveedores para ayudarle a encontrar soporte técnico. Esta información de contacto puede cambiar sin previo aviso. Microsoft no ofrece ninguna garantía con respecto a la exactitud de esta información de contacto con otros proveedores.
STOP BugCheck error comprobación BSOD bloqueo inmovilizar NMI pantalla azul azul pantalla 0xD1 0 x 24 0 x 50 0xA 0x109 0xC5

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 940015 - Última revisión: 06/30/2008 23:10:09 - Revisión: 5.1

Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems, Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems, Microsoft Windows Server 2003, Datacenter x64 Edition, Microsoft Windows Server 2003, Enterprise x64 Edition, Microsoft Windows Server 2003, Standard x64 Edition, Microsoft Windows Server 2003, Datacenter Edition (32-bit x86), Microsoft Windows Server 2003, Enterprise Edition (32-bit x86), Microsoft Windows Server 2003, Standard Edition (32-bit x86), Microsoft Windows Server 2003, Web Edition

  • kbmt kbprb kbexpertiseadvanced kbtshoot KB940015 KbMtes
Comentarios