Mensaje de error al eliminar un elemento de cola de una cola en Microsoft Dynamics CRM 4.0: "El registro no está disponible"

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 948172
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Síntomas
Tenga en cuenta la situación siguiente. Actualiza Microsoft Dynamics CRM 3.0 a Microsoft Dynamics CRM 4.0. A continuación, crear una cola y, a continuación, asignar un elemento de cola a la cola. A continuación, eliminar el elemento de cola. En esta situación, recibe el siguiente mensaje de error:
Registro no está disponible.
Además, si ha habilitado el seguimiento de la plataforma, recibirá un mensaje de error similar a la siguiente mensaje de error:
Incidentes con ID = ecf58d9f 4ec9 dc11 9ca6 000d560d0cca no existe.
Causa
Este problema se produce porque no se elimina el desencadenador t_update_queueitem en Microsoft Dynamics CRM 3.0 después de actualizar a Microsoft Dynamics 4.0.
Solución
Este problema se corrigió en la actualización acumulativa de rollup más reciente para Microsoft Dynamics CRM 4.0. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
949256Revisiones y actualizaciones de Microsoft Dynamics CRM 4.0
Más información
Para obtener más información sobre la terminología que se utiliza para describir las actualizaciones de software de Microsoft, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft
887283Los estándares de nomenclatura de paquete de actualización y revisiones de software de Microsoft Business Solutions CRM

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 948172 - Última revisión: 01/15/2015 09:56:58 - Revisión: 3.0

Microsoft Dynamics CRM 4.0

  • kbnosurvey kbarchive kbmt kbautohotfix kberrmsg kbhotfixserver kbqfe kbmbsmigrate KB948172 KbMtes
Comentarios