Después de copiar varios archivos desde un equipo que ejecuta Windows XP a una tarjeta PCMCIA SRAM, están dañados uno o más archivos en la ficha

Ha finalizado el soporte técnico para Windows XP

Microsoft puso fin al soporte técnico para Windows XP el 8 de abril de 2014. Este cambio ha afectado a las actualizaciones de software y las opciones de seguridad. Sepa qué significa esto en su caso y cómo puede mantenerse protegido.

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

948877
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Síntomas
Tenga en cuenta la situación siguiente. En un equipo que ejecuta Windows XP, se copian varios archivos a una tarjeta de memoria RAM estática (SRAM) de PCMCIA. A continuación, quitar forma segura la tarjeta y, a continuación, insertarlo. En este escenario, están dañados uno o varios de los archivos en la ficha SRAM.

Nota Este problema se produce también si reinicia el equipo una vez completada la operación de copia.
Causa
Este problema se produce debido a una condición de carrera en el equipo. Esta condición de anticipación se produce cuando se copian varios archivos a la tarjeta SRAM.
Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Si no aparece en esta sección, enviar una solicitud al servicio de cliente de Microsoft y soporte para obtener la revisión.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web: Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Debe tener Windows XP Service Pack 2 (SP2) o instalada una versión posterior de Windows XP.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Esta revisión no sustituye a ninguna otro publicada previamente.

Información del registro

Para utilizar esta revisión, no es necesario realizar cambios en el registro.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Windows XP con SP2 x 86
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Memcard.sys5.1.2600.33189,21621 De febrero de 200809: 28x 86
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".
Más información
Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Advertencia: este artículo se ha traducido automáticamente

Propiedades

Id. de artículo: 948877 - Última revisión: 01/16/2015 17:37:36 - Revisión: 1.3

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • kbnosurvey kbarchive kbmt kbautohotfix kbexpertisebeginner kbfix kbpubtypekc kbqfe kbhotfixserver KB948877 KbMtes
Comentarios