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El proceso RunOnce.exe puede dejar de responder durante el proceso de instalación del controlador en un equipo basado en Windows XP

Ha finalizado el soporte técnico para Windows XP

Microsoft puso fin al soporte técnico para Windows XP el 8 de abril de 2014. Este cambio ha afectado a las actualizaciones de software y las opciones de seguridad. Sepa qué significa esto en su caso y cómo puede mantenerse protegido.

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Síntomas
En un equipo basado en Windows XP, utilice la herramienta de implementación de derechos elevados (RunOnce.exe) para instalar a un controlador de otro fabricante. Sin embargo, el proceso RunOnce.exe puede dejar de responder (se bloquea) durante el proceso de instalación del controlador.
Causa
Este problema se produce debido a un bloqueo en el archivo Shimeng.dll.
Solución

Información de la revisión

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema que se describe en este artículo. Aplíquela sólo a sistemas que experimenten este problema específico.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, envíe una solicitud al servicio de atención al cliente y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si necesita solucionar un problema, tendrá que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las cuestiones y problemas que no guarden relación con esta revisión en cuestión. Para obtener una lista completa de los números de teléfono de soporte técnico de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft: Nota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Debe tener Windows XP Service Pack 2 o una versión posterior de service pack de Windows XP instalado en el equipo.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar esta revisión.

Información de reemplazo de revisión

Esta revisión no sustituye a otras revisiones publicadas anteriormente.

Información del registro

Para utilizar este hotfix, no es necesario realizar ningún cambio en el registro.

Información de archivo

La versión en inglés de esta revisión tiene los atributos de archivo (o atributos del archivo más reciente) mostrados en la tabla siguiente. Las fechas y horas de estos archivos se muestran en la hora Universal coordinada (UTC). Al ver la información de archivo, se convierte en hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la ficha zona horaria en el elemento de fecha y hora del Panel de Control.
Windows XP con SP2, versiones basadas en x 86
Nombre de archivoVersión del archivoTamaño de archivoFechaTiempoPlataforma
Shimeng.dll5.1.2600.332566,04804-Mar-200813:40x86
Windows XP con SP3, versiones basadas en x 86
Nombre de archivoVersión del archivoTamaño de archivoFechaTiempoPlataforma
Shimeng.dll5.1.2600.555566,04804-Mar-200816:09x86
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".
Más información
Este problema también afecta al proceso de Windows Installer (Msiexec.exe) y para hacer que las instalaciones de aplicación deje de responder (se bloquea). Puede experimentar este problema durante una implementación automatizada. Por ejemplo, este problema se produce cuando se utiliza una secuencia de tareas de System Center Configuration Manager 2007 para instalar una aplicación.

Para obtener más información, haga clic en el siguiente número de artículo para verlo en Microsoft Knowledge Base:
824684 Descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 949900 - Última revisión: 03/15/2015 04:58:00 - Revisión: 3.0

Microsoft Windows XP Professional, Microsoft Windows XP Home Edition

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