Un usuario que tiene la licencia de acceso de cliente de modo administrativo puede tener acceso a entidades personalizadas inesperadamente en Microsoft Dynamics CRM 4.0

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 952855
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Síntomas
Un usuario tiene la administrativa acceso de cliente de modo de licencia (CAL) en Microsoft Dynamics CRM 4.0. Cuando inicia sesión en Microsoft Dynamics CRM como dicho usuario, puede tener acceso inesperadamente a entidades personalizadas. Sin embargo, debe no se puede ver las entidades personalizadas.
Causa
Este problema se produce porque el modo administrativo no examina los permisos de usuario para las entidades personalizadas. El modo administrativo sólo examina los permisos de usuario para entidades predeterminadas.
Solución
Este problema se corrigió en la actualización acumulativa de rollup más reciente para Microsoft Dynamics CRM 4.0. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
949256Revisiones y actualizaciones de Microsoft Dynamics CRM 4.0
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".
Más información
Para obtener más información acerca de la terminología relativa de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft
Para obtener más información acerca de terminología de paquete de revisión y actualización de software de Microsoft Business Solutions CRM, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
887283Los estándares de nomenclatura de paquete de actualización y revisiones de software de Microsoft Business Solutions CRM

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 952855 - Última revisión: 01/16/2015 02:58:03 - Revisión: 2.0

Microsoft Dynamics CRM 4.0

  • kbnosurvey kbarchive kbmt kbmbsadministration kbfix kbmbsmigrate kbqfe kbhotfixserver kbautohotfix kbexpertiseinter KB952855 KbMtes
Comentarios