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Puede experimentar problemas de autenticación al tener acceso a un dispositivo de almacenamiento conectadas en red después de actualizar a Windows Server 2008, Windows Vista, Windows Server 2003 o Windows XP

Ha finalizado el soporte técnico para Windows XP

Microsoft puso fin al soporte técnico para Windows XP el 8 de abril de 2014. Este cambio ha afectado a las actualizaciones de software y las opciones de seguridad. Sepa qué significa esto en su caso y cómo puede mantenerse protegido.

El soporte técnico para Windows Server 2003 finalizó el 14 de julio de 2015

Microsoft finalizó el soporte técnico para Windows Server 2003 el 14 de julio de 2015. Este cambio ha afectado a las actualizaciones de software y las opciones de seguridad. Sepa qué significa esto en su caso y cómo puede mantenerse protegido.

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Haga clic aquí para ver el artículo original (en inglés): 954387
Síntomas
Cuando tiene acceso a un dispositivo de almacenamiento conectadas en red después de actualizar a Windows Server 2008, Windows Vista, Windows Server 2003 o Windows XP, puede experimentar problemas de autenticación. Normalmente, recibirá un mensaje de error que indica que se ha denegado el acceso o que el operating system no puede iniciar sesión el usuario. Este problema se produce aunque proporcionan el nombre de usuario correcto y la contraseña correcta.
Causa
De forma predeterminada, los equipos de cliente basado en Windows están configurados para utilizar sólo NTLM versión 2 (NTLMv2) autenticación cuando los equipos cliente utilizan autenticación de desafío/respuesta para autenticar a los servidores. Este comportamiento predeterminado puede causar problemas cuando Windows autentica a productos de terceros que no se pueden controlar la autenticación NTLMv2.
Solución
Para evitar este problema, siga estos pasos:
  1. Haga clic en Inicio , haga clic en Ejecutar , escriba regedit en el cuadro Abrir y, a continuación, haga clic en Aceptar .
  2. Busque y, a continuación, haga clic en la siguiente subclave:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
  3. En el panel de detalles, haga doble clic en LMCompatibilityLevel .
  4. En el cuadro datos del valor , escriba el valor es adecuado para su escenario y, a continuación, haga clic en Aceptar .

    Nota Para obtener más información acerca de los valores que se pueden escribir, vea la tabla que sigue estos pasos.
  5. Editor de registro de salida.
La siguiente tabla describen los valores que se pueden escribir en el paso 4.
ValorDescripciónNotas
0Enviar respuestas de LAN Manager (LM) y respuestas de NTLM.Los equipos cliente enviarán las respuestas LM y NTLM respuestas. Los equipos cliente nunca utilizan la seguridad de sesión NTLMv2. Controladores de dominio aceptan autenticación LM, la autenticación NTLM y la autenticación NTLMv2.
1Enviar la autenticación LM y NTLM autenticación y utilice la seguridad de sesión NTLMv2 si negocia.Los equipos cliente utilizan autenticación LM y la autenticación NTLM. Los equipos cliente utilizan la seguridad de sesión NTLMv2 si el servidor admite la seguridad de sesión NTLMv2. Controladores de dominio aceptan autenticación LM, la autenticación NTLM y la autenticación NTLMv2.
2Enviar sólo respuestas NTLM.Los equipos cliente utilizan sólo la autenticación NTLM. Los equipos cliente utilizan la seguridad de sesión NTLMv2 si el servidor admite la seguridad de sesión NTLMv2. Controladores de dominio aceptan autenticación LM, la autenticación NTLM y la autenticación NTLMv2.
3Enviar sólo respuestas NTLMv2.Los equipos cliente utilizan sólo autenticación NTLMv2. Los equipos cliente utilizan la seguridad de sesión NTLMv2 si el servidor admite la seguridad de sesión NTLMv2. Controladores de dominio aceptan autenticación LM, la autenticación NTLM y la autenticación NTLMv2.
4Enviar sólo respuestas NTLM y rechazan la autenticación LM.Los equipos cliente utilizan sólo la autenticación NTLM. Los equipos cliente utilizan la seguridad de sesión NTLMv2 si el servidor admite la seguridad de sesión NTLMv2. Controladores de dominio rechazan la autenticación LM. Controladores de dominio aceptan la autenticación NTLM y la autenticación NTLMv2.
5Enviar sólo respuestas NTLMv2 y rechace la autenticación de LM y NTLM autenticación.Los equipos cliente utilizan sólo autenticación NTLMv2. Los equipos cliente utilizan la seguridad de sesión NTLMv2 si el servidor admite la seguridad de sesión NTLMv2. Los controladores de dominio rechazan la autenticación de LM y NTLM autenticación. Los controladores de dominio aceptan sólo autenticación de NTLMv2.
Solución
Para resolver este problema, póngase en contacto con el proveedor de terceros para obtener una versión actualizada del dispositivo de almacenamiento conectadas en red que admite NTLMv2.
Más información
Windows admite los siguientes niveles de autenticación desafío/respuesta para los inicios de sesión de red:
  • LM
  • NTLM versión 1 (NTLMv1)
  • NTLMv1 con seguridad de sesión NTLMv2
  • NTLMv2
El protocolo de variante de LM permite la interoperabilidad con versiones anteriores de Windows, como Microsoft Windows 95 y Microsoft Windows 98. Sin embargo, las contraseñas que se utilizan en la autenticación LM no distinguen entre mayúsculas y minúsculas y se dividen en fragmentos de siete caracteres. Estas restricciones facilitan para alguien recuperar su contraseña.

Autenticación de NTLMv1 contiene mejoras que permiten las contraseñas que distinguen entre mayúsculas y que no se dividen.

La autenticación NTLMv2 expande el espacio de claves a 128 bits. Además, la autenticación NTLMv2 utiliza claves diferentes para la comunicación de servidor cliente y servidor para la comunicación del cliente. Este comportamiento mejora la firma y el sellado de mensajes. Sólo es el recomendado nivel de autenticación de desafío/respuesta.

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 954387 - Última revisión: 07/14/2008 20:09:23 - Revisión: 1.2

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