Puede crear inesperadamente una cita de servicio incluso si no tiene los privilegios de la entidad de servicio en Microsoft Dynamics CRM 4.0

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

955750
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Síntomas
No tiene los privilegios de la entidad de servicio en Microsoft Dynamics CRM 4.0. Sin embargo, puede crear una cita de servicio desde la página Búsqueda avanzada, incluso aunque no puede especificar el valor en el campo servicio de la cita de servicio.
Causa
Este problema se produce porque Microsoft Dynamics CRM comprueba el privilegio prvCreateActivity y el privilegio prvReadActivity cuando un usuario realiza una consulta de búsqueda avanzada. Si el usuario tiene estos privilegios de la entidad actividad, el usuario puede crear una actividad haciendo clic en nuevo . Por lo tanto, el usuario puede crear una cita de servicio. Sin embargo, si el usuario no tiene los privilegios de la entidad de servicio, el usuario no puede especificar el valor en el campo servicio de la cita de servicio. Por lo tanto, la cita de servicio creado es incorrecta.
Solución
Este problema se corrigió en la actualización acumulativa de rollup más reciente para Microsoft Dynamics CRM 4.0. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
949256Revisiones y actualizaciones de Microsoft Dynamics CRM 4.0
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".
Más información
Para obtener más información acerca de la terminología relativa de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft
Para obtener más información acerca de terminología de paquete de revisión y actualización de software de Microsoft Business Solutions CRM, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
887283Los estándares de nomenclatura de paquete de actualización y revisiones de software de Microsoft Business Solutions CRM

Advertencia: este artículo se ha traducido automáticamente

Propiedades

Id. de artículo: 955750 - Última revisión: 01/15/2015 09:17:56 - Revisión: 2.0

  • Microsoft Dynamics CRM 4.0
  • kbnosurvey kbarchive kbmt kbfix kbautohotfix kbexpertiseinter kbsurveynew kbmbsmigrate kbqfe kbhotfixserver KB955750 KbMtes
Comentarios