No puede ir en línea después de enviar un mensaje de correo electrónico a otro usuario en el cliente de Microsoft Dynamics CRM 4.0 para Microsoft Office Outlook

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Síntomas
Considere la situación siguiente en Microsoft Dynamics CRM 4.0.
  • Puede configurar Microsoft Dynamics CRM para crear mensajes de correo electrónico independientes para cada usuario.
  • Inicie sesión en el cliente de Microsoft Dynamics CRM 4.0 para Microsoft Office Outlook utilizando un usuario que tiene el permiso de lectura en el nivel de usuario para la entidad actividad. A continuación, se desconecta.
  • Enviar un mensaje de correo electrónico a otro usuario.
  • Intenta conectarse.
En esta situación, recibe el siguiente mensaje de error:
Error de sincronización de datos:
Nombre: Escriba: error
Correo electrónico de prueba: Correo electrónico: no dispone de suficientes privilegios para tener acceso al objeto Microsoft Dynamics CRM o realizar la operación solicitada. Para obtener más información, póngase en contacto con su administrador de Microsoft Dynamics CRM.

Correo electrónico de prueba: Correo electrónico: el registro solicitado no se encontró o no tiene suficientes permisos para verla. Correo electrónico de prueba: Correo electrónico: el registro solicitado no se encontró o no tiene suficientes permisos para verla.

El siguiente mensaje se registra en el registro de seguimiento plataforma Microsoft CRM Server que error de solicitud de SOAP:
URL: http: / / URL
MethodName: ejecución
Respuesta:
<? xml version = "1.0" codificación = "utf-8"? >
<soap: Envelope xmlns:soap="http://schemas.xmlsoap.org/soap/envelope/"xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema" >
<soap:Body>
<soap:Fault>
<faultcode> soap: Server </faultcode>
<faultstring> servidor no pudo procesar la solicitud.---&gt; se inició una excepción en el destino de una invocación.---&gt; correo electrónico con ID = no existe 2ce117e0 9785 dd11 81be 00155d41d218 </faultstring> < detalle / >
</soap:Fault>
</soap:Body>
</soap:Envelope>
System.Web.Services.Protocols.SoapException: Servidor no puede procesar la solicitud. ---> System.Reflection.TargetInvocationException: se inició una excepción en el destino de invocación. ---> Microsoft.Crm.BusinessEntities.CrmObjectNotFoundException: correo electrónico con ID = 2ce117e0 9785 dd11 81be 00155d41d218 no existe
en Microsoft.Crm.BusinessEntities.BusinessProcessObject.Retrieve (BusinessEntityMoniker moniker EntityExpression entityExpression, contexto ExecutionContext, deletionCodes de Int32 [], Int32 códigoIdioma)
Causa
Cuando intenta conectarse, ya se ha creado el mensaje de correo electrónico porque la consulta es terminada en el contexto de usuario del sistema que dispone de permisos elevados. Sin embargo, no puede ponerse en línea porque no tiene acceso al mensaje de correo electrónico que ha creado.
Solución
Este problema se corrigió en la actualización acumulativa de rollup más reciente para Microsoft Dynamics CRM 4.0. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
949256Revisiones y actualizaciones de Microsoft Dynamics CRM 4.0
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".
Más información
Para obtener más información acerca de la terminología relativa de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft
Para obtener más información acerca de terminología de paquete de revisión y actualización de software de Microsoft Business Solutions CRM, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
887283Los estándares de nomenclatura de paquete de actualización y revisiones de software de Microsoft Business Solutions CRM

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 957960 - Última revisión: 01/15/2015 10:19:42 - Revisión: 2.0

Microsoft Dynamics CRM 4.0, Microsoft Dynamics CRM for Microsoft Office Outlook

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