Estás trabajando sin conexión, espera a que vuelva la conexión a Internet

Mensaje de error cuando intenta instalar actualizaciones desde el sitio Windows Update o Microsoft Update: "0x8024000B"

Ha finalizado el soporte técnico para Windows XP

Microsoft puso fin al soporte técnico para Windows XP el 8 de abril de 2014. Este cambio ha afectado a las actualizaciones de software y las opciones de seguridad. Sepa qué significa esto en su caso y cómo puede mantenerse protegido.

El soporte técnico para Windows Server 2003 finalizó el 14 de julio de 2015

Microsoft finalizó el soporte técnico para Windows Server 2003 el 14 de julio de 2015. Este cambio ha afectado a las actualizaciones de software y las opciones de seguridad. Sepa qué significa esto en su caso y cómo puede mantenerse protegido.

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 958040
Síntomas
Cuando intenta instalar actualizaciones mediante la actualización de Windows o el sitio Web Microsoft Update, puede recibir el siguiente mensaje de error:
0x8024000B
Causa
Este problema puede producirse si Windows Update o Microsoft Update no puede leer el manifiesto de actualización.
Solución
Para resolver este problema, cambie el nombre del archivo spupdsvc.exe y, a continuación, intente instalar las actualizaciones de nuevo. Para ello, siga estos pasos:
  1. Haga clic en Inicio y, a continuación, haga clic en Ejecutar .
  2. Copie el texto siguiente, péguela en el cuadro Ejecutar y a continuación, haga clic en Aceptar o presione ENTRAR:
    Cmd /c ren %WinDir%\System32\Spupdsvc.exe spupdsvc.old
  3. Intente instalar las actualizaciones de nuevo. Si todavía no puede instalar las actualizaciones, consulte la sección "Referencias" para información acerca de cómo ponerse en contacto con soporte técnico de Windows Update o soporte técnico de Microsoft Update.
Referencias
Para obtener más información acerca de cómo solucionar problemas con Windows Update o Microsoft Update, visite el siguiente sitio Web de Microsoft:
0X8024000B 8024000B

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 958040 - Última revisión: 09/29/2008 17:52:49 - Revisión: 1.0

Microsoft Windows Update, Microsoft Update, Microsoft Windows XP Professional, Microsoft Windows XP Home Edition, Microsoft Windows Server 2003, Standard Edition (32-bit x86), Microsoft Windows Server 2003, Standard x64 Edition, Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems, Microsoft Windows Server 2003, Enterprise Edition (32-bit x86), Microsoft Windows Server 2003, Enterprise x64 Edition, Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)

  • kbmt kbexpertisebeginner kbtshoot kbprb KB958040 KbMtes
Comentarios
l>