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Código de error 0x8007F0DA aparece cuando utiliza el sitio Web de Windows Update o el sitio Web de Microsoft Update para instalar las actualizaciones:

Ha finalizado el soporte técnico para Windows XP

Microsoft puso fin al soporte técnico para Windows XP el 8 de abril de 2014. Este cambio ha afectado a las actualizaciones de software y las opciones de seguridad. Sepa qué significa esto en su caso y cómo puede mantenerse protegido.

El soporte técnico para Windows Server 2003 finalizó el 14 de julio de 2015

Microsoft finalizó el soporte técnico para Windows Server 2003 el 14 de julio de 2015. Este cambio ha afectado a las actualizaciones de software y las opciones de seguridad. Sepa qué significa esto en su caso y cómo puede mantenerse protegido.

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 958050
Síntomas
Cuando intenta instalar actualizaciones desde el sitio Web de Windows Update o desde el sitio Web de Microsoft Update, recibirá el código de error siguiente:
0x8007F0DA
Causa
Este problema se produce si Windows Update o Microsoft Update no puede comprobar el archivo update.inf.
Solución
Para resolver este problema, siga estos pasos:

Paso 1: Configurar el servicio de servicios de cifrado automático

Para configurar el servicio de servicios de cifrado como automático, siga estos pasos:
  1. Haga clic en Inicio, haga clic en Ejecutar, tipo Services.mscy, a continuación, haga clic en ACEPTAR.
  2. En la lista de los servicios disponibles, haga clic en Servicios de cifradoy, a continuación, haga clic en Propiedades.
  3. En el Tipo de inicio lista de lista desplegable, seleccione el Automático opción y, a continuación, haga clic en Aplicar.
  4. En el Estado de los servicios sección, haga clic en Inicio.
  5. Intente volver a instalar las actualizaciones.
Nota Windows 2000, no aparece el servicio de servicios de cifrado en la utilidad administrativa de servicios.

Si sigue sin poder instalar las actualizaciones, vaya al paso 2.

Paso 2: Volver a registrar archivos DLL asociados con el servicio de servicios de cifrado

Importante Esta sección, el método o la tarea contiene pasos que le indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por lo tanto, asegúrese de que sigue estos pasos cuidadosamente. Para una mayor protección, copia de seguridad del registro antes de modificarlo. Luego puede restaurar el registro si surge algún problema. Para obtener más información acerca de cómo hacer copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 Cómo hacer copia de seguridad y restaurar el registro en Windows
Para registrar los archivos .dll asociados con el servicio de servicios de cifrado, siga estos pasos:
  1. Inicie el Bloc de notas. Para ello, haga clic en Inicio, haga clic en Ejecutar, tipo Bloc de notasy, a continuación, haga clic en ACEPTAR.
  2. Copie y pegue los siguientes comandos en el Bloc de notas:
    regsvr32 /u softpub.dll /s
    regsvr32 /u wintrust.dll /s
    regsvr32 /u initpki.dll /s
    regsvr32 /u dssenh.dll /s
    regsvr32 /u rsaenh.dll /s
    regsvr32 /u gpkcsp.dll /s
    regsvr32 /u sccbase.dll
    regsvr32 /u slbcsp.dll /s
    regsvr32 /u mssip32.dll /s
    regsvr32 /u cryptdlg.dll /s
  3. Guarde el archivo de Bloc de notas en el escritorio como Register.bat. Para ello, siga estos pasos:
    1. En el Bloc de notas, haga clic en Archivo, haga clic en Guardar comoy, a continuación, escriba Register.bat.
    2. En el Guardar en Haga clic en Escritorio.
    3. En el Guardar como tipo Haga clic en Todos los archivosy, a continuación, haga clic en Guardar.
  4. En el escritorio, haga doble clic en el Register.bat archivo.

    Nota Cuando hace esto, las claves del registro se agregará al registro de Windows.
  5. Haga clic en ACEPTARy, a continuación, intente volver a instalar las actualizaciones.
  6. Si se resuelve el problema, elimine el Register.bat archivo que guardó en estos pasos.
Si no se hubiera resuelto, vaya al paso 3.

Paso 3: Cambiar el nombre de la carpeta Catroot2

Importante Estos pasos se aplican sólo a Windows XP y Windows Server 2003. Omita este método si el equipo se está ejecutando Windows Vista, Windows 2000 o Windows Server 2008.

Para cambiar el nombre de la carpeta Catroot2, siga estos pasos:
  1. Inicie el Bloc de notas. Para ello, haga clic en Inicio, haga clic en Ejecutar, tipo Bloc de notasy, a continuación, haga clic en ACEPTAR.
  2. Copie y pegue los siguientes comandos en el Bloc de notas.
    net stop cryptsvc
    CD %systemroot%\system32
    ren catroot2 catroot2old
    Net start cryptsvc
  3. Guarde el archivo como Rename.bat. Para ello, siga estos pasos:
    1. En el Bloc de notas, haga clic en Archivo, haga clic en Guardar comoy, a continuación, escriba Rename.bat.
    2. En el Guardar en Haga clic en Escritorio.
    3. En el Guardar como tipo Haga clic en Todos los archivosy, a continuación, haga clic en Guardar.
  4. En el escritorio, haga doble clic en el Rename.bat archivo para registrar los archivos de Windows Update.
  5. Intente volver a instalar las actualizaciones.
  6. Si se resuelve el problema, puede eliminar la Rename.bat archivo que creó en estos pasos.
Nota Si sigue teniendo problemas, póngase en contacto con soporte técnico. Para obtener información acerca de cómo ponerse en contacto con soporte técnico, visite el siguiente sitio Web de Microsoft:
Más información

Solución de problemas avanzada

Si los pasos de solución de problemas generales en el presente artículo no resuelven el problema, siga los pasos de solución de problemas avanzados en el artículo 822798 no.

Para obtener más información acerca de los pasos de solución de problemas avanzados para la instalación de actualizaciones, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
822798 noNo puede instalar algunas actualizaciones o programas
0X8007F0DA 8007F0DA

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 958050 - Última revisión: 12/30/2012 22:12:00 - Revisión: 7.0

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