Estás trabajando sin conexión, espera a que vuelva la conexión a Internet

Tu explorador no es compatible

Debes actualizar tu explorador para usar el sitio.

Actualiza a la versión más reciente de Internet Explorer

Mensaje de error cuando intenta instalar un certificado mediante el Administrador de IIS 7.0: "No se encuentra la solicitud de certificado asociada a este archivo de certificado"

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 959216
Síntomas
Cuando intenta instalar un certificado desde un archivo #7 PKCS mediante el Administrador de servicios de Internet Information Server (IIS) 7.0, puede recibir uno de los mensajes de error siguiente:
Mensaje de error 1
No se puede encontrar la solicitud de certificado asociada a este archivo de certificado. Debe realizarse una solicitud de certificado en el equipo donde se creó.
Mensaje de error 2
Se produjo un error al realizar esta operación
Detalles: CertEnroll::CX509Enrollment::p_InstallResponse: valor de la etiqueta incorrecta de ASN1. 0X8009310B (ASN:276)
Nota  El certificado está instalado correctamente a pesar de que el mensaje de error.
Causa
Este problema se produce porque el Administrador de IIS realiza una operación de búsqueda para buscar un nombre descriptivo del certificado durante la instalación. Sin embargo, el código que realiza esta operación de búsqueda líneas no ejecutadas en este caso, y no sabe cómo recuperar el nombre descriptivo de un certificado en un archivo #7 PKCS. Por lo tanto, se produce un error en la operación de búsqueda y recibirá el mensaje de error.
Solución
Para resolver este problema, agregue un nombre descriptivo al certificado. Para ello, siga estos pasos:
  1. Haga clic en Inicio, haga clic en RUn, tipo Certmgr.MMCy, a continuación, haga clic en ACEPTAR.
  2. Haga clic enArchivo, haga clic en Agregar o quitar complementos de intervalo.
  3. SELECT Certificados, haga clic en Agregar y, a continuación, haga clic en ACEPTAR.
  4. SELECT Cuenta de equipoy haga clic enSiguientey, a continuación, haga clic en Finalizar.
  5. Haga clic enACEPTAR.
  6. Expanda Certificados (equipo Local), yPersonaly, a continuación Certificados.
  7. Haga clic en el certificado y, a continuación, haga clic en Propiedades.
  8. Editar el Nombre descriptivo campo.
Más información
Está previsto este problema se resuelve en Windows Server 2008 service pack 3.
Propiedades

Id. de artículo: 959216 - Última revisión: 03/15/2013 06:32:00 - Revisión: 2.0

  • Microsoft Internet Information Services 7.0
  • kbsurveynew kbtshoot kbnomt kbmt KB959216 KbMtes
Comentarios
+ (window.location.protocol) + "//c.microsoft.com/ms.js'><\/script>");