Mensaje de error cuando inicia Microsoft FRx después de aplicar un service pack: "Runtime Error 32797: definido u objeto definido Error de aplicación"

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 966126
Síntomas
"Error en tiempo de ejecución 32797: Error de definido por el objeto o definido por la aplicación" este error se produce cuando se inicia Microsoft FRx después de instalar un Service Pack.
Causa
Este error se producirá si no se pudo registrar durante la instalación de determinados archivos DLL de Microsoft FRx o Crystal Reports 8 está instalado o nunca se ha instalado en el equipo.

Hay un problema conocido con los que causen problemas de permiso del registro Crystal 8.
Solución
  1. Vaya a en el directorio de archivos de programa Microsoft FRx que contiene el frx32.exe y haga doble clic en el archivo denominado FRxReg.exe.
  2. Realizar estas dos soluciones posibles desde soporte técnico de Microsoft:
    http://support.Microsoft.com/default.aspx?scid=KB;en-us;269383

    http://support.Microsoft.com/kb/268553/en-us/
Más información
Es importante tener en cuenta que este problema fue causado por un problema conocido con la aplicación Crystal 8. Si las soluciones anteriores no funcionan, puede ser necesario reconstruir los equipos afectados para corregir los problemas del registro.
Referencias

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 966126 - Última revisión: 01/02/2016 05:57:00 - Revisión: 1.0

Microsoft Business Solutions for Analytics–FRx 6.7 Desktop

  • kbmt KB966126 KbMtes
Comentarios