Estás trabajando sin conexión, espera a que vuelva la conexión a Internet

Problemas después de recuperar Windows Home Server utilizando una recuperación de servidor DVD que tiene Power Pack 2 integrado

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 972421
Síntomas
Tiene un servidor principal que está ejecutando Windows Home Server Power Pack 2 y desea recuperar el servidor principal con el una recuperación de servidor DVD. Tenga en cuenta la situación siguiente:
  • Recuperar Windows Home Server utilizando una recuperación de servidor DVD que tiene Power Pack 2 integrado.
  • El servidor principal, reiniciar después de completar la recuperación de servidor.
En este escenario, experimenta los problemas siguientes:

problema 1

No puede iniciar la consola de inicio de Windows Server desde el servidor principal o desde el escritorio remoto.

problema 2

Los clientes no pueden conectarse al servidor principal tener acceso a archivos compartidos.
Causa
Windows Home Server tiene una característica para poder recuperar el servidor principal. Se ha detectado un error que relacionados con cómo Windows Server Power Pack 2 administra la recuperación de servidor. Después de la recuperación de servidor, una comprobación de las carpetas del recurso compartido se produce un error y hace que los problemas que se describen en la sección "Síntomas".
Solución
Para evitar estos problemas, debe instalar esta actualización en el servidor principal antes de intentar recuperar Windows Home Server.

Compruebe si ha instalado esta actualización en el servidor principal antes de comenzar a recuperar Windows Home Server. Para comprobar si ha instalado esta actualización, siga estos pasos:
  1. Inicie Windows Home Server Console.
  2. Haga clic en configuración y, a continuación, mueva a la página recursos .
  3. En la sección Información de versión , compruebe que Windows Home Server Storage Manager tiene el número de versión 6.0.2030.13.
Si instala esta actualización, ahora puede recuperar correctamente Windows Home Server.

Actualizar información

Esta actualización está disponible desde Windows Update.

Requisitos previos

Para aplicar esta actualización, debe tener instalado en el servidor principal Windows Home Server Power Pack 2, así como actualizar 963032.

Requisito de reinicio

Tendrá que reiniciar el servidor principal después de aplicar esta actualización.

Información acerca de la sustitución de la revisión

Esta actualización no reemplaza ninguna otra publicada previamente.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Qsm.exe6.0.2030.13522,08827-Jul-200915: 26x 86
Whsarch.exe6.0.2030.1364,36827-Jul-200915: 26x 86
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".
Más información
Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 972421 - Última revisión: 09/24/2009 20:48:36 - Revisión: 3.0

Windows Home Server

  • kbmt kbexpertiseadvanced kbfix kbsurveynew kbqfe KB972421 KbMtes
Comentarios