Dispositivos USB no responden al reanudar un equipo que ejecute Windows Server 2003 de suspensión o hibernación

El soporte técnico para Windows Server 2003 finalizó el 14 de julio de 2015

Microsoft finalizó el soporte técnico para Windows Server 2003 el 14 de julio de 2015. Este cambio ha afectado a las actualizaciones de software y las opciones de seguridad. Sepa qué significa esto en su caso y cómo puede mantenerse protegido.

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 972659
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Síntomas
En ocasiones el dispositivo no responde cuando un equipo que está ejecutando Windows Server 2003 se reanuda desde suspensión o hibernación.

Este problema es probable que se encuentra durante las pruebas de esfuerzo de escenarios resume hibernación y suspensión reanudar. Por lo tanto, este problema puede causar el equipo no la prueba del Kit de logotipo de Windows (WLK).
Causa
Este problema se produce porque una condición de interbloqueo en el controlador Usbhub.sys impide que un paquete de solicitud de E/s (IRP) PowerDeviceD0 finalización.
Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponibles" en la parte superior de este artículo de Knowledge Base. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web: Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para aplicar este hotfix, debe tener Windows Server 2003 Service Pack 1 o Windows Server 2003 Service Pack 2 instalado en el equipo. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
889100Cómo obtener la versión más reciente del Service Pack para Windows Server 2003

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Windows Server 2003 con Service Pack 1, x 86
Nombre de archivoArchivo VersiónTamaño de archivoFechaTiempoPlataforma
Usbhub.sys5.2.3790.338060,92818-Jul-200910: 32x 86
Windows Server 2003 con Service Pack 2, x 86
Nombre de archivoArchivo VersiónTamaño de archivoFechaTiempoPlataforma
Usbhub.sys5.2.3790.455560,92818-Jul-200911: 55x 86
Windows Server 2003 con Service Pack 1, versiones basadas en Itanium
Nombre de archivoArchivo VersiónTamaño de archivoFechaTiempoPlataforma
Usbhub.sys5.2.3790.3380204,80018-Jul-200914: 35IA-64
Windows Server 2003 con Service Pack 2, versiones basadas en Itanium
Nombre de archivoArchivo VersiónTamaño de archivoFechaTiempoPlataforma
Usbhub.sys5.2.3790.4555204,80018-Jul-200919: 15IA-64
Windows Server 2003 con Service Pack 1, versiones basadas en 64 x
Nombre de archivoArchivo VersiónTamaño de archivoFechaTiempoPlataforma
Usbhub.sys5.2.3790.3380104,96018-Jul-200914: 35x 64
Windows Server 2003 con Service Pack 2, versiones basadas en 64 x
Nombre de archivoArchivo VersiónTamaño de archivoFechaTiempoPlataforma
Usbhub.sys5.2.3790.4555104,96018-Jul-200919: 16x 64
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".
Más información
Para obtener más información acerca de la terminología relativa de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft
bloqueo de prueba del Kit de logotipo de Windows

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 972659 - Última revisión: 01/15/2015 18:44:06 - Revisión: 1.0

Microsoft Windows Server 2003, Standard Edition (32-bit x86), Microsoft Windows Server 2003, Enterprise Edition (32-bit x86), Microsoft Windows Server 2003, Web Edition, Microsoft Windows Server 2003, Datacenter Edition (32-bit x86), Microsoft Windows Server 2003, Standard x64 Edition, Microsoft Windows Server 2003, Enterprise x64 Edition, Microsoft Windows Server 2003, Datacenter x64 Edition, Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems, Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems

  • kbnosurvey kbarchive kbmt kbautohotfix kbexpertiseinter kbsurveynew kbbug kbfix kbhotfixserver kbqfe KB972659 KbMtes
Comentarios