Dispositivos de audio faltan o se muestran como "No conectado" después de reiniciar un equipo que ejecuta Windows 7 o Windows Server 2008 R2

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 975538
Síntomas
Tiene un equipo que ejecuta Windows 7 o Windows Server 2008 R2. Conectar un dispositivo de audio a un extremo HDMI en este equipo. En primer lugar, el dispositivo de audio funciona correctamente. Sin embargo, después de reiniciar el equipo, no se oye ningún sonido desde el dispositivo de audio. Además, en el Ventana de sonido , el estado del dispositivo de audio correspondiente es "no conectado."

Este problema se produce de vez en cuando. Es más probable que ocurra en determinado hardware.
Causa
Este problema se produce debido a un problema de temporización durante la inicialización de audio.
Solución

Información de la revisión

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplique esta revisión solamente a sistemas que experimenten el problema descripto en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califica para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft: Nota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma. Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplíquela sólo a sistemas que experimenten este problema específico.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, envíe una solicitud al servicio de atención al cliente y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califica para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft: Nota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Para aplicar este hotfix, el equipo debe estar ejecutando uno de los siguientes sistemas operativos de Windows:
  • Windows 7
  • Windows Server 2008 R2

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información de reemplazo de revisión

Este hotfix no sustituye a ninguna revisión publicada previamente.

Información de archivo

La versión en inglés (Estados Unidos) de esta revisión instala archivos que tienen los atributos enumerados en las tablas siguientes. Las fechas y horas de estos archivos se muestran en la hora Universal coordinada (UTC). Se muestran las fechas y horas de estos archivos en el equipo local en horario local y con la diferencia de horario de verano (DST) actual. Además, las fechas y horas pueden cambiar cuando realiza determinadas operaciones en los archivos.
Notas sobre la información de archivos de Windows 7 y Windows Server 2008 R2
Importante: Las revisiones de Windows 7 y Windows Server 2008 R2 se incluyen en los mismos paquetes. Sin embargo, sólo uno de estos productos puede aparecer en la página "Solicitud de revisión". Para solicitar el paquete de hotfix se aplica a Windows 7 y Windows Server 2008 R2, seleccione el producto que aparece en la página.
  • Los archivos MANIFEST (.manifest) y los MUM archivos (.mum) que se instalan para cada entorno están enumerados por separado en la "información de archivo adicional para Windows Server 2008 R2 y para la sección de Windows 7". MUM y los archivos de manifiesto y los archivos de catálogo (.cat) de seguridad asociados, son esenciales para el mantenimiento del estado del componente actualizado. Los archivos de catálogo de seguridad, para los cuales no se muestran los atributos, están firmados con una firma digital de Microsoft.
Para todas las versiones basadas en x86 compatibles de Windows 7
Nombre del archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Audiodg.exe6.1.7600.16385100,86414-Jul-200901:14x86
Audioeng.dll6.1.7600.20572374,78411-Nov-200908:02x86
Audiokse.dll6.1.7600.20572442,88011-Nov-200908:02x86
Audioses.dll6.1.7600.16385195,58414-Jul-200901:14x86
AudioSrv.dll6.1.7600.20572473,08811-Nov-200908:02x86
Encdump.dll5.0.1.1274,94414-Jul-200901:15x86
Prod_audio-audiocore.ptxmlNo aplicable1.44213-Jul-200921:00No aplicable
Para todas las versiones basadas en x 64 de Windows 7 y Windows Server 2008 R2
Nombre del archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Audiodg.exe6.1.7600.16385126,46414-Jul-200901:38x64
Audioeng.dll6.1.7600.16385440,83214-Jul-200901:40x64
Audiokse.dll6.1.7600.20572499,71211-Nov-200908:31x64
Audioses.dll6.1.7600.16385296,44814-Jul-200901:40x64
AudioSrv.dll6.1.7600.20572677,37611-Nov-200908:27x64
Encdump.dll5.0.1.1283,64814-Jul-200901:40x64
Prod_audio-audiocore.ptxmlNo aplicable1.44213-Jul-200920:47No aplicable
Audioeng.dll6.1.7600.20572374,78411-Nov-200908:02x86
Audiokse.dll6.1.7600.20572442,88011-Nov-200908:02x86
Audioses.dll6.1.7600.20572195,58411-Nov-200908:02x86
Prod_wow64_audio-audiocore.ptxmlNo aplicable1.44211-Nov-200901:14No aplicable
Solución
Para evitar este problema, reinicie el servicio compilador de extremo de Audio de Windows.
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".
Más información
Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:-
824684 Descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Información adicional de archivos

Información de archivo adicional para Windows 7 y Windows Server 2008 R2

Archivos adicionales para todas las versiones basadas en x86 compatibles de Windows 7
Nombre del archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Package_1_for_kb975538 ~ 31bf3856ad364e35 ~ x 86 ~ ~ 6.1.1.0.mumNo aplicable1,82611-Nov-200910:44No aplicable
Package_for_kb975538_rtm ~ 31bf3856ad364e35 ~ x86 ~ ~ 6.1.1.0.mumNo aplicable1.45811-Nov-200910:44No aplicable
X86_7ebd3a2cccb008bebfeb85bd625e1573_31bf3856ad364e35_6.1.7600.20572_none_6ab662d9fd41d16d.manifestNo aplicable70311-Nov-200910:44No aplicable
X86_microsoft-windows-audio-audiocore_31bf3856ad364e35_6.1.7600.20572_none_770788095f0b8a46.manifestNo aplicable88,77411-Nov-200910:50No aplicable
Archivos adicionales para todas las versiones basadas en x 64 de Windows 7 y Windows Server 2008 R2
Nombre del archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Amd64_8fb1f6fb7ec9d3a0118706d390989e90_31bf3856ad364e35_6.1.7600.20572_none_a62e91266877e6e9.manifestNo aplicable1.05611-Nov-200910:44No aplicable
Audiocore_31bf3856ad364e35_6.1.7600.20572_none_d326238d1768fb7c.manifest-Amd64_microsoft-windows-audioNo aplicable88,77811-Nov-200910:44No aplicable
Package_1_for_kb975538 ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.1.1.0.mumNo aplicable2.05911-Nov-200910:44No aplicable
Package_for_kb975538_rtm ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.1.1.0.mumNo aplicable1,46611-Nov-200910:44No aplicable
Wow64_microsoft-windows-audio-audiocore_31bf3856ad364e35_6.1.7600.20572_none_dd7acddf4bc9bd77.manifestNo aplicable75,37711-Nov-200908:16No aplicable

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 975538 - Última revisión: 04/23/2016 01:58:00 - Revisión: 5.0

Windows Server 2008 Datacenter without Hyper-V, Windows Server 2008 Enterprise without Hyper-V, Windows Server 2008 Standard without Hyper-V, Windows Server 2008 Datacenter, Windows Server 2008 Enterprise, Windows Server 2008 Standard, Windows 7 Enterprise, Windows 7 Home Basic, Windows 7 Home Premium, Windows 7 Professional, Windows 7 Release Candidate, Windows 7 Starter, Windows 7 Ultimate

  • kbsurveynew kbexpertiseinter kbexpertisebeginner kbqfe kbautohotfix kbhotfixserver kbmt KB975538 KbMtes
Comentarios