Estás trabajando sin conexión, espera a que vuelva la conexión a Internet

Mensaje de error cuando una extensión de cliente de directiva de grupo no puede iniciar datos RSOP: '' 0x80041002"

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 977755
Síntomas
Tenga en cuenta la situación siguiente:
  • Tiene un equipo que ejecuta Windows Server 2003. Además, Windows Server 2003 tiene extensiones de cliente de directiva Maker instaladas.
  • Actualizar a Windows Server 2008.
  • Instalar extensiones de cliente de preferencias de directiva de grupo en Windows Server 2008.
En este escenario, cada actualización en segundo plano periódicas encuentra un evento. Estas actualizaciones incluyen la actualización de directiva de grupo, actualización de primer plano y reinicio. El suceso siguiente aparece en los registros de aplicación:

Nombre del registro: Application
Origen: Carpetas de directiva de grupo
Fecha: Date
ID. de suceso: 4099
Categoría de tarea: (2)
Nivel: advertencia
Palabras clave: clásico
Usuario: sistema
Computer Name del equipo:
Descripción: la extensión de cliente no pudo iniciar RSoP datos porque se produjo un error con código de error '' 0x80041002 ”
' 0X80041002 = WBEM_E_NOT_FOUND

Causa
Este problema se produce debido a archivos dañados de Managed Object Format (MOF).
Más información

Pasos para reproducir el problema

  1. Registrar la biblioteca de Gpsvc.dll mediante el siguiente comando:
    regsvr32 c:\windows\system32\gpsvc.dll
  2. Utilice el siguiente símbolo para buscar la carpeta:

    c:\windows\system32\wbem
  3. Ejecute los comandos siguientes:
    • Mofcomp policman.mof
    • Mofcomp polprocl.mof
    • Mofcomp polstore.mof
    • Mofcomp scersop.mof
    • Mofcomp rsop.mof
  4. Reinicie el servicio WMI.

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 977755 - Última revisión: 11/30/2009 10:08:50 - Revisión: 1.0

Windows Server 2008 Datacenter without Hyper-V, Windows Server 2008 Enterprise without Hyper-V, Windows Server 2008 for Itanium-Based Systems, Windows Server 2008 Standard without Hyper-V, Windows Server 2008 Datacenter, Windows Server 2008 Enterprise, Windows Server 2008 Standard

  • kbmt kbexpertiseadvanced kbsurveynew kbtshoot KB977755 KbMtes
Comentarios
endChild(m);