Se produce un error en la operación de copia de seguridad y el servicio Wbengine.exe se detiene en Windows Server 2008 R2 o Windows 7 si uno de los volúmenes de la operación no existe ya

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 981851
Síntomas
Considere el siguiente escenario:
  • Tiene un equipo que ejecuta Windows Server 2008 R2 o Windows 7.
  • Inicia una operación de copia de seguridad que realiza copias de seguridad de algunas carpetas en el equipo. Uno o más volúmenes almacenan estas carpetas. Sin embargo, uno de los volúmenes no existe ya.
En este escenario, se produce un error de la operación de copia de seguridad después de iniciar la operación de copia de seguridad. Además, se detiene el servicio de motor de copia de seguridad de nivel de bloque (Wbengine.exe).

Nota: Se utiliza el servicio Wbengine.exe de Copias de seguridad de Windows para ejecutar las operaciones de backup y recuperación.
Causa
Este problema se produce porque el servicio Wbengine.exe se bloquea cuando este servicio intenta tener acceso a una carpeta en el volumen que no existe.
Solución

Información de la revisión

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplique esta revisión solamente a sistemas que experimenten el problema descripto en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga esta revisión.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o cualquier solución de problemas es necesario, tendrá que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las cuestiones y problemas que no guarden relación con esta revisión en cuestión. Para obtener una lista completa de los números de teléfono de soporte técnico de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft: Nota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Para aplicar esta revisión, debe estar ejecutando Windows Server 2008 R2 o Windows 7. Además, debe tener instalado el características de copia de seguridad de Windows Server.

Información del registro

Para utilizar la revisión de este paquete, no es necesario realizar los cambios en el registro.

Requisito de reinicio

No tiene que reiniciar el equipo después de aplicar este hotfix.

Información de reemplazo de revisión

Esta revisión no sustituye a ninguna revisión publicada previamente.

Información de archivo

La versión global de esta revisión instala archivos que tienen los atributos enumerados en las tablas siguientes. Las fechas y las horas de estos archivos se muestran en la hora Universal coordinada (UTC). Se muestran las fechas y las horas de estos archivos en el equipo local en horario local junto con la diferencia de horario de verano (DST) actual. Además, las fechas y las horas pueden cambiar cuando realiza determinadas operaciones en los archivos.
Notas sobre la información de archivos de Windows 7 y Windows Server 2008 R2
Importante: Las correcciones urgentes de Windows 7 y Windows Server 2008 R2 se incluyen en los mismos paquetes. Sin embargo, las revisiones en la página de solicitud de revisión se enumeran en ambos sistemas operativos. Para solicitar el paquete de revisiones que se aplica a uno o ambos sistemas operativos, seleccione la revisión que aparece en "Windows 7/Windows Server 2008 R2" en la página. Siempre hacen referencia a la sección "Se aplica a" de los artículos para determinar el sistema operativo real que se aplica cada revisión.
  • Los archivos MANIFEST (.manifest) y los MUM archivos (.mum) que se instalan para cada entorno son enumerados por separado en la "información de archivo adicional para Windows Server 2008 R2 y para la sección de Windows 7". MUM y los archivos MANIFEST y los archivos de catálogo (.cat) de seguridad asociados, son extremadamente importantes para mantener el estado del componente actualizado. Los archivos de catálogo de seguridad, para los cuales no se muestran los atributos, están firmados con una firma digital de Microsoft.
Para todas las versiones basadas en x86 compatibles de Windows 7
Nombre del archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Wbengine.exe6.1.7600.206741,203,20020-Mar-201007:41x86
Para todas las versiones basadas en x 64 de Windows 7 y Windows Server 2008 R2
Nombre del archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Wbengine.exe6.1.7600.206741,503,74420-Mar-201007:57x64
Para todas las versiones basadas en compatibles IA-64 de Windows Server 2008 R2
Nombre del archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Wbengine.exe6.1.7600.206743,716,09620-Mar-201006:34IA-64
Solución
Para evitar este problema, quite las carpetas que se almacenan en el volumen que falta de la configuración de copia de seguridad antes de iniciar la operación de copia de seguridad.
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".
Más información
Para obtener más información acerca de cómo hacer copia de seguridad o transferir los datos de un equipo basado en Windows, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
971759 Cómo hacer copia de seguridad o transferir los datos de un equipo basado en Windows
Para obtener más información acerca de una operación de copia de seguridad, vea el siguiente sitio Web de Microsoft Tech:Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 Descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Información adicional de archivos

Información de archivo adicional para Windows 7 y Windows Server 2008 R2

Archivos adicionales para todas las versiones basadas en x86 compatibles de Windows 7
Nombre del archivoUpdate.mum
Versión del archivoNo aplicable
Tamaño de archivo1,652
Fecha (UTC)20-Mar-2010
Hora (UTC)12:41
PlataformaNo aplicable
Nombre del archivoX86_820630d00b2edadabda5fc33f2df331d_31bf3856ad364e35_6.1.7600.20674_none_fb7e79f1b5c452ce.manifest
Versión del archivoNo aplicable
Tamaño de archivo703
Fecha (UTC)20-Mar-2010
Hora (UTC)12:41
PlataformaNo aplicable
Nombre del archivoX86_microsoft-windows-blb-motor-main_31bf3856ad364e35_6.1.7600.20674_none_e44bbc547a29e31a.manifest
Versión del archivoNo aplicable
Tamaño de archivo7,062
Fecha (UTC)20-Mar-2010
Hora (UTC)22:08
PlataformaNo aplicable
Archivos adicionales para todas las versiones basadas en x 64 de Windows 7 y Windows Server 2008 R2
Nombre del archivoAmd64_4d1bc8d562e5fe918f8927b1d89b9f9b_31bf3856ad364e35_6.1.7600.20674_none_da9b106d6f8201a8.manifest
Versión del archivoNo aplicable
Tamaño de archivo707
Fecha (UTC)20-Mar-2010
Hora (UTC)12:41
PlataformaNo aplicable
Nombre del archivoAmd64_microsoft-windows-blb-motor-main_31bf3856ad364e35_6.1.7600.20674_none_406a57d832875450.manifest
Versión del archivoNo aplicable
Tamaño de archivo7,068
Fecha (UTC)20-Mar-2010
Hora (UTC)09:28
PlataformaNo aplicable
Nombre del archivoUpdate.mum
Versión del archivoNo aplicable
Tamaño de archivo1,855
Fecha (UTC)20-Mar-2010
Hora (UTC)12:41
PlataformaNo aplicable
Archivos adicionales para todas las versiones basadas en IA-64 de Windows Server 2008 R2
Nombre del archivoIa64_0a8b185e35939d0ee538da0206fd1f0f_31bf3856ad364e35_6.1.7600.20674_none_67766b07685ff3c9.manifest
Versión del archivoNo aplicable
Tamaño de archivo705
Fecha (UTC)20-Mar-2010
Hora (UTC)12:41
PlataformaNo aplicable
Nombre del archivoIa64_microsoft-windows-blb-motor-main_31bf3856ad364e35_6.1.7600.20674_none_e44d604a7a27ec16.manifest
Versión del archivoNo aplicable
Tamaño de archivo7,065
Fecha (UTC)20-Mar-2010
Hora (UTC)09:12
PlataformaNo aplicable
Nombre del archivoUpdate.mum
Versión del archivoNo aplicable
Tamaño de archivo1,434
Fecha (UTC)20-Mar-2010
Hora (UTC)12:41
PlataformaNo aplicable

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 981851 - Última revisión: 09/05/2015 05:55:00 - Revisión: 3.0

Windows 7 Enterprise, Windows 7 Home Basic, Windows 7 Home Premium, Windows 7 Professional, Windows 7 Starter, Windows 7 Ultimate, Windows Server 2008 R2 Datacenter, Windows Server 2008 R2 Enterprise, Windows Server 2008 R2 for Itanium-Based Systems, Windows Server 2008 R2 Standard

  • kbqfe kbHotfixServer kbfix kbautohotfix kbexpertiseadvanced kbsurveynew kbmt KB981851 KbMtes
Comentarios