Estás trabajando sin conexión, espera a que vuelva la conexión a Internet

No se puede encontrar cualquier imágenes prediseñadas cuando se abra la aplicación Web de OneNote e intente insertar algunas imágenes prediseñadas

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 982576
Se aplica a: • aplicación de Web de Microsoft OneNote
Síntomas
Considere los escenarios siguientes.

Escenario 1

Tener un servidor que ejecuta aplicaciones Web de Microsoft Office. Abra la aplicación de Web de Microsoft OneNote y, a continuación, haga clic en el botón Galería de imágenes. Sin embargo, cuando escribe un elemento que se va a buscar, la búsqueda no devuelve los resultados imágenes prediseñadas.

Este comportamiento se produce cuando se habilita el botón de la Galería de imágenes.

Escenario 2

Tener un servidor que ejecuta aplicaciones Web de Microsoft Office. Cuando abre la aplicación Web de OneNote e inténtelo de insertar algunas imágenes prediseñadas, observa que el botón de la Galería de imágenes está deshabilitado.
Causa
Este problema se produce porque el servicio recupera imágenes prediseñadas si se pone en contacto con Microsoft Office Online directamente desde el servidor de SharePoint. Sin embargo, las reglas de firewall o proxy podrán prohibir el tráfico saliente llegue a las direcciones URL necesarias.
Solución
Para evitar este problema, valide que puede tener acceso a todas las URL requiere tres desde el cuadro de SharePoint. Además, asegúrese de que la configuración de proxy está configurada correctamente para el servidor. Para ello, siga estos pasos:
  1. Inicie sesión en el equipo que aloja la aplicación Web de OneNote.

    Nota Normalmente, este equipo es un equipo front-end.
  2. En un explorador, validar, que es posible seleccionar tres direcciones URL:
    • http://r.Office.Microsoft.com/r/rlidClientConfig
    • http://office2010.Microsoft.com
    • http:/Office.Microsoft.com
  3. 3. Si no puede tener acceso a estas direcciones URL desde un explorador Web, el servidor de seguridad puede estar bloqueando el acceso a estos sitios. Cambiar la configuración del servidor de seguridad para permitir el acceso a cada una de estas direcciones URL.
Con frecuencia, el tráfico saliente tendrá que utilizar a un proxy para llegar a estas direcciones URL. Para indicar a la aplicación Web de OneNote para utilizar a un servidor proxy, use el cmdlet siguiente para cada sitio que está habilitada la aplicación Web de OneNote:

PS C:\ > - sitio "http://localhost" - Set-SPOneNoteWebAppConfig proxy “ http://myproxyURL

Nota Para comprobar la configuración de proxy actual mediante el cmdlet siguiente:

PS C:\ > $ w = SPOneNoteWebAppConfig Get-sitio "http://localhost"
PS C:\ > $w.Properties

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 982576 - Última revisión: 04/23/2010 06:07:48 - Revisión: 1.0

  • kbmt kbexpertiseinter kbtshoot kbsurveynew kbprb KB982576 KbMtes
Comentarios
endChild(m);