Abrir, insertar, convertir y guardar dibujos DWG y DXF (AutoCAD)

Suscripción a Office 365, Office 2021, Office 2019, Office 2016, Office 2013, Office 2010

Si tiene objetos de AutoCAD que le gustaría usar en el dibujo de Visio, puede usar Visio para abrirlos y convertirlos en formas de Visio. También puede convertir dibujos de Visio en archivos de AutoCAD.

Nota    Microsoft Visio admite los formatos de archivo de AutoCAD de la siguiente manera: con Visio Plan 2, puede importar un archivo .dwg o .dxf creado a partir de versiones de AutoCAD 2017 o anteriores. Con Visio Standard o Profesional, puede importar un archivo .dwg o .dxf creado a partir de versiones de AutoCAD 2007 o anteriores. Si no puede abrir un archivo dwg o .dxf, es posible que su formato de archivo no sea compatible. Como solución alternativa, en AutoCAD abra el archivo y guárdelo en un formato de archivo compatible con el producto o plan de Visio. Para obtener más información, vea Cómo guardar un dibujo de AutoCAD en un formato de archivo anterior o anterior e historial de versiones DWG.

Abrir un dibujo de AutoCAD en Visio

  1. Haga clic en Archivo > Abrir.

  2. Busque la carpeta en la que se conserva el dibujo que desee. Haga clic en la carpeta o haga clic en Examinar.

  3. Haga clic en la lista Todos los archivos de Visio y, a continuación, haga clic en Dibujo de AutoCAD.

  4. Busque el archivo y haga clic en Abrir.

Insertar un archivo DWG o DXF en un diagrama de Visio existente

  1. En la pestaña Insertar, haga clic en Dibujo de CAD.

  2. Busque el archivo y haga clic en Abrir.

Convertir objetos DWG y DXF en formas de Visio

Al importar o abrir un dibujo de AutoCAD, puede convertirlo en formas que puede manipular en Visio. Tenga en cuenta que convertir a formas de Visio no se puede deshacer.

  1. Haga clic en un espacio vacío en el diagrama para anular la selección de cualquier cosa ya seleccionada.

  2. Coloque el cursor en el borde exterior del dibujo de AutoCAD hasta que se convierta en este icono:
    Cursor de flecha con icono de mover

  3. Haga clic con el botón derecho y, a continuación, haga clic en Objeto de dibujo de CAD > Convertir.

  4. En el cuadro de diálogo Convertir objeto de CAD, seleccione las capas de AutoCAD que desea convertir en formas de Visio.

  5. Haga clic en Avanzado para ver más opciones. Por ejemplo, puede optar por eliminar las capas convertidas, convertir dimensiones en formas de dimensión, o convertir las tramas de línea de sombreado en formas.

Al convertir un dibujo en formato DWG o DXF, convierte la última vista espacial guardada del dibujo de CAD. Es posible que un dibujo de CAD se haya guardado en el espacio modelo o en el espacio de papel:

  • Espacio modelo    es el área de trabajo de dibujo principal en la que los redactores de CAD crean dibujos. Al convertir un dibujo guardado en el espacio modelo, todos los objetos y el texto de las capas que seleccione se convierten en formas de Visio.

  • El espacio de    papel es un área de trabajo que es similar a una hoja de papel, en la que los redactores de CAD pueden organizar diferentes vistas del dibujo.

    La siguiente imagen muestra un dibujo DWG guardado en espacio de papel.

    Dibujo de CAD guardado en el espacio del papel que muestra dos vistas del mismo plano de planta

    El dibujo contiene dos ventanas gráficas rectangulares. Una ventana gráfica es una ventana en el dibujo de CAD tridimensional. Cada ventana gráfica se puede establecer en una escala o ángulo diferente.

    Al convertir un dibujo guardado en un espacio de papel, solo los objetos que no están cortados (recortados) por el borde de la ventana gráfica se convierten en formas de Visio. Los objetos y el texto que se cortan se convierten en líneas. Por ejemplo, un círculo que está completamente delimitado por una ventana gráfica se convierte en una forma de círculo de Visio. Un círculo recortado por la ventana gráfica se convierte en una serie de líneas.

Guardar un diagrama de Visio como un archivo DWG o DXF

  1. Haga clic en Archivo > Guardar como.

  2. Busque la ubicación o carpeta donde desea guardar el dibujo.

  3. En la lista Guardar como tipo, haga clic en el tipo de archivo que desee:

    • Dibujo de AutoCAD (*.dwg)

    • Intercambio de AutoCAD (*.dxf)

Si el archivo de Visio tiene más de una página de dibujo, debe guardar cada página por separado.

Vea también

Introducción a cómo trabajar con dibujos de AutoCAD en Visio

Preparar una importación de AutoCAD

Importar un dibujo de AutoCAD

Convertir varios dibujos de AutoCAD

Abrir un dibujo de AutoCAD en Visio

  1. Haga clic en Archivo > Abrir.

  2. Busque la carpeta en la que se conserva el dibujo que desee. Haga clic en la carpeta.

  3. Haga clic en la lista Todos los archivos de Visio y, a continuación, haga clic en Dibujo de AutoCAD.

  4. Busque el archivo y haga clic en Abrir.

Insertar un archivo DWG o DXF en un diagrama de Visio existente

  1. En la pestaña Insertar, haga clic en Dibujo de CAD.

  2. Busque el archivo y haga clic en Abrir.

Convertir objetos DWG y DXF en formas de Visio

Al importar o abrir un dibujo de AutoCAD, puede convertirlo en formas que puede manipular en Visio. Tenga en cuenta que convertir a formas de Visio no se puede deshacer.

  1. Haga clic con el botón derecho en el dibujo de CAD, seleccione Objeto de dibujo de CADy, a continuación, haga clic en Convertir.

  2. En el cuadro de diálogo Convertir objeto de CAD, seleccione las casillas de las capas de AutoCAD que contienen los objetos de CAD que desea convertir.

    Nota: Para mantener el tamaño del archivo de dibujo pequeño y acelerar el proceso de conversión, convierta solo las capas o niveles que necesite.

  3. Haga clic en Avanzado para ver más opciones. Por ejemplo, puede elegir eliminar u ocultar las capas convertida, convertir dimensiones en formas de dimensión o convertir tramas de líneas de sombreado en formas.

  4. Haga clic en Aceptar.

Al convertir un dibujo en formato DWG o DXF, convierte la última vista espacial guardada del dibujo de CAD. Es posible que un dibujo de CAD se haya guardado en el espacio modelo o en el espacio de papel:

  • Espacio modelo    es el área de trabajo de dibujo principal en la que los redactores de CAD crean dibujos. Al convertir un dibujo guardado en el espacio modelo, todos los objetos y el texto de las capas que seleccione se convierten en formas de Visio.

  • El espacio de    papel es un área de trabajo que es similar a una hoja de papel, en la que los redactores de CAD pueden organizar diferentes vistas del dibujo.

    La siguiente imagen muestra un dibujo DWG guardado en espacio de papel.

    Dibujo de CAD guardado en el espacio del papel que muestra dos vistas del mismo plano de planta

    El dibujo contiene dos ventanas gráficas rectangulares. Una ventana gráfica es una ventana en el dibujo de CAD tridimensional. Cada ventana gráfica se puede establecer en una escala o ángulo diferente.

    Al convertir un dibujo guardado en un espacio de papel, solo los objetos que no están cortados (recortados) por el borde de la ventana gráfica se convierten en formas de Visio. Los objetos y el texto que se cortan se convierten en líneas. Por ejemplo, un círculo que está completamente delimitado por una ventana gráfica se convierte en una forma de círculo de Visio. Un círculo recortado por la ventana gráfica se convierte en una serie de líneas.

Guardar un diagrama de Visio como un archivo DWG o DXF

  1. Haga clic en Archivo > Guardar como.

  2. Busque la ubicación o carpeta donde desea guardar el dibujo.

  3. En la lista Guardar como tipo, haga clic en el tipo de archivo que desee:

    • Dibujo de AutoCAD (*.dwg)

    • Intercambio de AutoCAD (*.dxf)

Si el archivo de Visio tiene más de una página de dibujo, debe guardar cada página por separado.

¿Necesita más ayuda?

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×