Abrir y cerrar Archivos de datos de Outlook (.pst)

Abrir y cerrar Archivos de datos de Outlook (.pst)

Outlook forma parte de su rutina diaria. Se usa para enviar mensajes de correo electrónico, para configurar eventos del calendario y para crear tareas y otros elementos. ¿Pero se pregunta cómo y dónde se almacenan todos esos elementos? Para Microsoft 365, Exchange y Outlook.com cuentas, toda la información se almacena en el servidor, pero también se almacena una copia sin conexión en el equipo local en un archivo de datos de Outlook sin conexión (.ost).

Para las cuentas POP e IMAP, es posible que almacene los elementos de Outlook en un archivo de datos de Outlook (.pst). Si desea abrir o cerrar un archivo de datos de Outlook (.pst), puede hacerlo en unos sencillos pasos.

Nota:Si su organización tiene directivas que archiva automáticamente mensajes de correo electrónico, es posible que sus mensajes de correo electrónico antiguos, eventos de calendario y tareas se almacenen en un archivo de datos de Outlook archivado (.pst). Incluso si su cuenta usa un archivo de datos de Outlook sin conexión (.ost) para toda su información diaria, es posible que todavía tenga un archivo archive.pst que contenga información anterior.

  1. Seleccione Archivo> Abrir & Exportar > Abrir archivo de datos de Outlook.

    Abrir un archivo de datos de Outlook

    Nota: Dependiendo de Outlook está configurado, es probable que la carpeta donde se almacena el archivo .pst se abra automáticamente. Si no es así, busque la ubicación del archivo. Si no está seguro de dónde se encuentra Outlook archivo de datos, vea Localizar los archivos de datos de Outlook.

  2. Seleccione el Archivo de datos de Outlook (.pst) y, a continuación, seleccione Abrir.

  3. Una vez que abra el archivo de datos de Outlook (.pst), el archivo aparecerá en el panel de carpetas. Normalmente, lo encontrará en la parte inferior de la lista de carpetas. La siguiente imagen es un ejemplo. Es probable que el nombre del archivo de datos de Outlook (.pst) no sea el archivo de datos de Outlook. Normalmente, el nombre se basa en la cuenta con la que está asociado el archivo. Por ejemplo, un archivo de datos de Outlook para la cuenta Cheryl.Parsons64@yahoo.com probablemente se denominará Cheryl Parsons o Cheryl.Parsons64@yahoo.com.

    Para abrir el archivo de datos de Outlook, elija la flecha situada junto a él.

Puede quitar un archivo Outlook de datos del panel Carpeta cerrando el archivo. Sin embargo, esto no quita el archivo del equipo.

  • En el panel Carpeta, haga clic con el botón derecho en el nombre del archivo de datos de Outlook y, a continuación, elija Cerrar "Archivo de datos de Outlook".

El soporte para Office 2010 finalizó el 13 de octubre de 2020

Actualice a Microsoft 365 para trabajar en cualquier lugar desde cualquier dispositivo y siga recibiendo soporte técnico.

Actualizar ahora

¿Qué desea hacer?

Si tiene un Archivo de datos de Outlook (.pst) que no aparece en el Panel de navegación, puede agregarlo para que pueda trabajar con los elementos del archivo de datos.

  1. En la pestaña Archivo, haga clic en Configuración de la cuenta > Configuración de la cuenta.

    Configuración de la cuenta en la vista Backstage

  2. En la pestaña Archivos de datos, haga clic en Agregar.

  3. Haga clic en Archivo de datos de Outlook (.pst) archivo que desea abrir y, a continuación, haga clic en Aceptar.

Archivo de datos de Outlook (.pst) se crean mediante Outlook 2010 se guardan en el equipo en la carpeta Documentos\Archivos de Outlook. Si usa Windows XP, estos archivos se crean en la carpeta Mis documentos\Archivos de Outlook.

Los archivos creados en versiones anteriores Outlook se guardan en una ubicación diferente en una carpeta oculta.

  • Windows 7 y Windows Vista
    unidad:\Usuarios\usuario\AppData\Local\Microsoft\Outlook

  • Windows XP
    unidad:\Documents and Settings\usuario\Configuración local\Datos de la aplicación\Microsoft\Outlook

Sugerencia: Para obtener información sobre las carpetas ocultas en Windows, vea la Ayuda y soporte técnico de Windows.

El nombre de archivo que especifique para una Archivo de datos de Outlook (.pst) aparecerá en el panel de navegación. Antes Outlook 2010, el nombre para mostrar predeterminado para Archivo de datos de Outlook (.pst) era Carpetas personales. Esto puede resultar confuso si trabaja con varios archivos de datos de Outlook (.pst) que se crearon en versiones anteriores de Outlook. Se recomienda usar un nombre para mostrar descriptivo para cada Archivo de datos de Outlook (.pst).

  1. En la pestaña Archivo, haga clic en Configuración de la cuenta > Configuración de la cuenta.

  2. En la pestaña Archivos de datos, haga clic en Archivo de datos de Outlook (.pst) archivo > Configuración.

  3. En el cuadro Nombre, escriba un nombre descriptivo para el Archivo de datos de Outlook (.pst).

    Cuadro de diálogo Archivo de datos de Outlook

    Nota: Cambiar el nombre para mostrar no cambia el nombre del archivo. Solo se cambia el nombre tal como aparece en el panel de navegación.

Cuando ya no necesite acceso frecuente a un Archivo de datos de Outlook (.pst), puede cerrar el archivo. Un archivo cerrado ya no aparece en el panel de navegación, pero no se elimina del equipo.

  • Haga clic con el botón derecho en el nombre del Archivo de datos de Outlook (.pst) que desea quitar del panel de navegación y, a continuación, haga clic en Cerrar nombre.

    Comando Cerrar archivo de datos de Outlook (.pst)

Precaución: Si el comando Cerrar no está disponible, probablemente esté intentando quitar el archivo de Archivo de datos de Outlook (.pst) predeterminado que se usa para guardar los mensajes nuevos. Si quitara ese archivo de datos, los mensajes nuevos no tendrían a dónde ir.

Si creó un archivo .pst que no aparece en el panel de navegación, agregue el archivo .pst a Outlook para que pueda trabajar con los elementos en él.

  1. En el menú Archivo, seleccione Abriry, a continuación, haga clic en Archivo de datos de Outlook.

  2. Haga clic en el archivo .pst que desea abrir y, a continuación, haga clic en Aceptar.

    Nota: El nombre de la carpeta asociada al archivo de datos aparece en la Lista de carpetas. Para ver la lista de carpetas, en el menú Ir, haga clic en Lista de carpetas. De forma predeterminada, la carpeta se denominará Carpetas personales.

A continuación se muestra una lista de dónde se guardan los archivos de datos de Outlook en el equipo. Algunas de las carpetas pueden estar ocultas. Para verlos, realice una de las siguientes acciones:

  1. Haga clic en el botón Inicio y, a continuación, en Panel de control.

  2. Haga clic en Opciones de carpeta.

    Cuadro de diálogo Opciones de carpeta

  3. Haga clic en la pestaña Vista y, a continuación, haga clic en la opción Mostrar archivos y carpetas ocultos.

Ubicaciones de archivos en Windows Vista

Archivos de datos de Outlook (.pst)    unidad:\Usuario\nombre de usuario\Configuración local\Datos de la aplicación\Microsoft\Outlook

Archivo de carpetas sin conexión (.ost)    unidad:\Usuario\nombre de usuario\Configuración local\Datos de la aplicación\Microsoft\Outlook

Ubicaciones de archivos en Windows XP

Archivos de datos de Outlook (.pst)    unidad:\Documents and Settings\usuario\Configuración local\Datos de programa\Microsoft\Outlook

Archivo de carpetas sin conexión (.ost)    unidad:\Documents and Settings\usuario\Configuración local\Datos de programa\Microsoft\Outlook

Tenga en cuenta estos puntos:

  • Puede guardar, copiar o mover un archivo de datos (distinto del archivo que se usa como ubicación de entrega predeterminada) a otra ubicación del disco duro o a un recurso compartido de la red. Recuerde que debe tener permisos de lectura y escritura para abrir un archivo de carpetas personales (.pst) desde un recurso compartido de red.

  • Si necesita obtener acceso a cualquier archivo de datos almacenado en un recurso compartido de red o en otro equipo, cierre cualquier programa que pueda estar usando ese archivo. Solo un usuario o programa puede acceder a un archivo de datos a la vez.

  • El archivo de datos .pst no es compatible con medios de solo lectura, como CD y DVD.

Si usa una cuenta de Microsoft Exchange, normalmente los mensajes de correo electrónico, el calendario, los contactos y otros elementos se entregan y se almacenan en el buzón en el servidor. Al instalar Outlook en un equipo nuevo y configurar una cuenta de Exchange, todos los elementos del servidor estarán disponibles de nuevo. La información restante de este artículo no se aplica a usted, a menos que haya archivado archivos de datos locales o haya especificado que los mensajes de correo electrónico de Exchange se entreguen en un archivo de datos local.

Si usa una cuenta de correo pop3, que es uno de los tipos más comunes de cuenta de correo personal, los mensajes de correo electrónico se descargan desde el servidor de correo pop3 en el proveedor de servicios de Internet (ISP) al equipo y se entregan y almacenan localmente en un archivo de carpetas personales (.pst) denominado Outlook.pst (el nombre de archivo de datos predeterminado). Outlook.pst se almacena en la unidad:\Documents and Settings\user\Local Settings\Application Data\Microsoft\Outlook folder.

Notas: La ubicación predeterminada del archivo .pst es una carpeta oculta. Para usar el Explorador de Windows para ir a esta carpeta, primero debe activar la visualización de carpetas ocultas.

  • En el Explorador de Windows, en el menú Herramientas, haga clic en Opciones de carpeta.

  • En la pestaña Vista, en Configuraciónavanzada , en Archivos y carpetas ,en Archivos y carpetas ocultos,haga clic en Mostrar archivos y carpetas ocultos.

  • Si desea ver todas las extensiones de nombre de archivo, desactive la casilla Ocultar extensiones para tipos de archivo conocidos en Archivos y carpetas.

    Las carpetas ocultas aparecen atenuadas para indicar que no son carpetas típicas.

Puede mover cualquier archivo Outlook.pst a cualquier ubicación del equipo. Por ejemplo, a algunas personas les gusta mantener sus archivos de datos Outlook en la unidad D o en Mis documentos, de modo que la creación de archivos de copia de seguridad sea más fácil.

Antes de mover el archivo .pst, es posible que desee cambiar su nombre para mostrar de Carpetas personales a algo más significativo para usted. Cambiar el nombre le ayuda a distinguir entre diferentes Outlook de datos cuando trabaja con más de un archivo .pst.

  1. En el panel de navegación, haga clic con el botón derecho en Carpetaspersonales y, a continuación, haga clic en Propiedades para "Carpetas personales".

    Menú contextual de Carpetas personales

    Carpetas personales siempre es una carpeta de nivel superior en el panel de navegación, en Correo.

    Cuadro de diálogo Propiedades de carpetas personales

  2. Haga clic en Avanzadas.

  3. En el cuadro de texto Nombre, escriba un nombre significativo para usted, como datos de Outlook de Greta.

    Cuadro de diálogo Carpetas personales

  4. Haga clic dos veces en Aceptar.

Ahora puede empezar a mover archivos de datos de Outlook a otra ubicación del equipo.

  1. En Outlook, anote la ubicación y el nombre del archivo.

    • En el panel de navegación, haga clic con el botón derecho en Carpetas personales o el nombre que aparece para el archivo .pst y, a continuación, haga clic en Propiedades para el nombre de la carpeta.

    • Haga clic en Avanzadas.

    • En el cuadro de texto Nombre de archivo, anote la ruta de acceso completa y el nombre de archivo del archivo .pst.

  2. Salga Outlook y, a continuación, mueva el archivo.

    • Use el Explorador de Windows para copiar cada archivo .pst de su ubicación predeterminada en la unidad:\Documents and Settings\user\Local Settings\Application Data\Microsoft\Outlook folder to any folder on your computer that you want.

      Notas: La ubicación predeterminada es una carpeta oculta. Para usar el Explorador de Windows para ir a esta carpeta, primero debe activar la visualización de carpetas ocultas.

      • En el Explorador de Windows, en el menú Herramientas, haga clic en Opciones de carpeta.

      • En la pestaña Vista, en Configuraciónavanzada , en Archivos y carpetas ,en Archivos y carpetas ocultos,haga clic en Mostrar archivos y carpetas ocultos.

      • Si desea ver todas las extensiones de nombre de archivo, desactive la casilla Ocultar extensiones para tipos de archivo conocidos en Archivos y carpetas.

        Las carpetas ocultas aparecen atenuadas para indicar que no son carpetas típicas.

  3. En el Panel de control, haga clic en Cuentas de usuarioy, a continuación, haga clic en Correo.

    Nota: Si usa la vista Clásica en el Panel de control, haga doble clic en Correo.

  4. Haga clic en Mostrar perfilesy elija el perfil que contiene el archivo .pst.

  5. Haga clic en Propiedadesy, a continuación, en Archivos de datos.

  6. Seleccione el archivo de datos de la lista y, a continuación, haga clic en Configuración.

  7. Cuando aparezca un mensaje en el que se le notificará que no se puede encontrar el archivo de datos en la ubicación anterior, haga clic en Aceptar.

  8. Busque la nueva ubicación de carpeta, seleccione el archivo de datos y, a continuación, haga clic en Abrir.

  9. Haga clic en Aceptary, a continuación, haga clic en Cerrar dos veces.

  10. Haga clic en Aceptar y reinicie Outlook.

Si trabaja sin conexión con Outlook o usa Exchange con el modo caché de Exchange, puede cambiar la ubicación del archivo local de carpeta sin conexión (.ost) a otra carpeta o unidad de disco duro.

  1. Salga Outlook.

  2. Haga clic en Inicio y, a continuación, haga clic en Panel de control.

  3. Haga doble clic en Correoy, a continuación, haga clic en Cuentas de correo electrónico.

  4. Haga clic en Mostrar perfilesy, a continuación, seleccione el perfil que contiene el archivo .pst.

  5. Haga clic en Propiedadesy, a continuación, en Archivos de datos.

  6. Seleccione la cuenta de Exchange y, a continuación, haga clic en Configuración.

  7. En la pestaña Avanzadas, desactive la casilla Usar modo caché de Exchange.

    Nota: Cuando vea este mensaje: Debe reiniciar Outlook para que estos cambios sun efecto,haga clic en Aceptar.

  8. Haga clic en Configuracióny, en la pestaña Avanzadas, haga clic en Configuración del archivo de carpeta sin conexión.

  9. Haga clic en Deshabilitar usuarios sin conexión y, luego, en en el cuadro de diálogo que aparece.

  10. Haga clic en Configuración del archivo de carpeta sin conexión.

  11. Haga clic enExaminar, vaya a la ubicación donde desea guardar el archivo .ost, escriba un nombre en el cuadro Nombre de archivo y, a continuación, haga clic en Abrir.

  12. Haga clic en Aceptary, a continuación, active la casilla Usar modo caché de Exchange.

  13. Haga clic en Aceptar. Cuando vea este mensaje: Debe reiniciar Outlook para que estos cambios sun efecto,haga clic en Aceptar.

  14. Haga clic en Cerrar.

    La próxima vez que inicie Outlook, el nuevo archivo .ost se sincronizará con el buzón en el servidor que ejecuta Exchange.

Actualmente no hay ninguna forma de proteger con contraseña Outlook al iniciar o bloquear Outlook si necesita alejarse rápidamente del equipo, aparte de usar la contraseña de inicio de sesión de Microsoft Windows o mediante software de terceros escrito específicamente para proteger con contraseña Outlook. Sin embargo, puede establecer una contraseña en el archivo de carpetas personales (.pst). Si usa una cuenta de correo electrónico de Internet en Outlook, como una cuenta POP3 o HTTP, los mensajes de correo electrónico se entregan a un archivo de datos .pst en el disco duro del equipo. Puede usar una contraseña en el archivo .pst para ayudar a evitar la intrusión accidental por parte de otras personas con las que comparte el equipo.

  1. En el menú Ir, haga clic en Lista de carpetas.

  2. Siga uno de estos procedimientos:

    • Si tiene una cuenta de correo electrónico POP3, haga clic con el botón derecho en Carpetas personales y, a continuación, haga clic en Propiedades de "Carpetas personales" en el menú contextual.

      Nota: Si ha proporcionado un nombre para mostrar personalizado para el archivo de datos, sustituya ese nombre por Carpetas personales.

    • Si tiene una cuenta de correo electrónico IMAP o HTTP, como Microsoft Windows Live Mail, haga clic con el botón derecho en el nombre de la cuenta y, a continuación, haga clic en Propiedades para el nombre de cuenta en el menú contextual.

  3. En la pestaña General, haga clic en Avanzadas.

  4. Haga clic en Cambiar contraseña.

  5. En el cuadro de diálogo Cambiar contraseña, escriba la nueva contraseña (hasta 15 caracteres) y vuelva a escribirla.

    Notas: 

    • Use contraseñas seguras que combinen letras mayúsculas y minúsculas, números y símbolos. En las contraseñas no seguras estos elementos no se combinan. Ejemplo de contraseña segura: Y6dh!et5 y un ejemplo de contraseña débil: House27. Las contraseñas deben tener una longitud mínima de 8 caracteres. Una frase para una contraseña que use 14 caracteres o más siempre será más adecuada. Para obtener más información, vea Crear contraseñas más seguras y protegerlas.

    • Es fundamental que recuerde la contraseña. Si olvida su contraseña, Microsoft no podrá recuperarla. Guarde las contraseñas que anote en un lugar seguro, lejos de la información que ayudan a proteger.

  6. Asegúrese de que la casilla Guardar esta contraseña en la lista de contraseñas está desactivada. Esto impide que la contraseña se almacene en caché, por lo que tendrá que escribir la contraseña cada vez que ejecute Outlook. No olvide la contraseña.

    Importante: Ni Microsoft, su proveedor de servicios de Internet (ISP), ni el administrador de correo tienen acceso a su contraseña, ni pueden ayudarle a recuperar el contenido del archivo .pst si olvida la contraseña.

  7. Haga clic en Aceptar tres veces.

Al hacer clic en la carpeta de la cuenta de correo electrónico, se le pedirá la contraseña. Después de obtener acceso, no tendrá que volver a escribir la contraseña para esa sesión. Si sale y reinicia Outlook, se le pedirá la contraseña al hacer clic en la carpeta de la cuenta de correo electrónico.

Importante: La característica de contraseña .pst no está destinada a proporcionar seguridad contra los hackers. Es solo una forma de evitar la intrusión involuntaria por parte de otras personas con las que confía y comparte su equipo, como en casa con su familia. Una forma más segura de proteger los datos en un equipo que comparte con otras personas es crear una cuenta de usuario de Windows protegida con contraseña para cada persona que use el equipo.

El nombre para mostrar predeterminado del archivo Carpetas personales (.pst) es Carpetas personales. Esto puede resultar confuso si trabaja con varios archivos .pst, todos con el mismo nombre. Un procedimiento recomendado es personalizar el nombre para mostrar.

  1. En el panel de navegación, haga clic con el botón derecho en Carpetaspersonales y, a continuación, haga clic en Propiedades para "Carpetas personales".

    Cuadro de diálogo Propiedades de carpetas personales

  2. Haga clic en Avanzadas.

    Cuadro de diálogo Carpetas personales

  3. En el cuadro Nombre, escriba un nombre significativo para usted, como Datos de Outlook de Greta.

  4. Haga clic dos veces en Aceptar.

En el panel de navegación, verá una carpeta superior con el nombre que ha escrito. Ahora puede distinguir rápidamente el archivo de datos de cualquier otro.

Sugerencia: Personalizar los nombres de archivo también es útil si mantiene varios archivos .pst. Por ejemplo, si crea un archivo .pst mensual para almacenar todos los elementos enviados para ese mes, puede cambiar el nombre para mostrar de Carpetas personales a algo más descriptivo, como Archivo de correo enviado: diciembre de 2007.

Incluso si tiene tendencia a acaparar correo electrónico, es posible que desee borrar parte del desorden en el panel de navegación. Es posible que no siempre necesite acceso instantáneo a un archivo .pst archivado. Puede quitar un archivo de datos de Outlook del panel de navegación sin eliminar el archivo del equipo.

  • Haga clic con el botón derecho en el archivo Carpetas personales que desea quitar del panel de navegación y, a continuación, haga clic en Cerrar carpetas personales.

Si la opción Cerrar carpetas personales no está disponible, es probable que esté intentando quitar el archivo .pst que Outlook usa para guardar los mensajes nuevos. Si quita ese archivo de datos, los mensajes nuevos no tendrán a dónde ir.

Sugerencia: ¿Teme eliminar un archivo y perder los datos? Cerrar un archivo .pst no elimina el archivo ni los elementos que contiene. El archivo ya no aparece en el panel de navegación. Siempre puede agregar cualquier archivo .pst a la pantalla haciendo lo siguiente:

  1. En el menú Archivo, seleccione Abriry, a continuación, haga clic en Archivo de datos de Outlook.

  2. Haga clic en el archivo .pst que desea abrir y, a continuación, haga clic en Aceptar.

Más información sobre Outlook archivos de datos

Para obtener más información sobre Outlook archivos de datos, vea los temas siguientes:

¿Necesita más ayuda?

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×