Sign in with Microsoft
Sign in or create an account.

EnPowerPoint para Windows y macOS, puede agregar subtítulos a vídeos y archivos de audio en las presentaciones. Agregar subtítulos hace que la presentación sea accesible para un público más amplio, incluidas las personas con discapacidades auditivas y las personas que hablan idiomas distintos al del vídeo.

Para obtener información sobre los procedimientos recomendados para la accesibilidad, vea Hacer que las presentaciones de PowerPoint sean accesibles para personas con discapacidades.

A partir de la versión 2016, PowerPoint tiene un nuevo formato más sencillo para los archivos de subtítulos, denominado WebVTT. El reproductor de vídeo en las siguientes versiones de PowerPoint puede mostrar esos subtítulos al reproducir el vídeo:

  • PowerPoint 2016

  • PowerPoint 2019

  • PowerPoint para Microsoft 365

Los subtítulos se almacenan en un archivo basado en texto con una extensión de nombre de archivo .vtt. Puede crear un archivo de subtítulos por su cuenta o usar una herramienta de creación de subtítulos. Para buscar herramientas disponibles e instrucciones detalladas en línea, escriba "crear archivo .vtt" en su motor de búsqueda.

Para obtener instrucciones sobre cómo mostrar subtítulos al ver un vídeo en estas versiones de PowerPoint, vea Características de accesibilidad en la reproducción de vídeo en PowerPoint.

Requisitos para esta característica

En Office 2016, la disponibilidad de la característica de subtítulos depende de la forma en que se haya instalado Office. Los subtítulos solo están disponibles para Office 2016 instalaciones de Hacer clic y ejecutar ; Las instalaciones basadas en MSI no tienen características de subtítulos. Lea la siguiente sección para ver si la característica está disponible para la instalación de PowerPoint 2016.

  1. Abra una aplicación de Office 2016.

  2. En el menú Archivo, seleccione Cuenta.

  3. Para Office 2016 instalaciones de Hacer clic y ejecutar , tendrá un botón Opciones de actualización .

    Las instalaciones basadas en MSI no tienen un botón de Opciones de actualización. Solo verá el botón >Acerca del nombre de la aplicación < .

    Las instalaciones de Hacer clic y ejecutar tienen un botón de Opciones de actualización en la página Cuenta. Las instalaciones basadas en MSI no tienen este botón.

Si tiene una instalación de Office 2016 basada en MSI, consulte la pestaña Office 2010-2013 de este artículo para ver qué características de subtítulos están disponibles para usted.

Crear subtítulos

Prepare un archivo de subtítulos basado en texto con una extensión de nombre de archivo .vtt antes de agregar subtítulos. Para obtener instrucciones sobre cómo crear el archivo de subtítulos, vea Crear subtítulos para un vídeo.

Agregar subtítulos a un vídeo

Puede agregar subtítulos a presentaciones que haya grabado con narración de vídeo, grabaciones de pantalla y cualquier otro vídeo (excepto vídeos en línea) que inserte en PowerPoint. Actualmente, no se admite agregar subtítulos a una grabación de solo audio.

  1. En PowerPoint, en la vista Normal , abra la diapositiva que tiene el vídeo al que desea agregar subtítulos.

  2. Seleccione el vídeo en la diapositiva.

  3. En la pestaña Reproducción , seleccione Insertar subtítulos y, después, haga clic en Insertar subtítulos.

    Insertar subtítulos para un vídeo en PowerPoint.
  4. En el cuadro de diálogo Insertar títulos , seleccione el archivo o archivos y, a continuación, haga clic en Insertar.

  5. Si necesita agregar más archivos de subtítulos, simplemente repita el proceso.

  6. Reproduzca el vídeo y compruebe que los subtítulos se muestran correctamente.

Eliminar subtítulos de un vídeo

Si necesita editar un archivo de subtítulos insertado en un vídeo en PowerPoint, primero puede quitar el archivo, modificarlo y, a continuación, volver a agregarlo al vídeo. Antes de quitar el archivo del vídeo de PowerPoint, asegúrate de que tienes la copia original del archivo de subtítulos almacenada en el equipo.

Si ha agregado más de un archivo de subtítulos a un vídeo, el siguiente proceso elimina todos los archivos de subtítulos asignados al vídeo.

  1. En PowerPoint, en la vista Normal , abra la diapositiva que tiene el vídeo que contiene los subtítulos.

  2. Seleccione el vídeo en la diapositiva.

  3. En la pestaña Reproducción , selecciona Insertar subtítulos y, a continuación, quitar todos los subtítulos.

    Quitar todos los subtítulos de un vídeo en PowerPoint.

Formas adicionales de agregar subtítulos

A partir de la versión 2111, también puede insertar subtítulos desde la cinta accesibilidad mediante el botón Insertar subtítulos .

A partir de la versión 2208, también puede insertar subtítulos desde el menú contextual que aparece al hacer clic con el botón derecho en un vídeo.

Sugerencia: Si usas Microsoft 365, también puedes mostrar subtítulos en directo, incluida la traducción en directo a otro idioma, si quieres, de tu discurso durante la presentación. Para obtener más información, consulte Presentar con subtítulos automáticos o en tiempo real en PowerPoint.

Agregar subtítulos a un archivo de audio

Para agregar subtítulos a un archivo de audio, debe usar el complemento STAMP. Para obtener más información, consulte la pestaña Office 2010-2013 de este artículo.

En PowerPoint 2013 y PowerPoint 2010 y en la versión basada en MSI de PowerPoint 2016, STAMP (el complemento de subtítulos para Microsoft PowerPoint) le permite agregar subtítulos a sus archivos de audio y vídeo. Si trabaja con archivos de audio y vídeo con subtítulos que ya tienen archivos de marcado de texto con tiempo (TTML) asociados a ellos, este complemento le permite importarlos directamente a la presentación. Si no tiene un archivo TTML, puede agregar títulos directamente en la presentación con el Editor de títulos de SELLO.

Características del complemento STAMP

El complemento STAMP le permite:

  • Importe subtítulos de un archivo de marcado de texto temporado (TTML) para crear subtítulos en un audio o vídeo de la presentación.

  • Cree y edite subtítulos en PowerPoint 2010, 2013 o 2016.

  • Elimine los subtítulos.

  • Exportar títulos a un archivo TTML.

  • Active y desactive los subtítulos cuando esté en modo de presentación. Los visores que tienen este complemento instalado también pueden hacerlo.

  • Use una reproducción de audio o vídeo mientras edita subtítulos de texto con tiempo.

  • Alinee los títulos cuando se hayan movido o si cambia el tamaño del vídeo.

  • Importe información de formato de texto comunicativo desde el archivo TTML, por ejemplo: estilo, color y alineación.

¿Qué desea hacer?

Descargar e instalar STAMP

El complemento está diseñado para PowerPoint 2010, 2013 o 2016, y debe instalar el complemento correcto para su versión de Office (32 bits o 64 bits).

Paso 1: Confirmar la versión de Microsoft Office

Para comprobar qué versión de Office está usando y qué instalador debe descargar, haga lo siguiente:

  1. En PowerPoint, haga clic en la pestaña Archivo .

  2. Haga clic en Ayuda.

  3. En Acerca de Microsoft PowerPoint hay información sobre la versión de Office que ha instalado, incluido si es de 32 o 64 bits.

Paso 2: Descargar STAMP

Cuando esté seguro de la versión que necesita, descargue el complemento haciendo lo siguiente:

  1. Vaya a Complemento de subtítulos para Microsoft PowerPoint (STAMP).

  2. Elija la versión correcta para el equipo y guarde el archivo de .zip en el equipo.

  3. Extraiga los archivos a una carpeta del equipo.

Paso 3: Instalar STAMP

Una vez que haya descargado el archivo STAMP adecuado, instálelo haciendo lo siguiente:

  1. Vaya a la carpeta donde extrajo los archivos de instalación y ejecute stamp Setup (32 bits o 64 bits).msi.

  2. Siga los pasos del asistente de instalación.

Para comprobar que el complemento está instalado correctamente, haga lo siguiente:

  1. Abra PowerPoint.

  2. Haga clic en la pestaña Archivo y en Opciones.

  3. Haga clic en Complementos y compruebe que complemento de subtítulos para Microsoft PowerPoint aparece enComplementos de aplicaciones activas.

    Opciones de PowerPoint, pantalla de complementos con el complemento STAMP resaltado

Después de instalar el complemento STAMP, verá nuevas opciones en la pestaña Reproducción del grupo Herramientas de audio o Herramientas de vídeo cuando haya seleccionado un elemento de audio o vídeo en la presentación. Los comandos de la cinta de opciones están habilitados o deshabilitados en función del elemento multimedia seleccionado y de los títulos ya adjuntos a él.

Métodos abreviados de teclado

Se puede acceder a los botones del editor de subtítulos con las teclas Alt estándar de Microsoft Windows + aceleradores de teclas.

Las siguientes teclas también se han asignado a las funciones del Editor de títulos:

Tecla

Función

F2

Retroceder 2 segundos de reproducción

F3

Establecer la hora de inicio del título actual

F4

Establecer la hora de finalización del título actual

F5

Establecer el foco en el texto de subtítulos para su edición

F6 o Insertar

Insertar un título nuevo en la parte inferior de la cuadrícula y establecer la hora de inicio

Eliminar

Eliminar el título actual

CTRL+P

Iniciar o pausar la reproducción

CTRL+MAYÚS+S

Ralentiza la velocidad de reproducción

CTRL+MAYÚS+N

Reanuda la velocidad de reproducción normal

CTRL+MAYÚS+G

Aumenta la velocidad de reproducción

Crear títulos nuevos con el Editor de títulos

Editor de leyendas con globo indicada

1 Reproducir

2 Agregar título

3 Establecer la hora de inicio y finalización

4 Agregar o cambiar texto de título

5 Actualizar subtítulos

6 Para agregar títulos nuevos a un audio o vídeo de la presentación, haga lo siguiente:

  1. En la pestaña Insertar , haga clic en el menú Vídeo o Audio y, después, seleccione el tipo de medio y la ubicación que desea insertar en la presentación.

    Nota: Vea Agregar o eliminar audio en una presentación de PowerPoint para obtener más información.

  2. En Herramientas de audio o Herramientas de vídeo, haga clic en la pestaña Reproducción y, a continuación, haga clic en el menú Agregar subtítulos .

  3. Haga clic en Crear títulos.
    Ficha reproducción, con el menú Agregar subtítulo

  4. En el Editor de subtítulos, haga clic en el botón Reproducir para iniciar la reproducción de audio o vídeo.

  5. Con la reproducción multimedia, escuche el cuadro de diálogo que desea subtítulos y haga clic en Nuevo Botón Nuevo título de título para agregar un título. El título se creará con el tiempo de reproducción multimedia actual como la Hora de inicio del título.

    Al hacer clic en Hora de inicio se restablecerá el punto de inicio del título activo.

  6. A continuación, puede realizar una de las siguientes acciones:

    • Haga clic en el campo Texto del título y escriba el texto que aparecerá en el título; O

    • Haga clic en Establecer hora de finalización Botón Establecer hora de finalización para establecer la hora de finalización del subtítulo para que coincida con la posición de reproducción multimedia actual. También puede escribir manualmente el final de cada título. Si deja en blanco la hora de finalización, se ajustará a la hora de inicio del siguiente título.

  7. Repita los pasos 4 y 5 para crear títulos adicionales.

    No es necesario crear títulos en orden. Para agregar un título nuevo entre dos títulos existentes, haga clic en Ordenar para colocarlos en el orden de secuencia temporal.

Importar títulos como un archivo TTML

Si los títulos de los medios ya se han creado y guardado como un archivo TTML, puede importarlos a PowerPoint haciendo lo siguiente:

  1. En la pestaña Insertar , haga clic en el menú Vídeo o Audio y, después, seleccione el tipo de medio y la ubicación que desea insertar en la presentación.

    Vea Agregar o eliminar audio en una presentación de PowerPoint o Insertar y reproducir un archivo de vídeo desde el equipo para obtener más información.

  2. En Herramientas de audio o Herramientas de vídeo, haga clic en la pestaña Reproducción y, a continuación, haga clic en el menú Agregar subtítulos .

  3. Haga clic en Títulos del archivo.
    Ficha Reproducir, botón Agregar subtítulo seleccionado.

  4. Busque la ubicación del archivo TTML, seleccione el archivo que desea importar y, a continuación, haga clic en Abrir.

  5. Si quiere editar los títulos después de importarlos a la presentación, active la casilla Editar títulos .

  6. Haga clic en Aceptar.

Editar o eliminar títulos en el Editor de subtítulos

Cuando selecciona un medio que ya tiene subtítulos agregados, puede editar los títulos haciendo lo siguiente:

  1. En la pestaña Reproducción , haga clic en Editar subtítulos.

    Herramientas de vídeo de la ficha Reproducir con Editar subtítulos resaltado

  2. Haga clic en el área de texto del título que desea editar y luego realice los cambios necesarios.

  3. Haga clic en Actualizar títulos.

Puede eliminar un título haciendo lo siguiente:

  1. En la pestaña Reproducción , haga clic en Opciones de edición.

  2. Seleccione la fila del título que desea quitar y, a continuación, haga clic en Eliminar título.

Para ver los títulos introducidos o modificados, cambie a la vista Presentación con diapositivas de la presentación y, a continuación, haga clic en el audio o vídeo para iniciarla.

Alinear, mostrar, ocultar o quitar subtítulos

Alinear subtítulos si mueve o cambia el tamaño del vídeo

Si mueve o cambia el tamaño del vídeo de la presentación, puede volver a alinear los subtítulos seleccionando el vídeo y, a continuación, haciendo clic en Alinear subtítulos en la pestaña Reproducción .

Ocultar o mostrar subtítulos en la presentación

Puede ocultar los títulos de la presentación seleccionando el medio y, a continuación, haciendo clic en Ocultar en la pestaña Reproducción .

Ocultar los subtítulos no los quita de la presentación.

Para mostrar subtítulos que haya ocultado anteriormente, seleccione el medio y, a continuación, haga clic en Mostrar en la pestaña Reproducción .

Quitar títulos de la presentación

Para quitar por completo los subtítulos de los elementos multimedia de la presentación, seleccione el elemento multimedia y, a continuación, haga clic en Quitar en la pestaña Reproducción .

A partir de la versión 16.63,PowerPoint para Mac admite subtítulos en formato WebVTT. 

Los subtítulos se almacenan en un archivo basado en texto con una extensión de nombre de archivo .vtt. Puede crear un archivo de subtítulos por su cuenta o usar una herramienta de creación de subtítulos. Para buscar herramientas disponibles e instrucciones detalladas en línea, escriba "crear archivo .vtt" en su motor de búsqueda.

Para obtener instrucciones sobre cómo mostrar subtítulos al ver un vídeo en las versiones compatibles de PowerPoint, consulte la sección "Activar subtítulos para sordos o subtítulos con el teclado" en el artículo Características de accesibilidad en la reproducción de vídeo en PowerPoint.

Crear subtítulos

Prepare un archivo de subtítulos basado en texto con una extensión de nombre de archivo .vtt antes de agregar subtítulos. Para obtener instrucciones sobre cómo crear el archivo de subtítulos, consulte Crear subtítulos para un vídeo.

Agregar subtítulos a un vídeo

Puede agregar subtítulos a presentaciones que haya grabado con narración de vídeo, grabaciones de pantalla y cualquier otro vídeo (excepto vídeos en línea) que inserte en PowerPoint. Actualmente, no se admite agregar subtítulos a una grabación de solo audio.

  1. En PowerPoint, en la vista Normal , abra la diapositiva que tiene el vídeo al que desea agregar subtítulos.

  2. Seleccione el vídeo en la diapositiva.

  3. En la pestaña Reproducción , seleccione Insertar subtítulos y, después, haga clic en Insertar subtítulos.

    Insertar subtítulos para un vídeo en PowerPoint.

  4. En el cuadro de diálogo Insertar subtítulos , busque el archivo de subtítulos. Seleccione el archivo o archivos y, después, haga clic en Insertar.

  5. Si necesita agregar más archivos de subtítulos, simplemente repita el proceso.

  6. Reproduzca el vídeo y compruebe que los subtítulos se muestran correctamente.

Eliminar subtítulos de un vídeo

Si necesita editar un archivo de subtítulos insertado en un vídeo en PowerPoint, primero tiene que quitar el archivo, modificarlo y, a continuación, volver a agregarlo al vídeo. Antes de quitar el archivo del vídeoPowerPoint, asegúrese de que tiene la copia original del archivo de subtítulos almacenada en el equipo.

Si ha agregado más de un archivo de subtítulos a un vídeo, el siguiente proceso elimina todos los archivos de subtítulos asignados al vídeo.

  1. En PowerPoint, en la vista Normal , abra la diapositiva que tiene el vídeo que contiene los subtítulos.

  2. Seleccione el vídeo en la diapositiva.

  3. En la pestaña Reproducción , selecciona Insertar subtítulos y, a continuación, quitar todos los subtítulos.

    Quitar todos los subtítulos de un vídeo en PowerPoint.

Formas adicionales de agregar subtítulos

También puede insertar subtítulos desde la cinta accesibilidad mediante el botón Insertar títulos .

A partir de la versión 16.64, también puede insertar subtítulos desde el menú contextual que aparece al pulsar control y hacer clic en un vídeo.

Sugerencia: Si usas Microsoft 365, también puedes mostrar subtítulos en directo, incluida la traducción en directo a otro idioma, si quieres, de tu discurso durante la presentación. Para obtener más información, consulte Presentar con subtítulos automáticos o en tiempo real en PowerPoint.

Temas relacionados

Cree presentaciones de PowerPoint accesibles para discapacitados:

Crear subtítulos para un vídeo

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Office Usuarios de Insider

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a tu experiencia?

¡Gracias por sus comentarios!

×