Aplicar o quitar sombreado de celdas

Puede agregar sombreado a las celdas llenándolos con colores sólidos o patrones específicos. Si experimenta problemas relacionados con la impresión de sombreado en colores, compruebe que las opciones de impresión estén configuradas correctamente.

Rellenar celdas con colores sólidos

  1. Seleccione las celdas de las que desea aplicar sombreado o quitar el sombreado. Para obtener más información sobre cómo seleccionar celdas en una hoja de cálculo, vea Seleccionar celdas, rangos,filas o columnas en una hoja de cálculo.

  2. En la pestaña Inicio, en el grupo Fuente, realice una de las siguientes acciones:

    Imagen de la cinta de opciones de Excel

    • Para rellenar celdas con un color sólido, haga clic en la flecha situada junto a Color de relleno Imagen del botón y, a continuación, en Colores del tema o Colores estándar,haga clic en el color que desee.

    • Para rellenar celdas con un color personalizado, haga clic en la flecha situada junto a Color de relleno Imagen del botón , haga clic en Más colores y, a continuación, en el cuadro de diálogo Colores, seleccione el color que desee.

    • Para aplicar el color seleccionado más recientemente, haga clic en Color de relleno Imagen del botón .

      Nota: Microsoft Excel guarda los 10 colores personalizados seleccionados recientemente. Para aplicar rápidamente uno de estos colores, haga clic en la flecha situada junto a Color de relleno Imagen del botón y, a continuación, haga clic en el color que desee en Colores recientes.

      Opción Colores recientes

Sugerencia: Si desea usar un color de fondo diferente para toda la hoja de cálculo, haga clic en el botón Seleccionar todo antes de hacer clic en el color que desea usar. Este procedimiento ocultará las líneas de división, pero es posible facilitar la lectura de la hoja mostrando bordes de las celdas alrededor de todas las celdas.

Botón Seleccionar todo

Rellenar celdas con patrones

  1. Seleccione las celdas con las que desea rellenar un patrón. Para obtener más información sobre cómo seleccionar celdas en una hoja de cálculo, vea Seleccionar celdas, rangos,filas o columnas en una hoja de cálculo.

  2. En la pestaña Inicio, en el grupo Fuente, haga clic en el selector de cuadro de diálogo Formato de celdas.

    Selector de cuadro de diálogo en el grupo Fuente

    Método abreviado de teclado También puede presionar CTRL+MAYÚS+F.

  3. En el cuadro de diálogo Formato de celdas, en la pestaña Relleno, en Color de fondo,haga clic en el color de fondo que desee usar.

  4. Siga uno de estos procedimientos:

    • Para usar un patrón con dos colores, haga clic en otro color en el cuadro Color de trama y, a continuación, haga clic en un estilo de trama en el cuadro Estilo de trama.

    • Para usar un patrón con efectos especiales, haga clic en Efectosde relleno y, a continuación, haga clic en las opciones que desee en la pestaña Degradado.

Comprobar las opciones de impresión para imprimir sombreado de celda en color

Si las opciones de impresión se establecen en Blanco y negro o Calidad de borrador , ya sea a propósito, o porque el libro contiene hojas de cálculo y gráficos grandes o complejos que provocaron que el modo borrador se activase automáticamente, el sombreado de celdas no se puede imprimir en color.

  1. En la pestaña Diseño de página, en el grupo Configurar página, haga clic en el selector de cuadro de diálogo Configurar página.

    Imagen de la cinta de opciones de Excel

  2. En la pestaña Hoja, en Imprimir, asegúrese de que las casillas De calidad Blanco y Negro y Borrador están desactivadas.

Nota: Si no ve colores en la hoja de cálculo, es posible que esté trabajando en modo de contraste alto. Si no ve colores al obtener una vista previa antes de imprimir, es posible que no tenga una impresora de color seleccionada.

Quitar sombreado de celdas

  1. Seleccione las celdas que contienen un color de relleno o un patrón de relleno. Para obtener más información sobre cómo seleccionar celdas en una hoja de cálculo, vea Seleccionar celdas, rangos, filas o columnas en una hoja de cálculo

  2. En la pestaña Inicio, en el grupo Fuente, haga clic en la flecha situada junto a Colorde relleno y, a continuación, haga clic en Sin relleno.

    Imagen de la cinta de opciones de Excel

Establecer un color de relleno predeterminado para todas las celdas de una hoja de cálculo

En Excel, no puede cambiar el color de relleno predeterminado para una hoja de cálculo. De forma predeterminada, todas las celdas de un libro no contienen relleno. Sin embargo, si suele crear libros que contienen hojas de cálculo con celdas que tienen un color de relleno específico, puede crear una plantilla de Excel. Por ejemplo, si suele crear libros donde todas las celdas son verdes, puede crear una plantilla para simplificar esta tarea. Para hacerlo, siga estos pasos.

  1. Crear una nueva hoja de cálculo en blanco.

  2. Haga clic en el botón Seleccionar todo para seleccionar toda la hoja de cálculo.

    Botón Seleccionar todo

  3. En la pestaña Inicio, en el grupo Fuente, haga clic en la flecha situada junto a Color de relleno Imagen del botón y, a continuación, seleccione el color que desee.

    Sugerencia    Al cambiar los colores de relleno de las celdas de una hoja de cálculo, las líneas de cuadrícula pueden ser difíciles de ver. Para que las líneas de cuadrícula destaco en la pantalla, puede experimentar con estilos de borde y línea. Esta configuración se encuentra en la pestaña Inicio, en el grupo Fuente. Para aplicar bordes a la hoja de cálculo, seleccione toda la hoja de cálculo, haga clic en la flecha situada junto a Bordes Imagen del botón y, a continuación, haga clic en Todos los bordes.

  4. En la pestaña Archivo, haga clic en Guardar como.

  5. En el cuadro Nombre de archivo, escriba el nombre que desee usar para la plantilla.

  6. En el cuadro Guardar como tipo, haga clic en Plantilla de Excel,haga clicen Guardar y, a continuación, cierre la hoja de cálculo.

    La plantilla se coloca automáticamente en la carpeta Plantillas para asegurarse de que estará disponible cuando quiera usarla para crear un libro nuevo.

  7. Para abrir un libro nuevo basado en la plantilla, haga lo siguiente:

    1. En la pestaña Archivo, haga clic en Nuevo.

    2. En Plantillas disponibles,haga clic en Mis plantillas.

    3. En el cuadro de diálogo Nuevo, en Plantillas personales,haga clic en la plantilla que acaba de crear.

Principio de la página

¿Necesita más ayuda?

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

×