Buscar y transferir archivos de datos de Outlook desde un equipo a otro

Outlook guarda información de copia de seguridad en varias ubicaciones diferentes. Dependiendo del tipo de cuenta que tenga, puede hacer una copia de los correos electrónicos, la libreta personal de direcciones, la configuración del panel de navegación, las firmas, las plantillas y más.

Si usa una cuenta de Microsoft Exchange, Microsoft 365 o Outlook.com, los mensajes de correo electrónico se copian en su servidor de correo electrónico. En la mayoría de los casos, no tendrá un archivo de carpetas personales (.pst) para estos tipos de cuentas.

Para ver algunos de los archivos de copia de seguridad para Outlook, debe mostrar carpetas del sistema y extensiones de nombre de archivo. Para obtener información sobre cómo realizar dicha tarea, consulte Cómo mostrar carpetas y extensiones de nombre de archivo.

Información de copia de seguridad Microsoft 365, Exchange o Outlook.com

Para Microsoft 365 cuentas, cuentas Exchange o cuentas Outlook.com, Hotmail.com o Live.com a las que POP o IMAP no tengan acceso, no tendrá un archivo carpetas personales (.pst). Es posible que tenga un archivo de carpetas sin conexión (.ost), pero Outlook vuelve a crear automáticamente ese archivo al agregar una nueva cuenta de correo electrónico. No puede mover ese archivo de un equipo a otro.

Para Microsoft 365 cuentas, Exchange cuentas o Outlook.com, Hotmail.com o Live.com a las que POP o IMAP no tienen acceso, la siguiente información se puede transferir de un equipo a otro.

Puede encontrar esta configuración en una de las siguientes ubicaciones:

  • Windows 10    unidad:\Usuarios\<nombre de usuario>\AppData\Roaming\Microsoft\Outlook\profile name.xml

  • Versiones anteriores de Windows    unidad:\Documents and Configuración\user\Application Data\Microsoft\Outlook\profile name.xml

Puede encontrar el archivo Outlprnt en una de las siguientes ubicaciones:

  • Windows 10    unidad:\Usuarios\<nombre de usuario>\AppData\Roaming\Microsoft\Outlook\Outlprnt

  • Versiones anteriores de Windows    unidad:\Documents and Configuración\user\Application Data\Microsoft\Outlook\Outlprnt

Puede encontrar los distintos archivos que conforman las firmas de Outlook en una de las siguientes ubicaciones:

  • Windows 10    unidad:\Usuarios\<nombre>\AppData\Roaming\Microsoft\Signatures

  • Versiones anteriores de Windows    unidad:\Documents and Configuración\user\Application Data\Microsoft\Signatures

El diseño de fondo puede almacenarse en dos ubicaciones diferentes dependiendo de si tiene la versión de 32 bits o 64 bits de Outlook instalada. Puede encontrar los distintos archivos que conforman los diseños de fondo de Outlook en una de las siguientes ubicaciones:

  • Todas las versiones de Windows    unidad:\Archivos de programa\Archivos comunes\Microsoft Shared\Stationery

  • Todas las versiones de    Windows:\Archivos de programa (x86)\Archivos comunes\ Microsoft Shared\Stationery

Puede encontrar los distintos archivos que conforman los formularios personalizados de Outlook en una de las siguientes ubicaciones:

  • Windows 10    unidad:\Usuarios\<nombre>\AppData\Local\Microsoft\Forms

  • Versiones anteriores de Windows    unidad:\Documents and Configuración\user\Local Configuración\Application Data\Microsoft\Forms

Los archivos de diccionario personalizados se almacenan en dos lugares:

  • Windows 10    unidad:\Usuarios\<nombre de usuario>\AppData\Roaming\Microsoft\UProof

  • Versiones anteriores de Windows    unidad:\Documents and Settings\usuario\Datos de programa\Microsoft\UProof

Las plantillas de Outlook que haya creado se almacenan en dos lugares. Las plantillas tendrá una extensión .oft.

  • Windows 10    unidad:\Usuarios\<nombre de usuario>\AppData\Roaming\Microsoft\Templates

  • Versiones anteriores de Windows    unidad:\Documents and Settings\usuario\Datos de programa\Microsoft\Templates

Su configuración de envío o recepción incluye qué cuentas se comprueban y con qué frecuencia. Puede encontrar su archivo de configuración de envío o recepción en una de las siguientes ubicaciones. El archivo tendrá una extensión .srs.

  • Windows 10    unidad:\Usuarios\<nombre de usuario>\AppData\Roaming\Microsoft\Outlook

  • Versiones anteriores de Windows    unidad:\Documents and Settings\usuario\Datos de programa\Microsoft\Outlook

Correo electrónico, calendario, contactos e información de tareas para cuentas POP e IMAP

Si tiene una cuenta POP o IMAP, toda la información ya está en un archivo de carpetas personales (.pst). Puede mover este archivo a un equipo nuevo y conservar la información. Mover un archivo .pst de un equipo a otro no transferirá la configuración de la cuenta de correo electrónico. Si necesita configurar Outlook en un equipo nuevo, copie el archivo .pst desde el equipo antiguo, luego configure la cuenta de correo electrónico en el equipo nuevo. Después, puede abrir el archivo .pst desde el equipo nuevo.

La ubicación del archivo .pst depende de su versión de Outlook, su versión de Windows y cómo configuró su cuenta o creó el archivo .pst. Puede encontrar el archivo .pst en una de las siguientes ubicaciones:

  • Windows 10    unidad:\Usuarios\<nombre>\AppData\Local\Microsoft\Outlook

  • Windows 10    unidad:\Usuarios\<nombre>\Roaming\Local\Microsoft\Outlook

  • Versiones anteriores de Windows    unidad:\Documents and Configuración\<username>\Local Configuración\Application Data\Microsoft\Outlook

Sugerencia: Si el Archivo de datos de Outlook (.pst) es grande, puede ralentizar la sincronización de OneDrive y puede mostrar "Procesando cambios" o "Un archivo está en uso". Obtenga información sobre cómo quitar un Outlook de datos .pst de OneDrive.

Importante:  Office 2010 ya no es compatible. Actualice a Microsoft 365 para trabajar en cualquier lugar desde cualquier dispositivo y seguir recibiendo soporte técnico.

Actualizar ahora

Nota: Puede que su configuración no incluya todos estos archivos ya que algunos solo se crean al personalizar las características de Outlook.

¿No encuentra las carpetas?

Algunas de las carpetas pueden estar ocultas. Para mostrar las carpetas ocultas en Windows, haga lo siguiente:

  1. Haga clic en el botón Inicio y, a continuación, en Panel de control.

  2. Abra Opciones de carpeta.

    Para buscar Opciones de carpeta, en el cuadro de búsqueda de la parte superior de la ventana, escriba Opciones de carpeta. En el Panel de control de Windows XP, escriba Opciones de carpeta en el cuadro Dirección.

  3. En la pestaña Vista, en opciones Avanzadas, en Archivos y carpetas, en Archivos y carpetas ocultos, seleccione Mostrar todos los archivos y carpetas ocultos.

Archivo de datos de Outlook (.pst)

Los archivos de datos de Outlook (.pst) contienen los mensajes de correo electrónico, calendarios, contactos, tareas y notas. Debe usar Outlook para trabajar con los elementos de un archivo .pst.

Cuando se archiva información de Outlook, los elementos se guardan en archivos .pst.

Notas: 

  • Las cuentas de Microsoft Exchange Server guardan la información en el servidor de correo. Para usar Modo caché de Exchange o para trabajar sin conexión, se guardan copias de los elementos en una Archivo de datos de Outlook sin conexión (.ost). Vea la sección de archivos de datos de Outlook (.ost) para obtener más información. Además, algunas organizaciones permiten exportar o archivar los elementos en un archivo .pst.

  • No se admite mover un archivo .pst a un recurso compartido de red. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base: 297019 archivos de carpeta personal no son compatibles a través de una LAN o a través de un vínculo
    WAN

Cómo identificar el nombre y la ubicación del archivo de carpetas personales

Microsoft Outlook 2010

  1. En Outlook 2010, haga clic en la pestaña Archivo de la cinta de opciones y, a continuación, haga clic en la pestaña Información del menú.

  2. Haga clic en Configuración de la cuenta y en Configuración de la cuenta.

  3. Haga clic en Archivosde datos.

  4. Anote la ruta de acceso y el nombre de archivo del archivo .pst. Por ejemplo, C:\Exchange\Mailbox.pst indica un archivo .pst que se denomina Mailbox.pst y se encuentra en la carpeta Exchange de la unidad C.

Los archivos de datos de Outlook (.pst) creados mediante Outlook 2010 se guardan en el equipo en la carpeta Documentos\Archivos de Outlook. Si usa Windows XP, estos archivos se crean en la carpeta Mis Documentos\Archivos de Outlook.

Sugerencia: Si el Archivo de datos de Outlook (.pst) es grande, puede ralentizar la sincronización de OneDrive y puede mostrar "Procesando cambios" o "Un archivo está en uso". Obtenga información sobre cómo quitar un Outlook de datos .pst de OneDrive.

Si ha actualizado a Outlook 2010 en un equipo que ya tenía archivos de datos creados en versiones anteriores de Outlook, estos archivos se guardan en una ubicación diferente en una carpeta oculta.

Windows 7 y Windows Vista     unidad:\Usuarios\usuario\AppData\Local\Microsoft\Outlook

Windows XP     unidad:\Documents and Settings\usuario\Configuración local\Datos de programa\Microsoft\Outlook

Sugerencia: Para obtener información sobre las carpetas ocultas en Windows, vea la Ayuda y soporte técnico de Windows.

Microsoft Office Outlook 2007

  1. Inicie Outlook.

  2. En el menú Herramientas, haga clic en Opciones.

  3. En la pestaña Configuración de correo, haga clic en el botón Archivos de datos.

  4. Anote la ruta de acceso y el nombre de archivo del archivo .pst. Por ejemplo, C:\Exchange\Mailbox.pst indica un archivo .pst que se denomina Mailbox.pst ubicado en la carpeta Exchange de la unidad C.

5. Haga clic en Cerrar , haga clicen Aceptar y, a continuación, haga clic en Salir y cerrar sesión en el menú Archivo para salir Outlook.

Cómo copiar el archivo de carpetas personales

  1. En el menú Inicio, seleccione Programas y, a continuación, haga clic Windows Explorador.

  2. Examine los archivos hasta la ubicación del archivo .pst.

  3. Copie el archivo .pst en la ubicación que desee.

Para obtener más información sobre cómo copiar un archivo o carpeta, siga estos pasos:

  1. Haga clic en el botón Inicio y, a continuación, haga clic en Ayuda.

  2. Haga clic en la pestaña Buscar y, a continuación, escriba copiar.

  3. En el cuadro Seleccionar tema para mostrar, haga clic en Copiar o mover un archivo o carpeta.

Cómo apuntar Outlook al nuevo archivo de carpetas personales

Microsoft Outlook 2010

  1. Abra Outlook 2010.

  2. Haga clic en la pestaña Archivo de la cinta de opciones y, a continuación, haga clic en la pestaña Información del menú.

  3. Haga clic en la pestaña Configuración y, a continuación, haga clic en Configuración nuevo.

  4. En la pestaña Archivos de datos, haga clic en Agregar.

  5. En Guardar como tipo,seleccione Outlook archivo de datos (*.pst).

  6. Busque la nueva ubicación para el archivo .pst y, a continuación, haga clic en Aceptar.

  7. Seleccione el archivo .pst y, a continuación, haga clic en Establecer como predeterminado.

  8. Si esta es la ubicación predeterminada de entrega de correo electrónico, recibirá el siguiente mensaje:

Ha cambiado la ubicación de entrega predeterminada para el correo electrónico. Esto cambiará la ubicación de la Bandeja de entrada, calendario y otras carpetas. Estos cambios tendrán efecto la próxima vez que inicie Outlook. 

9. Haga clic en Aceptar.

10. Haga clic en el archivo .pst que se identificó en la sección "Cómo identificar el nombre y la ubicación del archivo de carpeta personal" y, a continuación, haga clic en Quitar para quitar el archivo .pst local de su perfil. 

11. Haga clic en Sí,haga clic en Cerrary, a continuación, haga clic en Aceptar para cerrar todos los cuadros de diálogo. 

12. En el menú Archivo, haga clic en Salir. 

13. Reinicie Outlook. 

Su perfil ahora apunta al archivo .pst en la nueva ubicación. Outlook abre el nuevo archivo .pst y ahora puede eliminar el archivo .pst de su ubicación anterior. 

Microsoft Office Outlook 2007

  1. Abra Outlook.

  2. En el menú Herramientas, haga clic en Opciones.

  3. En la pestaña Configuración de correo, haga clic en el botón Cuentas de correo electrónico, incluso si no tiene una cuenta de correo electrónico especificada.

  4. En la pestaña Archivos de datos, haga clic en Agregar.

  5. Haga clic en Archivo de carpetas personales de Office Outlook (.pst) y después en Aceptar.

  6. Busque la nueva ubicación para el archivo .pst y, después, haga clic en Aceptar dos veces.

  7. Haga clic en Establecer como predeterminado.

  8. Si esta es la ubicación predeterminada de entrega de correo electrónico, recibirá el siguiente mensaje:

Ha cambiado la ubicación de entrega predeterminada para el correo electrónico. Esto cambiará la ubicación de la Bandeja de entrada, calendario y otras carpetas. Estos cambios tendrán efecto la próxima vez que inicie Outlook.

9. Haga clic en Aceptar.

10. Haga clic en el archivo .pst que se identificó en la sección "Cómo identificar el nombre y la ubicación del archivo de carpeta personal" y, a continuación, haga clic en Quitar para quitar el archivo .pst local del perfil.

11. Haga clic en Sí,haga clic en Cerrary, a continuación, haga clic en Aceptar para cerrar todos los cuadros de diálogo.

12. En el menú Archivo, haga clic en Salir.

13. Reinicie Outlook.

Si el .pst es la ubicación de entrega predeterminada, recibirá el siguiente mensaje:

La ubicación en la que se entregan los mensajes ha cambiado para este perfil de usuario. Para completar esta operación, es posible que tenga que copiar el contenido de las carpetas Outlook en las nuevas Outlook carpetas. Para obtener información sobre cómo completar el cambio de la ubicación de entrega de correo, vea Ayuda de Microsoft Outlook correo electrónico. Es posible que algunos de los métodos abreviados de Outlook barra de teclado ya no funcionen. ¿Desea que Outlook los métodos abreviados de teclado? Se quitarán todos los métodos abreviados que haya creado.  

Haga clic en Sí para Outlook los métodos abreviados de barra de Outlook para que apunten a la nueva ubicación del archivo .pst o haga clic en No para dejar los métodos abreviados del archivo .pst local original. 

Su perfil ahora apunta al archivo .pst en la nueva ubicación. Outlook abre el nuevo archivo .pst y ahora puede eliminar el archivo .pst de su ubicación anterior. 

Archivo (.ost)

El archivo .ost se sincroniza con los elementos en el servidor que ejecuta Exchange. Como los datos permanecen en el servidor Exchange Server de su empresa, puede volver a crear este archivo .ost en el nuevo equipo sin tener que realizar copias de seguridad del archivo .ost.

Windows 7 y Windows Vista     unidad:\Usuarios\usuario\AppData\Local\Microsoft\Outlook

Windows XP     unidad:\Documents and Settings\usuario\Configuración local\Datos de programa\Microsoft\Outlook

Libreta personal de direcciones (.pab)

Windows 7 y Windows Vista     unidad:\Usuarios\usuario\AppData\Local\Microsoft\Outlook

Windows XP     unidad:\Documents and Settings\usuario\Configuración local\Datos de programa\Microsoft\Outlook

Nota: Las libretas de direcciones personales (.pab) no son compatibles con Outlook 2010. Cuando actualice a Outlook 2010, se le pedirá que importe cualquier archivo .pab a Contactos. Si decide no importar el archivo .pab cuando ejecute Outlook 2010 por primera vez, puede importarlo más adelante mediante el comando Importar de la Vista de Microsoft Office Backstage.

Libreta de direcciones sin conexión (.oab)

Las cuentas de Microsoft Exchange Server utilizan la libreta de direcciones sin conexión (.oab). Esta contiene información, como nombres, direcciones de correo electrónico, cargos y ubicaciones de oficina, de la lista global de direcciones (GAL) en el servidor que ejecuta Exchange.

No es necesario realizar copias de seguridad ni restaurar este archivo. Este archivo se crea y se actualiza automáticamente.

Windows 7 y Windows Vista     unidad:\Usuarios\usuario\AppData\Local\Microsoft\Outlook

Windows XP     unidad:\Documents and Settings\usuario\Configuración local\Datos de programa\Microsoft\Outlook

Configuración del panel de navegación (.xml)

Este archivo incluye información sobre el contenido de la Panel de navegación.

Windows 7 y Windows Vista     unidad:\Usuarios\usuario\AppData\Roaming\Outlook\nombre de perfil.xml

Windows XP     unidad:\Documents and Configuración\user\Application Data\Microsoft\Outlook\profile name.xml

Extensiones de Microsoft Exchange registradas (.dat)

Windows 7 y Windows Vista     unidad:\Usuarios\usuario\AppData\Local\Microsoft\Outlook

Windows XP     unidad:\Documents and Settings\usuario\Configuración local\Datos de programa\Microsoft\Outlook

Lista de Autocompletar de Contactos de Outlook

La lista de Autocompletar es una característica que muestra sugerencias para nombres y direcciones de correo electrónico cuando se empiezan a escribir. Estas sugerencias son posibles coincidencias con una lista de nombres y direcciones de correo electrónico procedentes de los mensajes de correo electrónico que ha enviado.

En Outlook 2007, el archivo de la lista de Autocompletar (nk2) se almacena en las siguientes ubicaciones:

Windows Vista    unidad: \Usuarios\usuario\AppData\Roaming\Microsoft\Outlook

Windows XP    unidad:\Documents and Settings\usuario\Datos de programa\Microsoft\Outlook

En Outlook 2010, el archivo de la lista de Autocompletar (nk2) ya no se utiliza. Las entradas de la lista de Autocompletar ahora se guardan en el buzón de Microsoft Exchange Server o en el archivo de datos de Outlook (.pst) de la cuenta.

Cuentas de Exchange Server

Si usa una cuenta de Exchange Server, la lista de Autocompletar se guarda en el buzón en el servidor que ejecuta Exchange. Esto permite que su lista de Autocompletar se utilice en cualquier equipo que use Outlook con su cuenta de Exchange.

¿Cómo puedo saber si tengo una cuenta de Microsoft Exchange Server?

Haga clic en la pestaña Archivo. Haga clic en Configuración de la cuenta y luego en Configuración de la cuenta. En la pestaña Correo electrónico, la lista de cuentas muestra el tipo de cada cuenta.

Ejemplo de una cuenta de Exchange en el cuadro de diálogo Configuración de la cuenta

Cuentas POP3

La lista de Autocompletar se guarda en el archivo de datos de Outlook (.pst). Vea la sección Buscar y transferir Outlook de datos de un equipo a otro para obtener información de ubicación.

Cuentas IMAP y de Outlook.com

La lista de Autocompletar se guarda en el archivo de datos de Outlook (.pst). Los archivos de datos de Outlook (.pst) para estos tipos de cuenta se diferencian de otros archivos de datos de Outlook (.pst) en Outlook. Estos archivos se usan como copias de la información de su cuenta de servidor de correo y no están diseñados para que se muevan o restauren. Al configurar una cuenta IMAP o de Outlook.com (anteriormente Hotmail) en un perfil de Outlook diferente o en otro equipo, se crea un nuevo archivo de datos de Outlook (.pst). La lista de Autocompletar, por lo tanto, es única para el equipo y el perfil donde la cuenta esté configurada y las entradas no aparecen en ningún otro perfil o equipo que se use.

Reglas (.rwz)

Windows 7 y Windows Vista     unidad:\Usuarios\usuario\AppData\Roaming\Microsoft\Outlook

Windows XP     unidad:\Documents and Settings\usuario\Datos de programa\Microsoft\Outlook

Nota: Si ha actualizado a Outlook 2010 desde una versión de Outlook anterior a Microsoft Outlook 2002, es posible que tenga un archivo .rwz en la unidad de disco duro de su equipo. El archivo .rwz ya no es necesario y la información sobre reglas se guarda ahora en el servidor que ejecuta Microsoft Exchange y en el archivo de datos de Outlook (.pst) para cuentas de correo electrónico IMAP y de POP3. Puede eliminar el archivo.

Si utiliza la característica de importación y exportación de reglas, la ubicación predeterminada de los archivos .rwz es su carpeta Documentos.

Estilos de impresión (Outlprnt sin extensión)

Windows Vista     unidad: \Usuarios\usuario\AppData\Roaming\Microsoft\Outlook

Windows XP     unidad:\Documents and Settings\usuario\Datos de programa\Microsoft\Outlook

Firmas (.rtf, .txt, .htm)

Windows 7 y Windows Vista     unidad:\Usuarios\usuario\AppData\Roaming\Microsoft\Signatures

Windows XP     unidad:\Documents and Settings\usuario\Datos de programa\Microsoft\Signatures

Diseño de fondo (.htm)

Windows 7 y Windows Vista     unidad:\Archivos de programa\Archivos comunes\Microsoft Shared\Stationery

Windows 7 y Windows Vista de 64 bits con Outlook 2010 de 32 bits     unidad:\Archivos de programa (x86)\Archivos comunes\Microsoft Shared\Stationery

Windows XP     unidad:\Archivos de programa\Archivos comunes\Microsoft Shared\Stationery

Formularios personalizados

Windows 7 y Windows Vista     unidad:\Usuarios\usuario\AppData\Local\Microsoft\Forms

Windows XP     unidad:\Documents and Settings\usuario\Configuración local\Datos de programa\Microsoft\Forms

Diccionario (.dic)

Windows 7 y Windows Vista     Unidad:\Usuarios\usuario\AppData\Roaming\Microsoft\UProof

Windows XP     unidad:\Documents and Settings\usuario\Datos de programa\Microsoft\UProof

Plantillas (.oft)

Windows 7 y Windows Vista     unidad:\Usuarios\usuario\AppData\Roaming\Microsoft\Templates

Windows XP     unidad:\Documents and Settings\usuario\Datos de programa\Microsoft\Templates

Configuración de envío o recepción (.srs)

Windows 7 y Windows Vista     unidad:\Usuarios\usuario\AppData\Roaming\Microsoft\Outlook

Windows XP     unidad:\Documents and Settings\usuario\Datos de programa\Microsoft\Outlook

Mensaje (.msg, .htm, .rtf)

Windows 7 y Windows Vista     unidad:\Usuarios\usuario\Documentos

Windows XP     unidad:\Documents and Settings\usuario\Mis documentos

Cómo mostrar carpetas y extensiones de nombre de archivo

Algunas de las carpetas pueden estar ocultas, y es posible que Windows tenga extensiones de nombre de archivo (como .pst, .ost, y .pab) desactivadas. Para mostrar carpetas y extensiones de nombre de archivo ocultas, haga lo siguiente:

  1. Abra el Panel de control.

    • En Windows 10, haga clic en el botón Inicio y, después, en Panel de control.

    • En Windows 8, presione la tecla de Windows + X y, después, haga clic en Panel de control.

    • En Windows 7, haga clic en Inicio > Panel de control.

  2. En la lista Ver por, asegúrese de que esté seleccionado Iconos grandes o Iconos pequeños para poder ver todos los iconos del Panel de control.

  3. Haga clic en Opciones de carpeta.

  4. Haga clic en la pestaña Ver.

  5. En el cuadro Configuración avanzada:

    1. En Archivos y carpetas, desactive la casilla Ocultar las extensiones de archivo para tipos de archivo conocidos.

    2. En Archivos y carpetas ocultos, haga clic en el botón Mostrar archivos, carpetas y unidades ocultos.

    3. Haga clic en Aceptar.

¿Necesita más ayuda?

Únase a la charla
Preguntar a la comunidad
Obtener soporte técnico
Póngase en contacto con nosotros

¿Le ha sido útil esta información?

¿Cómo de satisfecho está con la calidad de la traducción?

¿Qué ha afectado a tu experiencia?

¿Algún comentario adicional? (Opcional)

¡Gracias por sus comentarios!

×