Código de error BOOTSTRAPPER_PREREQ-office_version al instalar Office

Al instalar Office en un equipo con Windows 10 S, puede producirse uno de los siguientes códigos de error si intenta instalar una versión anterior a la 1902.

31-BOOTSTRAPPER_PREREQ-office_version

29-BOOTSTRAPPER_PREREQ-office_version

Para solucionar esto, salga del modo S o intente instalar una versión más reciente de Office.

Salir del modo S

Siga las instrucciones de Salir del modo S en Windows 10 e intente instalar Office de nuevo. Esto le permitirá instalar una versión anterior de Office.

Instalar una versión más reciente de Office

Vea Descargar e instalar o volver a instalar Microsoft 365 u Office 2019 en un equipo PC o Mac. Los siguientes pasos le ayudarán a instalar la versión más reciente.

Nota: Solo para administradores   Para ver qué canales de actualización de la versión 1902 o versiones posteriores están disponible, consulte Historial de actualizaciones de Office.

Obtener soporte técnico
Póngase en contacto con nosotros
Ampliar sus conocimientos de Office
Explorar los cursos

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×