Calcular el promedio de un grupo de números

Supongamos que desea encontrar el número medio de días para completar una tarea por parte de diferentes empleados. O bien, desea calcular la temperatura media de un día determinado durante un período de tiempo de 10 años. Hay varias formas de calcular el promedio de un grupo de números.

La función PROMEDIO mide la tendencia central, que es la ubicación del centro de un grupo de números en una distribución estadística. Las tres medidas más comunes de tendencia central son las siguientes:

  • Promedio    Esta es la media aritmética y se calcula agregando un grupo de números y dividiendo por el recuento de esos números. Por ejemplo, el promedio de 2, 3, 3, 5, 7 y 10 es 30 dividido por 6, que es 5.

  • Mediana     Es el número medio de un grupo de números. La mitad de los números tienen valores superiores a la mediana y la mitad de los números tienen valores inferiores a la mediana. Por ejemplo, la mediana de 2, 3, 3, 5, 7 y 10 es 4.

  • Moda    Es el número que aparece con más frecuencia en un grupo de números. Por ejemplo, la moda de 2, 3, 3, 5, 7 y 10 es 3.

Para una distribución simétrica de un grupo de números, estas tres medidas de tendencia central son iguales. En una distribución sesgada de un grupo de números, pueden ser diferentes.

Haga lo siguiente:

  1. Haga clic en una celda debajo, o a la derecha, de los números para los que desea encontrar el promedio.

  2. En la pestaña Inicio, en el grupo Edición, haga clic en la flecha situada junto a Imagen del botónAutosum, haga clic en Promedio y,a continuación, presione Entrar.

Para realizar esta tarea, use la función PROMEDIO. Copie la tabla siguiente en una hoja de cálculo en blanco.

Fórmula

Descripción (resultado)

=PROMEDIO(A2:A7)

Promedio de todos los números de la lista anterior (9,5)

=PROMEDIO(A2:A4;A7)

Promedio de los tres primeros y el último número de la lista (7,5)

=PROMEDIO.SI(A2:A7, "<>0")

Promedios de los números de la lista excepto los que contienen cero, como la celda A6 (11,4)

Para realizar esta tarea, use las funciones SUMAPRODUCTO y SUMA. vEste ejemplo calcula el precio medio pagado para una unidad en tres compras, donde cada compra es para un número diferente de unidades a un precio diferente por unidad.

Copie la tabla siguiente en una hoja de cálculo en blanco.

1

2

3

4

A

B

Precio por unidad

Número de unidades

20

500

25

750

35

200

Fórmula

Descripción (resultado)

=SUMAPRODUCTO(A2:A4;B2:B4)/SUMA(B2:B4)

Divide el costo total de los tres pedidos por el número total de unidades ordenadas (24,66)

Para realizar esta tarea, use las funciones PROMEDIOy SI. Copie la tabla siguiente y tenga en cuenta que este ejemplo puede ser más fácil de comprender si la copia en una hoja de cálculo en blanco.

Fórmula

Descripción (resultado)

=PROMEDIO.SI(A2:A7, "<>0")

Promedios de los números de la lista excepto los que contienen cero, como la celda A6 (11,4)

¿Necesita más ayuda?

Siempre puede preguntar a un experto en la Excel Tech Community u obtener soporte técnico en la Comunidad de respuestas.

Vea también

PROMEDIO

PROMEDIO.SI

SUMA

SUMAPRODUCTO

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Insider

¿Le ha sido útil esta información?

¿Cómo de satisfecho está con la calidad de la traducción?
¿Qué ha afectado a tu experiencia?

¡Gracias por sus comentarios!

×