Colaborar en dibujos de Visio

Más de una persona puede trabajar en un diagrama Visio al mismo tiempo, cada persona en su propio equipo. Al trabajar en coautoría, los miembros del equipo pueden crear diagramas de varias páginas rápidamente y ayudarse mutuamente a decidir cómo debería ser el diagrama a medida que funcionan.

Importante: Para trabajar en un archivo simultáneamente con otra persona, debe usar el mismo tipo de aplicación Visio, ya sea la aplicación de escritorio o la aplicación web. No es posible que una persona edite un archivo en Visio para la Web al mismo tiempo que otra persona edita ese archivo en la aplicación Visio escritorio. 

Cuando guarde el dibujo en OneDrive para la Empresa o en SharePoint Online, podrá trabajar en él al mismo tiempo que sus compañeros de trabajo. Para trabajar en un dibujo al mismo tiempo, todos los autores de Windows necesitan Visio Plan 2 y usar la aplicación Visio escritorio.

Compartir el dibujo con otros usuarios y colaborar en él al mismo tiempo

  1. Abra el Visio en la aplicación de escritorio y elija Compartir en la esquina superior derecha de la cinta cuando esté listo para colaborar.

    Compartir dibujos con otros

  2. En el cuadro de diálogo Compartir, escriba la dirección de correo electrónico de la persona con la que quiere compartir el dibujo.

    Cuadro de diálogo Compartir paneles en Visio

    Si ya tiene guardada la información de contacto de la persona, simplemente escriba el nombre. La lista desplegable le permite determinar con quién quiere compartir el dibujo.

  3. Haga clic en Enviar.

    Si ya ha guardado el archivo en la nube, se enviará una invitación por correo electrónico a los invitados. Si no ha guardado el dibujo en OneDrive para la Empresa o SharePoint Online, Visio le pedirá que lo haga.

    Si no guardó su dibujo en OneDrive o en SharePoint, Visio le pedirá que lo haga.

    Después de guardar el archivo en la nube, se enviará la invitación de correo electrónico.

    Nota: Para obtener más información sobre el uso compartido, vea Compartir SharePoint archivos o carpetas en Microsoft 365.

Ver quién trabaja en el dibujo compartido

  1. Abra el dibujo en la Visio y empiece a trabajar en él. Si hay otro usuario consultando el dibujo o trabajando en él, aparecerá su imagen en miniatura en la esquina superior derecha de la cinta. Visio le avisará cuando algún usuario entre o salga del dibujo.

    Muestra los usuarios que trabajan actualmente en el dibujo

  2. Para revisar y agregar comentarios, elija Comentarios Abrir el panel Comentarios .

    Comentarios en un panel Comentarios

    También puede responder a los comentarios o eliminarlos.

    Si quiere ver lo que alguien ha comentado en cualquier parte del dibujo, haga clic en un icono de comentario.

    Icono Agregar comentario

    Para agregar sus propios comentarios a una forma, haga clic con el botón derecho en la forma y elija Agregar comentario.

  3. Cuando termine de trabajar, guarde el archivo.

    Si sus actualizaciones y las de otros autores no entran en conflicto, se combinarán automáticamente sin que sea necesario hacer nada más.

Ver versiones anteriores de un archivo de dibujo

Puede ver versiones anteriores de un archivo Visio dibujo. También puede reemplazar la versión actual de un archivo de dibujo con una versión anterior.

Ver una versión anterior de un archivo de dibujo

  1. Seleccione Archivo >información > Ver historial de versiones.

    Se abrirá el cuadro de diálogo Versiones guardadas para ... . Se muestran las versiones guardadas del archivo, empezando por la versión actual en la parte superior.

  2. Seleccione la versión del archivo que desea ver.

  3. Seleccione Abrir.

    Se abre una vista de solo lectura de esa versión en una nueva ventana Visio lectura.

  4. Seleccione Archivo > Cerrar cuando haya terminado de revisar la versión anterior del archivo de solo lectura.

Restaurar una versión anterior de un archivo de dibujo

  1. Seleccione Archivo >información > Ver historial de versiones.

    Se abrirá el cuadro de diálogo Versiones guardadas para ... . Se muestran las versiones guardadas del archivo, empezando por la versión actual en la parte superior.

  2. Seleccione la versión del archivo que desea convertir en la versión actual.

  3. Seleccione Restaurar.

    Un cuadro de mensaje le pide que confirme que desea reemplazar la versión actual del archivo por la versión anterior que ha seleccionado.

  4. Seleccione Aceptar para confirmar que desea realizar el cambio.

    El archivo de dibujo abierto se actualiza para reflejar la versión del archivo que eligió para ser la nueva versión actual.

La característica de coautoría deVisio para la Web le permite editar simultáneamente un diagrama con otras personas. Si el diagrama se almacena en línea en SharePoint o OneDrive para el trabajo o la escuela, puede invitar fácilmente a otros usuarios a crear, editar, revisar el diagrama y agregar comentarios como parte de una conversación enmarcada. 

Compartir un diagrama con otras personas que SharePoint o OneDrive

Puede compartir un diagrama con otros usuarios enviando un vínculo a este en el correo electrónico.

  1. Abra el diagrama en Visio para la Web.

  2. Siga uno de estos procedimientos:

    • Al ver el diagrama, seleccione Compartir Comando Compartir .

    • Al editar el diagrama, seleccione Archivo > Compartir > Compartir con otras personas.

      La opción Compartir con personas.

  3. En el cuadro de diálogo Compartir seleccione Enviar.

Compartir con otras personas que no tienen SharePoint o OneDrive

Puede compartir un diagrama enviando un vínculo. Los usuarios pueden verlo en cualquier explorador web, incluso si no tienen la Visio de escritorio. Los pasos siguientes requieren que un administrador habilite el uso compartido externo en SharePoint en Microsoft 365. Más información.

  1. Abra el diagrama en Visio para la Web.

  2. Siga uno de estos procedimientos:

    • Al ver el diagrama, seleccione Compartir Comando Compartir .

    • Al editar el diagrama, seleccione Archivo > Compartir > Compartir con otras personas.

  3. En el cuadro de diálogo Compartir seleccione Copiar vínculo.

    Cuadro de diálogo Compartir para enviar un vínculo que apunta a un archivo de diagrama.

Compartir un diagrama con otras personas en Microsoft Teams

Puede compartir un diagrama con otros usuarios mediante Microsoft Teams. 

Si el archivo está disponible en un canal Teams archivo:

  1. Vaya al canal Teams y seleccione elVisio dibujo que desea compartir.

  2. Siga uno de estos procedimientos: 

    1. En la cinta de opciones, seleccione Copiar vínculo.

      Botón Copiar vínculo.

    2. Seleccione la opción más (...) junto al nombre del archivo y seleccione Copiar vínculo. 

      Más opciones en Microsoft Teams para copiar un vínculo.

  3. En el cuadro de diálogo, establezca los permisos y seleccione Copiar.

    Establezca los permisos que desee y, a continuación, seleccione el botón Copiar.

Si ya tiene el vínculo al archivo desde uno de los métodos anteriores, haga lo siguiente: 

  1. Envía el vínculo a otras personas en un Teams o chat.

  2. Después de enviar el archivo, el otro usuario que intenta abrir el archivo puede seleccionar entre más opciones y elegir Editar en Teams también.

Coautoría de un dibujo al mismo tiempo

Cualquier persona con permisos de edición y unaVisio para la Web puede trabajar en coautoría en un archivo compartido con ellos.

  1. Abra el vínculo de diagrama compartido con usted.

  2. Seleccione Editar diagrama > editar en el explorador.

    La opción "Editar en el explorador".

  3. Realice los cambios como lo haría normalmente, sin interrupciones.

Ver dónde están los demás en el documento

Los coautores actuales aparecen junto a la cinta de herramientas. Además, un indicador de presencia le permite ver dónde están trabajando otros coautores en el lienzo. Por ejemplo, cuando un coautor selecciona un objeto, verá un borde de color en el cuadro delimitador del objeto:

Un borde de color en un cuadro de forma indica que otro usuario está trabajando en esa forma.

Y cuando un coautor selecciona varias formas discontinuas o varias, verá un límite de presencia en cada forma y un límite de selección en el grupo. 

Los bordes de color indican que otro autor ha seleccionado varias formas.

Trabajar con comentarios

Puede proporcionar comentarios en el diagrama tanto en el modo de edición como en el modo de vista. Puede agregar comentarios a formas y a toda la página. Al agregar comentarios a una forma, permanecen con la forma aunque se desplaze. 

En modo de vista:

  1. Abra el diagrama para verlo.

  2. Seleccione Mostrar más comandos (...) > Comentarios.

    En el menú de puntos suspensivos, seleccione Comentarios.

    Aparece el panel Comentarios.

  3. Agregue sus propios comentarios y lea los de otros usuarios. Use Actualizar datos para cargar comentarios de otros usuarios.

Modo de edición:

  1. Seleccione la forma a la que desea agregar un comentario o haga clic en un área en blanco de la página, por lo que no se selecciona nada para agregar un comentario a la página.

  2. Realice una de las siguientes acciones para agregar un comentario:

    • En la pestaña Revisar, seleccione Nuevo comentario y agregue el comentario.

      Botón Nuevo comentario.

    • En la esquina superior derecha de la página, seleccione Comentarios > Nuevo comentarioy agregue el comentario.

      Botón Nuevo comentario.

  3. También puede responder o eliminar un comentario con estos dos botones:

    Botones para responder a un comentario y eliminar un comentario.

  4. Puede ver los comentarios de otras personas en la página o en forma a medida que aparecen.

Mensajes que puede encontrar durante la coautoría

  • Cuando edita un diagrama, la sesión se desanuala después de 10 minutos de inactividad para ayudar a minimizar la posibilidad de un conflicto de edición. Puede seguir editando seleccionando Continuar trabajando en la barra de mensajes que aparece en esta situación:

    Mensaje que aparece cuando una sesión Visio en línea ha estado inactiva durante cinco minutos o más.

  • A veces, durante la coautoría, es posible que la última operación no se haya completado Visio. Esto ocurre cuando usted y su coautor intentan modificar el mismo objeto de forma conflictiva. Puede seguir trabajando en el mismo diagrama, pero necesita realizar la última operación de nuevo. El mensaje emergente desaparece automáticamente.

    Mensaje de error sobre cambios en conflicto de dos o más usuarios en un Visio archivo.

  • En una sesión de coautoría en la que los usuarios tienen diferentes preferencias de idioma,Visio solo puede mostrar el texto de forma de una galería de símbolos determinada en un idioma. Visio usa la preferencia de idioma de la persona de la sesión que primero arrastra una forma de esa galería de símbolos al lienzo. 

    Mensaje de error que se muestra cuando los usuarios están trabajando en coautoría en diferentes idiomas.

  • Si otro usuario ya está editando un dibujo Visio en la aplicación de escritorio e intenta editarlo en el explorador, el diagrama se bloquea para editarlo y aparece un cuadro de mensaje. En estos casos, puede pedir al usuario de escritorio que cierre el archivo o seguir las instrucciones del cuadro de mensaje.

    Un cuadro de mensaje que describe un error de bloqueo.

    • Para ver el diagrama, seleccione Abrir en la vista de lectura.

    • Para guardar una copia del diagrama de nuevo en la SharePoint biblioteca o OneDrive para el trabajo o la escuela carpeta, seleccione Guardar una copia.

Todos los usuarios que van a trabajar en el diagrama deben tener Visio Professional edición instalada en su equipo.

Configurar un diagrama para la coautoría

  1. Cree un Visio en una biblioteca de SharePoint o inicie un diagrama en Visio y, a continuación, cárbalo en OneDrive.

  2. Dé permiso a todas las personas que trabajarán en él para editarla.

Cada autor abre el diagrama desde el servidor en Visio y empieza a crear, editar o revisar. Una notificación en la esquina inferior muestra cuándo alguien se une o abandona una sesión (lo que básicamente significa que abre el diagrama para editarlo o cerrarlo). Siempre puede ver en la barra de estado cuántas personas están trabajando en el diagrama.

Cómo se muestran los cambios en el diagrama

Aparecen iconos pequeños por formas que otra persona ha editado de alguna manera. No se le bloquea una forma que tiene un icono que muestra que se está editando, por ejemplo, incluso si otra persona está cambiando el color, puede editar el texto de la forma al mismo tiempo. Si todos los miembros del equipo colaboran y trabajan en áreas específicas, rara vez debería tener un problema en el que dos personas editen exactamente lo mismo al mismo tiempo, como cambiar el texto en la misma forma. Si esto ocurre, el último cambio es el que permanece (hasta que alguien lo vuelva a cambiar).

Cada vez que guarde los cambios realizados en el diagrama, Visio sincronizará los cambios de nuevo con el servidor. Al mismo tiempo, Visio los cambios que todos los demás hicieron en la copia del diagrama. Puede saber cuándo otra persona ha guardado los cambios en el servidor con los iconos que aparecen y una notificación en la barra de estado que le permite saber que las actualizaciones están disponibles. Guarde con frecuencia para asegurarse de que tiene los cambios más recientes que han realizado otros autores y para que los cambios estén disponibles para ellos.

Vea también

Ver, crear y editar un diagrama en Visio para la web

Compartir archivos o carpetas de SharePoint en Microsoft 365

Visio ayuda para la web

¿Necesita más ayuda?

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×