Compartir detalles de programación y tareas mediante un diagrama de Gantt de Visio

Compartir detalles de programación y tareas mediante un diagrama de Gantt de Visio

Si usa un gráfico de Gantt, le será más fácil programar sus tareas de proyecto y realizar un seguimiento de su progreso. Para comunicar información detallada sobre tareas y programación a los administradores u otros miembros del equipo, puede crear un diagrama de Gantt en Microsoft Visio. También puede usar un diagrama de Gantt para administrar la programación del proyecto en el nivel de tareas.

Configurar un diagrama de Gantt

  1. Seleccione Archivo > Nuevoy, a continuación, busque Programación.

  2. Haga clic en Diagrama de Gantt y, a continuación, haga clic en Crear.

  3. En el cuadro de diálogo Opciones de diagrama de Gantt, establezca las fechas de la escala de tiempo.

    • Haga clic en la pestaña Fecha y elija las opciones que desee.
      Las unidades principales son la unidad de tiempo más larga (como años o meses) que desea usar en el gráfico y las unidades secundarias son las más pequeñas (como días u horas).

    • En la pestaña Formato, haga clic en las formas y etiquetas que desee usar en las barras de tareas, los hitos y las barras de resumen y, a continuación, haga clic en Aceptar.
      Si no está seguro de qué formato elegir, solo tiene que aceptar las opciones predeterminadas. Puede cambiarlo después.

Agregar datos a un diagrama de Gantt

Tareas

Todas las tareas de un diagrama de Gantt ocupan una fila en el marco. Cuando se escribe un nombre de tarea en una celda de la columna Nombre de tarea, su duración se representa en el área bajo la escala de tiempo como una barra de tarea.

Meta

Acción que se debe emprender

Cambiar el nombre de una tarea

  • Haga clic en la celda de la columna Nombre de tarea que contenga la tarea y, a continuación, escriba un nombre distinto.

Establecer o cambiar la duración de una tarea

  • Haga clic en la celda del marco del diagrama de Gantt que contenga la fecha o la duración que desee cambiar y escriba los nuevos datos.

Escriba la duración de la siguiente forma:

  • 1h para 1 hora

  • 1d para 1 día

  • 1s para 1 semana

  • 1m para 1 mes

Agregar nuevas filas de tareas

  • Arrastre una forma de Fila desde la ventana Formas y colóquela en el gráfico donde desee la nueva fila.

Agregar indicadores de porcentaje completado a las tareas

  1. Seleccione la columna a la izquierda o donde desee que aparezca la columna completa del porcentaje.

  2. En la pestaña Diagrama de Gantt, en el grupo Columnas, haga clic en Insertar.

  3. En la lista Tipo de columna, haga clic en % completado y, a continuación, en Aceptar.

A medida que avance en una tarea, escriba el porcentaje de finalización adecuado en esta columna nueva. Aparecerá un indicador de porcentaje finalizado en la barra de tarea.

Eliminar una tarea

  • Seleccione cualquier celda de la fila que represente la tarea que desea eliminar y, a continuación, en la pestaña Diagrama de Gantt, en el grupo Tareas, haga clic en Eliminar.

Hitos

Dado que un hito representa un evento importante en una programación, y no una tarea, establezca que su duración sea cero.

Meta

Acción que se debe emprender

Agregar un hito nuevo

  1. Arrastre una forma de Hito desde la ventana Formas y colóquela en el gráfico donde desee crear una nueva fila de hito.

  2. Haga clic con el botón secundario en la celda de la columna Comienzo de la fila que represente al hito y, a continuación, haga clic en Modificar fecha en el menú contextual.

  3. Defina la fecha y haga clic en Aceptar. La fecha de la columna Fin cambiará para coincidir con la fecha de la columna Comienzo y la Duración se establecerá en cero (0).

Convertir una tarea existente en un hito

  • Escriba una duración de cero (0) en la columna Duración de la fila que represente la tarea que desea convertir en un hito.

Cambiar el aspecto de un marcador de hito

  • Haga clic con el botón secundario en el marcador de hito y, a continuación, haga clic en Opciones de tarea en el menú contextual. Elija las opciones que desee y haga clic en Aceptar.

Eliminar un hito

  • Seleccione cualquier celda de la fila que represente el hito que desea eliminar y, a continuación, en la pestaña Diagrama de Gantt, en el grupo Tareas, haga clic en Eliminar.

Tareas de resumen

Las tareas de resumen sirven para combinar varias tareas subordinadas en una tarea principal.

Meta

Acción que se debe emprender

Crear tareas subordinadas en una tarea de resumen

Una tarea de resumen es una fila de tarea normal. Resume las tareas subordinadas que están debajo de ella. Para crear tareas subordinadas:

  1. Seleccione una celda que contenga el nombre de la tarea. Para seleccionar varias tareas, mantenga presionada la tecla Mayús mientras hace clic.

  2. En la pestaña Diagrama de Gantt, en el grupo Tareas, haga clic en Sangría.

La tarea con sangría es ahora subordinada de la tarea de resumen que está encima.

Establecer la duración de una tarea de resumen

  1. En la fila de la primera tarea subordinada, haga clic en la celda de la columna Comienzo y escriba la fecha de inicio de la tarea.

  2. Haga clic en la celda de la columna Fin de la misma tarea y escriba su fecha de finalización.

  3. Repita los pasos 1 y 2 para cada tarea subordinada.

La duración de la tarea de resumen se rellenará automáticamente cuando agregue la duración de todas las tareas subordinadas.

Subir el nivel de una tarea (anular la sangría)

  • Haga clic con el botón secundario en el nombre de la tarea que desea subir y, en el menú de acceso directo, haga clic en Anular sangría.

Cambiar el aspecto de una barra de tareas de resumen

  1. Haga clic con el botón secundario en la barra de hora de la tarea de resumen que desee cambiar y, a continuación, haga clic en Opciones de tarea en el menú contextual.

  2. En Barras de resumen elija el símbolo que desee para el comienzo y el fin de las barras y haga clic en Aceptar.

Dependencias (tareas vinculadas)

Cuando haga una tarea del diagrama de Gantt dependiente de otra, una flecha conectará las dos barras de tareas. Si cambia una fecha o la duración de una tarea de la que otra sea dependiente, las fechas de esta última cambiarán también.

Meta

Acción que se debe emprender

Establecer dependencias entre tareas

  1. Seleccione las celdas de nombres de las tareas y los hitos que desee vincular. Para seleccionar varias tareas, mantenga presionada la tecla Ctrl mientras realiza la selección.

  2. En la pestaña Diagrama de Gantt, en el grupo Tareas, haga clic en Vincular.

Romper dependencias entre tareas

  1. Seleccione las tareas con dependencias que desea romper haciendo clic en las celdas que contienen los nombres de las tareas. Para seleccionar varias tareas, mantenga presionada la tecla Ctrl mientras realiza la selección.

  2. En la pestaña Diagrama de Gantt, en el panel Tareas, haga clic en Desvincular.

Cambiar el estilo de las flechas de dependencia

  • Con el diagrama de Gantt abierto, haga clic con el botón secundario en la página de dibujo y, a continuación, haga clic en Conectores tipo S.

Agregar columnas

Meta

Acción que se debe emprender

Cambiar el nombre de una columna existente

  • Haga clic en el encabezado de la columna cuyo nombre desee cambiar y escriba el nombre nuevo.

Agregar una columna de datos prediseñada

  1. Seleccione el encabezado de la columna a la izquierda de donde desea que aparezca la columna nueva.

  2. En la pestaña Diagrama de Gantt, en el grupo Columnas, haga clic en Insertar.

  3. En la lista Tipo de columna, haga clic en el nombre que corresponda al tipo de datos que desea agregar y, a continuación, haga clic en Aceptar.

Agregar una columna de datos nueva diseñada personalmente

  1. Seleccione el encabezado de la columna a la izquierda de donde desea que aparezca la columna nueva.

  2. En la pestaña Diagrama de Gantt, en el grupo Columnas, haga clic en Insertar.

  3. En la lista Tipo de columna, haga clic en una de las columnas definidas por el usuario que corresponda al formato de datos que incluirá (por ejemplo, Decimal definido por usuario, Texto X definido por usuario o Tiempo definido por usuario) y, a continuación, haga clic en Aceptar.

  4. Escriba otro nombre para la columna.

Nota: Si agrega más de una columna de texto, haga clic en una opción de texto distinta para cada una. Por ejemplo, haga clic en Texto 1 definido por usuario para la primera columna, Texto 2 definido por usuario para la segunda, etc.

Eliminar (ocultar) una columna de datos

  • Seleccione el encabezado de la columna que desee eliminar (ocultar).

  • En la pestaña Diagrama de Gantt, en el grupo Columnas, haga clic en Ocultar.

Nota: Al eliminar, u ocultar, una columna del diagrama, los datos de la columna se conservan en un archivo. Para volver a mostrar la columna posteriormente, haga clic con el botón secundario en un encabezado de columna y haga clic en Insertar columna. En la lista, seleccione la columna que desee volver a mostrar y, a continuación, haga clic en Aceptar.

Mover una columna de datos

  1. Haga clic en el encabezado de la columna que desee mover.

  2. Arrastre la columna hasta una nueva posición.

  3. Siga uno de estos procedimientos:

    • Para mover una columna a la izquierda de otra, coloque el punto central de la columna que está moviendo a la izquierda del punto central de la otra.

    • Para mover una columna a la derecha de otra, coloque el punto central de la columna que está moviendo a la derecha del punto central de la otra.

    • Para mover una columna a la derecha de la zona de escala de tiempo, coloque el punto central de la columna que está moviendo a la derecha del punto central de la escala.

Escala de tiempo

La escala de tiempo es una escala de las unidades de tiempo principales y secundarias que se extiende desde la fecha de inicio del proyecto hasta su fecha final. Es posible definir las unidades de tiempo de la escala, sus fechas de inicio y final, y los días que no se consideran laborables.

Meta

Acción que se debe emprender

Cambiar la fecha de inicio o final, o ambas

  1. En la pestaña Diagrama de Gantt, en el grupo Administrar, haga clic en Opciones de gráfico.

  2. En el cuadro de diálogo Opciones de diagrama de Gantt, en Intervalo de la escala de tiempo, defina el intervalo de fecha.

Cambiar las unidades de tiempo

  1. En la pestaña Diagrama de Gantt, en el grupo Administrar, haga clic en Opciones de gráfico.

  2. En el cuadro de diálogo Opciones de diagrama de Gantt, en Unidades de tiempo, seleccione las Unidades principales y Unidades secundarias que desee y, a continuación, haga clic en Aceptar.

Establecer días no laborables

  1. En la pestaña Diagrama de Gantt, en el grupo Administrar, haga clic en Configurar el tiempo de trabajo.

  2. En el cuadro de diálogo Configurar el tiempo de trabajo, seleccione las opciones que desee para Días laborales y Tiempo de trabajo y, a continuación, haga clic en Aceptar.

Desplazarse a una tarea o un hito determinados

  1. Seleccione la tarea o el hito al que desee desplazarse haciendo clic en la celda que contenga el nombre de la tarea.

  2. En la pestaña Diagrama de Gantt, en el grupo de navegación, haga clic en Desplazar hasta la tarea.

Desplazarse hasta una fecha determinada

  • Para desplazarse hasta el final de la escala de tiempo, en la pestaña Diagrama de Gantt, en el grupo Navegación, haga clic en Ir al fin.

  • Para desplazarse a una unidad secundaria a la izquierda, en la pestaña Diagrama de Gantt, en el grupo Navegación, haga clic en Siguiente.

  • Para desplazarse a una unidad secundaria a la derecha, en la pestaña Diagrama de Gantt, en el grupo Navegación, haga clic en Anterior.

  • Para desplazarse hasta el principio de la escala de tiempo, en la pestaña Diagrama de Gantt, en el grupo Navegación, haga clic en Ir al comienzo.

Cambiar el ancho de un área de escala de tiempo

  1. Seleccione la columna de escala de tiempo.

  2. Arrastre el asa de selección de la parte derecha de la columna en cualquier dirección hasta que el área tenga el ancho deseado.

Mostrar más unidades de tiempo

  1. Haga clic en la línea sólida que rodea el marco del diagrama de Gantt para seleccionarlo.

  2. Arrastre el asa de selección situada en el centro del lateral derecho del marco hacia la derecha.

Nota: Si se extiende la escala de tiempo para que muestre más unidades de tiempo, también cambiará la fecha de finalización asociada con el proyecto.

¿Qué desea hacer?

Usar un diagrama de Gantt como herramienta de comunicación

En un gráfico de Gantt, elementos gráficos como barras y flechas representan las tareas y las dependencias entre ellas para que pueda realizar un seguimiento de cómo afectan los cambios en una tarea a las demás.

También puede agrupar varias tareas subordinadas en una tarea de resumen y agregar descripciones, recursos necesarios y porcentajes de finalización a cada tarea.

Las tareas se muestran como barras en una escala temporal.

Columnas de datos en un diagrama de Gantt

Puede producir rápidamente una programación anotada visualmente atractiva para una presentación aplicando una combinación de colores y agregando etiquetas de texto a un diagrama de Gantt.

Si inicia una programación para un proyecto complejo como un diagrama de Gantt de Visio, puede exportar fácilmente los datos de programación a Microsoft Project 2010 y, a continuación, usar Project para planear y administrar el proyecto en detalle.

Producto

Usar cuando

Visio

  • Desea preparar una programación anotada visualmente atractiva para una presentación.

  • Desea definir las tareas básicas de una programación en las primeras fases de un proyecto.

  • La programación incluye menos de 30 tareas.

Project

  • Desea usar una herramienta de administración de proyectos con todas las características para planear y programar un proyecto.

  • La programación incluye docenas de tareas.

  • Debe asignar varios recursos a tareas o conectar programaciones para diferentes proyectos.

Principio de página

Configurar un diagrama de Gantt

  1. En la pestaña Archivo, haga clic en Nuevo.

  2. En Elegir una plantilla,haga clic en Programary, a continuación, haga doble clic en Diagrama de Gantt.

  3. En el cuadro de diálogo Opciones de diagrama de Gantt, configure las fechas para la escala temporal. También puede elegir cómo desea dar formato a las barras de tareas, hitos y otros elementos del gráfico:

    • Haga clic en la pestaña Fecha y elija las opciones que desee.

      Nota: Las unidades principales son la unidad de tiempo más larga (como años o meses) que desea usar en el gráfico y las unidades secundarias son las más pequeñas (como días u horas).

    • En la pestaña Formato, haga clic en las formas y etiquetas que desee usar en las barras de tareas, los hitos y las barras de resumen y, a continuación, haga clic en Aceptar.
      El cuadro de diálogo Opciones de diagrama de Gantt

Nota: Si no está seguro de qué formato elegir, acepte las opciones predeterminadas. Puede cambiarlo después.

Un marco de gráfico de cerca

Después de configurar un diagrama de Gantt, aparece un marco de gráfico genérico.

El marco es como un lienzo en blanco en el que puede pintar los detalles de la programación:

  • En la columna Nombre de tarea, haga clic en una celda y escriba para reemplazar el texto genérico por un nombre de tarea específico. Puede agregar más tareas a medida que avanza el proyecto.

  • Inicialmente, las fechas de las columnas Inicio y Fin reflejan la fecha de inicio que especificó para el proyecto. Para cambiar la fecha, haga clic en una celda y, a continuación, escriba.

  • La columna Duración se actualiza automáticamente a medida que escribe nuevas fechas de inicio y finalización. También puede escribir una de las fechas y la duración para indicar la longitud de una tarea.

  • En escala temporal (el área etiquetada como 2000 con meses que se muestra a continuación), las unidades principales están en la parte superior y las unidades secundarias en la parte inferior. La escala temporal comienza y termina con las fechas de inicio y finalización especificadas. A medida que agrega fechas o duraciones de inicio y finalización de tareas, las barras de tareas aparecen en el área debajo de la escala temporal y el área se expande.

Sugerencia: Para registrar datos adicionales sobre cada tarea, puede agregar más columnas. Por ejemplo, puede agregar una columna Recurso para que el diagrama de Gantt refleje quién es el responsable de cada tarea.

Principio de página

Agregar datos a un diagrama de Gantt

Puede rellenar el marco con datos que reflejen los detalles de la programación del proyecto. Puede agregar y refinar los siguientes elementos de programación:

Tareas

Columnas de datos en un diagrama de Gantt

Todas las tareas de un diagrama de Gantt ocupan una fila en el marco. Cuando se escribe un nombre de tarea en una celda de la columna Nombre de tarea, su duración se representa en el área bajo la escala de tiempo como una barra de tarea.

Meta

Acción que se debe emprender

Cambiar el nombre de una tarea

  • Haga clic en la celda de la columna Nombre de tarea que contenga la tarea y, a continuación, escriba un nombre distinto.

Establecer o cambiar la duración de una tarea

  • Haga clic en la celda del marco del diagrama de Gantt que contenga la fecha o la duración que desee cambiar y escriba los nuevos datos.

Nota: Escriba la duración de la siguiente forma:

  • 1h para 1 hora

  • 1d para 1 día

  • 1s para 1 semana

  • 1m para 1 mes

Agregar nuevas tareas en la parte inferior del diagrama de Gantt

  • Seleccione el marco del diagrama de Gantt haciendo clic en la línea sólida que rodea el gráfico. Para crear una fila de tareas nueva, en la pestaña Diagrama de Gantt, en el grupo Tareas, haga clic en Nuevo.
    El grupo Tareas

Agregar una tarea nueva entre dos tareas existentes

  • Seleccione cualquier celda de la fila en la que quiera que aparezca una nueva fila de tareas y, a continuación, en la pestaña Diagrama de Gantt, en el grupo Tareas, haga clic en Nuevo.
    El grupo Tareas

Agregar indicadores de porcentaje completado a las tareas

  1. Seleccione la parte sombreada en la parte superior de la columna a la izquierda de donde desea que aparezca una columna de porcentaje completado y, a continuación, en la pestaña Diagrama de Gantt, en el grupo Columnas, haga clic en Insertar.
    El grupo Columnas

  2. En la lista Tipo de columna, haga clic en % completado y, a continuación, en Aceptar.

  3. A medida que avance en una tarea, escriba el porcentaje de finalización adecuado en esta columna nueva. Aparecerá un indicador de porcentaje finalizado en la barra de tarea.

Eliminar una tarea

  • Seleccione cualquier celda de la fila que represente la tarea que desea eliminar y, a continuación, en la pestaña Diagrama de Gantt, en el grupo Tareas, haga clic en Eliminar.
    El grupo Tareas

Hitos

Hito en un diagrama de Gantt

Dado que un hito representa un evento importante en una programación, y no una tarea, establezca que su duración sea cero.

Meta

Acción que se debe emprender

Agregar un hito nuevo

  1. Arrastre una forma Hito desde la galería de símbolos Formas de diagrama de Gantt hasta el marco de diagrama de Gantt y suéltela entre las celdas que contienen los nombres de tareas de las tareas que desea que el hito siga y preceda.

  2. Haga clic con el botón secundario en la celda de la columna Comienzo de la fila que represente al hito y, a continuación, haga clic en Modificar fecha en el menú contextual.

  3. Escriba la fecha que desee y, a continuación, haga clic en Aceptar. La fecha de la columna Fin cambiará para coincidir con la fecha de la columna Comienzo y la Duración se establecerá en cero (0).

Convertir una tarea existente en un hito

  • Escriba una duración de cero (0) en la columna Duración de la fila que represente la tarea que desea convertir en un hito.

Cambiar el aspecto de un marcador de hito

  • Haga clic con el botón secundario en el marcador de hito y, a continuación, haga clic en Opciones de tarea en el menú contextual. Elija las opciones que desee y haga clic en Aceptar.

Eliminar un hito

  • Seleccione cualquier celda de la fila que represente el hito que desea eliminar y, a continuación, en la pestaña Diagrama de Gantt, en el grupo Tareas, haga clic en Eliminar.
    El grupo Tareas

Tareas de resumen

Diagrama de Gantt con tareas de resumen y tareas subordinadas

Las tareas de resumen sirven para combinar varias tareas subordinadas en una tarea principal.

Meta

Acción que se debe emprender

Crear una tarea de resumen con tareas subordinadas

  1. Agregue una tarea de resumen y tareas subordinadas o hitos al gráfico de Gantt.

  2. Para seleccionar una tarea subordinada, seleccione una celda que contenga el nombre de la tarea. Para seleccionar varias tareas, mantenga presionada la tecla Mayús mientras hace clic.

  3. En la pestaña Diagrama de Gantt, en el grupo Tareas, haga clic en Sangría.
    El grupo Tareas

Establecer la duración de una tarea de resumen

  1. En la fila de la primera tarea subordinada, haga clic en la celda de la columna Comienzo y escriba la fecha de inicio de la tarea.

  2. Haga clic en la celda de la columna Fin de la misma tarea y escriba su fecha de finalización.

  3. Repita los pasos 1 y 2 para cada tarea subordinada.

Nota: La duración de la tarea de resumen se rellenará automáticamente cuando agregue la duración de todas las tareas subordinadas.

Disminuir (aplicar sangría) a una tarea

  • Seleccione el nombre de la tarea que desea disminuir y, a continuación, en la pestaña Diagrama de Gantt, en el grupo Tareas, haga clic en Sangría.
    El grupo Tareas

Subir el nivel de una tarea (anular la sangría)

  • Haga clic con el botón derecho en el nombre de la tarea que desea promover y, a continuación, en la pestaña Diagrama de Gantt, en el grupo Tareas, haga clic en Odent.
    El grupo Tareas

Cambiar el aspecto de una barra de tareas de resumen

  1. Haga clic con el botón derecho en la barra de tareas de una tarea de resumen que desea cambiar y, a continuación, haga clic en Opciones de tarea en el menú contextual.

  2. En Barras de resumen elija el símbolo que desee para el comienzo y el fin de las barras y haga clic en Aceptar.

Dependencias (tareas vinculadas)

Hito en un diagrama de Gantt

Cuando haga una tarea del diagrama de Gantt dependiente de otra, una flecha conectará las dos barras de tareas. Si cambia una fecha o la duración de una tarea de la que otra sea dependiente, las fechas de esta última cambiarán también.

Meta

Acción que se debe emprender

Establecer dependencias entre tareas

  1. Seleccione las tareas y los hitos entre los que desea establecer dependencias haciendo clic en las celdas que contienen los nombres de las tareas. Para seleccionar varias tareas, mantenga presionada la tecla MAYÚS mientras selecciona.

  2. En la pestaña Diagrama de Gantt, en el grupo Tareas, haga clic en Vincular.
    El grupo Tareas

Romper dependencias entre tareas

  1. Seleccione las tareas con dependencias que desea romper haciendo clic en las celdas que contienen los nombres de las tareas. Para seleccionar varias tareas, mantenga presionada la tecla MAYÚS mientras selecciona.

  2. En la pestaña Diagrama de Gantt, en el panel Tareas, haga clic en Desvincular.
    El grupo Tareas

Cambiar el estilo de las flechas de dependencia

  • Con el diagrama de Gantt abierto, haga clic con el botón secundario en la página de dibujo y, a continuación, haga clic en Conectores tipo S.

Columnas de datos

Una programación de proyecto se basa en datos específicos de la tarea. La acumulación de fechas y duraciones de inicio de la tarea determina la fecha de finalización del proyecto. En un diagrama de Gantt de Visio, almacena datos de tareas en columnas de datos.

Si desea grabar y mostrar datos de tareas adicionales en un diagrama de Gantt, puede agregar nuevas columnas. Por ejemplo, es posible que desee agregar una columna para las notas de tarea en la que puede describir tareas complejas o únicas, una columna de recursos para enumerar las personas responsables de completar cada tarea o una columna de porcentaje completado para realizar un seguimiento del porcentaje de cada tarea completada.


Columnas de datos en un diagrama de Gantt

De forma predeterminada, al crear un nuevo diagrama de Gantt, el gráfico contiene las columnas Nombre de tarea, Inicio, Fin y Duración. Puede reorganizar las columnas existentes, agregar nuevas columnas y eliminar columnas que ya no necesite.

Meta

Acción que se debe emprender

Cambiar el nombre de una columna existente

  • Haga clic en el encabezado de la columna cuyo nombre desee cambiar y escriba el nombre nuevo.

Agregar una columna de datos prediseñada

  1. Seleccione el encabezado de la columna a la izquierda de donde desea que aparezca la columna nueva.

  2. En la pestaña Diagrama de Gantt, en el grupo Columnas, haga clic en Insertar.
    El grupo Columnas

  3. En la lista Tipo de columna, haga clic en el nombre que corresponda al tipo de datos que desea agregar y, a continuación, haga clic en Aceptar.

Agregar una columna de datos nueva diseñada personalmente

  1. Seleccione el encabezado de la columna a la izquierda de donde desea que aparezca la columna nueva.

  2. En la pestaña Diagrama de Gantt, en el grupo Columnas, haga clic en Insertar.
    El grupo Columnas

  3. En la lista Tipo de columna, haga clic en una de las columnas definidas por el usuario que corresponda al formato de datos que incluirá (por ejemplo, Decimal definido por usuario, Texto X definido por usuario o Tiempo definido por usuario) y, a continuación, haga clic en Aceptar.

  4. Escriba otro nombre para la columna.

Nota: Si agrega más de una columna de texto, haga clic en una opción de texto distinta para cada una. Por ejemplo, haga clic en Texto 1 definido por usuario para la primera columna, Texto 2 definido por usuario para la segunda, etc.

Eliminar (ocultar) una columna de datos

  • Seleccione el encabezado de la columna que desee eliminar (ocultar).

  • En la pestaña Diagrama de Gantt, en el grupo Columnas, haga clic en Ocultar.
    El grupo Columnas

Nota: Al eliminar, u ocultar, una columna del diagrama, los datos de la columna se conservan en un archivo. Para volver a mostrar la columna posteriormente, haga clic con el botón secundario en un encabezado de columna y haga clic en Insertar columna. En la lista, seleccione la columna que desee volver a mostrar y, a continuación, haga clic en Aceptar.

Mover una columna de datos

  1. Haga clic en el encabezado de la columna que desee mover.

  2. Arrastre la columna hasta una nueva posición.

  3. Siga uno de estos procedimientos:

    • Para mover una columna a la izquierda de otra, coloque el punto central de la columna que está moviendo a la izquierda del punto central de la otra.

    • Para mover una columna a la derecha de otra, coloque el punto central de la columna que está moviendo a la derecha del punto central de la otra.

    • Para mover una columna a la derecha de la zona de escala de tiempo, coloque el punto central de la columna que está moviendo a la derecha del punto central de la escala.

Nota: Si la región de escala temporal es larga, es posible que tenga que alejar para mover la columna por el punto medio de la región. Para alejar, en el menú Vista, seleccione Zoomy, a continuación, haga clic en el nivel de zoom que desee.

Escala de tiempo

La escala de tiempo es una escala de las unidades de tiempo principales y secundarias que se extiende desde la fecha de inicio del proyecto hasta su fecha final. Es posible definir las unidades de tiempo de la escala, sus fechas de inicio y final, y los días que no se consideran laborables.

Columnas de datos en un diagrama de Gantt

Puede desplazarse hasta una fecha o tarea concreta en la escala temporal y puede cambiar el ancho de la región de escala temporal y mostrar más fechas.

Meta

Acción que se debe emprender

Cambiar la fecha de inicio o final, o ambas

  1. En la pestaña Diagrama de Gantt, en el grupo Administrar, haga clic en Opciones de gráfico.
    El grupo Administrar

  2. En el cuadro de diálogo Opciones de diagrama de Gantt, en Intervalo de escala detiempo, cambie el clic en la fecha que desea cambiar.

Cambiar las unidades de tiempo

  1. En la pestaña Diagrama de Gantt, en el grupo Administrar, haga clic en Opciones de gráfico.
    El grupo Administrar

  2. En el cuadro de diálogo Opciones de diagrama de Gantt, en Unidades de tiempo, seleccione las Unidades principales y Unidades secundarias que desee y, a continuación, haga clic en Aceptar.

Establecer días no laborables

  1. En la pestaña Diagrama de Gantt, en el grupo Administrar, haga clic en Configurar el tiempo de trabajo.
    El grupo Administrar

  2. En el cuadro de diálogo Configurar el tiempo de trabajo, seleccione las opciones que desee para Días laborales y Tiempo de trabajo y, a continuación, haga clic en Aceptar.

Desplazarse a una tarea o un hito determinados

  1. Seleccione la tarea o el hito al que desee desplazarse haciendo clic en la celda que contenga el nombre de la tarea.

  2. En la pestaña Diagrama de Gantt, en el grupo de navegación, haga clic en Desplazar hasta la tarea.
    El grupo Navegación

Desplazarse hasta una fecha determinada

  • Para desplazarse hasta el final de la escala de tiempo, en la pestaña Diagrama de Gantt, en el grupo Navegación, haga clic en Ir al fin.

  • Para desplazarse a una unidad secundaria a la izquierda, en la pestaña Diagrama de Gantt, en el grupo Navegación, haga clic en Siguiente.

  • Para desplazarse a una unidad secundaria a la derecha, en la pestaña Diagrama de Gantt, en el grupo Navegación, haga clic en Anterior.

  • Para desplazarse hasta el principio de la escala de tiempo, en la pestaña Diagrama de Gantt, en el grupo Navegación, haga clic en Ir al comienzo.
    El grupo Navegación

Cambiar el ancho de un área de escala de tiempo

  1. Haga clic una vez en el área gris en la parte superior de la región de escala de tiempo y, después, vuelva a hacer clic para seleccionar la columna escala de tiempo.

  2. Arrastre el controlador de selección azul en el lado derecho de la columna en cualquier dirección hasta que la región sea el ancho que desee.

Mostrar más unidades de tiempo

  1. Haga clic en la línea sólida que rodea el marco del diagrama de Gantt para seleccionarlo.

  2. Arrastre el controlador de selección azul en el centro derecho del marco hacia la derecha.

Nota: Si se extiende la escala de tiempo para que muestre más unidades de tiempo, también cambiará la fecha de finalización asociada con el proyecto.

Principio de página

Imprimir un diagrama de Gantt grande

A menos que cree una programación para un proyecto pequeño, es probable que el diagrama de Gantt se extienda más allá de los límites de una página de impresora estándar. En la tabla siguiente se describen algunos problemas de impresión que puede encontrar y los pasos que puede realizar antes de imprimir que le ayudarán a obtener los resultados esperados.

Problema

Solución

Acción que se debe emprender

Solo se imprime una parte del diagrama de Gantt.

Asegúrese de que todo el gráfico se ajuste a una página de dibujo.

  1. En la pestaña Diseño, en el grupo Configurar página, haga clic en Iniciador de cuadro de diálogo Configurar página.

  2. En el cuadro de diálogo Configurar página, haga clic en la pestaña Tamaño de página, en Vista generalde impresión, seleccione Ajustar a.

  3. Junto a Ajustara , escriba "1" en las hojas en todo el cuadro y escriba "1" en el cuadro de abajo de las hojas.

  4. Haga clic en Aplicar y, a continuación, haga clic en Aceptar.

Las orientaciones de página impresa y página de dibujo no son las mismas.

Cambiar la orientación de la página de la impresora.

  • En la pestaña Diseño, en el grupo Configurar página, haga clic en Orientacióny, a continuación, haga clic en la orientación que desee.

No sabe cuántas páginas se imprimirán en el gráfico.

Obtenga una vista previa de cómo se imprimirá el dibujo antes de imprimirlo.

  • En la pestaña Archivo, haga clic en Imprimiry, a continuación, haga clic en Vista previa de impresión.

No sabe dónde se producirán los saltos de página.

Active los saltos de página para ver cuántas páginas se mostrarán en el gráfico.

  • En la pestaña Vista, en el grupo Mostrar, seleccione Saltos de página. Las líneas grises del gráfico indican dónde se producirán los saltos de página.

Los saltos entre las páginas impresas se producen en posiciones extrañas.

Cambie la configuración de márgenes para controlar la superposición entre páginas. Cuanto más grandes son los márgenes, mayor será la superposición entre páginas.

  1. En la pestaña Diseño, en el grupo Configurar página, haga clic en Iniciador de cuadro de diálogo Configurar página.

  2. En la pestaña Configurar impresión, en Papel de impresora,haga clic en Configurar.

  3. Escriba la configuración de márgenes que desee y, a continuación, haga clic en Aceptar dos veces.

Principio de página

¿Qué desea hacer?

Usar un diagrama de Gantt como herramienta de comunicación

En un gráfico de Gantt, elementos gráficos como barras y flechas representan las tareas y las dependencias entre ellas para que pueda realizar un seguimiento de cómo afectan los cambios en una tarea a las demás.

También puede agrupar varias tareas subordinadas en una tarea de resumen y agregar descripciones, recursos necesarios y porcentajes de finalización a cada tarea.

Las tareas se muestran como barras en una escala temporal.

Ejemplo de diagrama de Gantt

Puede producir rápidamente una programación anotada visualmente atractiva para una presentación aplicando una combinación de colores y agregando etiquetas de texto a un diagrama de Gantt.

Si inicia una programación para un proyecto complejo como un diagrama de Gantt de Visio, puede exportar fácilmente los datos de programación a Microsoft Office Project y, a continuación, usar Office Project para planear y administrar el proyecto en detalle. Para obtener más información sobre cómo exportar diagramas de Gantt desde Office Visio, vea Ayuda en Microsoft Office Visio.

Producto

Usar cuando

Office Visio

  • Desea preparar una programación anotada visualmente atractiva para una presentación.

  • Desea definir las tareas básicas de una programación en las primeras fases de un proyecto.

  • La programación incluye menos de 30 tareas.

Proyecto de Office

  • Desea usar una herramienta de administración de proyectos con todas las características para planear y programar un proyecto.

  • La programación incluye docenas de tareas.

  • Debe asignar varios recursos a tareas o conectar programaciones para diferentes proyectos.

Principio de página

Configurar un diagrama de Gantt

Primero configure el marco del gráfico básico y las fechas de la escala temporal. También puede elegir cómo desea dar formato a las barras de tareas, los hitos y otros elementos del gráfico.

Más adelante puede cambiar las fechas, agregar o eliminar tareas e hitos y crear dependencias entre tareas. También puede aplicar una combinación de colores y agregar un título y una leyenda.

  1. En Visio, en el menú Archivo, seleccione Nuevo ,seleccione Programación y,a continuación, haga clic en Diagrama de Gantt.

  2. Haga clic en la pestaña Fecha y elija las opciones que desee.

    Las unidades principales son la unidad de tiempo más larga (como años o meses) que desea usar en el gráfico y las unidades secundarias son las más pequeñas (como días u horas).

  3. En la pestaña Formato, haga clic en las formas y etiquetas que desee usar en las barras de tareas, los hitos y las barras de resumen y, a continuación, haga clic en Aceptar.

Si no está seguro de qué formato elegir, acepte las opciones predeterminadas. Puede cambiarlo después.

Un marco de gráfico de cerca

Después de configurar un diagrama de Gantt, aparece un marco de gráfico genérico.

El marco es como un lienzo en blanco en el que puede pintar los detalles de la programación:

  • En la columna Nombre de tarea, haga clic en una celda y escriba para reemplazar el texto genérico por un nombre de tarea específico. Puede agregar más tareas a medida que avanza el proyecto.

  • Inicialmente, las fechas de las columnas Inicio y Fin reflejan la fecha de inicio que especificó para el proyecto. Para cambiar la fecha, haga clic en una celda y, a continuación, escriba.

  • La columna Duración se actualiza automáticamente a medida que escribe nuevas fechas de inicio y finalización. También puede escribir una de las fechas y la duración para indicar la longitud de una tarea.

  • En escala temporal (el área etiquetada como 2000 con meses que se muestra a continuación), las unidades principales están en la parte superior y las unidades secundarias en la parte inferior. La escala temporal comienza y termina con las fechas de inicio y finalización especificadas. A medida que agrega fechas o duraciones de inicio y finalización de tareas, las barras de tareas aparecen en el área debajo de la escala temporal y el área se expande.

Para registrar datos adicionales sobre cada tarea, puede agregar más columnas. Por ejemplo, puede agregar una columna Recurso para que el diagrama de Gantt refleje quién es el responsable de cada tarea.

Principio de página

Agregar datos a un diagrama de Gantt

Puede rellenar el marco con datos que reflejen los detalles de la programación del proyecto. Puede agregar y refinar los siguientes elementos de programación:

Tareas

Columnas de datos en un diagrama de Gantt

Todas las tareas de un diagrama de Gantt ocupan una fila en el marco. Cuando se escribe un nombre de tarea en una celda de la columna Nombre de tarea, su duración se representa en el área bajo la escala de tiempo como una barra de tarea.

Meta

Acción que se debe emprender

Cambiar el nombre de una tarea

  • Haga clic en la celda de la columna Nombre de tarea que contenga la tarea y, a continuación, escriba un nombre distinto.

Establecer o cambiar la duración de una tarea

  • Haga clic en la celda del marco del diagrama de Gantt que contenga la fecha o la duración que desee cambiar y escriba los nuevos datos.

Escriba la duración de la siguiente forma:

  • 1h para 1 hora

  • 1d para 1 día

  • 1s para 1 semana

  • 1m para 1 mes

Agregar nuevas tareas en la parte inferior del diagrama de Gantt

  • Seleccione el marco del diagrama de Gantt haciendo clic en la línea sólida que rodea el gráfico. Para crear nuevas filas de tareas, arrastre el controlador de selección verde en el centro inferior del marco.

Agregar una tarea nueva entre dos tareas existentes

  • Haga clic con el botón derecho en cualquier celda de la fila en la que desee que aparezca una nueva fila de tareas y, a continuación, haga clic en Nueva tarea en el menú contextual.

Agregar indicadores de porcentaje completado a las tareas

  1. Haga clic con el botón derecho en la parte sombreada en la parte superior de la columna a la izquierda de donde desea que aparezca una columna de porcentaje completado y, a continuación, haga clic en Insertar columna en el menú contextual.

  2. En la lista Tipo de columna, haga clic en % completado y, a continuación, en Aceptar.

  3. A medida que avance en una tarea, escriba el porcentaje de finalización adecuado en esta columna nueva. Aparecerá un indicador de porcentaje finalizado en la barra de tarea.

Eliminar una tarea

  • Haga clic con el botón derecho en cualquier celda de la fila que represente la tarea que desea eliminar y, a continuación, haga clic en Eliminar tarea en el menú contextual.

Cambiar el aspecto de una barra de tareas

  • Haga clic con el botón derecho en la barra de tareas y, a continuación, haga clic en Opciones de tarea en el menú contextual. En la lista, haga clic en las opciones que desee y, a continuación, haga clic en Aceptar.

Hitos

Hito en un diagrama de Gantt

Dado que un hito representa un evento importante en una programación, y no una tarea, establezca que su duración sea cero.

Meta

Acción que se debe emprender

Agregar un hito nuevo

  1. Arrastre una forma Hito desde la galería de símbolos Formas de diagrama de Gantt hasta el marco de diagrama de Gantt y suéltela entre las celdas que contienen los nombres de tareas de las tareas que desea que el hito siga y preceda.

  2. Haga clic con el botón secundario en la celda de la columna Comienzo de la fila que represente al hito y, a continuación, haga clic en Modificar fecha en el menú contextual.

  3. Escriba la fecha que desee y, a continuación, haga clic en Aceptar. La fecha de la columna Fin cambiará para coincidir con la fecha de la columna Comienzo y la Duración se establecerá en cero (0).

Convertir una tarea existente en un hito

  • Escriba una duración de cero (0) en la columna Duración de la fila que represente la tarea que desea convertir en un hito.

Cambiar el aspecto de un marcador de hito

  • Haga clic con el botón secundario en el marcador de hito y, a continuación, haga clic en Opciones de tarea en el menú contextual. Elija las opciones que desee y haga clic en Aceptar.

Eliminar un hito

  • Haga clic con el botón derecho en cualquier celda de la fila que represente el hito que desea eliminar y, a continuación, haga clic en Eliminar tarea en el menú contextual.

Tareas de resumen

Diagrama de Gantt con tareas de resumen y tareas subordinadas

Las tareas de resumen sirven para combinar varias tareas subordinadas en una tarea principal.

Meta

Acción que se debe emprender

Crear una tarea de resumen con tareas subordinadas

  1. Agregue una tarea de resumen y tareas subordinadas o hitos al gráfico de Gantt.

  2. Para seleccionar una tarea subordinada, haga clic en una celda que contenga el nombre de la tarea. Para seleccionar varias tareas, mantenga presionada la tecla Mayús mientras hace clic.

  3. Haga clic con el botón derecho en una de las tareas seleccionadas y, a continuación, haga clic en Sangría en el menú contextual.

Establecer la duración de una tarea de resumen

  1. En la fila de la primera tarea subordinada, haga clic en la celda de la columna Comienzo y escriba la fecha de inicio de la tarea.

  2. Haga clic en la celda de la columna Fin de la misma tarea y escriba su fecha de finalización.

  3. Repita los pasos 1 y 2 para cada tarea subordinada.

La duración de la tarea de resumen se rellenará automáticamente cuando agregue la duración de todas las tareas subordinadas.

Disminuir (aplicar sangría) a una tarea

  • Haga clic con el botón derecho en el nombre de la tarea que desea disminuir y, a continuación, haga clic en Sangría en el menú contextual.

Subir el nivel de una tarea (anular la sangría)

  • Haga clic con el botón derecho en el nombre de la tarea que desea promover y, a continuación, haga clic en Desmarque en el menú contextual.

Cambiar el aspecto de una barra de tareas de resumen

  1. Haga clic con el botón derecho en la barra de tareas de una tarea de resumen que desea cambiar y, a continuación, haga clic en Opciones de tarea en el menú contextual.

  2. En Barras de resumen elija el símbolo que desee para el comienzo y el fin de las barras y haga clic en Aceptar.

Dependencias (tareas vinculadas)

Hito en un diagrama de Gantt

Cuando haga una tarea del diagrama de Gantt dependiente de otra, una flecha conectará las dos barras de tareas. Si cambia una fecha o la duración de una tarea de la que otra sea dependiente, las fechas de esta última cambiarán también.

Meta

Acción que se debe emprender

Establecer dependencias entre tareas

  1. Seleccione las tareas y los hitos entre los que desea establecer dependencias haciendo clic en las celdas que contienen los nombres de las tareas. Para seleccionar varias tareas, mantenga presionada la tecla MAYÚS mientras selecciona.

  2. Haga clic con el botón derecho en una de las tareas seleccionadas y, a continuación, haga clic en Vincular tareas en el menú contextual.

Romper dependencias entre tareas

  1. Seleccione las tareas con dependencias que desea romper haciendo clic en las celdas que contienen los nombres de las tareas. Para seleccionar varias tareas, mantenga presionada la tecla MAYÚS mientras selecciona.

  2. Haga clic con el botón derecho en una de las tareas seleccionadas y, a continuación, haga clic en Desvincular tareas en el menú contextual.

Cambiar el estilo de las flechas de dependencia

  • Con el diagrama de Gantt abierto, haga clic con el botón derecho en la página de dibujo y, a continuación, haga clic en Conectores de tipo S en el menú contextual.

Columnas de datos

Una programación de proyecto se basa en datos específicos de la tarea. La acumulación de fechas y duraciones de inicio de la tarea determina la fecha de finalización del proyecto. En un diagrama de Gantt de Visio, almacena datos de tareas en columnas de datos.

Si desea grabar y mostrar datos de tareas adicionales en un diagrama de Gantt, puede agregar nuevas columnas. Por ejemplo, es posible que desee agregar una columna para las notas de tarea en la que puede describir tareas complejas o únicas, una columna de recursos para enumerar las personas responsables de completar cada tarea o una columna de porcentaje completado para realizar un seguimiento de qué porcentaje de cada tarea se ha completado.


Columnas de datos en un diagrama de Gantt

De forma predeterminada, al crear un nuevo diagrama de Gantt, el gráfico contiene las columnas Nombre de tarea, Inicio, Fin y Duración. Puede reorganizar las columnas existentes, agregar nuevas y eliminar columnas que ya no necesite.

Meta

Acción que se debe emprender

Cambiar el nombre de una columna existente

  • Haga clic en el encabezado de la columna cuyo nombre desee cambiar y escriba el nombre nuevo.

Agregar una columna de datos prediseñada

  1. Haga clic con el botón derecho en el encabezado de la columna a la izquierda de donde desea que aparezca la nueva columna y, a continuación, haga clic en Insertar columna en el menú contextual.

  2. En la lista Tipo de columna, haga clic en el nombre que corresponda al tipo de datos que desea agregar y, a continuación, haga clic en Aceptar.

Agregar una columna de datos nueva diseñada personalmente

  1. Haga clic con el botón derecho en el encabezado de la columna a la izquierda de donde desea que aparezca la nueva columna y, a continuación, haga clic en Insertar columna en el menú contextual.

  2. En la lista Tipo de columna, haga clic en una de las columnas definidas por el usuario que corresponda al formato de datos que incluirá (por ejemplo, Decimal definido por usuario, Texto X definido por usuario o Tiempo definido por usuario) y, a continuación, haga clic en Aceptar.

  3. Escriba otro nombre para la columna.

Nota: Si agrega más de una columna de texto, haga clic en una opción de texto distinta para cada una. Por ejemplo, haga clic en Texto 1 definido por usuario para la primera columna, Texto 2 definido por usuario para la segunda, etc.

Eliminar (ocultar) una columna de datos

  • Haga clic con el botón derecho en el encabezado de la columna que desea eliminar (ocultar) y, a continuación, haga clic en Ocultar columna en el menú contextual.

Nota: Al eliminar, u ocultar, una columna del diagrama, los datos de la columna se conservan en un archivo. Para volver a mostrar la columna más adelante, haga clic con el botón derecho en un encabezado de columna y, a continuación, haga clic en Insertar columna en el menú contextual. En la lista, seleccione la columna que desee volver a mostrar y, a continuación, haga clic en Aceptar.

Mover una columna de datos

  1. Haga clic en el encabezado de la columna que desee mover.

  2. Arrastre la columna hasta una nueva posición.

  3. Siga uno de estos procedimientos:

    • Para mover una columna a la izquierda de otra, coloque el punto central de la columna que está moviendo a la izquierda del punto central de la otra.

    • Para mover una columna a la derecha de otra, coloque el punto central de la columna que está moviendo a la derecha del punto central de la otra.

    • Para mover una columna a la derecha de la zona de escala de tiempo, coloque el punto central de la columna que está moviendo a la derecha del punto central de la escala.

Nota: Si la región de escala temporal es larga, es posible que tenga que alejar para mover la columna por el punto medio de la región. Para alejar, en el menú Vista, seleccione Zoomy, a continuación, haga clic en el nivel de zoom que desee.

Escala de tiempo

La escala de tiempo es una escala de las unidades de tiempo principales y secundarias que se extiende desde la fecha de inicio del proyecto hasta su fecha final. Es posible definir las unidades de tiempo de la escala, sus fechas de inicio y final, y los días que no se consideran laborables.

Columnas de datos en un diagrama de Gantt

Puede desplazarse hasta una fecha o tarea concreta en la escala temporal y puede cambiar el ancho de la región de escala temporal y mostrar más fechas.

Objetivo

Acción que debe realizar

Cambiar la fecha de inicio o final, o ambas

  1. En el diagrama de Gantt, haga clic con el botón derecho en cualquier lugar de la escala temporal y, a continuación, haga clic en Opciones de fecha en el menú contextual.

  2. En Intervalo de escala temporal,seleccione una nueva fecha u hora de inicio o finalización y, a continuación, haga clic en Aceptar.

Cambiar las unidades de tiempo

  1. En el diagrama de Gantt, haga clic con el botón derecho en cualquier lugar de la escala temporal y, a continuación, haga clic en Opciones de fecha en el menú contextual.

  2. En Unidades detiempo, seleccione las unidades principales y secundarias que desee y, a continuación, haga clic en Aceptar.

Establecer días no laborables

  1. En el diagrama de Gantt, haga clic con el botón derecho en cualquier lugar de la escala temporal y, a continuación, haga clic en Configurar tiempo de trabajo en el menú contextual.

  2. Seleccione las opciones que desee para Días laborables y Tiempode trabajo y, a continuación, haga clic en Aceptar.

Desplazarse a una tarea o un hito determinados

  1. Seleccione la tarea o hito al que desea desplazarse haciendo clic en la celda que contiene el nombre de la tarea.

  2. En la barra de herramientas Diagrama de Gantt, haga clic en el botón Desplazarse a la tarea.

Nota: Si no ve la barra de herramientas Diagrama de Gantt, en el menú Ver, seleccione Barras de herramientasy, a continuación, haga clic en Diagrama de Gantt.

Desplazarse hasta una fecha determinada

En el diagrama de Gantt, haga clic con el botón derecho en cualquier lugar de la escala temporal y, a continuación, haga clic en una de las siguientes opciones en el menú contextual:

  • Desplácese hasta Fecha definalización para desplazarse hasta el final de la escala temporal.

  • Desplácese una unidad a laizquierda para desplazarse por una unidad secundaria a la izquierda.

  • Desplácese una unidad a la derechapara desplazarse por una unidad secundaria hacia la derecha.

  • Desplácese hasta Fecha deinicio para desplazarse hasta el principio de la escala temporal.

Cambiar el ancho de un área de escala de tiempo

  1. Haga clic una vez en el área gris en la parte superior de la región de escala de tiempo y, después, vuelva a hacer clic para seleccionar la columna escala de tiempo.

  2. Arrastre el controlador de selección verde en el lado derecho de la columna en cualquier dirección hasta que la región sea el ancho que desee.

Mostrar más unidades de tiempo

  1. Haga clic en la línea sólida que rodea el marco del diagrama de Gantt para seleccionarlo.

  2. Arrastre el controlador de selección verde en el centro derecho del marco hacia la derecha.

Nota: Si se extiende la escala de tiempo para que muestre más unidades de tiempo, también cambiará la fecha de finalización asociada con el proyecto.

Principio de página

Imprimir un diagrama de Gantt grande

A menos que cree una programación para un proyecto pequeño, es probable que el diagrama de Gantt se extienda más allá de los límites de una página de impresora estándar. En la tabla siguiente se describen algunos problemas de impresión que puede encontrar y los pasos que puede seguir antes de imprimir que le ayudarán a obtener los resultados esperados.

Problema

Sol ution

Acción que se debe emprender

Solo se imprime una parte del diagrama de Gantt.

Asegúrese de que todo el gráfico se ajuste a una página de dibujo.

  1. En el menú Archivo, haga clic en Configurar página.

  2. Haga clic en la pestaña Tamaño de página, haga clic en Tamaño para ajustar el contenido del dibujoy, a continuación, haga clic en Aceptar.

Las orientaciones de página impresa y página de dibujo no son las mismas.

Cambiar la orientación de la página de la impresora.

  1. En el menú Archivo, haga clic en Configurar página.

  2. Haga clic en la pestaña Configurar impresión, haga clic en la orientación que desee y, a continuación, haga clic en Aceptar.

No sabe cuántas páginas se imprimirán en el gráfico.

Obtenga una vista previa de cómo se imprimirá el dibujo antes de imprimirlo.

  • En el menú Archivo, haga clic en Vista previa de impresión.

No sabe dónde se producirán los saltos de página.

Active los saltos de página para ver cuántas páginas se mostrarán en el gráfico.

  • En el menú Ver, haga clic en Saltos de página. Las líneas grises del gráfico indican dónde se producirán los saltos de página.

Los saltos entre las páginas impresas se producen en lugares extraños.

Cambie la configuración de márgenes para controlar la superposición entre páginas. Cuanto más grandes son los márgenes, mayor será la superposición entre páginas.

  1. En el menú Archivo, haga clic en Configurar página.

  2. En la pestaña Configurar impresión, haga clic en Configurar.

  3. Escriba la configuración de márgenes que desee y, a continuación, haga clic en Aceptar dos veces.

Principio de página

¿Necesita más ayuda?

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×