Crear un diagrama de flujo de funciones cruzadas

Crear un diagrama de flujo de funciones cruzadas

Use diagramas de flujo entre funciones para mostrar la relación entre un proceso empresarial y las unidades funcionales (como departamentos) responsables de ese proceso.

Las calles del diagrama de flujo representan unidades funcionales, como departamentos o posiciones. Cada forma que representa un paso del proceso se coloca en la calle para la unidad funcional responsable de ese paso.

Plantilla de diagrama de flujo de funciones cruzadas

  1. Inicie Visio.

  2. En la lista Categorías, haga clic en Diagrama de flujo.

  3. Haga clic en la plantilla Diagrama de flujo funcional cruzado y, a continuación, haga clic en Crear.

  4. Si se le solicita, seleccione Horizontal o Vertical para la orientación de la calle y haga clic en Aceptar. Puede cambiar la orientación en la pestaña Diagrama de flujo de funciones cruzadas.

La plantilla se abre con calles ya en la página.

Nota: También puede crear automáticamente un diagrama de flujo de funciones cruzadas a partir Excel datos basados en datos mediante un diagrama del Visualizador de datos. Para obtener más información, vea Crear un diagrama de Visualizador de datos.

Agregar calles

Hay varias formas de agregar calles al diagrama:

  • Haga clic con el botón derecho en un encabezado de calle y, a continuación, haga clic en Insertar "Calle" antes o Insertar "Calle" después en el menú contextual.

  • Mantenga el puntero sobre una esquina de una de las calles. Haga clic en la pequeña flecha de forma Insertar 'Calle' que aparece.

  • En la pestaña Diagrama de flujo funcional cruzado, en el grupo Insertar, haga clic en Calle. Una calle se agrega después de la calle seleccionada, o al final si no se selecciona ninguna calle.

  • Desde la galería de símbolos Formas de diagrama de flujo de funciones cruzadas, arrastre una forma de calle y suéltela donde quiera que aparezca.

Cambiar el texto

  • Para etiquetar el diagrama y las calles, haga clic en una forma que contenga texto de marcador de posición y, después, escriba la etiqueta.

  • Para cambiar la posición de una etiqueta, en la pestaña Inicio del grupo Herramientas, haga clic en la herramienta Bloque de texto, haga clic en una etiqueta y arrástrela a una nueva ubicación.

  • Para cambiar la orientación del texto de etiqueta, haga clic en la pestaña Diagrama de flujo funcional cruzado y, a continuación, en el grupo Diseño, haga clic en Girar etiqueta de carril.

Organizar y agrupar formas

  • Para indicar las fases del proceso, use Líneas separadoras de la galería de símbolos Formas de diagrama de flujo de funciones cruzadas. Coloque una en las calles para marcar un cambio de fase (por ejemplo, pasar de Hito 1 a Hito 2). Para cambiar la etiqueta, escriba mientras se selecciona la fase.

  • Use Contenedores para agregar un borde que rodee grupos de formas relacionadas. En primer lugar, seleccione las formas que desea agrupar y, a continuación, en la pestaña Insertar, en el grupo Elementos de diagrama, haga clic en Contenedor y elija una de la galería.

Reorganizar las calles

  1. En la pestaña Inicio, en el grupo Herramientas, haga clic en la Herramienta Puntero.

  2. Haga clic en el encabezado de la calle que desea mover para que la calle esté seleccionada.

    El puntero debe mostrar el icono Mover.

  3. Arrastre la calle y suéltela donde quiera.

Las formas que contenga la calle se moverán con ella. Para comprobar si una forma está contenida y no solo sentada debajo de la calle, seleccione la forma. La calle se iluminará con un ligero resaltado si la forma está contenida. Si una forma no está contenida pero quiere que sea así, mueva la forma un poco y la calle la reconocerá.

Eliminar una calle

  • Haga clic en el encabezado de la calle que desea eliminar y, después, presione Eliminar. Todas las formas contenidas en la calle también se eliminan.

Puede crear fácilmente un diagrama de flujo de funciones cruzadas con una plantilla en la página principal de Visio.

  1. Abra la página principal de Visio Online.

  2. En Plantillas populares, en el módulo Diagrama de flujo funcional cruzado, haga clic en Crear.

    Plantilla de diagrama de flujo de funciones cruzadas en Visio Online

    La plantilla se abre con dos calles ya en la página.

  3. Ahora puede agregar calles, cambiar texto, organizar formas y reorganizar o eliminar calles.

Agregar calles

Hay varias formas de agregar calles al diagrama:

  • Haga clic con el botón derecho en un encabezado de calle y, a continuación, haga clic en Insertar "Calle" antes o Insertar "Calle" después en el menú contextual.

  • En la pestaña Diagrama de flujo funcional cruzado, haga clic en Calle. Una calle se agrega después de la calle seleccionada, o al final si no se selecciona ninguna calle.

  • Desde la galería de símbolos Formas de diagrama de flujo de funciones cruzadas, arrastre una forma de calle y suéltela donde quiera que aparezca.

Cambiar el texto

  • Para etiquetar el diagrama y las calles, haga doble clic en el texto del marcador de posición y, después, escriba la etiqueta.

  • Para cambiar la alineación del texto de etiqueta, seleccione el texto y, a continuación, en la pestaña Inicio, haga clic en el botón Alinear texto y, a continuación, haga clic en las opciones que desee.

    Botón Alinear texto en la cinta de Opciones de Visio Online

Organizar y agrupar formas

  • Para indicar las fases del proceso, use Líneas separadoras de la galería de símbolos Formas de diagrama de flujo de funciones cruzadas. Coloque una en las calles para marcar un cambio de fase (por ejemplo, pasar de Hito 1 a Hito 2). Para cambiar la etiqueta, escriba mientras se selecciona la fase.

Reorganizar calles

  • Arrastre cada calle donde quiera y, cuando vea la línea roja, suéltela.

Las formas que contenga la calle se moverán con ella. Para comprobar si una forma está contenida y no solo sentada debajo de la calle, seleccione la forma. La calle se iluminará con un ligero resaltado si la forma está contenida. Si una forma no está contenida pero quiere que sea así, mueva la forma un poco y la calle la reconocerá.

Eliminar una calle

  • Haga clic en el encabezado de la calle que desea eliminar y, después, presione Eliminar. Todas las formas contenidas en la calle también se eliminan.

Crear un diagrama de flujo de funciones cruzadas

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Nuevo,haga clic en Diagrama de flujoy, después, haga doble clic en Diagrama de flujo funcional cruzado.

  3. Para etiquetar el diagrama y las calles, haga clic en un campo que contiene texto de marcador de posición y, a continuación, escriba la etiqueta.

    Sugerencia: Para cambiar la posición de una etiqueta, haga clic en la herramienta Bloque de texto, haga clic en una etiqueta y arrástrela a una nueva ubicación.

  4. En la cinta de opciones, haga clic en la pestaña Diagrama de flujo de funciones cruzadas.

  5. En el grupo Diseño, haga clic en Girar etiqueta de carril para cambiar la orientación del texto de la etiqueta.

    Puede realizar otros cambios en el diseño y el diseño del diagrama de flujo en esta pestaña.

  6. Para indicar las fases del proceso, en el grupo Insertar, haga clic en Separador. Para cambiar la etiqueta, escriba mientras se selecciona la fase.

  7. Arrastre una forma de diagrama de flujo desde la ventana Formas a una calle.

    La calle se ilumina con un ligero resaltado amarillo/naranja para indicar que contiene la forma. Cuando una forma está contenida por una calle, se moverá con la calle si más tarde decide reorganizar el diagrama.

  8. Agregue más formas para crear el diagrama de flujo con la minibara de herramientas de Autoconexión o arrastrando formas desde la ventana Formas y conectándolas.

Agregar una calle

Hay varias formas de agregar calles al diagrama:

  • Haga clic con el botón derecho en una línea de natación y, a continuación, haga clic en Insertar "Calle" antes o Insertar "Calle" después en el menú contextual.

  • Mantenga el puntero sobre una esquina de una de las calles. Haga clic en la flecha de forma insertar 'Calle' azul que aparece.

  • En la pestaña Diagrama de flujo funcional cruzado, en el grupo Insertar, haga clic en Calle. Una calle se agrega después de la calle seleccionada, o al final si no se selecciona ninguna calle.

  • En Formas básicas de diagrama deflujo, arrastre una forma de calle hasta el límite de la banda donde quiera que aparezca.

Reorganizar las calles

  1. Haga clic en el encabezado de la calle que desea mover para que la calle esté seleccionada.

    El puntero debe mostrar el icono Mover.

  2. Arrastre la calle y suéltela donde quiera.

Las formas que contenga la calle se moverán con ella. Para comprobar si una forma está contenida y no solo sentada debajo de la calle, seleccione la forma. La calle se iluminará con un ligero resaltado amarillo/naranja si la forma está contenida. Si una forma no está contenida pero quiere que sea así, mueva la forma un poco y la calle la reconocerá.

Eliminar una calle

  • Haga clic en la etiqueta de la calle que desea eliminar y, después, presione Eliminar.

    Nota: Al eliminar una calle, también se eliminan todas las formas que contiene.

Crear un diagrama de flujo de funciones cruzadas

  1. En el menú Archivo, seleccione Nuevo, seleccione Empresa o Diagrama de flujo y, a continuación, haga clic en Diagrama de flujo de funciones cruzadas.

  2. Elija la orientación que desea para las bandas del diagrama de flujo, el número de bandas (hasta cinco) y si desea agregar una barra de título a la parte superior de las bandas.

    Nota: Puede agregar o eliminar bandas más adelante, pero no puede cambiar de una orientación a otra después de iniciar el diagrama.

  3. Para etiquetar el diagrama y las bandas funcionales, haga clic en un campo con texto de marcador de posición y, a continuación, escriba.

    Sugerencia: Para cambiar la orientación de todas las etiquetas, haga clic con el botón derecho en la barra de título o en el borde alrededor del diagrama de flujo y, a continuación, haga clic en Mostrar todas las etiquetas de banda verticalmente o Mostrar todas las etiquetas de banda horizontalmente.

  4. Puede agregar nuevas bandas o eliminar bandas no necesitadas.

Agregar una banda funcional

  1. En Formas de diagramade flujo de funciones cruzadas, arrastre una forma de banda funcional hasta el límite de la banda donde quiera que aparezca.

    La nueva banda funcional se ajusta a la posición y otras bandas funcionales de la página se reposicionen en consecuencia.

  2. Con la banda seleccionada, escriba para agregar una etiqueta.

Eliminar una banda funcional

  1. Haga clic en la etiqueta de la banda funcional que desea eliminar y, después, presione Eliminar.

    Nota: Al eliminar una banda funcional, también se eliminan todas las formas que contiene la banda.

  2. Desde Formas básicas de diagrama deflujo, arrastre las formas del diagrama de flujo a las ubicaciones adecuadas en bandas o bandas para representar los pasos del proceso.

  3. Conecte las formas del diagrama de flujo.

    1. Haga clic en la herramienta Conector Imagen del botón y, a continuación, arrastre desde un punto de conexión Imagen de punto de conexión: x azul en la primera forma a un punto de conexión en la segunda forma.

    2. Cuando haya terminado de conectar formas, haga clic en la herramienta Puntero Imagen del botón .

  4. Para etiquetar una forma de diagrama de flujo o un conector, selecciónelo y, a continuación, escriba.

  5. Para indicar una fase del proceso, agregue una forma Separador.

    1. En Formas de diagramade flujo de funciones cruzadas, arrastre una forma Separador hasta el lugar del diagrama de flujo donde quiera indicar el principio de una fase. La forma se extiende por todas las bandas.

    2. Con el separador seleccionado, escriba para agregar una etiqueta.

      Sugerencia: Para cambiar la posición de una etiqueta, haga clic en la herramienta Bloque de texto Imagen del botón , haga clic en una etiqueta y arrástrela a una nueva ubicación.

      Nota: Al mover un separador, todas las formas del diagrama de flujo a la derecha de él (o debajo de él, si la orientación es vertical) se mueven con el separador.

  6. Puede numerar automáticamente las formas en el diagrama de flujo.

    1. En un diagrama de flujo, seleccione las formas que desea numerar.

    2. En el menú Herramientas, seleccione Complementos,seleccione Extras de Visioy, a continuación, haga clic en Formas de número.

    3. En la pestaña General, en Operación,haga clic en Número automático. En Aplicar a, haga clic en Formas seleccionadasy, a continuación, haga clic en Aceptar.

      Sugerencia: Para numerar nuevas formas de diagrama de flujo a medida que se arrastran a la página, en el cuadro de diálogo Formas de número, haga clic en Continuar numeración de formas tal como se encuentran en la página.

¿Necesita más ayuda?

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×