Sign in with Microsoft
New to Microsoft? Create an account.

Un histograma es un gráfico de columnas que muestra datos de frecuencia.

Nota: En este tema solo se habla sobre la creación de un histograma. Para obtener información sobre los gráficos de Pareto (histograma ordenado), vea Crear un gráfico de Pareto.

  1. Seleccione los datos.

    (Este es un ejemplo típico de datos para un histograma).

    Datos usados para crear el histograma de ejemplo anterior
  2. Haga clic en Insertar > Insertar gráfico estadístico > Histograma.

    Comando Histograma al que se ha accedido desde el botón Insertar gráfico de estadísticas

    También puede crear un histograma desde la pestaña Todos los gráficos, en Gráficos recomendados.

Sugerencias: 

  • Use las pestañasDiseño y Formato para personalizar el aspecto del gráfico.

  • Si no ve estas pestañas, haga clic en cualquier parte del histograma para agregar las Herramientas de gráficos a la cinta.

Pestañas Diseño y Formato para Herramientas de gráficos

  1. Haga clic con el botón secundario en el eje horizontal del gráfico y luego haga clic en Formato de ejes y en Opciones del eje.

    Comando Formato de ejes en el menú de función rápida
  2. Use la información de la siguiente tabla para decidir cuáles son las opciones que quiere establecer en el panel Formato de ejes.

    Opción

    Descripción

    Por categoría

    Elija esta opción cuando las categorías (eje horizontal) estén basadas en texto en lugar de numéricas. El histograma agrupará las mismas categorías y sumará los valores en el eje de valores.

    Sugerencia: Para contar el número de apariciones de cadenas de texto, agregue una columna y rellénela con el valor "1" y, luego, trace el histograma y establezca las clases en Por categoría.

    Automática

    Esta es la opción predeterminada para histogramas. El ancho de la papelera se calcula con la regla de referencia normal de Scott.

    Ancho de clase

    Escriba un número decimal positivo para el número de puntos de datos en cada intervalo.

    Número de rangos

    Escriba el número de rangos del histograma (incluidos los rangos de desbordamiento y subdesbordamiento).

    Desbordar rango

    Marque esta casilla para crear un rango para todos los valores por encima del valor del cuadro de la derecha. Para cambiar el valor, escriba un número decimal diferente en el cuadro.

    Subdesbordar rango

    Marque esta casilla para crear un rango para todos los valores iguales o por debajo del valor del cuadro de la derecha. Para cambiar el valor, escriba un número decimal diferente en el cuadro.

    Panel de tarea Formato de ejes

Sugerencia: Para obtener más información sobre el gráfico de histograma y cómo le ayuda a visualizar datos estadísticos, vea esta entrada de blog en el histograma, pareto y gráfico de cajas y bigotes del equipo Excel usuario. Es posible que también le interese obtener más información sobre los otros nuevos tipos de gráficos descritos en esta entrada de blog.

Opción automática (regla de referencia normal de Scott)   

Fórmula para la opción automática

La regla de referencia normal de Scott intenta minimizar el sesgo en la varianza del histograma en relación con el conjunto de datos, asumiendo que los datos tienen una distribución normal.

Opción Desbordar rango   

Fórmula para la opción Desbordamiento de la papelera

Opción Subdesbordar rango   

Fórmula para la opción Subdesbordamiento de la papelera
  1. Asegúrese de que ha cargado las Herramientas para análisis. Para obtener más información, vea Cargar los ToolPak deanálisis en Excel .

  2. En una hoja de cálculo, escriba los datos de entrada en una columna, con una etiqueta en la primera celda si lo desea.

    Recuerde que es preciso usar datos numéricos cuantitativos, como cantidades de elementos o resultados de pruebas. La herramienta Histograma no funcionará con datos numéricos cualitativos como números de identificación especificados como texto.

  3. En la columna siguiente, escriba los números de clase en orden ascendente y agregue una etiqueta en la primera celda si lo desea.

    Le recomendamos usar números de clase propios, ya que pueden ser más útiles para el análisis. Si no especifica ningún número de clase, la herramienta Histograma crea intervalos de clase distribuidos uniformemente con los valores mínimo y máximo del rango de entrada como puntos de inicio y final.

  4. Haga clic en Datos > Análisis de datos.

    Análisis de datos y Solucionador

  5. Haga clic en Histograma > Aceptar.

    Cuadro de diálogo Análisis de datos

  6. En Entrada, haga lo siguiente:

    1. En la casilla Rango de entrada, especifique la referencia de celda del rango de datos que tiene los números de entrada.

    2. En la casilla Rango de clase, especifique la referencia de celda del rango que tiene los números de clase.

      Si ha usado etiquetas de columna en la hoja de cálculo, puede incluirlas en las referencias de celda.

      Sugerencia: En lugar de escribir referencias manualmente, puede hacer clic en Botón Contraer para contraer temporalmente el cuadro de diálogo para seleccionar los rangos de la hoja de cálculo. Si vuelve a hacer clic en el botón se expande el cuadro de diálogo.

  7. Si ha incluido etiquetas de columna en las referencias de celda, active la casilla Etiquetas.

  8. En Opciones de salida, elija una ubicación para la salida.

    Puede poner el histograma en la misma hoja de cálculo, en una hoja de cálculo nueva del libro actual o en un libro nuevo.

  9. Active una o varias de las casillas siguientes:

    Pareto (Histograma ordenado) Aparecen los datos en orden descendente de frecuencia.

    Porcentaje acumulado     Muestra los porcentajes acumulados y agrega una línea de porcentaje acumulado al gráfico de histograma.

    Crear gráfico     Muestra un gráfico de histograma incrustado.

  10. Haga clic en Aceptar.

    Si desea personalizar el histograma, puede cambiar las etiquetas de texto y hacer clic en cualquier lugar del gráfico de histograma para usar los botones Elementos de gráfico,Estilos de gráfico y Filtro de gráfico a la derecha del gráfico.

  1. Seleccione los datos.

    (Este es un ejemplo típico de datos para un histograma).

    Datos usados para crear el histograma de ejemplo anterior
  2. Haga clic en Insertar > Gráfico.

    Botón Gráfico en el grupo Ilustraciones de la pestaña Insertar en Word
  3. En el cuadro de diálogo Insertar gráfico, en Todos los gráficos,haga clic en Histograma y haga clic en Aceptar.

Sugerencias: 

  • Use las pestañasDiseño y Formato de la cinta de opciones para personalizar el aspecto del gráfico.

  • Si no ve estas pestañas, haga clic en cualquier parte del histograma para agregar las Herramientas de gráficos a la cinta.

Pestañas Diseño y Formato para Herramientas de gráficos

  1. Haga clic con el botón secundario en el eje horizontal del gráfico y luego haga clic en Formato de ejes y en Opciones del eje.

    Comando Formato de ejes en el menú de función rápida
  2. Use la información de la siguiente tabla para decidir cuáles son las opciones que quiere establecer en el panel Formato de ejes.

    Opción

    Descripción

    Por categoría

    Elija esta opción cuando las categorías (eje horizontal) estén basadas en texto en lugar de numéricas. El histograma agrupará las mismas categorías y sumará los valores en el eje de valores.

    Sugerencia: Para contar el número de apariciones de cadenas de texto, agregue una columna y rellénela con el valor "1" y, luego, trace el histograma y establezca las clases en Por categoría.

    Automática

    Esta es la opción predeterminada para histogramas.

    Ancho de clase

    Escriba un número decimal positivo para el número de puntos de datos en cada intervalo.

    Número de rangos

    Escriba el número de rangos del histograma (incluidos los rangos de desbordamiento y subdesbordamiento).

    Desbordar rango

    Marque esta casilla para crear un rango para todos los valores por encima del valor del cuadro de la derecha. Para cambiar el valor, escriba un número decimal diferente en el cuadro.

    Subdesbordar rango

    Marque esta casilla para crear un rango para todos los valores iguales o por debajo del valor del cuadro de la derecha. Para cambiar el valor, escriba un número decimal diferente en el cuadro.

    Panel de tarea Formato de ejes

Siga estos pasos para crear un histograma en Excel para Mac:

  1. Seleccione los datos.

    (Este es un ejemplo típico de datos para un histograma).

    Datos usados para crear el histograma de ejemplo anterior
  2. En la cinta de opciones, haga clic en la pestaña Insertar y, a continuación, haga clic en Icono de gráfico estadístico (icono Estadística) y, en Histograma,seleccione Histograma.

Sugerencias: 

  • Use las pestañas Diseño degráfico y Formato para personalizar el aspecto del gráfico.

  • Si no ve las pestañas Diseño de gráfico y Formato, haga clic en cualquier lugar del histograma para agregarlas a la cinta de opciones.

Para crear un histograma en Excel 2011 para Mac, deberá descargar un complemento de terceros. Vea: No encuentro los Herramientas para análisis en Excel 2011 para Mac para obtener más información.

En Excel Online, puede ver un histograma (un gráfico de columnas que muestra datos de frecuencia), pero no puede crearlo porque requiere el ToolPak de análisis, un complemento de Excel que no es compatible con Excel para la Web.

Si tiene la Excel de escritorio, puede usar el botón Editar en Excel para abrir Excel en el escritorio y crear el histograma.

Botón Editar en Excel

  1. Pulse para seleccionar los datos.

    Datos usados para crear el histograma de ejemplo anterior
  2. Si está en un teléfono, pulse el icono de edición Icono Editar mostrar la cinta de opciones. y, a continuación, pulse Inicio.

  3. Pulse Insertar > gráficos >histograma.

    Si es necesario, puede personalizar los elementos del gráfico.

    Nota: Esta característica solo está disponible si tiene una suscripción a Microsoft 365. Si tiene una suscripción de Microsoft 365, asegúrese de tener instalada la versión más reciente de Office.

    Comprar o probar Microsoft 365

  1. Pulse para seleccionar los datos.

    Datos usados para crear el histograma de ejemplo anterior
  2. Si está en un teléfono, pulse el icono de edición Icono Editar para mostrar la cinta de opciones y, después, pulse Inicio.

  3. Pulse Insertar > gráficos >histograma.

Para crear un histograma en Excel, proporciona dos tipos de datos: los datos que desea analizar y los números de ubicación que representan los intervalos por los que desea medir la frecuencia. Debe organizar los datos en dos columnas de la hoja de cálculo. Estas columnas deben contener los siguientes datos:

  • Datos de entrada    Estos son los datos que desea analizar con la herramienta Histograma.

  • Números de ubicación    Estos números representan los intervalos que desea que use la herramienta Histograma para medir los datos de entrada en el análisis de datos.

Al usar la herramienta Histograma, Excel cuenta el número de puntos de datos en cada papelera de datos. Un punto de datos se incluye en una ubicación determinada si el número es mayor que el límite más bajo e igual o menor que el límite máximo de la papelera de datos. Si omite el rango de ubicaciones, Excel crea un conjunto de ubicaciones distribuidas uniformemente entre los valores mínimo y máximo de los datos de entrada.

El resultado del análisis de histograma se muestra en una nueva hoja de cálculo (o en un libro nuevo) y muestra una tabla de histograma y un gráfico de columnas que refleja los datos de la tabla de histograma.

¿Necesitas más ayuda?

Siempre puede preguntar a un experto en la Excel Tech Community u obtener soporte técnico en la Comunidad de respuestas.

Vea también

Crear un gráfico de cascada

Crear un diagrama de Pareto

Crear un gráfico de estallido solar en Office

Crear un gráfico de cajas y bigotes

Crear un gráfico de rectángulos en Office

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Office Usuarios de Insider

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a tu experiencia?

¡Gracias por sus comentarios!

×