Acerca de la característica de libro compartido

Se aplica a
Excel para Microsoft 365 Excel para Microsoft 365 para Mac Excel 2024 Excel 2024 para Mac Excel 2021 Excel 2021 para Mac Excel 2019 Excel 2016

Importante

"Libros compartidos" es una característica antigua que permite colaborar en un libro con varias personas. Esta característica tiene muchas limitaciones y se ha sustituido por la coautoría. La coautoría de Excel está disponible en las Aplicaciones de Microsoft 365, cliente de escritorio de Excel y Excel para la Web para suscriptores de Microsoft 365.

Activar la característica de libro compartido

  1. Antes de continuar, asegúrese de que quiere usar este método. Los libros compartidos tienen limitaciones y una de ellas es la imposibilidad de editar con Excel para la Web. Por lo tanto, recomendamos encarecidamente la coautoría, que es el reemplazo de los libros compartidos.
  2. Cree un libro nuevo o abra un libro existente. Después, colóquelo en una ubicación de red. Por ejemplo, colóquelo en una ubicación como \\server_name\folder_name. No ponga el archivo en OneDrive o SharePoint. Si prefiere esas ubicaciones para el archivo trabaje en coautoría en el libro en su lugar.
  3. Seleccione Revisar>y compartir libro.
    Tenga en cuenta que, en la versión más reciente de Excel, el botón Compartir libro se ha ocultado. Aquí le mostramos cómo mostrarlo.
  4. En la pestaña Edición, seleccione la casilla Permitir la modificación por varios usuarios...
  5. En la pestaña Opciones avanzadas , seleccione las opciones que desee usar para realizar el seguimiento y actualizar los cambios y, a continuación, seleccione Aceptar.
  6. Si se trata de un libro nuevo, escriba un nombre en el cuadro Nombre de archivo. O bien, si se trata de un libro existente, seleccione Aceptar para guardarlo.
  7. Si el libro contiene vínculos a otros libros o documentos, compruebe los vínculos y actualice los vínculos rotos.
  8. Seleccione Guardar archivo>.
  9. Cuando haya terminado, - Compartido aparecerá en la parte superior de la ventana de Excel, junto al nombre del archivo.

Información adicional

Características no compatibles

Tenga en cuenta que los libros compartidos es un método antiguo de uso compartido. Por lo tanto, muchos de los elementos y acciones no son compatibles cuando se usa este método. La tabla siguiente es solo una lista parcial de características no admitidas.

Elementos no compatibles: Acciones no compatibles:
Crear o insertar tablas Insertar o eliminar bloques de celdas
Agregar o cambiar formatos condicionales Eliminar hojas de cálculo
Agregar o cambiar la validación de datos Combinar celdas o dividir celdas combinadas
Crear o cambiar gráficos o informes de gráfico dinámico Ordenar o filtrar por formato
Insertar o cambiar imágenes u otros objetos Usar herramientas de dibujo
Insertar o cambiar hipervínculos Asignar, cambiar o quitar contraseñas
Crear, cambiar o ver escenarios Proteger o desproteger hojas de cálculo o el libro
Insertar subtotales automáticos Agrupar o esquematizar datos
Crear tablas de datos Escribir, grabar, cambiar, ver o asignar macros
Crear o cambiar informes de tabla dinámica Cambiar o eliminar fórmulas de matriz
Crear o aplicar la segmentación de datos Agregar, cambiar el nombre o eliminar asignaciones XML
Crear o modificar minigráficos Asignar celdas a elementos XML
Agregar o cambiar hojas de diálogo de Microsoft Excel 4 Usar el panel de tareas Origen XML, la barra de tareas XML o los comandos XML del menú Datos
Usar un formulario de datos para agregar nuevos datos
Agregar comentarios encadenados Editar o eliminar comentarios encadenados

Desconexión de un usuario

Antes de desconectar algún usuario, asegúrese de que ha finalizado su trabajo en el libro. Si quita usuarios activos, perderá todo su trabajo no guardado.

  1. Seleccione Revisar>y compartir libro.
    Tenga en cuenta que, en la versión más reciente de Excel, el botón Compartir libro se ha ocultado. Aquí le mostramos cómo mostrarlo.
  2. Revise los nombres de los usuarios en la lista Los siguientes usuarios tienen abierto este libro de la pestaña Modificación.
  3. Seleccione el nombre del usuario que desea desconectar y, a continuación, haga clic en Quitar usuario. Tenga en cuenta que, aunque esta acción desconecta al usuario del libro, no impide que el usuario vuelva a modificar el libro.
  4. Para eliminar cualquier configuración de vista personal del usuario eliminado, seleccione Ver>vistas personalizadas y elimine las demás vistas de usuario.

Antes de que desactive la característica de libro compartido

Antes de desactivar esta característica, es posible que quiera hacer una copia del historial de cambios. En primer lugar, asegúrese de que todos los demás usuarios han completado su trabajo.

  1. Seleccione Revisar, Revisar >el control de cambios>, Resaltar cambios.
    Tenga en cuenta que, en la versión más reciente de Excel, el botón Control de cambios se ha ocultado. Aquí le mostramos cómo mostrarlo.
  2. En la lista Cuándo, seleccione Todos.
  3. Desactive las casillas Quién y Dónde.
  4. Active la casilla Enumerar cambios en una nueva hoja y luego haga clic en Aceptar.
  5. Ahora puede imprimir la hoja de cálculo del historial, o puede copiar el historial y pegarlo en otro libro.

Desactivar la característica de libro compartido

  1. Seleccione Revisar>y compartir libro.
    Tenga en cuenta que, en la versión más reciente de Excel, el botón Compartir libro se ha ocultado. Aquí le mostramos cómo mostrarlo.

  2. En la pestaña Modificación, asegúrese de que es el único usuario que aparece en la lista Los siguientes usuarios tienen abierto este libro.

  3. Desactive la casilla Permitir cambios por más de un usuario... Si esta casilla no está disponible, deberá desproteger el libro. Haga lo siguiente:

    1. Seleccione Aceptar para cerrar el cuadro de diálogo Compartir libro .
    2. En la pestaña Revisar , en el grupo Cambios , seleccione Desproteger libro compartido.
    3. Si se le solicita, escriba la contraseña y, a continuación, seleccione Aceptar.
    4. En la pestaña Revisar , en el grupo Cambios , seleccione Compartir libro.
    5. En la pestaña Edición, desactive la casilla Permitir la modificación por varios usuarios...
    6. Cuando se le pregunte sobre los efectos en otros usuarios, seleccione .