Impedir que se realicen cambios en los atributos de una forma en Visio (como ancho o alto) y bloquear las formas para que no puedan seleccionarse son formas útiles de impedir los cambios en los dibujos.

La protección de formas requiere que la pestaña Programador esté visible. De forma predeterminada, esta pestaña está oculta.

Habilitar la pestaña Programador

  1. Haga clic en la pestaña Archivo y, a continuación, en Opciones.

  2. Haga clic en Avanzadas y desplácese a la sección General.

    Casilla Ejecutar en modo para programadores

  3. Seleccione Ejecutar en modo desarrollador y, a continuación, haga clic en Aceptar.

Evitar o permitir cambios en los atributos de formas

  1. Seleccione una forma en el dibujo.

  2. En la pestaña Programador, en el grupo Diseño de formas, haga clic en Protección.

    Protección en Diseño de formas en la pestaña Programador de Visio 2016
  3. Seleccione los atributos de la forma que desea bloquear, o desactive las casillas de verificación para los atributos que desea desbloquear y, a continuación, haga clic en Aceptar.

Nota: Si se puede seleccionar una forma de lápiz para editarla (con una de las herramientas de lápiz disponibles), los trazos de lápiz se pueden agregar o borrar de la forma de lápiz incluso cuando se seleccionan varios atributos de forma en el cuadro de diálogo Protección. Para evitar cambios en una forma de entrada de lápiz, bloquee la forma contra la selección.

Bloquear o desbloquear formas de la selección

  1. Seleccione la forma o las formas que desea proteger.

  2. En la pestaña Programador, en el grupo Diseño de formas, haga clic en Protección. Visio abre el cuadro de diálogo Protección.

    Nota: Para obtener más información sobre las distintas opciones de este cuadro de diálogo, vea Cuadro de diálogo Protección.

  3. Active la casilla de verificación Contra selección y, a continuación, haga clic dos veces en Aceptar.

    Desde la selección en el cuadro de diálogo Protección en Visio 2016
  4. En la pestaña Programador, en el grupo Mostrar u ocultar, active la casilla Explorador de dibujos.

    Explorador de dibujos seleccionado en la pestaña Programador en Visio 2016
  5. En la ventana Explorador de dibujos, haga clic con el botón secundario en el nombre del dibujo y, a continuación, haga clic en Proteger documento.

    Proteger documento en el Explorador de dibujos de Visio 2016
  6. En Proteger, elija Formas y, a continuación, haga clic en Aceptar.

    Formas seleccionadas en Proteger documento de Visio 2016

Para poder seleccionar formas de nuevo, siga los pasos anteriores, pero desactive la casilla Formas y haga clic en Aceptar.

Evitar o permitir cambios en los atributos de formas

  1. Seleccione una forma.

  2. En el menú Formato, haga clic en Protección.

  3. Seleccione los atributos de la forma que desea bloquear, o desactive las casillas de verificación para los atributos que desea desbloquear y, a continuación, haga clic en Aceptar.

    Nota: Siempre que se pueda seleccionar una forma de lápiz para editarla (con una de las herramientas de lápiz disponibles), los trazos de lápiz se pueden agregar o borrar de la forma de lápiz incluso cuando se seleccionan varios atributos de forma en el cuadro de diálogo Protección. Para evitar cambios en una forma de entrada de lápiz, bloquee la forma contra la selección.

Bloquear o desbloquear formas de la selección

  1. Seleccione la forma o las formas que desea proteger.

  2. En el menú Formato, haga clic en Protección.

  3. Active la casilla de verificación Contra selección y, a continuación, haga clic dos veces en Aceptar.

    Desde la selección en el cuadro de diálogo Protección en Visio 2016
  4. En el menú Ver, haga clic en Ventana del Explorador de dibujos.

  5. Haga clic con el botón derecho en el nombre del dibujo y, a continuación, haga clic en Proteger documento.

  6. En Proteger, elija Formas y, a continuación, haga clic en Aceptar.

    Formas seleccionadas en Proteger documento de Visio 2016

Para desbloquear formas de la selección, siga los pasos anteriores, pero desactive la casilla Formas y, a continuación, haga clic en Aceptar.

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Office Usuarios de Insider

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a tu experiencia?

¡Gracias por sus comentarios!

×