Guía de la interfaz de usuario de Access

El soporte para Office 2010 finalizó el 13 de octubre de 2020

Actualice a Microsoft 365 para trabajar en cualquier lugar desde cualquier dispositivo y siga recibiendo soporte técnico.

Actualizar ahora

En este artículo se describen los elementos de la interfaz de usuario de Access y se proporcionan vínculos a más información sobre estos elementos y cómo personalizar la experiencia.

En este artículo

Información general

Los tres componentes principales de la interfaz de usuario de Access son:

  • La cinta de opciones    es la franja de pestañas en la parte superior de la ventana del programa que contiene grupos de comandos.

  • Vista Backstage    es la colección de comandos que ve en la pestaña Archivo de la cinta de opciones.

  • El panel de navegación    es el panel en el lado izquierdo de la ventana del programa Access que le permite trabajar con objetos de base de datos. 

Estos tres elementos proporcionan el entorno en el que se crean y usan bases de datos.

La cinta

La cinta de opciones es el reemplazo principal de menús y barras de herramientas. Se compone principalmente de pestañas que tienen grupos de botones.

La cinta de opciones tiene pestañas principales que agrupan comandos de uso común relacionados, pestañas contextuales que solo aparecen cuando se pueden usar y la Barra de herramientas de acceso rápido, una pequeña barra de herramientas que puede personalizar con sus comandos favoritos.

En las pestañas de la cinta, algunos de los botones le proporcionan una galería de opciones, mientras que otros inician un comando.

Vista Backstage

La vista Backstage contiene comandos e información que se aplican a toda una base de datos, como Compactar y Reparar,así como comandos que estaban en el menú Archivo en versiones anteriores, como Imprimir.

El panel de navegación

El panel de navegación le ayuda a organizar los objetos de la base de datos y es el principal medio para abrir o cambiar el diseño de un objeto de base de datos.

El panel de navegación está organizado por categorías y grupos. Puede elegir entre una variedad de opciones organizativas y también puede crear su propio esquema de organización personalizado en el panel de navegación. De forma predeterminada, una nueva base de datos usa la categoría Tipo de objeto, que tiene grupos que corresponden a los distintos tipos de objeto de base de datos. La categoría Tipo de objeto organiza los objetos de base de datos de forma similar a la presentación predeterminada de la ventana de base de datos de versiones anteriores.

Puede minimizar el panel de navegación y también puede ocultarlo, pero no ocultar el panel de navegación abriendo objetos de base de datos delante de él.

Vista Backstage

La vista Backstage ocupa la pestaña Archivo de la cinta de opciones y contiene muchos comandos. La vista Backstage también contiene otros comandos que se aplican a un archivo de base de datos completo. Cuando abre Access pero no abre una base de datos (por ejemplo, abre Access desde el menú Inicio de Windows), verá la vista Backstage.

En la vista Backstage, puede crear una nueva base de datos, abrir una base de datos existente y realizar muchas tareas de mantenimiento de archivos y bases de datos.

Crear una nueva base de datos en blanco

  1. Inicie Access desde el menú Inicio o desde un acceso directo.

    Aparecerá la vista Backstage.

  2. Siga uno de estos procedimientos:

    • Crear una nueva base de datos web

      1. En Plantillas disponibles,haga clic en Base de datos web en blanco.

      2. A la derecha, en Base de datos weben blanco , escriba un nombre para el archivo de base de datos en el cuadro Nombre de archivo o use el que se le proporciona.

      3. Haga clic en Crear.

        Se crea la nueva base de datos y se abre una nueva tabla en la vista Hoja de datos.

    • Crear una nueva base de datos de escritorio

      1. En Plantillas disponibles,haga clic en Base de datos en blanco.

      2. A la derecha, en Base dedatos en blanco , escriba un nombre para el archivo de base de datos en el cuadro Nombre de archivo o use el que se le proporciona.

      3. Haga clic en Crear.

        Se crea la nueva base de datos y se abre una nueva tabla en la vista Hoja de datos.

Access proporciona una serie de plantillas con el producto y puede descargar más desde Office.com. Una plantilla de Access es una base de datos prediseñada con tablas, formularios e informes diseñados profesionalmente. Las plantillas le dan un gran comienzo al crear una nueva base de datos.

Crear una base de datos nueva a partir de una plantilla de ejemplo

  1. Inicie Access desde el menú Inicio o desde un acceso directo.

    Aparecerá la vista Backstage.

  2. Haga clic en Plantillas deejemplo y, a continuación, examine las plantillas disponibles.

  3. Cuando encuentre la plantilla que desea usar, haga clic en esa plantilla.

  4. A la derecha, en el cuadro Nombre de archivo, escriba un nombre de archivo o use el que se le proporciona.

  5. Haga clic en Crear.

    Access crea la nueva base de datos a partir de la plantilla y la abre.

Puede descargar plantillas de Access adicionales office.com directamente desde la vista Backstage.

Crear una nueva base de datos a partir de Office.com plantilla

  1. Inicie Access desde el menú Inicio o desde un acceso directo.

    Aparecerá la vista Backstage.

  2. En Office.com de plantillas, haga clic en una categoría y, cuando aparezcan las plantillas de esa categoría, haga clic en una plantilla.

    Nota: También puede buscar una plantilla mediante el cuadro de búsqueda proporcionado.

  3. En el cuadro Nombre de archivo, escriba un nombre de archivo o use el que se le proporciona.

  4. Haga clic en Descargar.

    Access descarga automáticamente la plantilla, crea una nueva base de datos basada en esa plantilla, la almacena en la carpeta documentos (por ejemplo, la carpeta Mis documentos) y abre la base de datos.

Al abrir (o crear y abrir) una base de datos, Access agrega el nombre de archivo y la ubicación de la base de datos a una lista interna de los documentos usados más recientemente. Esta lista se muestra en la pestaña Recientes de la vista Backstage para que pueda abrir fácilmente las bases de datos usadas recientemente.

Abrir una base de datos usada recientemente

  1. Inicie Access.

  2. En la vista Backstage, haga clic en Recientesy, a continuación, haga clic en la base de datos que desea abrir.

    Access abre la base de datos.

Abrir una base de datos desde la vista Backstage

  1. Inicie Access.

  2. Haga clic en la pestaña Archivo y, a continuación, haga clic en Abrir. Cuando aparezca el cuadro de diálogo Abrir, examine y seleccione un archivo y, a continuación, haga clic en Abrir.

    Se abrirá la base de datos.

Volver al principio

La cinta

La cinta de opciones es el reemplazo principal de menús y barras de herramientas y proporciona la interfaz de comandos principal en Access. Una de las principales ventajas de la cinta de opciones es que consolida, en un solo lugar, esas tareas o puntos de entrada que se usaban para requerir que se mostraran menús, barras de herramientas, paneles de tareas y otros componentes de la interfaz de usuario. De esta forma, tiene un lugar en el que buscar comandos, en lugar de una multitud de lugares.

Al abrir una base de datos, la cinta de opciones aparece en la parte superior de la ventana principal de Access, donde se muestran los comandos en la pestaña de comandos activa.

Cinta de opciones de Access

La cinta contiene una serie de pestañas de comandos que contienen comandos. En Access, las pestañas de comandos principales son Archivo,Inicio,Crear, Datos externosy Herramientas de base de datos. Cada pestaña contiene grupos de comandos relacionados y estos grupos presentan algunos de los nuevos elementos de la interfaz de usuario adicionales, como la galería, que es un nuevo tipo de control que presenta opciones visualmente.

Los comandos que están disponibles en la cinta también reflejan el objeto activo actualmente. Por ejemplo, si tiene una tabla abierta en la vista Hoja de datos y hace clic en Formulario en la pestaña Crear, en el grupo Formularios, Access crea el formulario, basándose en la tabla activa. Es decir, el nombre de la tabla activa se introduce en la propiedad RecordSource del nuevo formulario. Además, algunas pestañas de la cinta solo aparecen en determinados contextos. Por ejemplo, la pestaña Diseño solo aparece cuando tiene un objeto abierto en la vista Diseño.

Puede usar métodos abreviados de teclado con la cinta de opciones. Todos los métodos abreviados de teclado de una versión anterior de Access siguen funcionando. El sistema de acceso con teclado reemplaza los aceleradores de menús de versiones anteriores de Access. Este sistema usa pequeños indicadores con una sola letra o una combinación de letras que aparecen en la cinta al presionar la tecla ALT. Estos indicadores muestran qué método abreviado de teclado activa el control debajo.

Cuando haya seleccionado una pestaña de comando, puede examinar los comandos disponibles en esa pestaña.

Seleccionar una pestaña de comando

  1. Inicie Access.

  2. Haga clic en la pestaña que desee.

-o bien-

  1. Inicie Access.

  2. Presione y suelte la tecla ALT.

    Aparecen las sugerencias del teclado.

  3. Presione la tecla o las teclas que se muestran en la sugerencia del teclado en o más cerca de la pestaña de comandos que desee.

Puede ejecutar un comando de varias maneras diferentes. La ruta más rápida y directa es usar el método abreviado de teclado asociado al comando.

Para obtener más información sobre los métodos abreviados de teclado, vea Métodos abreviados de teclado para Access.

Ejecutar un comando

  1. Inicie Access.

  2. Haga clic en la pestaña correspondiente para el comando. En la tabla siguiente se muestra un muestreo representativo de las pestañas y los comandos disponibles en cada pestaña. Las pestañas y los comandos disponibles cambian en función de lo que haga.

Pestaña Comando

Cosas comunes que puede hacer

Inicio

Seleccione una vista diferente.

Copie y pegue desde el Portapapeles.

Establezca las características de fuente actuales.

Establezca la alineación de fuente actual.

Aplicar formato de texto enriquecido a un campo de memo.

Trabaje con registros (Actualizar, Nuevo, Guardar, Eliminar, Totales, Ortografía, Más).

Ordenar y filtrar registros.

Buscar registros.

Crear

Crear una nueva tabla en blanco.

Cree una tabla nueva con una plantilla de tabla.

Cree una lista en un sitio de SharePoint y una tabla en la base de datos actual que se vincula a la lista recién creada.

Crear una nueva tabla en blanco en la vista Diseño.

Cree un nuevo formulario basado en la tabla o consulta activa.

Crear una tabla dinámica o un gráfico.

Cree un nuevo informe basado en la tabla o consulta activa.

Cree una nueva consulta, macro, módulo o módulo de clase.

Datos externos

Importar o Vincular a datos externos.

Exportar datos.

Recopilar y actualizar datos por correo electrónico.

Cree importaciones guardadas y exportaciones guardadas.

Ejecute el Administrador de tablas vinculadas.

Herramientas de base de datos

Mover algunas o todas las partes de una base de datos a un sitio de SharePoint nuevo o existente.

Inicie el Visual Basic o ejecute una macro.

Crear y ver relaciones de tabla.

Mostrar u ocultar dependencias de objetos.

Ejecute el Documentador de bases de datos o analice el rendimiento.

Mueva datos a Microsoft SQL Server o a una base de datos de Access (solo tablas).

Administrar complementos de Access.

Cree o edite un Visual Basic para Aplicaciones (VBA).

  1. Haga clic en el control que representa el comando. Como alternativa, si conoce el método abreviado de teclado para el comando de una versión anterior de Access, escriba el método abreviado de teclado con el teclado.

    -o bien-

    Presione y suelte la tecla ALT.

    Aparecerán las teclas de acceso.

    Presione la tecla o teclas que se muestran en la sugerencia del teclado asociada con el comando que desee.

Pestañas de comandos contextuales

Además de las pestañas de comandos estándar, Access también tiene pestañas de comandos contextuales. Según el contexto (es decir, con qué objeto está trabajando y qué está haciendo), es posible que aparezca una o varias pestañas de comandos contextuales junto a las pestañas de comandos estándar.

Fichas contextuales

Activar una pestaña de comando contextual

  • Haga clic en la pestaña de comando contextual.

-o bien-

  1. Presione y suelte la tecla ALT.

    Aparecerán las teclas de acceso.

  2. Presione la tecla o teclas que se muestran en la tecla de acceso que aparece en o más cerca de la pestaña de comando contextual.

Las pestañas de comandos contextuales contienen comandos y características que necesita para trabajar en un contexto específico. Por ejemplo, al abrir una tabla en la vista Diseño, las pestañas contextuales contienen comandos que solo se aplican cuando se trabaja con una tabla en esa vista. Como otro ejemplo, al abrir una tabla en la vista Diseño, aparece una pestaña de comando contextual denominada Diseño junto a la pestaña Herramientas avanzadas. Al hacer clic en la pestaña Diseño, la cinta de opciones muestra los comandos disponibles solo cuando el objeto está en la vista Diseño.

Galerías    

La cinta también usa un tipo de control denominado galería. El control de galería está diseñado para centrar la atención en obtener los resultados que desee. En lugar de mostrar simplemente comandos, el control de galería muestra el resultado de usar esos comandos. La idea es proporcionar una forma visual de examinar y ver qué puede hacer Access 2010, con un foco en los resultados, en lugar de centrarse únicamente en los propios comandos.

Galería de márgenes

Las galerías tienen diferentes formas y tamaños. Hay un diseño de cuadrícula, una representación de menú que se desplome e incluso un diseño en la cinta de opciones que coloca el contenido de la galería en sí en la cinta de opciones.

Ocultar la cinta de opciones

A veces, es posible que necesite un poco más de espacio para dedicarlo a su área de trabajo. Por ese motivo, la cinta de opciones se puede contraer para que solo permanezca la barra con las pestañas de comandos. Para ocultar la cinta de opciones, haga doble clic en la pestaña de comando activo. Para volver a mostrarlo, haga doble clic en la pestaña de comando activo de nuevo.

Ocultar y restaurar la cinta de opciones

  1. Haga doble clic en la pestaña de comando activa (la pestaña activa es la pestaña resaltada).

  2. Vuelva a hacer doble clic en la pestaña de comando activo para restaurar la cinta de opciones.

Barra de herramientas de acceso rápido (QAT)

La barra de herramientas de acceso rápido es una barra de herramientas adyacente a la cinta de opciones que permite el acceso de un solo clic a los comandos. El conjunto de comandos predeterminado incluye Guardar,Deshacer y Rehacery puede personalizar la barra de herramientas de acceso rápido para incluir otros comandos que use a menudo. También puede modificar la ubicación de la barra de herramientas y cambiarla del tamaño pequeño predeterminado al tamaño grande. La pequeña barra de herramientas aparece junto a las pestañas de comandos de la cinta de opciones. Al cambiar al tamaño grande, la barra de herramientas aparece debajo de la cinta de opciones y extiende su ancho completo.

Barra de herramientas de acceso rápido

Personalizar la barra de herramientas de acceso rápido

  1. Haga clic en la flecha desplegable situada más a la derecha en la barra de herramientas.

  2. En Personalizar barra de herramientas de acceso rápido,haga clic en el comando que desea agregar y ya ha terminado.

    O bien, si el comando no aparece en la lista, haga clic en Más comandosy continúe con el siguiente paso de este procedimiento.

  3. En el cuadro de diálogo Opciones de Access, seleccione el comando o comandos que desea agregar y, a continuación, haga clic en Agregar.

  4. Para quitar un comando, resaltelo en la lista de la derecha y, a continuación, haga clic en Quitar. Como alternativa, haga doble clic en el comando de la lista.

  5. Cuando haya terminado, haga clic en Aceptar.

Volver al principio

Panel de navegación

Al abrir una base de datos o crear una nueva, los nombres de los objetos de base de datos aparecen en el panel de navegación. Los objetos de base de datos incluyen tablas, formularios, informes, páginas, macros y módulos.

Panel de navegación Northwind 2007

Para abrir un objeto de base de datos o aplicar un comando a un objeto de base de datos, haga clic con el botón derecho en el objeto y seleccione un elemento de menú en el menú contextual. Los comandos del menú contextual varían según el tipo de objeto.

Abrir un objeto de base de datos, como una tabla, un formulario o un informe

  • En el panel de navegación, haga doble clic en el objeto.

    -o bien-

    En el panel de navegación, seleccione el objeto y, después, presione ENTRAR.

    -o bien-

  • En el panel de navegación, haga clic con el botón derecho en un objeto y, a continuación, haga clic en Abrir.

Tenga en cuenta que puede establecer una opción para abrir objetos con un solo clic en el cuadro de diálogo Opciones de navegación.

El panel de navegación divide los objetos de la base de datos en categorías y estas categorías contienen grupos. Algunas categorías están predefinidas para usted y también puede crear sus propios grupos personalizados.

De forma predeterminada, el panel de navegación aparece al abrir una base de datos, incluidas las bases de datos creadas en versiones anteriores de Access. Puede evitar que el panel de navegación aparezca de forma predeterminada estableciendo una opción de programa. En el siguiente conjunto de pasos se explica cómo realizar cada acción.

Para mostrar u ocultar el panel de navegación    

  • Haga clic en el botón de la esquina superior derecha del panel de navegación ( Botón para abrir o cerrar la barra de cambio de tamaño para el panel de navegación en Access ) o presione F11.

Impedir que el panel de navegación aparezca de forma predeterminada

  1. Haga clic en la pestaña Archivo y en Opciones.

    Se mostrará el cuadro de diálogo Opciones de Access.

  2. En el panel izquierdo, haga clic en Base de datos actual.

  3. En Navegación,desactive la casilla Mostrar panel de navegación y, a continuación, haga clic en Aceptar.

Para obtener más información sobre el panel de navegación, vea el artículo Ver y administrar objetos mediante el panel de navegación.

Volver al principio

Documentos con pestañas

Para el uso interactivo diario, es posible que prefiera la interfaz de documento en pestañas. Puede habilitar o deshabilitar documentos en pestañas estableciendo las Opciones de Access (vea Mostrar u ocultar pestañas dedocumento, más adelante en este artículo). Sin embargo, si cambia la configuración del documento en pestañas, debe cerrar y volver a abrir la base de datos para que la nueva configuración suba a efecto.

Objeto con fichas de Access 2007

Mostrar u ocultar pestañas de documento

  1. Haga clic en la pestaña Archivo y en Opciones.

    Se mostrará el cuadro de diálogo Opciones de Access.

  2. En el panel izquierdo, haga clic en Base de datos actual.

  3. En la sección Opciones de la aplicación, en Opciones de ventana del documento,seleccione Documentos en pestañas.

  4. Active o desactive la casilla Mostrar pestañas de documento. Al desactivar la casilla, se desactivan las pestañas del documento.

  5. Haga clic en Aceptar.

    Notas: 

    • La configuración Mostrar pestañas de documento es una configuración por base de datos. Debe establecer esto de forma independiente para cada base de datos.

    • Después de cambiar la configuración Mostrar pestañas de documento, debe cerrar y volver a abrir la base de datos para que el cambio suba a efecto.

    • Las nuevas bases de datos creadas mediante Las pestañas de documento de Access se muestran de forma predeterminada.

    • Las bases de datos creadas mediante una versión anterior de Access usan ventanas superpuestas de forma predeterminada.

Volver al principio

Barra de estado

Puede mostrar una barra de estado en la parte inferior de la ventana. Este elemento de interfaz de usuario estándar sigue siendo el lugar para buscar mensajes de estado, sugerencias de propiedades, indicadores de progreso, y así sucesivamente. La barra de estado también tiene dos funciones estándar que también verá en la barra de estado de otros programas de Office: Vista/Cambio de ventana y Zoom.

Puede cambiar rápidamente la ventana activa entre una de las vistas disponibles con los controles disponibles en la barra de estado. Si está viendo un objeto compatible con zoom variable, puede ajustar el nivel de zoom para acercar o alejar usando el control deslizante de la barra de estado.

La barra de estado se puede habilitar o deshabilitar en el cuadro de diálogo Opciones de Access.

Mostrar u ocultar la barra de estado

  1. Haga clic en la pestaña Archivo y en Opciones.

    Se mostrará el cuadro de diálogo Opciones de Access.

  2. En el panel izquierdo, haga clic en Base de datos actual.

  3. En Opciones de laaplicación, active o desactive la casilla Mostrar barra de estado. Al desactivar la casilla, se desactiva la visualización de la barra de estado.

  4. Haga clic en Aceptar.

Volver al principio

Minibarra de herramientas

Puede dar formato al texto más fácilmente con la minibara de herramientas. Al seleccionar texto para aplicar formato, la minibarra de herramientas aparece automáticamente encima del texto seleccionado. Si mueve el puntero del mouse más cerca de la minibarra de herramientas, la minibarra de herramientas se desvanece y puede usarla para aplicar negrita, cursiva, tamaño de fuente, color, y así sucesivamente. Al alejar el puntero de la minibara de herramientas, la minibara de herramientas se desvanece. Si no desea usar la minibarra de herramientas para aplicar formato de texto a una selección, simplemente mueva el puntero unos píxeles y desaparezca la minibarra de herramientas.

Minibarra de herramientas

Dar formato al texto con la minibara de herramientas

  1. Seleccione el texto al que quiera dar formato.

    La minibara de herramientas aparece transparentemente encima del texto.

  2. Aplique formato con la minibarra de herramientas.

Volver al principio

¿Necesita más ayuda?

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×