Información sobre el cuadro de diálogo Formato de objeto en Publisher

Use las siguientes opciones en el cuadro de diálogo Formato de objeto para aplicar formato a cuadros de texto, autoformas, tablas, imágenes y WordArt en Publisher.

Nota: Algunas de las pestañas del cuadro de diálogo solo están disponibles según el objeto seleccionado.

¿Sobre qué pestaña desea información?

Pestaña Colores y líneas

Use la pestaña Colores y líneas para aplicar rellenos de color, líneas o bordes decorativos a un objeto o celda de tabla seleccionados.

Relleno

Color: seleccione el color de relleno de la paleta o seleccione una de las opciones de la lista:

  • Colores de la combinación: seleccione colores de la combinación de colores aplicada de la publicación.

  • Colores estándar: seleccione a partir de un conjunto de colores estándar.

  • Sin relleno: haga clic en esta opción para no añadir ningún tipo de relleno al objeto seleccionado. Los objetos sin relleno tienen un fondo transparente.

  • Más colores: haga clic en esta opción para abrir el cuadro de diálogo Colores. Puede seleccionar un nuevo color de la paleta de colores estándar, o puede seleccionar un color personalizado que puede definir mediante los modelos de color RGB, HSL o CMYK. También puede seleccionar un color de PANTONE®.

    Nota: Los colores de PANTONE® que se muestran aquí pueden no coincidir con los estándares identificados por PANTONE. Consulte las publicaciones actuales de color de PANTONE para ver el color con más precisión. PANTONE® y otras marcas de Pantone, Inc. son propiedad de Pantone, Inc. © Pantone, Inc. 2007.

Efectos de relleno: haga clic en esta opción para abrir el cuadro de diálogo Efectos de relleno, donde puede aplicar efectos de relleno como degradados, texturas, tramas, rellenos con imagen y tintes.

Transparencia: introduzca un porcentaje de transparencia en el cuadro Transparencia o use el control deslizante para establecer la transparencia del relleno. Esta opción solo está disponible si ha seleccionado algún tipo de relleno.

Línea

Color: seleccione el color que quiera de relleno de la paleta o seleccione una de las opciones de la lista:

  • Colores de la combinación: seleccione colores de la combinación de colores aplicada de la publicación.

  • Colores estándar: seleccione a partir de un conjunto de colores estándar.

  • Sin contorno: haga clic en esta opción para no aplicar ningún tipo de contorno en el objeto seleccionado.

  • Más colores: haga clic en esta opción para abrir el cuadro de diálogo Colores. Puede seleccionar un nuevo color de la paleta de colores estándar, o puede seleccionar un color personalizado que puede definir mediante los modelos de color RGB, HSL o CMYK. También puede seleccionar un color de PANTONE.

Transparencia: introduzca un porcentaje de transparencia en el cuadro Transparencia o use el control deslizante para establecer la transparencia del relleno. Esta opción solo está disponible si ha seleccionado algún tipo de relleno. 

Ancho: escriba un grosor de línea. Esta opción no está disponible si se ha seleccionado Sin color

Tipo compuesto : seleccione una combinación de estilo y ancho de línea o haga clic en Borde decorativo para ir al cuadro de diálogo Bordes decorativos. Esta opción solo está disponible si ha seleccionado algún tipo de relleno. 

Tipo de guión: seleccione un estilo de guión de la lista. Esta opción no está disponible si se ha seleccionado Sin color

Tipo de remate: seleccione Redondo, Cuadrado o Plano de la lista. Esta opción no está disponible si se ha seleccionado Sin color

Tipo de combinación: seleccione Bisel, Ángulo o Redondo de la lista para aplicar distintos tipos de esquinas a la línea. Esta opción no está disponible si se ha seleccionado Sin color

Bordes decorativos: haga clic en este botón para abrir cuadro de diálogo Bordes decorativos, donde puede seleccionar un borde gráfico para el objeto.

Vista previa: muestra los estilos de relleno y línea seleccionados. La sección Vista previa solo está disponible para tipos de objeto con dimensiones rectangulares, como cuadros de texto, tablas, imágenes y autoformas rectangulares. Los botones alrededor de la sección de vista previa corresponden a las líneas del objeto. Puede aplicar formato de línea a líneas individuales seleccionando solo los botones que corresponden a las líneas que desea cambiar. Publisher muestra botones que corresponden a las líneas verticales y horizontales que dividen las celdas de la tabla. Si ha configurado diagonales de celdas, Publisher muestra un botón que corresponde a la línea diagonal. Si el tipo de objeto es una tabla, Publisher muestra botones que corresponden a las líneas verticales y horizontales que dividen las celdas de la tabla. Además, si ha configurado diagonales de celdas, Publisher muestra un botón que corresponde a la línea diagonal.

Preestablecidas : haga clic en una de las opciones preestablecidas para aplicar un conjunto de líneas al objeto. Puede seleccionar opciones que corresponden a ninguna línea, todos los bordes o todos los bordes y separadores de celdas.

Dibujar borde dentro de marco: seleccione esta opción para dibujar un borde que se agrega por igual dentro y fuera del marco del objeto, en lugar de solo en el exterior del marco.

Nota: Para algunas Autoformas, como Cara sonriente, Bote o Rayo, esta opción no está disponible.

Aplicar configuración a los nuevos tipos de objeto: seleccione esta opción para conservar la configuración de relleno y línea como la configuración predeterminada para los objetos del mismo tipo.

Nota: Esta casilla solo está disponible si el objeto al que se da formato es un cuadro de texto o una autoforma.

Efectos de formas: abre el cuadro de diálogo Formato de forma, donde puede acceder a los efectos Relleno, Sombra, Reflejo, Iluminado, Bordes suaves, Formato 3D y Giro 3D.

Principio de página

Pestaña Tamaño

Nota: Si selecciona una tabla y ha habilitado la compatibilidad con un idioma asiático o con escritura de derecha a izquierda mediante la configuración de idioma del sistema de Microsoft Office, esta pestaña se llama Tamaño y dirección.

Tamaño y giro

Alto: indique el alto que quiera para el objeto.

Ancho: indique el ancho que quiera para el objeto.

Giro: especifique la cantidad de grados, de 0 a 359, que quiera girar el objeto hacia la derecha.

Notas: 

  • Las opciones de alto y ancho son siempre las dimensiones de un objeto sin girar.

  • Cuando se cambian los valores Alto y Ancho en Tamaño y giro, los valores proporcionales de Alto y Ancho en Escala cambian acordemente.

Escala

Alto: indique el alto que quiera para la tabla como un porcentaje de su tamaño original.

Ancho: indique el ancho que quiera para la tabla como un porcentaje de su tamaño original.

Notas: 

  • Las opciones de alto y ancho son siempre las dimensiones de un objeto sin girar.

  • Cuando se cambian los valores Alto y Ancho en Escala, los valores Alto y Ancho de la medida exacta cambiarán en Tamaño y giro según corresponda.

Bloquear relación de aspecto: seleccione esta casilla para mantener la configuración de Alto y Ancho en la misma proporción. Por ejemplo, si cambia el alto a 150 por ciento, Publisher cambia automáticamente el ancho a 150 por ciento.

Principio de página

Pestaña Diseño

Use la pestaña Diseño para determinar la posición exacta del objeto en la página. También puede elegir opciones de ajuste de texto alrededor de una tabla, encima de un cuadro de texto o encima de una autoforma que contiene texto.

Posición del objeto: si el objeto está encima de un cuadro de texto o una autoforma, elija si desea que esté En línea o que tenga una posición Exacta (fija).

Posición en la página

Seleccione las siguientes opciones para colocar con precisión el objeto en una página. Estas opciones no están disponibles para los objetos "en línea".

Horizontal: escriba la cantidad de espacio que quiere entre el objeto y la parte de la página que aparece en el cuadro Desde.

Desde: seleccione la parte de la página (Esquina superior izquierda, Centro o Esquina superior derecha) desde la que quiera que se mida la posición horizontal del objeto.

Vertical: escriba la cantidad de espacio que quiere entre el objeto y la parte de la página que aparece en el cuadro Desde.

Desde: seleccione la parte de la página (Esquina superior izquierda, Centro o Esquina superior derecha) desde la que quiera que se mida la posición vertical del objeto.

Estilo de ajuste: si el objeto está encima de un cuadro de texto o autoforma con texto, puede elegir cómo quiere que el texto se ajuste alrededor del objeto.

  • Cuadrado: ajusta el texto alrededor de todos los lados del rectángulo de selección del objeto.

  • Estrecho: ajusta el texto lo más cerca posible al objeto.

  • Transparente: ajusta el texto alrededor del perímetro y en cualquier parte en blanco del objeto.

  • Superior e inferior: ajusta el texto por encima y por debajo del objeto, pero no en los lados.

  • Ninguno: quita todo el formato de ajuste del texto por lo que el texto no se ajusta alrededor del objeto. Si el objeto es transparente, el texto de detrás se podrá ver. En caso contrario, se ocultará el texto detrás del objeto.

Ajustar texto: si el objeto está encima de un cuadro de texto o una autoforma y se ha seleccionado Cuadrado, Estrecho o Transparente como Estilo de ajuste, puede elegir cómo quiere colocar el texto.

  • Ambos lados: coloca el texto a ambos lados del objeto.

  • Solo izquierdo: coloca el texto en el lado izquierdo del objeto.

  • Solo derecho: coloca el texto en el lado derecho del objeto.

  • En el mayor espacio disponible: coloca el texto en el lado del objeto con más espacio.

Distancia desde el texto: si el objeto está encima de un cuadro de texto o autoforma y es un objeto alineado o ha seleccionado Cuadrado como Estilo de ajuste, puede determinar la distancia entre el rectángulo de selección del objeto y el texto que se ajusta a su alrededor.

  • Automática: al seleccionar esta casilla, Publisher coloca automáticamente el texto a la distancia predeterminada (0,04 pulgadas) del objeto. Para cambiar la configuración, desactive la casilla Automática y, a continuación, escriba las medidas que quiera en los cuadros Superior, Inferior, Izquierda y Derecha.

Alineación horizontal: si la posición de objeto es En línea, puede elegir si quiere que se quede en un lado del cuadro de texto o autoforma, o que se mueva de un lado a otro cuando se agregue o elimine texto.

  • Izquierda: haga clic en esta opción para mantener el objeto alineado en el lado izquierdo del cuadro de texto o autoforma cuando se agregue o elimine texto.

  • Derecha: haga clic en esta opción para mantener el objeto alineado en el lado derecho del cuadro de texto o autoforma cuando se agregue o elimine texto.

  • Mover objeto con texto: haga clic en esta opción para mantener el objeto alineado en un lugar específico de una línea de texto, por lo que pasará de un lado a otro lado del cuadro de texto o autoforma cuando se agregue o elimine texto.

Principio de página

Pestaña Cuadro de texto

Si desea elegir opciones de colocación y ajuste de texto en un cuadro de texto o una autoforma con texto, puede usar la pestaña Cuadro de texto.

Nota: La pestaña Cuadro de texto solo está disponible cuando el objeto seleccionado es un cuadro de texto o una autoforma con texto.

Alineación vertical

Elija si desea alinear el texto en la parte superior, central o inferior del cuadro de texto o la autoforma.

Márgenes de cuadro de texto

Hacia la izquierda  Indique la cantidad de espacio que desee entre el borde izquierdo del cuadro de texto o Autoforma y el texto que se encuentra dentro de ella.

Hacia la derecha  Indique la cantidad de espacio que desea entre el borde derecho del cuadro de texto o la autoforma y el texto que hay dentro de ella.

Parte superior  Indique la cantidad de espacio que desea entre el borde superior del cuadro de texto o la autoforma y el texto que hay dentro de ella.

Parte inferior  Indique la cantidad de espacio que desea entre el borde inferior del cuadro de texto o la autoforma y el texto que hay dentro de ella.

Autoajuste de texto

No Autoajustar  No autoajustar esta opción conserva el tamaño del texto tal y como se configuró para el cuadro de texto o autoforma.

Comprimir el texto al desbordarse Esta opción reduce el tamaño en puntos del texto en el cuadro de texto o autoforma hasta que no haya ningún texto en desbordamiento.

Ajuste perfecto  Ajuste perfecto esta opción reduce o expande el texto para que encaje en el cuadro de texto o autoforma al cambiar su tamaño.

Expandir el cuadro de texto hasta ajustar Esta opción expande el cuadro de texto o la autoforma cuando se desborda el texto. 

Nota: El cuadro de texto o autoforma puede expandirse fuera de la página o sobre otros objetos cuando se selecciona esta opción.

Girar el texto de la autoforma hasta el 90 º  Esta casilla gira el texto dentro del cuadro de texto o autoforma un cuarto de vuelta (90 grados) a la derecha.

Incluir "continúa en la página..."  Esta casilla incluye la notificación Continúa en la página [número de página] en el cuadro de texto o autoforma.

Incluir "Continuación de la página..."  Incluir "Viene de la página..." esta casilla incluye la notificación Continuación de la página [número de página] en el cuadro de texto o autoforma.

Columnas  Este botón muestra el cuadro de diálogo Columnas, donde puede seleccionar el número de columnas y el espacio entre ellas.

Nota: Esta opción no está disponible para autoformas, excepto rectángulos, ni cuando se seleccionan las opciones Reducir texto en desbordamiento o Ajuste perfecto.

Principio de página

Pestaña Imagen

Use la pestaña Imagen del cuadro de diálogo Formato de imagen para comprimir las imágenes de una publicación, restablecer los colores originales de una imagen o establecer las opciones para recortar y controlar el color, el brillo y el contraste de una imagen.

Nota: La pestaña Imagen está disponible cuando el objeto seleccionado es una imagen o una forma con un relleno de imagen. Si el objeto es una forma, las herramientas Recortar están deshabilitadas, pero las opciones Control de imagen y Compresión están habilitadas.

Recortar

En los cuadros Izquierda, Derecha, Superior e Inferior escriba la cantidad de recorte que desea para la imagen. Si escribe un valor de recorte negativo, Publisher aumentará la imagen, el marco se ampliará más allá de la imagen. Si aplicó un relleno de la imagen, el área aumentada del marco mostrará el relleno. En caso contrario, el área aumentada será transparente.

Transparencia

Transparencia: introduzca un porcentaje de transparencia en el cuadro Transparencia o use el control deslizante para establecer la transparencia de la imagen. 

Brillo y contraste

  • Brillo Especifique un porcentaje en el cuadro Contraste o use el control deslizante para establecer la cantidad de contraste de la imagen. El nivel predeterminado es la luminosidad 50 por ciento. Aumentar el brillo hace que la imagen sea más clara. Reducir el brillo hace que la imagen sea más oscura.

  • Contraste Especifique un porcentaje en el cuadro Contraste o use el control deslizante para establecer la cantidad de contraste de la imagen. Reducir el contraste disminuye la diferencia entre las sombras y los resaltados, que difuminarán una imagen. Aumentar el contraste exagerará la diferencia entre las sombras y los resaltados, lo cual proporciona un contraste alto a una imagen.

Volver a colorear

  • Color: seleccione el color de relleno de la paleta o seleccione una de las opciones de la lista:

    • Colores de la combinación: seleccione colores de la combinación de colores aplicada de la publicación.

    • Colores estándar: seleccione a partir de un conjunto de colores estándar, que abarca del rojo al azul.

    • Sin relleno: esto no proporciona relleno de ningún tipo a las celdas o tabla seleccionadas. Celdas sin relleno tienen un fondo transparente.

    • Más colores: esto abre el cuadro de diálogo Colores. Puede seleccionar un nuevo color de la paleta de colores estándar, o puede seleccionar un color personalizado que se utiliza el modelo de color RGB, HSL o CMYK. También puede seleccionar un color de PANTONE®.

    • Matices: se abrirá el cuadro de diálogo Efectos de relleno, donde puede aplicar matices del color seleccionado actualmente.

  • Comprimir: muestra el cuadro de diálogo Comprimir imágenes y controla cómo se comprimen las imágenes.

  • Restablecer Color: restaura los colores originales. 

  • Restablecer todo: restablece el recorte y los controles de la imagen aplicados a la imagen. Restablecer afecta a los cambios de formato aplicados a la imagen seleccionada por la pestaña Imagen del cuadro de diálogo Formato de imagen

  • Efectos de formas: abre el cuadro de diálogo Formato de forma, donde puede acceder a los efectos Relleno, Sombra, Reflejo, Iluminado, Bordes suaves, Formato 3D y Giro 3D

Principio de página

Pestaña Propiedades de celda

Use la pestaña Propiedades de celda para seleccionar opciones que permitan colocar datos dentro de la celda de una tabla.

Nota: La pestaña Propiedades de celda está disponible solo cuando el objeto seleccionado es una tabla.

Alineación vertical

Elija si desea alinear el texto en la parte Superior, Medio o Inferior de la celda de la tabla.

Márgenes de cuadro de texto

Puede usar esta configuración para controlar el espacio entre las filas y columnas de una tabla.

Izquierda: indique la cantidad de espacio que desea entre el borde izquierdo de la celda de tabla o autoforma y el texto que hay dentro de ella.

Derecha: indique la cantidad de espacio que desea entre el borde derecho de la celda de tabla o autoforma y el texto que hay dentro de ella.

Superior: indique la cantidad de espacio que desea entre el borde superior de la celda de tabla o autoforma y el texto que hay dentro de ella.

Inferior: indique la cantidad de espacio que desea entre el borde inferior de la celda de tabla o autoforma y el texto que hay dentro de ella.

Girar texto 90º dentro de la autoforma seleccione esta casilla para girar el texto dentro de la celda de tabla o autoforma un cuarto de vuelta (90 grados) a la derecha.

Principio de página

Pestaña Texto alternativo

Use esta pestaña para escribir texto alternativo en el objeto para que los usuarios con discapacidades visuales o cognitivas puedan comprender el objeto.

Aplicar los cambios

Después de ajustar la configuración de todas las pestañas, haga clic en Aceptar para aplicar los cambios en el objeto.

Principio de página

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×