Insertar imágenes en un diagrama de Visio

Insertar imágenes en un diagrama de Visio

Puede insertar la mayoría de los tipos de archivos de imagen en un diagrama de Visio. Aparecen como imágenes normales, pero no tienen algunas características que Visio formas tienen, como los puntos de conexión (aunque sí puede conectarlas a otras formas usando un conector).

  1. En la pestaña Insertar, en el grupo Ilustraciones, haga clic en Imágenes o Imágenes en línea.

    Si utiliza imágenes o imágenes prediseñadas de Bing, usted es el responsable de respetar el copyright y el filtro de licencia de Bing puede ayudarle a elegir qué imágenes usar.

  2. Busque la imagen que desee insertar, haga clic en el archivo de la imagen y haga clic en Abrir (si la imagen se encuentra en su PC) o en Insertar (si la imagen está en línea).

    Algunos archivos que se importan en dibujos de Visio como imágenes gráficas aparecen como metarchivos. Sin embargo, los archivos de mapas de bits, como .bmp, .jpg, .pcx, etc., siguen siendo mapas de bits en el dibujo de Visio.

Puede buscar e insertar una imagen desde el dispositivo local o un origen en línea. Por ejemplo, puede Agregar un logotipo oficial de la empresa en una carpeta local a un diagrama de red o buscar una imagen en la web para agregar color y intereses a un diagrama de la guía básica de la empresa. Se admiten una variedad de formatos de archivo. Las imágenes pueden tener hasta 6 MB de tamaño.

Insertar imágenes en línea con la búsqueda de Bing.

Agregar una imagen desde un dispositivo

  1. Abra el diagrama para editarlo.

  2. En la cinta de opciones, seleccione insertar > imágenes Insertar una imagen desde el icono de dispositivo .

  3. En el cuadro de diálogo Insertar archivo , haga clic en elegir archivo, busque una imagen y, a continuación, seleccione abrir.

    La imagen se agregará al diagrama. Puede arrastrarla a otra ubicación.

Agregar una imagen desde Internet

  1. Abra el diagrama para editarlo.

  2. En la cinta de opciones, seleccione insertar > imágenes en línea Insertar una imagen desde el icono web .

    Si utiliza imágenes o imágenes prediseñadas de Bing, usted es el responsable de respetar el copyright y el filtro de licencia de Bing puede ayudarle a elegir qué imágenes usar.

  3. En la ventana de búsqueda de Bing, escriba un término de búsqueda para localizar una imagen o haga clic en una categoría para examinarla.

  4. Seleccione la imagen que quiera usar y, después, haga clic en Insertar.

    La imagen se agregará al diagrama. Puede arrastrarla a otra ubicación.

Modificar una imagen

Cuando se inserta una imagen, puede realizar los ajustes necesarios.

  1. Abra el diagrama para editarlo.

  2. Seleccione la imagen.

  3. Siga uno o varios de estos procedimientos:

    • Mueva, cambie el tamaño, corte, copie y pegue la imagen de la misma manera que lo haría con una forma. Para obtener más información, vea seleccionar, copiar y mover formas en Visio para la web.

    • Para cambiar el tamaño, arrastre uno de los controladores de selección que aparecen en los lados y las esquinas. Para obtener más información, vea cambiar el tamaño, el giro y el orden de una forma en Visio para la web.

      Una imagen de ejemplo
    • Puede Agregar un borde a la imagen. En primer lugar, asegúrese de que la imagen está seleccionada. A continuación, en la pestaña imagen de la cinta de opciones, elija la flecha hacia abajo situada junto a contorno de forma El botón contorno de forma. y, después, seleccione un color y un estilo o grosor de línea.

    • Para girar la imagen, seleccione imagen> girar El botón girar. y, a continuación, seleccione girar a la derecha 90 ° o girar 90 °a la izquierda. También puede arrastrar el controlador de giro El controlador de giro de la imagen en la dirección en la que desea girar la imagen.

    • Para enviar la imagen hacia delante o hacia atrás, seleccione la pestaña imagen y, a continuación, seleccione reenviar o retroceder Los botones adelante y atrás. y, a continuación, seleccione una de las opciones ... o enviar.. . Opciones.

    • Para agregar texto alternativo a la imagen, seleccione la imagen y, a continuación, seleccione imagen > texto alternativo El botón texto alternativo. .

Insertar una imagen desde un archivo de gráficos

  1. En el menú Insertar , seleccione imageny, a continuación, haga clic en desde archivo.

  2. Busque la carpeta que contiene la imagen que desea insertar, haga clic en el archivo de imagen y, a continuación, haga clic en abrir.

    Sugerencia: También puede abrir archivos de gráficos desde el menú archivo . En el menú Archivo, haga clic en Abrir. En la lista archivos de tipo , haga clic en el formato de archivo gráfico que desee y, a continuación, busque el archivo. Haga clic en Abrir. La mayoría de los archivos que se importan en dibujos de Visio como imágenes gráficas aparecen como archivos de metadatos. Sin embargo, los archivos de mapa de bits, como. dib,. bmp,. PCX, etc., siguen siendo mapas de bits en el dibujo de Visio.

Insertar una imagen directamente desde un escáner o una cámara digital

  1. Configure la imagen en el escáner o en la cámara digital.

  2. En el menú Insertar , seleccione imageny, a continuación, haga clic en desde escáner o cámara.

  3. Si tiene más de un escáner o una cámara conectados al equipo, en dispositivo , seleccione el que desee usar.

  4. Siga uno de estos procedimientos:

    • Si está usando un escáner y desea usar la configuración predeterminada para digitalizar la imagen, haga clic en calidad Web (para dibujos en pantalla) o en calidad de impresión (para dibujos impresos) y, a continuación, haga clic en Insertar.

      Nota: Es posible que el botón Insertar no esté disponible en algunos escáneres porque el software del escáner no admite la digitalización automática. En estos casos, use el botón Personalizar inserción en su lugar.

    • Si está usando una cámara digital o si desea cambiar la configuración del escáner, haga clic en Personalizar inserción. Siga las instrucciones para la cámara o el escáner que está usando.

Vea también

Vídeo: insertar imágenes en Visio

Ayuda de Visio para la web

Ver, crear y editar un diagrama en Visio para la web

Nota:  Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido le resulte útil. ¿Podría decirnos si la información le resultó útil? Aquí puede consultar el artículo en inglés.

¿Necesita más ayuda?

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×