Temas relacionados
×
Introducción a Excel
Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.
Introducción a Excel

Mover o copiar hojas de cálculo o datos de hoja de cálculo

Puede mover o copiar una hoja de cálculo en el mismo libro para organizarlo exactamente como quiera.

Su explorador no admite vídeo. Instale Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Puede usar el comando Mover o copiar hoja para mover o copiar hojas de cálculo (también conocidas como hojas) completas a otras ubicaciones del mismo libro o de otro libro distinto. Puede usar los comandos Cortar y Copiar para mover o copiar una parte de los datos a otras hojas o libros.

Mover una hoja de cálculo en un libro

  • Seleccione la pestaña de la hoja de cálculo y arrástrela al lugar donde quiera que esté.

    Precaución: Al mover una hoja a otro libro, compruebe si hay fórmulas o gráficos que hagan referencia a los datos de la hoja; si mueve la hoja sin comprobarlo, podrían producirse errores o resultados inesperados en los datos. De forma similar, si mueve una hoja a la que hace referencia referencias 3-D, el cálculo podría incluir o dejar fuera datos en la hoja.

Copiar una hoja de cálculo en el mismo libro

  • Presione CTRL y arrastre la pestaña de hoja de cálculo hasta la ubicación de pestaña que prefiera.

O BIEN

  1. Haga clic con el botón derecho en la pestaña de la hoja de cálculo y seleccione Mover o copiar.

  2. Active la casilla Crear una copia.

  3. En Antes de la hoja, seleccione el lugar donde quiera colocar la copia.

  4. Seleccione Aceptar.

Cuando tenga que reorganizar los datos, puede cambiar fácilmente el orden de las hojas de un libro, o bien, mover o copiar una hoja en otro libro. Sin embargo, tenga en cuenta que los cálculos o gráficos basados en datos de hoja puede resultar incorrectos si mueve la hoja.

Mover una hoja

  • Arrastre una pestaña de hoja hasta la ubicación que prefiera a lo largo de la fila de pestañas de hoja.

Copiar una hoja

  1. Mantener pulsada OPCIÓN.

  2. Arrastre la pestaña de hoja a la ubicación donde quiera que aparezca la hoja copiada a lo largo de la fila de pestañas de hojas.

    Importante: Suelte el botón del mouse antes de soltar la tecla OPCIÓN.

Mover una hoja a otro libro

Precaución: Al mover una hoja a otro libro, compruebe si hay fórmulas o gráficos que hagan referencia a los datos de la hoja; si mueve la hoja sin comprobarlo, podrían producirse errores o resultados inesperados en los datos. De forma similar, si mueve una hoja a la que hace referencia referencias 3-D, el cálculo podría incluir o dejar fuera datos en la hoja.

  1. Abra el libro donde quiere pegar la hoja.

  2. En el menú Ventana , seleccione el libro que contiene la hoja que desea mover.

    Seleccione la hoja que desea copiar al otro libro.

  3. En el menú Editar , seleccione Hoja > Mover o copiar hoja.

  4. En el menú Para libro , seleccione el libro al que desea mover la hoja.

    Sugerencia: Para crear un libro que contenga la hoja movida, seleccione nuevo libro.

  5. En el cuadro Antes de la hoja , seleccione la hoja en la que desea insertar la hoja movida anteriormente o seleccione Mover al final.

  6. Seleccione Aceptar.

Copiar una hoja en otro libro

  1. Abra el libro en el que quiere pegar la hoja.

  2. En el menú Ventana , seleccione el libro que contiene la hoja que desea copiar.

    Seleccione la hoja que desea copiar.

  3. En el menú Editar , seleccione Hoja > Mover o copiar hoja.

  4. En el menú Para libro , seleccione el libro en el que desea copiar la hoja.

    Sugerencia: Para crear un libro que contenga la hoja movida, seleccione nuevo libro.

  5. En el cuadro Antes de la hoja , seleccione la hoja en la que desea insertar la hoja copiada anteriormente o seleccione Mover al final.

  6. Active la casilla Crear una copia.

  7. Seleccione Aceptar.

Cambiar el color de una pestaña de hoja

Colorear las pestañas de hoja puede hacer que resulta más fácil hacer el seguimiento de la información en un libro grande.

  1. Mantenga presionada la tecla CONTROL y seleccione la pestaña de hoja.

  2. Seleccione Color de pestaña y, a continuación, seleccione el color que desea usar.

En Excel para la Web, puede duplicar (o copiar) hojas de cálculo dentro del libro actual. Simplemente haga clic con el botón derecho en el nombre de la pestaña en la parte inferior de la hoja y seleccione Duplicar.

Nota: Puede que se muestre un error si intenta duplicar una hoja de cálculo que contenga un gráfico, una imagen o una forma. Si recibe un error, puede duplicar la hoja de forma manual.

Si hay elementos en la hoja de cálculo que interfieren con la duplicación, puede crear de forma manual una copia de la hoja de cálculo; para hacerlo, copie todos los datos y péguelos en una nueva hoja. Siga este procedimiento:

  1. Seleccione todos los datos de la hoja de cálculo.

    Método abreviado de teclado: presione CTRL+Barra espaciadora, en el teclado y, después, presione Mayús+Barra espaciadora.

  2. Copie todos los datos de la hoja presionando CTRL+C.

  3. Seleccione el signo más para agregar una nueva hoja de cálculo en blanco.

    Botón para agregar una hoja nueva

  4. Seleccione la primera celda de la nueva hoja y presione CTRL+V para pegar los datos.

    Nota: Perderá el formato condicional aplicado en las celdas al pegarlas en la nueva hoja de cálculo.

En Excel para la Web, la opción para mover o copiar una hoja no está disponible al hacer clic con el botón secundario en una pestaña de hoja, como en la aplicación de escritorio de Excel. En Excel para la Web, puede lograr el mismo resultado copiando todos los datos de la hoja de cálculo y pegándolos en una hoja de cálculo en blanco del otro libro.

Siga estos pasos para mover o copiar una hoja de cálculo a otro libro en Excel para la Web:

  1. Seleccione todos los datos de la hoja de cálculo.

    Método abreviado de teclado: presione CTRL+Barra espaciadora y, después, Mayús+Barra espaciadora.

  2. Copie todos los datos de la hoja presionando CTRL+C.

  3. Abra el libro en el que desea pegar los datos y, a continuación, seleccione el signo + en la barra de estado para agregar una nueva hoja de cálculo en blanco. 

    Botón para agregar una hoja nueva
  4. Seleccione la primera celda de la nueva hoja de cálculo y, después, presione CTRL+V para pegar los datos en esa hoja de cálculo.

    Nota: Perderá el formato condicional aplicado en las celdas al pegar las en el otro libro.

¿Necesita más ayuda?

Siempre puede preguntar a un experto en Excel Tech Community u obtener soporte técnico en Comunidades.

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×