Puede mover o copiar una hoja de cálculo en el mismo libro para organizarlo exactamente como quiera.
Puede usar el comando Mover o Copiar hoja para mover o copiar hojas de cálculo enteras (también conocidas como hojas) a otras ubicaciones del mismo libro o de otro. Puede usar los comandos Cortar y Copiar para mover o copiar una parte de los datos a otras hojas o libros.
Mover una hoja de cálculo en un libro
Copiar una hoja de cálculo en el mismo libro
- Presione CTRL y arrastre la pestaña de hoja de cálculo hasta la ubicación de pestaña que prefiera.
O BIEN
- Haga clic con el botón derecho en la pestaña de la hoja de cálculo y seleccione Mover o Copiar.
- Seleccione la casilla Crear una copia.
- En Antes de la hoja, seleccione el lugar en el que quiera colocar la copia.
- Seleccione Aceptar.
Cuando tenga que reorganizar los datos, puede cambiar fácilmente el orden de las hojas de un libro, o bien, mover o copiar una hoja en otro libro. Sin embargo, tenga en cuenta que los cálculos o gráficos basados en datos de hoja puede resultar incorrectos si mueve la hoja.
Mover una hoja
- Arrastre una pestaña de hoja hasta la ubicación que prefiera a lo largo de la fila de pestañas de hoja.
Copiar una hoja
Mantener pulsada OPCIÓN.
Arrastre la pestaña de hoja a la ubicación donde quiera que aparezca la hoja copiada a lo largo de la fila de pestañas de hojas.
Importante
Suelte el botón del mouse antes de soltar la tecla OPCIÓN.
Mover una hoja a otro libro
Precaución
- Al mover una hoja a otro libro, compruebe si hay fórmulas o gráficos que hagan referencia a los datos de la hoja; si mueve la hoja sin comprobarlo, podrían producirse errores o resultados inesperados en los datos. De forma similar, si mueve una hoja a la que hacen referencia referencias 3D, el cálculo puede incluir o excluir datos en la hoja.
- Además, si la hoja contiene referencias a características nuevas, como fórmulas de Python (función Py) o contenido generado por Copilot, compruebe que siguen funcionando correctamente después de mover la hoja, ya que pueden depender de la ubicación de almacenamiento o el contexto del libro.
Abra el libro donde quiere pegar la hoja.
En el menú Ventana , seleccione el libro que contiene la hoja que desea mover.
Seleccione la hoja que desea copiar en el otro libro.
En el menú Editar , seleccione Mover hoja>o Copiar hoja.
En el menú Al libro , seleccione el libro al que quiere mover la hoja.
Recomendación
Para crear un libro que contenga la hoja que se movió, seleccione Nuevo libro.
En el cuadro Antes de la hoja , seleccione la hoja en la que desea insertar la hoja movida antes, o bien haga clic en Mover al final.
Seleccione Aceptar.
Copiar una hoja en otro libro
Abra el libro en el que quiere pegar la hoja.
En el menú Ventana , seleccione el libro que contiene la hoja que desea copiar.
Seleccione la hoja que desea copiar.
En el menú Editar , seleccione Mover hoja>o Copiar hoja.
En el menú Para reservar , seleccione el libro en el que quiere copiar la hoja.
Recomendación
Para crear un libro que contenga la hoja que se movió, seleccione Nuevo libro.
En el cuadro Antes de la hoja , seleccione la hoja en la que desea insertar la hoja copiada antes, o bien haga clic en Mover al final.
Active la casilla Crear una copia.
Seleccione Aceptar.
Cambiar el color de una pestaña de hoja
Colorear las pestañas de hoja puede hacer que resulta más fácil hacer el seguimiento de la información en un libro grande.
- Mantenga presionada la tecla CONTROL y seleccione la pestaña de hoja.
-
Seleccione Color de tabulación y, a continuación, seleccione el color que desea usar.
En Excel para la Web, puede duplicar (o copiar) hojas de cálculo dentro del libro actual. Simplemente haga clic con el botón derecho en el nombre de la pestaña en la parte inferior de la hoja y seleccione Duplicar.
Nota
Puede que se muestre un error si intenta duplicar una hoja de cálculo que contenga un gráfico, una imagen o una forma. Si recibe un error, puede duplicar la hoja de forma manual.
Duplicar la hoja de forma manual
Si hay elementos en la hoja de cálculo que interfieren con la duplicación, puede crear de forma manual una copia de la hoja de cálculo; para hacerlo, copie todos los datos y péguelos en una nueva hoja. Siga este procedimiento:
Seleccione todos los datos de la hoja de cálculo.
Método abreviado de teclado: presione CTRL+barra espaciadora en el teclado y, a continuación, presione Mayús+Barra espaciadora.
Copie todos los datos en la hoja presionando CTRL+C.
Seleccione el signo más para agregar una nueva hoja de cálculo en blanco.
Seleccione la primera celda de la nueva hoja y presione CTRL+V para pegar los datos.
Nota
Perderá el formato condicional aplicado en las celdas al pegarlas en la nueva hoja de cálculo.
Para la administración avanzada de hojas de cálculo, incluido el movimiento de hojas entre libros o el uso de referencias 3D, puede utilizar la aplicación de escritorio de Excel, que ofrece opciones de organización de hojas más completas.
Copiar una hoja de cálculo en otro libro
En Excel para la Web, la opción de mover o copiar una hoja no está disponible al hacer clic con el botón derecho en una pestaña de hoja, como ocurre en la aplicación de escritorio de Excel. En Excel para la Web, puede lograr el mismo resultado si copia todos los datos de la hoja de cálculo y los pega en una hoja de cálculo en blanco del otro libro.
Siga estos pasos para mover o copiar una hoja de cálculo a otro libro en Excel para la Web:
Seleccione todos los datos de la hoja de cálculo.
Método abreviado de teclado: presione CTRL+barra espaciadora y, después, presione Mayús+Barra espaciadora.
Copie todos los datos en la hoja presionando CTRL+C.
Abra el libro en el que desea pegar los datos y luego haga clic en el botón + en la barra de estado para agregar una nueva hoja de cálculo en blanco.
Seleccione la primera celda de la nueva hoja de cálculo y, a continuación, presione CTRL+V para pegar los datos en esa hoja de cálculo.
Nota
Perderá el formato condicional aplicado en las celdas al pegar las en el otro libro.
¿Necesita más ayuda?
Siempre puede preguntar a un experto en Excel Tech Community u obtener soporte técnico en Comunidades.