Personalizar la lista de archivos usados recientemente en las aplicaciones de Office

Los programas de Microsoft Office muestran los últimos documentos abiertos en ese programa para que pueda usar dichos vínculos para tener acceso rápidamente a los archivos. Esta función está activada de forma predeterminada pero puede desactivarla, volverla a activar o ajustar la cantidad de documentos que muestra.

Notas: 

  • Si esta función se desactivó y después se volvió a activar, solo aparecerán los archivos que abra y guarde después de activarla.

  • Si cierra un archivo y, después, lo mueve a otra ubicación, por ejemplo usando el Explorador de Windows, el vínculo al archivo en el programa en el que lo creó ya no funcionará. Debe elegir la ubicación de Archivo > Abrir y buscar el archivo para abrirlo. Después de abrir el archivo en su nueva ubicación, se agregará ese vínculo a la lista. Para obtener más información sobre cómo abrir un archivo de esta forma, consulte: Abrir archivos desde el menú Archivo.

Anclar un archivo a la lista de archivos usados recientemente

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Abrir para ver la lista de los archivos usados recientemente.

  3. Mantenga el mouse sobre el archivo que desea anclar y haga clic en anclar este elemento a la lista Botón Desanclar de Office 2016 (en el extremo derecho de la lista de archivos).
    Cuando un archivo está anclado a la lista, el icono de alfiler tiene el siguiente aspecto: Botón Anclar de Office 2016 de las versiones anteriores de Office, tiene el siguiente aspecto: Imagen del botón

Sugerencia: Haga clic nuevamente en el botón de anclar para desanclar el archivo.

Los archivos anclados a la lista se muestran en orden cronológico, con el archivo utilizado recientemente en la parte superior. 

Quitar un archivo individual de la lista de archivos usados recientemente

Si hay archivos en la lista utilizada recientemente que desea quitar, simplemente haga clic en ellos y seleccione Quitar de la lista.

El menú contextual que aparece cuando hace clic con el botón derecho en un archivo en la lista de archivos recientes

Precaución: Asegúrese de hacer clic en Quitar de la lista y no en Eliminar el archivo a menos que quiera quitar el archivo de todo el sistema.

Cambiar el número de archivos que aparecen en la lista de archivos usados recientemente

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Opciones.

  3. Haga clic en Avanzadas.

  4. En Mostrar, en la lista Mostrar este número de documentos recientes, seleccione el número de archivos que desea mostrar.

Sugerencia: Para no ver ningún archivo en la lista de archivos usados recientemente, configure la lista Mostrar este número de documentos recientes en cero.

Borrar los archivos desanclados de la lista de archivos usados recientemente

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Abrir.

  3. Haga clic con el botón secundario en un archivo de la lista y, después, elija Quitar elementos desanclados.

  4. Haga clic en para borrar los elementos de la lista.

¿Qué ocurre si los archivos antiguos o inesperados aparecen repentinamente en la lista utilizada recientemente?

Desde Office 2013, la lista de archivos usados recientemente se sincroniza con su Cuenta de Microsoft. Esto es útil, ya que significa que si inicia sesión en varios dispositivos (equipos de escritorio y portátiles, por ejemplo) tiene los mismos archivos listados en ambas ubicaciones para facilitar el acceso.

Sin embargo, si tiene una máquina anterior que no se ha activado en un tiempo, al conectarla a Internet es posible que se sincronice y es posible que algunos de los documentos de la lista anterior puedan terminar en la lista de usados recientemente.

Otra forma en la que vemos que esto sucede a veces es si alguien, como un miembro de la familia, usa el equipo. Si ha iniciado sesión con su cuenta, los documentos en los que trabajen aparecerán en la lista utilizada recientemente.

La mejor forma de quitar estos archivos inesperados es seguir el procedimiento anterior, en "Quitar un archivo individual de la lista de archivos usados recientemente". Haga clic con el botón derecho en los archivos inesperados y elija Quitar de la lista.

Anclar un archivo a la lista de archivos usados recientemente

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Reciente para ver la lista de los archivos usados recientemente.

  3. Haga clic con el botón derecho en el archivo que desea conservar y seleccione Anclar a la lista, o haga clic en el icono de anclar: Imagen del botón .

    Cuando un archivo está anclado a la lista, el icono de anclar presenta el aspecto de una chincheta vista desde arriba: Imagen del botón .

  4. Haga clic nuevamente en el botón de anclar para desanclar el archivo.

  1. Haga clic en la pestaña Archivo.

  2. En el menú Ayuda, haga clic en Opciones.

  3. Haga clic en Avanzadas.

  4. En Mostrar, en la lista Mostrar este número de documentos recientes, seleccione el número de archivos que desea mostrar.

Nota: Estos pasos no se aplican a InfoPath 2010.

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Reciente.

  3. Seleccione la casilla de verificación Obtener acceso rápidamente a este número de documentos recientes: y elija el número de archivos que desea ver.

  4. Los vínculos a los archivos se mostrarán por encima de la información en la barra de navegación, independientemente de dónde se encuentre en la vista Backstage.

Nota: Si desactiva la casilla, se borra la lista.

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Reciente.

  3. Haga clic con el botón secundario en un archivo de la lista y seleccione Borrar elementos desanclados.

  4. Haga clic en para borrar los elementos de la lista.

Nota: Si establece el número de archivos recientes en cero, también se borrará la lista. Para activarla de nuevo, establezca el número en una cifra distinta de cero. Actualice la lista abriendo de nuevo los archivos y restablezca los anclajes.

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×