Procedimiento para la corrección de errores de fórmula en Excel para Mac

Si es #¡VALOR!, #¡NOMBRE! o un problema con BUSCARV, la siguiente información puede ayudarle a corregir el error.

BUSCARV

Si recibe errores o resultados inesperados con BUSCARV, descargue la Referencia rápida de sugerencias para la solución de problemas de BUSCARV.

#¡VALOR! error

Por lo general, el origen de este problema está relacionado con una combinación de valores numéricos y valores de texto. Para obtener más información, vea corregir un error #VALUE!.

#¿NOMBRE? error

Asegúrese de escribir los nombres correctamente, enmarcar el texto entre comillas o escribir los nombres de las hojas entre comillas simples ('). Para otras causas y soluciones, consulte #NAME? error.

#¡NUM! error

Esto puede ocurrir si escribió caracteres adicionales en una fórmula. Por ejemplo, no escriba $1.000 en una fórmula. En su lugar, escriba 1000. Para otras causas y soluciones, vea corregir un error #NUM!.

Error #N/A

Cuando una fórmula no puede encontrar un valor al que hace referencia, devuelve el error #N/A. Para obtener más información, vea Corregir un error #N/A.

#¡REF! error

Excel muestra este error cuando una fórmula contiene una referencia de celda que no es válida. Para obtener más información, vea corregir un error #REF!.

#¡DIV/0! error

Esto sucede cuando se divide un número entre cero (0) o cuando una fórmula hace referencia a una celda que tiene 0 o está en blanco. Para obtener más información, vea #DIV/0! error.

Hacer referencia a otras hojas y libros

Si está haciendo referencia a otra hoja de cálculo Escriba el nombre, escriba ! después del nombre y, a continuación, escriba una celda o un rango. Si el nombre de hoja tiene espacios, escriba el nombre entre comillas simples. Por ejemplo: =SUMA('Informe de Ventas'!A1:A8).

Cuando se haga referencia a otro libro externo:

  • Incluya el nombre del libro entre corchetes [ ].

  • Escriba la ruta completa al archivo.

  • Escriba la ruta entre comillas simples (al principio de la ruta y después del nombre de la hoja de cálculo, antes del signo de exclamación).

    Ejemplo: =SUMA('/Usuarios/sunombre/escritorio/[Operaciones T2.xlsx]Ventas'!A1:A8)

Otras soluciones rápidas que podrían ser de ayuda

  • Iniciar todas las fórmulas con el signo igual (=). Ejemplo: =SUMA(A1:A8)

  • Usar el símbolo * para multiplicar números, no una X. Ejemplo: =A1*A8

  • Hacer que coincidan todos los paréntesis de apertura y de cierre para que estén en pares. Este ejemplo tiene dos pares: =SI(40>50,SUMA(G2:G5),0)

  • Escribir todos los argumentos necesarios. El Generador de fórmulas puede ayudarle con esto. Empiece a escribir una fórmula con un nombre de función y, a continuación, pulse CONTROL + A para ver el Generador de fórmulas.

  • Usar comillas antes y después del texto de las fórmulas. Ejemplo: =SI(A2>B2,"Presupuesto excedido";"Correcto")

  • Cambiar el tipo de datos de una celda a la que se hace referencia. Pulse COMANDO + 1 y, a continuación, seleccione Número.

¿Necesita más ayuda?

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×