Con el tiempo, todos los elementos de calendario guardados pueden sumar un gran número y ocupar una gran cantidad de espacio en el archivo de datos. Para liberar parte de este espacio, puede reducir el número de elementos guardados archivando o eliminándolos.

El proceso de archivo elimina elementos del archivo de datos después de realizar primero una copia de seguridad de los elementos en otra Archivo de datos de Outlook (.pst).

  1. En la pestaña Archivo, haga clic en Herramientas delimpieza y, a continuación, haga clic en Archivar.

    Nota: Algunas organizaciones desactivan la posibilidad de que los usuarios creen Outlook archivos de datos (.pst) que se usan para archivar elementos. Si no ve el comando Archivo, es posible que su organización haya desactivado esta característica.

  2. Haga clic en Archivar esta carpeta y todas las subcarpetas.

    Si ha creado calendarios adicionales, al seleccionar esta configuración, se archivarán los elementos de esos calendarios.

  3. En la lista de carpetas, haga clic en Calendario.

    Cuadro de diálogo Archivar

  4. En la lista Archivar elementos antiguos, seleccione la fecha que desee. Para archivar todo, seleccione una fecha en el futuro.

  5. Si lo desea, active la casilla Incluir elementos con "No autoarquiparse".

    Si selecciona esta casilla, se archivará todo, como los elementos que marcó como excepciones a Autoarquidación.

  6. Puede aceptar la ubicación del archivo en la que se guarda el archivo de archivo, o puede ir a otra carpeta y proporcionar el nombre de archivo que prefiera.

    Nota: Le recomendamos que anote esta ubicación para que pueda encontrar fácilmente el archivo de archivo más adelante.

  7. Haga clic en Aceptar.

    Se inicia el proceso de archivado. Cuando vuelva a la vista principal Outlook, la barra de Outlook indica que el archivo está en curso.

    Indicador de estado del archivado

    Para cancelar el archivo en curso, haga clic Botón Detener. Los elementos que ya se archivaron hasta ese momento permanecerán en el archivo de archivo.

El proceso de eliminación quita todos los elementos del archivo de datos sin realizar una copia de seguridad.

Advertencia: Los pasos siguientes eliminarán todos los elementos del calendario, incluidos los días festivos que se agregan automáticamente al calendario. Puede reemplazar los días Outlook días festivos que se eliminan durante estos pasos, pero todos los demás elementos del calendario se eliminan permanentemente.

  1. En Calendario, haga clic en Ver.

  2. En el grupo Vista actual, haga clic en Cambiar vistay, a continuación, haga clic en Lista.

  3. Haga clic en la lista de elementos y, después, presione Ctrl+A.

    Todos los elementos de la lista ahora deben estar seleccionados.

  4. Pulse Suprimir.

El proceso de archivado elimina elementos del archivo de datos después de realizar primero una copia de seguridad de los elementos en otro archivo Outlook datos. Puede configurar Outlook para ejecutar automáticamente Autoarquida a intervalos específicos, o bien puede archivar manualmente los elementos.

  1. En el menú Archivo, haga clic en Archivar.

  2. Haga clic en Archivar esta carpeta y todas las subcarpetas.

    Si ha creado otros calendarios debajo del calendario predeterminado, al seleccionar esta configuración también se archivarán los elementos de esos calendarios.

  3. En la lista de carpetas, seleccione la carpeta Calendario.

  4. En la lista Archivar elementos antiguos, seleccione la fecha que desee. Para archivar todo, seleccione una fecha en el futuro.

  5. Si lo desea, active la casilla Incluir elementos con "No autoarquiparse".

    Si selecciona esta casilla, se archivará todo, incluidos los elementos que marcó como excepciones a Autoarquidación.

  6. Puede aceptar la ubicación del archivo en la que se guardará el archivo de archivo, o bien puede ir a otra carpeta y proporcionar el nombre de archivo que prefiera.

    Nota: Le recomendamos que tome nota de esta ubicación para que pueda encontrar fácilmente el archivo de archivo más adelante, si es necesario.

  7. Haga clic en Aceptar.

    Comienza el proceso de archivado. La Outlook de estado muestra el menú Archivado. Puede hacer clic en Archivar para la opción de cancelar el archivo en curso. Los elementos que ya se archivaron hasta ese momento permanecerán en el archivo de archivo.

    Cuadro de diálogo Archivar

    1. Todos los elementos de la carpeta seleccionada y todas sus subcarpetas se incluyen en el archivo.

    2. Haga clic en Calendario para ver los elementos del calendario.

    3. Para archivar todos los elementos, seleccione una fecha en el futuro.

    4. Al activar la casilla Incluir elementos con "No autoarquir", todos los elementos se archivan sin excepción.

    5. Ubicación del archivo de archivo.

El proceso de eliminación quita todos los elementos del archivo de datos sin realizar una copia de seguridad.

Advertencia: Los pasos siguientes eliminarán todos los elementos del calendario, incluidos los días festivos que se agregan automáticamente al calendario. Puede reemplazar los días festivos que se eliminan durante estos pasos, pero los demás elementos no se podrán recuperar.

  1. En el panel de navegación,haga clic en Calendario.

  2. En el menú Ver, seleccione Vista actualy, a continuación, haga clic en Por categoría.

  3. Haga clic en Categorías: (ninguna)y, después, presione CTRL+A.

    Todos los elementos de la lista ahora deben estar seleccionados.

  4. Pulse SUPRIMIR.

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Office Usuarios de Insider

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a tu experiencia?

¡Gracias por sus comentarios!

×