Importante: En este artículo se explica un método antiguo de seguimiento de cambios con un "Libro compartido". La característica Libro compartido tiene muchas limitaciones y se ha sustituido por la coautoría. La coautoría no proporciona la capacidad de realizar un seguimiento de los cambios. Sin embargo, si usted y otros usuarios tienen el archivo abierto al mismo tiempo, puede ver las selecciones y los cambios de los demás a medida que se van sucediendo. Además, si el archivo está almacenado en la nube, es posible ver versiones anteriores para que pueda ver los cambios de cada persona. Obtenga más información sobre la coautoría.

  1. Antes de continuar, asegúrese de que quiere usar este método. Los libros compartidos tienen limitaciones, y uno en particular es la imposibilidad de editar con Excel para la Web. Por lo tanto, recomendamos encarecidamente la coautoría,que es la sustitución de libros compartidos.

  2. Haga clic en Revisar > Compartir libro.

    Tenga en cuenta que, en la versión más reciente de Excel, el botón Compartir libro se ha ocultado. Aquí le mostramos cómo mostrarlo.

  3. En el cuadro de diálogo Compartir libro, en la pestaña Modificación, desactive la casilla Permitir la modificación por varios usuarios a la vez.

  4. Haga clic en la pestaña Uso avanzado.

  5. En Control de cambios, haga clic en Guardar historial de cambios durante y, en el cuadro días, escriba el número días en el que desea conservar el historial de cambios. De forma predeterminada, Excel conserva el historial de cambios durante 30 días y borra de forma permanente el historial de cambios que supera esta cantidad de días. Para conservar el historial de cambios durante un período superior a 30 días, escriba un número mayor que 30.

  6. Haga clic en Aceptar y, si se le pregunta si desea guardar el libro, haga clic en Aceptar para guardarlo.

  1. Haga clic en Revisar > control decambios y, a continuación, haga clic en Aceptar o Rechazar cambios.

    Tenga en cuenta que, en la versión más reciente de Excel, el botón Control de cambios se ha ocultado. Aquí le mostramos cómo mostrarlo.

  2. Si se le consulta si desea guardar el libro, haga clic en Aceptar.

  3. En el cuadro de diálogo Seleccionar cambios para aceptar o rechazar, haga lo siguiente:

    • Para aceptar o rechazar los cambios realizados después de una fecha determinada, active la casilla Cuándo, haga clic en Desde la fecha en la lista Cuándo y escriba la primera fecha para la que desea ver los cambios.

    • Para aceptar o rechazar los cambios realizados por otro usuario, active la casilla Quién y, en la lista Quién, haga clic en el usuario cuyos cambios desea revisar.

    • Para aceptar o rechazar los cambios realizados por todos los usuarios, desactive la casilla Quién.

    • Para aceptar y rechazar los cambios realizados en un área específica, active la casilla Dónde y escriba la referencia de celda del intervalo de la hoja de cálculo.

    • Para aceptar o rechazar los cambios en todo el libro, desactive la casilla Dónde.

  4. Haga clic en Aceptar y revise la información sobre los cambios en el cuadro de diálogo Aceptar o rechazar cambios.

  5. Para aceptar o rechazar cada cambio, haga clic en Aceptar o Rechazar.

  6. Si Excel le pide que seleccione un valor para una celda, haga clic en el valor que desea y en Aceptar.

Notas: 

  • Debe aceptar o rechazar un cambio antes de avanzar al siguiente.

  • Para aceptar o rechazar todos los cambios restantes simultáneamente, haga clic en Aceptar todos o Rechazar todos.

  1. Haga clic en Revisar > control decambios y, a continuación, haga clic en Resaltar cambios.

    Tenga en cuenta que, en la versión más reciente de Excel, el botón Control de cambios se ha ocultado. Aquí le mostramos cómo mostrarlo.

  2. Para seleccionar los cambios que desea ver, haga lo siguiente:

    • Para ver todos los cambios realizados, active la casilla Cuándo, haga clic en Todos en la lista Cuándo y desactive las casillas Quién y Dónde.

    • Para ver los cambios realizados después de una fecha determinada, active la casilla Cuándo, haga clic en Desde la fecha en la lista Cuándo y escriba la primera fecha para la que desea ver los cambios.

    • Para ver los cambios que realizó un usuario específico, active la casilla Quién y, en la lista Quién, haga clic en el usuario cuyos cambios desea ver.

    • Para ver los cambios de un rango de celdas específico, active la casilla Dónde y escriba la referencia de celda del rango de la hoja de cálculo.

  3. Para especificar cómo desea ver los cambios, haga lo siguiente:

    • Para resaltar los cambios en la hoja de cálculo, active la casilla Resaltar cambios en pantalla.

    • Para crear una lista de cambios en una hoja de cálculo independiente, active la casilla Mostrar cambios en una hoja nueva para mostrar la hoja de cálculo de historial.

      Nota: Esta casilla solo está disponible después de activar el control de cambios y guardar el archivo con al menos una marca de revisión.

Si desactiva el seguimiento de cambios, elimina el historial de cambios. Si desea conservar una copia de esta información, imprima la hoja de cálculo de historial o cópiela en otro libro como sigue:

  1. Haga clic en Revisar > Control de cambios > Resaltar cambios.

    Tenga en cuenta que, en la versión más reciente de Excel, el botón Control de cambios se ha ocultado. Aquí le mostramos cómo mostrarlo.

  2. En Resaltar cambios, active la casilla Cuándo y, en la lista Cuándo, haga clic en Todos.

  3. Desactive las casillas Quién y Dónde.

  4. Active la casilla Mostrar cambios en una hoja nueva.

  5. Haga clic en Aceptar.

  6. Ahora puede imprimir o copiar el historial en otro libro.

Cuando resalta los cambios a medida que trabaja, Excel marca las revisiones (como los cambios, las inserciones y las eliminaciones) con un color de resaltado.

  1. Haga clic en Revisar > control decambios y, a continuación, haga clic en Resaltar cambios.

    Tenga en cuenta que, en la versión más reciente de Excel, el botón Control de cambios se ha ocultado. Aquí le mostramos cómo mostrarlo.

  2. En el cuadro de diálogo Resaltar cambios, active la casilla Efectuar control de cambios al modificar. Al activar esta casilla, compartirá el libro y resaltará los cambios que haga o que otros usuarios realicen.

  3. En Resaltar cambios, active la casilla Cuándo y, en la lista Cuándo, haga clic en la opción que desea.

  4. Para especificar los usuarios para los que desea resaltar cambios, active la casilla Quién y, en la lista Quién, haga clic en la opción que desee.

  5. Para especificar el área de la hoja de cálculo donde desea resaltar los cambios, active la casilla Dónde y, en el cuadro Dónde, escriba la referencia de celda del intervalo de la hoja de cálculo.

  6. Asegúrese de que la casilla Resaltar cambios en pantalla se encuentre activada.

  7. Haga clic en Aceptar. Si se solicita, guarde el libro.

  8. En la hoja de cálculo, realice los cambios que desea. Tenga en cuenta que algunos cambios, como el formato, no se rastrean y, por lo tanto, no se marcan con un color de resaltado.

Cuando ya no desee resaltar los cambios, puede desactivar el resaltado de cambios.

  1. Haga clic en Revisar > control decambios y, a continuación, haga clic en Resaltar cambios.

    Tenga en cuenta que, en la versión más reciente de Excel, el botón Control de cambios se ha ocultado. Aquí le mostramos cómo mostrarlo.

  2. En el cuadro de diálogo Resaltar cambios, desactive la casilla Efectuar control de cambios al modificar.

  1. Haga clic en Revisar > Control de cambios > Resaltar cambios.

    Tenga en cuenta que, en la versión más reciente de Excel, el botón Control de cambios se ha ocultado. Aquí le mostramos cómo mostrarlo.

  2. En Resaltar cambios, active la casilla Cuándo y, en la lista Cuándo, haga clic en Todos.

  3. Desactive las casillas Quién y Dónde.

  4. Active la casilla Mostrar cambios en una hoja nueva.

  5. Haga clic en Aceptar.

  6. En la hoja de cálculo de historial, haga clic en las flechas de filtro al lado de las etiquetas de columna para buscar la información que desea.

Nota: Si guarda este libro, ocultará la hoja de cálculo de historial. Para ver la hoja de cálculo de historial después de guardar, deberá mostrarla nuevamente activando la casilla Mostrar cambios en una hoja nueva en el cuadro de diálogo Resaltar cambios.

Al usar la característica Control de cambios en Excel para Mac, puede realizar un seguimiento, mantener y mostrar información sobre los cambios que se realizan en un libro compartido.

Importante: 

  • El botón Control de cambios ya no está disponible en la cinta de opciones en las versiones más recientes de Excel para Mac. Para usar esta característica, primero deberá agregar Control de cambios a la cinta de opciones. Para obtener más información, vea Agregar el botón Control de cambios a la cinta de opciones.

  • El seguimiento de cambios solo se encuentra disponible en los libros compartidos. De hecho, al activarlo, el libro se convierte automáticamente en un libro compartido. Aunque un libro compartido generalmente se almacena en una ubicación a la que pueden tener acceso otros usuarios, también puede efectuar el seguimiento de cambios en una copia local de un libro compartido.

Agregar el botón Control de cambios a la cinta de opciones

Para agregar el botón Control de cambios en la cinta de opciones, tendrá que crear un grupo personalizado y, a continuación, agregar el botón al grupo.

  1. Haga clic Excel > preferencias > cinta & barra de herramientas.

    Preferencias de la barra de herramientas de la cinta de opciones de Office 2016 para Mac
  2. En Personalizar la cinta de opciones, en Pestañas principales,seleccione Revisar.

  3. Debajo de la lista Pestañas principales, haga clic Personalizar el botón Agregar de la cinta de opciones de Office 2016 para Macy seleccione Nuevo grupo.

  4. Ahora puede cambiar el nombre de este grupo personalizado. Solo tiene que seleccionar Nuevo grupo (personalizado),haga clic en Office2016_for_Mac_Customize_Ribbon_Settings > cambiar > nombre y escriba un nombre en el cuadro Nombre para mostrar y haga clic en Guardar.

  5. En Elegir comandosde , seleccione Pestañasprincipales y, a continuación, en la lista, seleccione Revisar > Cambios > Control de cambios (heredado) y, a continuación, haga clic en > (flecha Agregar) para mover el elemento bajo el grupo personalizado que creó.

    Haga clic en Control de cambios (heredado) y, a continuación, haga clic en > para mover la opción debajo de la pestaña Revisar

  6. Haga clic en Guardar y cierre el Excel de diálogo Preferencias.

    Debería ver la opción Control de cambios (heredado) en la pestaña Revisar de la cinta de opciones.

    Opción Control de cambios (heredado) en la cinta de opciones

  1. En la pestaña Revisar, haga clic en Control decambios y, a continuación, haga clic en Resaltar cambios.

  2. Seleccione o desactive control de cambios mientras edita. Esto también comparte el libro .

    Al activar esta casilla, compartirá el libro y resaltará los cambios que haga o que otros usuarios realicen. Si despeja la casilla, recibirá un mensaje que indica que esta acción quitará el libro del uso compartido.

Al resaltar los cambios mientras trabaja, Excel las revisiones (como cambios, inserciones y eliminaciones) con un color resaltado.

  1. En la pestaña Revisar, haga clic en Control decambios y, a continuación, haga clic en Resaltar cambios.

  2. Seleccione control de cambios durante la edición. Esto también comparte el libro .

  3. En Resaltar qué cambios,active la casilla Cuando y, a continuación, en la lista desplegable, haga clic en la opción que desee.

  4. Siga uno de estos procedimientos:

    Para especificar

    Realice este procedimiento

    Los usuarios para los que desea resaltar los cambios

    Active la Quién y, a continuación, en el menú Quién, haga clic en la opción que desee.

    El área de hoja donde desea que los cambios se resalte

    Active la casilla Dónde y, a continuación, en el cuadro Dónde, escriba la referencia de celda del rango de hojas.

    Sugerencia: También puede hacer clic en el icono Contraer cuadro de diálogo en el extremo derecho del cuadro Dónde y, a continuación, seleccionar el rango que desea usar en la hoja. Cuando termine, haga clic en Contraer cuadro de diálogo de nuevo para mostrar todo el cuadro de diálogo.

  5. Asegúrese de que la casilla Resaltar cambios en pantalla está activada.

  6. Haga clic en Aceptar.

    Si se le solicita que guarde el libro, haga clic en Aceptar.

  7. En la hoja, realice los cambios que desee.

    Nota: Algunos cambios, como el formato, no se controlan y, por lo tanto, no se marcan con un color de resaltado.

Cuando ya no quiera que los cambios se resalten, puede dejar de resaltarlos.

  1. En la pestaña Revisar, haga clic en Control decambios y, a continuación, haga clic en Resaltar cambios.

  2. Desactive la casilla Resaltar cambios en pantalla.

  1. En la pestaña Revisar, haga clic en Control decambios y, a continuación, haga clic en Resaltar cambios.

    Nota: Si el control cambia mientras se edita. Esto también comparte el libro no está seleccionado, Excel no ha registrado ningún historial de cambios para el libro.

  2. Para seleccionar los cambios que desea ver, haga lo siguiente:

    Para ver

    Realice este procedimiento

    Todos los cambios que se han realizado

    Active la casilla Cuando, seleccione Todo en el menú emergente Cuándo y, a continuación, desactive las casillas Quién y Dónde.

    Cambios realizados después de una fecha determinada

    Active la casilla Cuando, haga clic en Fecha desde en la lista Cuándo y, a continuación, escriba la fecha más temprana para la que desea ver los cambios.

    Cambios realizados por un usuario específico

    Active la Quién y, a continuación, en la Quién, haga clic en el usuario cuyos cambios desea ver.

    Cambios en un rango específico de celdas

    Active la casilla Dónde y, a continuación, escriba la referencia de celda del rango de hojas.

  3. También puede hacer clic en Contraer cuadro de diálogo en el extremo derecho del cuadro Dónde y, a continuación, seleccionar el rango que desea usar en la hoja. Cuando termine, haga clic en Contraer cuadro de diálogo de nuevo para mostrar todo el cuadro de diálogo.

  4. Para especificar cómo desea ver los cambios, haga lo siguiente:

    Para

    Realice este procedimiento

    Resaltar los cambios en la hoja

    Active la casilla Resaltar cambios en pantalla.

    Esto le permite ver los detalles acerca de un cambio al colocar el puntero sobre una celda resaltada.

    Crear una lista de cambios en una hoja independiente

    Active la casilla Lista de cambios en una hoja nueva para mostrar la hoja de historial.

    Esta casilla solo está disponible después de activar el control de cambios y guardar el archivo con al menos una marca de revisión.

  1. En la pestaña Revisar, haga clic en Control decambios y, a continuación, haga clic en Aceptar o Rechazar cambios. .

    Si se le solicita que guarde el libro, haga clic en Aceptar.

  2. En el cuadro de diálogo Seleccionar cambios para aceptar o rechazar, haga lo siguiente:

    Para aceptar o rechazar

    Realice este procedimiento

    Cambios que se realizan después de una fecha determinada

    Active la casilla Cuándo, haga clic en Fecha desde en la lista Cuándo y, a continuación, escriba la fecha más temprana después de la cual desea revisar los cambios.

    Cambios realizados por otro usuario

    Active la Quién y, a continuación, en la lista Quién, haga clic en el usuario cuyos cambios desea revisar.

    Cambios realizados por todos los usuarios

    Desactive la Quién de verificación.

    Cambios realizados en un área específica

    Active la casilla Dónde y, a continuación, escriba la referencia de celda del rango de hojas.

    También puede hacer clic en Contraer cuadro de diálogo en el extremo derecho del cuadro Dónde y, a continuación, seleccionar el rango que desea usar en la hoja. Cuando termine, haga clic en Contraer cuadro de diálogo de nuevo para mostrar todo el cuadro de diálogo.

    Cambios en todo el libro

    Desactive la casilla Dónde.

  3. Haga clic en Aceptar y revise la información sobre los cambios en el cuadro de diálogo Aceptar o rechazar cambios.

    La información incluye otros cambios que se ven afectados por los cambios que realice. Puede desplazarse para ver toda la información según sea necesario.

  4. Para cada cambio, haga clic en Aceptar o Rechazar.

    Notas: 

    • Si se le solicita que seleccione un valor para una celda, haga clic en el valor que desee y, a continuación, haga clic en Aceptar.

    • Debe aceptar o rechazar un cambio antes de avanzar al siguiente.

    • Para aceptar o rechazar todos los cambios restantes simultáneamente, haga clic en Aceptar todos o Rechazar todos.

    • Todos los cambios deben guardarse antes de que se puedan enumerar en la hoja del historial.

    • Al rechazar un cambio, la hoja de historial registra el rechazo con "Deshacer" o "Resultado de la acción rechazada" en la columna Tipo de acción. Para ver la hoja del historial, vea Ver la hoja del historial para obtener más información.

  1. En la pestaña Revisar, haga clic en Control decambios y, a continuación, haga clic en Resaltar cambios.

    Nota: Si el control cambia mientras se edita. Esto también comparte el libro la casilla no está activada, Excel no ha registrado ningún historial de cambios para el libro.

  2. En Resaltar qué cambios,active la casilla Cuando y, a continuación, en el menú emergente Cuando, haga clic en Todo.

  3. Desactive las casillas Quién y Dónde.

  4. Active la casilla de verificación Mostrar cambios en una hoja nueva y haga clic en Aceptar.

  5. Haga clic en Aceptar.

    Aparecerá la hoja de historial.

  6. En la hoja del historial, haga clic en las flechas de filtro situadas junto a las etiquetas de columna para buscar la información que desee.

    Nota: Guardar el libro oculta la hoja de historial. Para ver la hoja del historial después de guardarla, debe volver a mostrarla activando la casilla Lista de cambios en una hoja nueva en el cuadro de diálogo Resaltar cambios.

Como el historial de cambios se elimina al desactivar el seguimiento de cambios, es posible que desee guardar una copia del historial. Puede imprimir la hoja del historial o copiarla en otro libro.

  1. En la pestaña Revisar, haga clic en Control decambios y, a continuación, haga clic en Resaltar cambios.

  2. En Resaltar qué cambios,active la casilla Cuando y, a continuación, en la lista Cuándo, haga clic en Todo.

  3. Desactive las casillas Quién y Dónde.

  4. Active la casilla Mostrar cambios en una hoja nueva.

  5. Haga clic en Aceptar.

    Sugerencias: 

    • Para imprimir la hoja del historial, haga clic en Imprimir en el menú Archivo, seleccione las opciones de impresión que desee y, a continuación, haga clic en Imprimir.

    • Para copiar la hoja del historial en otro libro, siga estos pasos:

    • Mantenga presionada la tecla CONTROL y haga clic en la pestaña Historial en la parte inferior de la hoja del historial y, a continuación, haga clic en Mover o copiar.

    • En el área Para libro, haga clic en el nombre del libro al que desea mover la hoja o haga clic en (libro nuevo).

    • Active la casilla Crear una copia y, a continuación, haga clic en Aceptar.

    • Guarde el libro que contiene la hoja de historial copiada.

Puede usar el control de cambios para registrar los detalles sobre los cambios en un libro cada vez que lo guarda. Este historial de cambios puede ayudarle a identificar los cambios realizados en los datos de un libro y podrá aceptar o rechazar estos cambios.

El control de cambios es especialmente útil cuando varios usuarios modifican un libro. También es útil cuando envía un libro a revisores para comentarios y, a continuación, desea combinar la entrada que recibe en una copia de ese libro, incorporando los cambios y comentarios que desea conservar.

Cuando se realizan cambios en el libro compartido, puede ver el historial de cambios directamente en la hoja o en una hoja de historial independiente. En ambos casos, puede revisar de forma instantánea los detalles de cada cambio. Por ejemplo, puede ver quién realizó el cambio, qué tipo de cambio realizó, cuándo, a qué celdas afectó y qué información agregó o eliminó.

Cuando use el seguimiento de cambios, tenga en cuenta lo siguiente:

  • El seguimiento de cambios difiere de la operación de deshacer y no crea una copia de seguridad    

    Posiblemente esperará que el seguimiento de cambios cree una copia de seguridad del libro antes de realizar los cambios o antes de que pueda deshacer cualquiera de esos cambios. Desafortunadamente, no puede usar el historial de cambios para revertir los cambios deshazándolos o restaurando una versión anterior del libro. Sin embargo, la hoja de historial incluye un registro de todos los datos eliminados para que pueda copiarlos de nuevo a las celdas originales del libro compartido.

    Puesto que el seguimiento de cambios no está diseñado para ayudarle a volver a versiones anteriores de un libro, continúe con las copias de seguridad de los libros que tienen activo el seguimiento de cambios.

  • Algunos tipos de cambios que Excel no controla    

    Excel controla los cambios en el contenido de las celdas, pero no controla otros cambios, como los de formato. Algunas Excel características no están disponibles en libros compartidos y, por lo tanto, no se puede realizar un seguimiento.

  • El historial de cambios se conserva solo para un intervalo específico    

    De forma predeterminada, al activar el seguimiento de cambios, el historial de cambios se conserva durante 30 días para mantener el tamaño del libro manejable. Sin embargo, puede aumentar o disminuir el número de días del historial de cambios que desea conservar. Para conservar un historial de cambios indefinidamente, puede especificar una gran cantidad de días. También puede realizar copias de la información de historial periódicamente.

  • La parte más antigua del historial de cambios se elimina periódicamente    

    Excel establece el historial de cambios que conserva con una cuenta regresiva desde la fecha actual. Cada vez que cierra el libro, Excel elimina la porción del historial de cambios que supera la cantidad de días desde la última vez que guardó el libro.

    Por ejemplo, si conserva 30 días de historial de cambios y abre un libro por primera vez en dos meses, podrá ver el historial de cambios de hace dos meses. Sin embargo, al cerrar este libro, se elimina el historial de los 30 días anteriores (de 31 a 60 días).

Importante: Cuando desactive el seguimiento de cambios o deje de compartir el libro, eliminará de forma permanente todo el historial de cambios.

Excel proporciona las siguientes formas para tener acceso al historial de cambios almacenado y usarlo.

  • Resaltado en pantalla    

    Excel puede marcar las zonas cambiadas con un color diferente para cada usuario y mostrar los detalles básicos como un comentario cuando sitúa el puntero sobre cada celda cambiada. El resaltado en pantalla es útil cuando un libro no tiene muchos cambios o cuando desea ver de un vistazo lo que ha cambiado.

  • Control de historial     

    Excel puede mostrar una hoja de historial independiente que proporciona una lista imprimible de detalles de cambios en la que puede filtrar para buscar los cambios que le interesan. La hoja de historial es útil cuando un libro tiene muchos cambios o cuando desea investigar lo que ocurrió en una serie de cambios.

  • Cambiar la revisión    

    Excel puede guiarle por la secuencia de cambios para que pueda decidir si desea aceptar o rechazar cada cambio. Este método resulta útil cuando evalúa los comentarios de otros usuarios.

¿Necesitas más ayuda?

Siempre puede preguntar a un experto en la Excel Tech Community u obtener soporte técnico en la Comunidad de respuestas.

¿Necesita más ayuda?

Ampliar sus conocimientos

Explorar los cursos >

Obtener nuevas características primero

Unirse a Microsoft Insider >

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a tu experiencia?

¡Gracias por sus comentarios!

×