Si el tamaño de archivo de la presentación es demasiado grande, pruebe las siguientes sugerencias para que sea más manejable.

Comprimir imágenes en la presentación

  1. Seleccione una imagen en el documento. Aparecerá la pestaña Formato de imagen.

  2. En la pestaña Formato de imagen, en el grupo Ajustar, seleccione Comprimir imágenes.

  3. En Opciones de compresión, realice una de las siguientes acciones:

    • Asegúrese de que Aplicar solo a esta imagen no está seleccionado para que los cambios que realice aquí se apliquen a todas las imágenes del documento.

    • Seleccione Eliminar áreas recortadas de imágenes. Esta opción quita los datos de imagen recortada, pero tenga en cuenta que si elimina los datos de imagen recortada, no podrá restaurarlos.

    • En Resolución,seleccione Usar resolución predeterminada.


       Comprimir imágenes

Comprimir imágenes en la presentación

  1. Seleccione una imagen en el documento. Aparecerá la pestaña Formato de imagen.

  2. En la pestaña Formato de imagen, en el grupo Ajustar, seleccione Comprimir imágenes.

  3. En Opciones de compresión, realice una de las siguientes acciones:

    • Asegúrese de que Aplicar solo a esta imagen no está seleccionado para que los cambios que realice aquí se apliquen a todas las imágenes del documento.

    • Seleccione Eliminar áreas recortadas de imágenes. Esta opción quita los datos de imagen recortada, pero tenga en cuenta que si elimina los datos de imagen recortada, no podrá restaurarlos.

  4. En Resolución,seleccione Usar resolución predeterminada.

    Opciones de comprimir imágenes

Eliminar datos de edición de imágenes y una resolución predeterminada inferior

De forma predeterminada, al editar una imagen, los datos del original se conservan (para asegurarse de que la imagen se puede restaurar). Descartarlo significa que no puede restaurar los cambios que realice, pero reducirá el tamaño del archivo. Reducir la resolución predeterminada de las imágenes también reduce el tamaño general del archivo.

  1. Vaya a Archivo > Opciones > Avanzadas.

  2. En Tamaño y calidad de imagen,haga lo siguiente:

    • Seleccione Descartar datos de edición. Esta opción quita los datos almacenados que se usan para restaurar la imagen a su estado original después de editarla. Tenga en cuenta que si descarta editar datos, no podrá restaurar la imagen después de editarla.

    • Asegúrese de que No comprimir imágenes en el archivo no está seleccionada.

    • En la lista Resolución predeterminada, seleccione una resolución de 150ppi o inferior.

      Establecer el tamaño y la calidad de la imagen

Reducir el juego de caracteres de fuentes incrustadas

Para que la presentación sea más compartible con otras personas que no tienen las mismas fuentes en su sistema, es típico insertar las fuentes que usa. Sin embargo, las fuentes incrustadas aumentarán el tamaño del archivo. Para minimizar el aumento del archivo, inserte solo los caracteres usados en la presentación.

  1. Vaya a Opciones >archivo >Guardar.

  2. En Conservar fidelidad al compartir esta presentación,seleccione Insertar fuentesen el archivo y, a continuación, seleccione Insertar solo los caracteres usados en la presentación.

    Insertar fuentes en el archivo

    Nota: Si ha usado fuentes personalizadas y quiere que otros usuarios modifiquen la presentación, seleccione Insertar todos los caracteres.

Vea también

Reducir el tamaño de archivo de las hojas Excel hojas de cálculo

Reducir el tamaño de archivo de los documentos de Word

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Insider

¿Le ha sido útil esta información?

¿Cómo de satisfecho está con la calidad de la traducción?
¿Qué ha afectado a tu experiencia?

¡Gracias por sus comentarios!

×