Resolver o eliminar contactos duplicados

Si ha importado contactos de varias fuentes o ha heredado la lista de contactos de otra persona, es posible que tenga contactos duplicados en Outlook. Al importar nuevos contactos desde un origen externo como iCloud o gmail, Outlook comprueba si hay duplicados y le permite elegir si desea crear un nuevo registro de contacto (un duplicado) o combinar los contactos duplicados. Lamentablemente, una vez que haya duplicado los contactos en sus carpetas de contactos, no hay proceso automático para quitarlos. Sin embargo, puede exportar todos sus contactos a un archivo y, después, volver a importarlos a Outlook y aprovechar las características integradas de comprobación de duplicados. Si solo tienes un par de contactos duplicados, puedes ordenar la lista de contactos y eliminarlos manualmente.

Eliminar contactos duplicados de uno en uno

  1. Haga clic en Personas.

    Seleccione el icono de personas para ver sus contactos.

  2. En la cinta de opciones, en el grupo vista actual , haga clic en la esquina inferior derecha del cuadro vistas y, a continuación, haga clic en teléfono. Esta es la vista más fácil de usar para examinar la lista de contactos y ver los duplicados.

    Grupo Vista actual en la pestaña Inicio

  3. En la lista de contactos, mantenga presionada la tecla Ctrl y haga clic en cada contacto que desee eliminar.

    Mantenga presionada la tecla Ctrl mientras hace clic en cada contacto que desee eliminar.

  4. Cuando haya seleccionado todos los duplicados, presione suprimir o Ctrl + D.

Eliminar un gran número de contactos duplicados mediante exportar e importar

Si tienes una gran cantidad de contactos duplicados, la eliminación de los duplicados uno a uno puede resultar tediosa y requerir mucho tiempo. La manera más rápida de eliminar una gran cantidad de contactos duplicados es exportarlos a un archivo y, a continuación, importarlos a una carpeta nueva. Para aprovechar la característica de detección de duplicados en el proceso de importación de Outlook, realice los siguientes pasos:

  1. Haga clic en Personas.

    Seleccione el icono de personas para ver sus contactos.

  2. Haga clic con el botón derecho en la carpeta contactos actual y seleccione nueva carpeta.

    Crear una nueva carpeta de contactos.
  3. Asigne un nombre a la nueva carpeta, por ejemplo Duplicates.

  4. Haga clic de nuevo en la carpeta contactos principal.

  5. Presione Ctrl + a para seleccionar todos los contactos.

  6. Arrastre los contactos y colóquelos en la carpeta duplicados o use Ctrl + Mayús + V para abrir el cuadro de diálogo mover a carpeta y seleccione la carpeta duplicados .

    Mueva los contactos a otra carpeta.
  7. La carpeta de contactos principal debería estar ahora vacía.

  8. Seleccione Archivo > Abrir y exportar > Importar o exportar.

    Nota: En Outlook 2010, seleccione archivo > abrir > exportar y salte al paso 10.

    Seleccione importar o exportar.
  9. Seleccione exportar a un archivo.

  10. Seleccione valores separados por comas (Windows).

  11. Seleccione la carpeta duplicados que creó en el paso 3.

    Exporte desde la carpeta duplicados.
  12. Guarda el archivo en cualquier lugar donde puedas encontrarlo de nuevo.

  13. Haga clic en Finalizar.

Importar los contactos de nuevo a Outlook

  1. Seleccione Archivo > Abrir y exportar > Importar o exportar.

    Nota: En Outlook 2010, seleccione archivo > abrir > importar y vaya al paso 3.

    Seleccione importar o exportar.
  2. Seleccione importar de otro programa o archivo.

  3. Seleccione valores separados por comas (Windows).

  4. Busque el archivo que creó en el procedimiento anterior.

    Seleccione el archivo que desea importar.
  5. Seleccione la opción no importar elementos duplicados.

  6. Elija la carpeta contactos principal como carpeta de destino. Esta es la carpeta que actualmente está vacía.

  7. Seleccione Finalizar.

Volver a copiar los contactos de la carpeta duplicados a la carpeta contactos principal

  1. Seleccione la carpeta de contactos duplicados .

  2. Haga clic en uno de los contactos de la carpeta y, a continuación, presione Ctrl + a para seleccionar todos los contactos.

  3. Mover los contactos seleccionados a la carpeta contactos principal. Puede arrastrarlos y colocarlos o presionar Ctrl + Mayús + V para usar el cuadro de diálogo mover a carpeta .

  4. Cada vez que Outlook encuentre un contacto duplicado, verá un mensaje con dos opciones.

    • Seleccione Agregar nuevo contacto si el contacto no está duplicado.

    • Seleccione actualizar la información del contacto seleccionado si el contacto está duplicado.

    Una vez que haya elegido, seleccione Actualizar. Si desea repetir la misma opción para todos los contactos duplicados, seleccione Actualizar todo.

    Elija qué desea hacer con los contactos duplicados.
  5. Una vez finalizado el proceso de mover a carpeta, puede eliminar la carpeta duplicados.

Tiene dos opciones para resolver los contactos duplicados en el cuadro de diálogo se ha detectado contacto duplicado :

Agregar un duplicado como un contacto nuevo     El nuevo contacto se agregará a la carpeta contactos . Por ejemplo, si crea un contacto con el nombre Alicia Saavedra y ya tiene un contacto con ese nombre en la carpeta contactos , tendrá dos contactos llamados Alicia Saavedra. Para distinguir entre los dos, puede Agregar una inicial de segundo nombre a una.

Sugerencia: Mostrar los contactos como tarjetas de presentación electrónicas es una buena opción de vistas en las que se puede ver información suficiente para distinguir los contactos con nombres duplicados.

Actualizar la información nueva de un contacto duplicado a uno existente    Outlook compara todos los campos que contienen datos en los contactos duplicados y existentes, y copia los datos del contacto duplicado en los campos del contacto existente que tengan datos en conflicto. Por ejemplo, si tiene un contacto denominado Alicia Saavedra con el número de teléfono 555-0112 y recibe un contacto duplicado con un número de teléfono nuevo, Outlook copiará el nuevo número en el campo correspondiente del contacto existente y dejará el mismo resto de campos.

Las categorías de color que asigne al nuevo contacto y el texto del mensaje del nuevo contacto no se copiarán en el contacto existente. Si desea copiar esta información, debe hacerlo manualmente. Los certificados y los vínculos a contactos en la pestaña actividades se copiarán del contacto duplicado y se agregarán al contacto existente sin reemplazar la información original. Sin embargo, los vínculos de la ficha actividades a elementos que no sean contactos, como tareas y citas, no se copiarán.

Cada vez que Outlook actualiza los datos de un contacto, se almacena una copia del contacto original en la carpeta elementos eliminados . Esta copia se puede usar si necesita volver a la información del contacto original.

Si ha importado contactos a Outlook usando los mismos nombres o direcciones de correo electrónico que ya existen en la carpeta contactos y ha seleccionado la opción permitir la creación de elementos duplicados en el Asistente para importar y exportar, es posible que tenga duplicados no deseados de varios o todos los contactos que importó.

Quitar los contactos duplicados no deseados es un proceso manual, pero la forma más sencilla de hacerlo es la siguiente.

  1. En contactos, seleccione la carpeta de contactos que tiene contactos duplicados.

  2. En el Panel de navegación, en vista actual, haga clic en lista de teléfonos. Esta es la mejor vista para explorar tu lista de contactos y ver los contactos duplicados. Ahora puede ordenar la lista por fecha de modificación y agrupar los duplicados.

  3. En el menú Vista, seleccione Vista actual y, a continuación, haga clic en Personalizar la vista actual.

  4. Haga clic en campos, seleccione modificado en la lista campos disponibles y, a continuación, haga clic en Agregar.

  5. Haga clic en subir hasta que se modifique , en la parte superior de la lista Mostrar los campos en este orden .

  6. Haga clic dos veces en Aceptar.

  7. En la lista de contactos, mantenga presionada la tecla CTRL mientras selecciona cada contacto duplicado.

  8. Cuando haya seleccionado todos los contactos duplicados, presione SUPRIMIr.

Nota: Si no desea que los contactos estén duplicados al importar contactos a Outlook, seleccione la opción no importar elementos duplicados o la opción reemplazar duplicados por elementos importados en el Asistente para importar y exportar.

  • No importar elementos duplicados Se conservan los datos existentes y la información duplicada del Archivo de carpetas personales (.pst) no se copia en la carpeta contactos .

  • Reemplazar duplicados con los elementos importados Los datos existentes en la carpeta contactos se reemplazan por la información del archivo. pst que se está importando.

Si guarda muchos contactos en Outlook, el proceso puede ser más rápido si no usa la característica de detección de duplicados. Para desactivar esta característica, haga lo siguiente:

  1. En el menú Herramientas, haga clic en Opciones.

  2. Haga clic en Opciones de contactoy, después, desactive la casilla de verificación comprobar si los contactos están duplicados .

¿Necesita más ayuda?

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×