Elija el escenario que mejor describa su Outlook de búsqueda:

Outlook búsqueda no devuelve resultados

Cuando no obtenga ningún resultado con Outlook búsqueda, siga estos pasos en el orden proporcionado:

  • En Windows 10:Selecciona el botón Inicio, selecciona Configuración >Actualizar & seguridady, a continuación, selecciona Solucionar problemas. Busque y haga clic en Buscar e indexary haga clic en Ejecutar el solucionador de problemas.

  • En Windows 8.1: Desde inicio, busque Configuración. En Configuración, busque la solución de problemasy seleccione Solución de problemas en los resultados de la búsqueda. Busque y ejecute el solucionador de problemas de búsqueda e indexación.

  • En Windows 7: Desdeinicio, seleccione Panel de controly, a continuación, seleccione Solución de problemas. Busque y ejecute el solucionador de problemas de búsqueda e indexación.

  1. Inicie Outlook y haga clic en el cuadro Búsqueda.

  2. Seleccione Herramientas de búsqueda > Estado de indexación desde el menú Búsqueda.

  3. Cuando aparezca el cuadro de diálogo Estado de indexación, verá lo

    siguiente:Estado de indexación para Outlook búsqueda

Si Outlook no ha terminado de indexar, apunte los elementos restantes para indexar, espere cinco minutos y vuelva a comprobarlo. Si no ha disminuido el número de elementos, continúe con el paso siguiente.

  1. Inicie Outlook y haga clic en el cuadro Búsqueda.

  2. Seleccione Herramientas de búsqueda > Ubicaciones de búsqueda desde el menú Búsqueda.

  3. Asegúrese de seleccionar todos los archivos o almacenes de datos.

  1. Haga clic en Windows menú Inicio y haga clic en el cuadro Buscar.

  2. Escriba services.msc y presione Entrar.

  3. En la columna Nombre, busque y haga doble clic en Windows Buscar.

  4. Establezca el tipo de inicio en Automático (Inicio retrasado) si no lo estaba.

  5. Si el estado del servicio no muestra En ejecución, haga clic en el botón Inicio debajo de él para iniciar el servicio.

  1. Salga de Outlook.

  2. Abra Opciones de indexación en el panel de control de Windows.

  3. En el cuadro de diálogo Opciones de indexación, asegúrese de que Microsoft Outlook aparece en la columna Ubicaciones incluidas.

  4. Si no se muestra Microsoft Outlook, seleccione Modificar y, después, haga clic para activar la casilla de verificación junto a Microsoft Outlook.

  5. Seleccione Aceptar y, después, seleccione Cerrar.

Siga estos pasos para asegurarse de que las opciones de indexación están configuradas correctamente:

  1. Salga de Outlook.

  2. Abra Opciones de indexación en el panel de control de Windows.

  3. En el cuadro de diálogo Opciones de indexación, haga clic en Avanzadas.

  4. Seleccione la pestaña Tipos de archivo.

  5. Desplácese hacia abajo hasta que encuentre msg en la columna Extensión y selecciónelo.

  6. Asegúrese de que la opción Propiedades del índice y contenido del archivo está habilitada.

  7. Seleccione Aceptar y, después, seleccione Cerrar.

Nota: Asegúrese de que la columna Descripción del filtro muestra Office Outlook MSG IFilter. Si no es el caso, o bien el servicio de búsqueda de Windows no funciona correctamente, o Microsoft Outlook no pudo instalar correctamente los filtros. En cualquier caso, debería ponerse en contacto con el soporte técnico de Microsoft para obtener ayuda con el problema.

  1. Salga de Outlook.

  2. Abra Opciones de indexación en el panel de control de Windows.

  3. En el cuadro de diálogo Opciones de indexación, haga clic en Avanzadas.

  4. En el cuadro de diálogo Opciones avanzadas, seleccione Reconstruir.

  5. Seleccione Aceptar y, después, seleccione Cerrar.

Si no finaliza la indexación, póngase en contacto con el soporte técnico de Microsoft para solicitar ayuda con la Búsqueda en el escritorio de Windows.

Siga estos pasos para crear un nuevo perfil y una búsqueda de prueba:

  1. En Outlook, seleccione Archivo > Configuración de la cuenta > Administrar perfiles. O bien, puede salir de Outlook y abrir Correo en el panel de control de Windows.

  2. En el cuadro de diálogo Configuración de correo: Outlook, elija Mostrar perfiles y seleccione Agregar en la pestaña General.

  3. En el cuadro Nombre de perfil, escriba un nombre para el nuevo perfil y, después, seleccione Aceptar.

  4. Si se le pide, escriba la información de la cuenta, como la dirección de correo electrónico y contraseña y, después, seleccione Siguiente.

  5. Seleccione Finalizar. Encontrará el nuevo nombre de perfil que agregó en la pestaña General en el cuadro de diálogo Correo.

  6. En Al iniciar Microsoft Outlook, use este perfil, elija Solicitar un perfil y, a continuación, seleccione Aceptar.

  7. Reinicie Outlook.

  8. En la lista desplegable del cuadro de diálogo Elegir perfil, elija el nuevo nombre de perfil que creó y seleccione Aceptar.

  9. Haga clic en el cuadro Búsqueda e intente la búsqueda.

Si la búsqueda funciona, puede que haya un problema con el perfil antiguo. Puede que quiera hacer que el perfil nuevo sea el perfil predeterminado y transferir la información del perfil antiguo al nuevo.

Al buscar resultados antiguos, puede usar filtros para restringir los criterios de búsqueda. Si Outlook encuentra demasiados resultados, es posible que no se muestren elementos antiguos. Para obtener más información sobre cómo usar filtros, vea Aprender a restringir los criterios de búsqueda en Outlook

Los pasos para acceder a la herramienta de reparación varían en función del sistema operativo. Elija su sistema operativo entre las siguientes opciones.

  1. Haga clic con el botón derecho en el botón Inicio Botón Inicio de Windows en Windows 8 y Windows 10 y seleccione Aplicaciones y características en el menú emergente.

    Captura de pantalla del menú Inicio con las aplicaciones y características
  2. Seleccione el producto de Microsoft Office que desea reparar y haga clic en Modificar. Si no ve ninguna opción, seleccione los tres puntos en el lado derecho.

    Nota: Esto reparará todo el conjunto de aplicaciones de Office aunque solo quiera reparar una aplicación, como Word o Excel. Si tiene una aplicación independiente instalada, busque esa aplicación por el nombre.

  3. En función de si la copia de Office es de Hacer clic y ejecutar o está basada en MSI, verá las siguientes opciones para proceder con la reparación. Siga los pasos para su tipo de instalación:

    Hacer clic y ejecutar

    En la ventana ¿Cómo le gustaría reparar los programas de Office?, seleccione Reparación en línea > Reparar para garantizar la reparación de todos los productos. (La opción Reparación rápida también está disponible, pero solo detecta y reemplaza los archivos dañados).

    Basada en MSI

    En Cambiar la instalación, seleccione Reparar y, después, haga clic en Continuar.

  4. Siga las instrucciones que aparecen en pantalla para completar la reparación.

  1. Haga clic con el botón derecho en el botón Inicio Botón Inicio de Windows en Windows 8 y Windows 10 (esquina inferior izquierda) y elija Panel de control en el menú emergente.

    Lista de opciones y comandos después de presionar la tecla del logotipo de Windows + X
  2. Desde la vista Categoría, bajo Programas, seleccione Desinstalar un programa.

  3. Haga clic con el botón derecho en el producto de Microsoft Office que quiera reparar y, después, en el menú desplegable, seleccione Cambiar.

    Nota: Si tiene un conjunto de aplicaciones como Microsoft 365 Familia, Office Hogar y Estudiantes 2016 y Office Hogar y Estudiantes 2013, busque el nombre del conjunto de aplicaciones, incluso si se trata de una aplicación determinada que desee reparar, como Word o Excel. Si tiene una aplicación independiente, como Word o Excel, busque el nombre de la aplicación.

  4. En función de si la copia de Office es de Hacer clic y ejecutar o basada en MSI, haga lo siguiente para su tipo de instalación de Office:

    Tipo de instalación Hacer clic y ejecutar:

    En ¿Cómo le gustaría reparar los programas de Office?, seleccione Reparación en línea para garantizar la reparación de todos los productos y luego seleccione Reparar. (La opción Reparación rápida también está disponible, pero solo detecta y reemplaza los archivos dañados).

    Tipo de instalación basada en MSI:

    En Cambiar la instalación, seleccione Reparar y, después, haga clic en Continuar.

  5. Siga las instrucciones que aparecen en pantalla para completar la reparación.

  1. Haga clic en el botón Iniciar Botón Inicio de Windows 7 > Panel de Control.

  2. Desde la vista Categoría, bajo Programas, seleccione Desinstalar un programa.

  3. Haga clic en el producto de Office que desee reparar y, luego, haga clic en Cambiar.

    Nota: Si tiene un conjunto de aplicaciones como Microsoft 365 Familia, Office Hogar y Estudiantes 2016 y Office Hogar y Estudiantes 2013, busque el nombre del conjunto de aplicaciones, incluso si se trata de una aplicación determinada que desee reparar, como Word o Excel. Si tiene una aplicación independiente, como Word o Excel, busque el nombre de la aplicación.

  4. En función de si la copia de Office es de Hacer clic y ejecutar o basada en MSI, haga lo siguiente para su tipo de instalación de Office:

    Tipo de instalación Hacer clic y ejecutar:

    En ¿Cómo le gustaría reparar los programas de Office?, seleccione Reparación en línea para garantizar la reparación de todos los productos y luego seleccione Reparar. (La opción Reparación rápida también está disponible, pero solo detecta y reemplaza los archivos dañados).

    Tipo de instalación basada en MSI:

    En Cambiar la instalación, seleccione Reparar y, después, haga clic en Continuar.

  5. Siga las instrucciones que aparecen en pantalla para completar la reparación.

  1. Seleccione el siguiente botón para descargar e instalar la herramienta de soporte de desinstalación de Office.

    Descargar

  2. Siga estos pasos a continuación para descargar la herramienta de soporte de desinstalación según su explorador.

    Sugerencia: La herramienta puede tardar unos minutos en descargar e instalarse. Después de completar la instalación, se abrirá la ventana de productos de Desinstalar Office.

    Microsoft Edge o Chrome

    • En la esquina inferior izquierda, haga clic derecho en SetupProd_OffScrub.exe > Abrir.

      Dónde encontrar y abrir el archivo de descarga del Asistente de soporte en un explorador web Chrome

    Microsoft Edge (antiguo) o Internet Explorer

    • En la parte inferior de la ventana del explorador, seleccione Ejecutar para iniciar SetupProd_OffScrub.exe.

      Dónde encontrar y abrir el archivo de descarga del Asistente de soporte en un explorador web Microsoft Edge o Internet Explorer

    Firefox

    • En la ventana emergente, seleccione Guardar archivo y, después, en la esquina superior derecha de la ventana del explorador, seleccione la flecha de descargas > SetupProd_OffScrub.exe.

      Dónde encontrar y abrir el archivo de descarga del Asistente de soporte en un explorador web Chrome
  3. Seleccione la versión que desea desinstalar y, luego, seleccione Siguiente.

  4. Siga por el resto de las pantallas y cuando se le pida, reinicie el equipo.

    Después de reiniciar el equipo, la herramienta desinstalar se vuelve a abrir automáticamente para completar el último paso del proceso de desinstalación. Siga las indicaciones restantes.

  5. Seleccione los pasos para la versión de Office que desea instalar o reinstalar. Cierre la herramienta de desinstalación.

    Microsoft 365 | Office 2021Office 2019 | Office 2016 | Office 2013 | Office 2010 | Office 2007

Nota: Si estos pasos no le ayudan, pruebe los pasos avanzados de este artículo: No hay resultados de búsqueda para POP, IMAP o Exchange cuentas

Outlook búsqueda devuelve resultados incompletos

Cuando obtenga resultados incompletos con Outlook búsqueda, siga estos pasos en el orden indicado:

Si los resultados de búsqueda que faltan están en la carpeta Elementos eliminados, puede agregar esta carpeta a los resultados de búsqueda:

  1. Inicie Outlook.

  2. Haga clic en > opciones dearchivo y, a continuación, seleccione Buscar.

  3. Seleccione la casilla Incluir mensajes de la carpeta Elementos eliminados en cada archivo de datos al buscar en Todos los elementos y haga clic en Aceptar.

  4. Reinicie Outlook.

Puede aumentar el tiempo en la configuración sin conexión de su cuenta de correo electrónico para que más o todos los correos electrónicos se almacenen en caché localmente para la indexación. Para ello:

  1. Inicie Outlook.

  2. Haga clic en Archivo > Configuración de la cuenta > Configuración de la cuenta.

  3. En la pestaña Correo electrónico, seleccione su cuenta de correo electrónico y haga clic en Cambiar.

  4. Arrastre el control deslizante Descargar correo electrónico del pasado: a la cantidad de tiempo deseada o al extremo derecho a Todo.

  5. Haga clic enSiguiente y, a continuación, en Listo. Cierre la ventana y reinicie Outlook.

De forma predeterminada, Outlook mostrará 250 resultados de búsqueda. Puede aumentar esto para mostrar todos los resultados, pero la búsqueda será más lenta. Para ello:

  1. Abra Outlook.

  2. Haga clic en > opciones dearchivo y, a continuación, seleccione Buscar.

  3. Desactive la casilla Mejorar velocidad de búsqueda limitando el número de resultados mostrados y haga clic en Aceptar.

  4. Reinicie Outlook.

Al buscar en Outlook todos los buzones o todos los ámbitos Outlook elementos, se devuelven resultados limitados o no para el buzón de archivo. Solo puede buscar elementos que se movieron a un buzón de archivo expandido automáticamente buscando en la propia carpeta. Seleccione la carpeta de archivo en la lista de carpetas para seleccionar la opción Carpeta actual como ámbito de búsqueda. Si una carpeta de un área de almacenamiento expandida automáticamente contiene subcarpetas, debe buscar cada subcarpeta por separado. Para obtener más información, vea Información general sobre el archivado ilimitado en Microsoft 365.

Outlook búsqueda no puede encontrar correos electrónicos antiguos

Si no encuentra correos electrónicos de más de 6 meses con Outlook búsqueda, siga estos pasos en el orden proporcionado:

Si los resultados de búsqueda que faltan están en la carpeta Elementos eliminados, puede agregar esta carpeta a los resultados de búsqueda:

  1. Inicie Outlook.

  2. Haga clic en > opciones dearchivo y, a continuación, seleccione Buscar.

  3. Seleccione la casilla Incluir mensajes de la carpeta Elementos eliminados en cada archivo de datos al buscar en Todos los elementos y haga clic en Aceptar.

  4. Reinicie Outlook.

Puede aumentar el tiempo en la configuración sin conexión de su cuenta de correo electrónico para que más o todos los correos electrónicos se almacenen en caché localmente para la indexación. Para ello:

  1. Inicie Outlook.

  2. Haga clic en Archivo > Configuración de la cuenta > Configuración de la cuenta.

  3. En la pestaña Correo electrónico, seleccione su cuenta de correo electrónico y haga clic en Cambiar.

  4. Arrastre el control deslizante Descargar correo electrónico del pasado: a la cantidad de tiempo deseada o al extremo derecho a Todo.

  5. Haga clic enSiguiente y, a continuación, en Listo. Cierre la ventana y reinicie Outlook.

De forma predeterminada, Outlook mostrará 250 resultados de búsqueda. Puede aumentar esto para mostrar todos los resultados, pero la búsqueda será más lenta. Para ello:

  1. Abra Outlook.

  2. Haga clic en > opciones dearchivo y, a continuación, seleccione Buscar.

  3. Desactive la casilla Mejorar velocidad de búsqueda limitando el número de resultados mostrados y haga clic en Aceptar.

  4. Reinicie Outlook.

La pestaña Buscar está en gris (solo Outlook 2016)

Esto puede ocurrir después de actualizar a Windows 10 versión 1709 y versiones anteriores. El problema se ha corregido en Windows 10 versiones 1803 y posteriores. Para solucionar este problema, siga este paso:

Los pasos para acceder a la herramienta de reparación varían en función del sistema operativo. Elija su sistema operativo entre las siguientes opciones.

  1. Haga clic con el botón derecho en el botón Inicio Botón Inicio de Windows en Windows 8 y Windows 10 y seleccione Aplicaciones y características en el menú emergente.

    Captura de pantalla del menú Inicio con las aplicaciones y características
  2. Seleccione el producto de Microsoft Office que desea reparar y haga clic en Modificar. Si no ve ninguna opción, seleccione los tres puntos en el lado derecho.

    Nota: Esto reparará todo el conjunto de aplicaciones de Office aunque solo quiera reparar una aplicación, como Word o Excel. Si tiene una aplicación independiente instalada, busque esa aplicación por el nombre.

  3. En función de si la copia de Office es de Hacer clic y ejecutar o está basada en MSI, verá las siguientes opciones para proceder con la reparación. Siga los pasos para su tipo de instalación:

    Hacer clic y ejecutar

    En la ventana ¿Cómo le gustaría reparar los programas de Office?, seleccione Reparación en línea > Reparar para garantizar la reparación de todos los productos. (La opción Reparación rápida también está disponible, pero solo detecta y reemplaza los archivos dañados).

    Basada en MSI

    En Cambiar la instalación, seleccione Reparar y, después, haga clic en Continuar.

  4. Siga las instrucciones que aparecen en pantalla para completar la reparación.

  1. Haga clic con el botón derecho en el botón Inicio Botón Inicio de Windows en Windows 8 y Windows 10 (esquina inferior izquierda) y elija Panel de control en el menú emergente.

    Lista de opciones y comandos después de presionar la tecla del logotipo de Windows + X
  2. Desde la vista Categoría, bajo Programas, seleccione Desinstalar un programa.

  3. Haga clic con el botón derecho en el producto de Microsoft Office que quiera reparar y, después, en el menú desplegable, seleccione Cambiar.

    Nota: Si tiene un conjunto de aplicaciones como Microsoft 365 Familia, Office Hogar y Estudiantes 2016 y Office Hogar y Estudiantes 2013, busque el nombre del conjunto de aplicaciones, incluso si se trata de una aplicación determinada que desee reparar, como Word o Excel. Si tiene una aplicación independiente, como Word o Excel, busque el nombre de la aplicación.

  4. En función de si la copia de Office es de Hacer clic y ejecutar o basada en MSI, haga lo siguiente para su tipo de instalación de Office:

    Tipo de instalación Hacer clic y ejecutar:

    En ¿Cómo le gustaría reparar los programas de Office?, seleccione Reparación en línea para garantizar la reparación de todos los productos y luego seleccione Reparar. (La opción Reparación rápida también está disponible, pero solo detecta y reemplaza los archivos dañados).

    Tipo de instalación basada en MSI:

    En Cambiar la instalación, seleccione Reparar y, después, haga clic en Continuar.

  5. Siga las instrucciones que aparecen en pantalla para completar la reparación.

  1. Haga clic en el botón Iniciar Botón Inicio de Windows 7 > Panel de Control.

  2. Desde la vista Categoría, bajo Programas, seleccione Desinstalar un programa.

  3. Haga clic en el producto de Office que desee reparar y, luego, haga clic en Cambiar.

    Nota: Si tiene un conjunto de aplicaciones como Microsoft 365 Familia, Office Hogar y Estudiantes 2016 y Office Hogar y Estudiantes 2013, busque el nombre del conjunto de aplicaciones, incluso si se trata de una aplicación determinada que desee reparar, como Word o Excel. Si tiene una aplicación independiente, como Word o Excel, busque el nombre de la aplicación.

  4. En función de si la copia de Office es de Hacer clic y ejecutar o basada en MSI, haga lo siguiente para su tipo de instalación de Office:

    Tipo de instalación Hacer clic y ejecutar:

    En ¿Cómo le gustaría reparar los programas de Office?, seleccione Reparación en línea para garantizar la reparación de todos los productos y luego seleccione Reparar. (La opción Reparación rápida también está disponible, pero solo detecta y reemplaza los archivos dañados).

    Tipo de instalación basada en MSI:

    En Cambiar la instalación, seleccione Reparar y, después, haga clic en Continuar.

  5. Siga las instrucciones que aparecen en pantalla para completar la reparación.

Buzón compartido: Problemas con los resultados de búsqueda

Si no recibe los resultados esperados de una búsqueda de buzón compartido o recibe un error, siga uno de estos pasos:

Deshabilite la búsqueda de servidores como una solución a corto plazo. Para hacerlo, siga estos pasos.

Importante: En los pasos siguientes se muestra cómo modificar el registro. No obstante, pueden producirse problemas graves si modifica el Registro de forma incorrecta. Por lo tanto, asegúrese de seguir estos pasos con atención. Para mayor protección, realice una copia de seguridad del Registro antes de modificarlo. De esta manera, podrá restaurar el Registro si se produce un problema. Para obtener más información sobre cómo realizar copias de seguridad y restaurar el Registro, vaya a Cómo realizar copias de seguridad y restaurar el Registro de Windows.

  1. En Windows, haga clic con el botón derecho en Inicio y después seleccione Ejecutar. En el cuadro Abrir:, escriba regedit y, a continuación, haga clic en Aceptar. Se abrirá el Editor del Registro.

  2. En el cuadro de diálogo Editor del Registro, busque esta subclave en el Registro y, a continuación, haga clic en ella:

    • HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Search

  3. Haga clic en Editar > Nuevo > Valor DWORD.

  4. Escriba DisableServerAssistedSearch para el nombre del DWORD y, después, presione Entrar.

  5. Haga clic con el botón derecho en DisableServerAssistedSearch y, a continuación, haga clic en Modificar.

  6. En el cuadro Datos de valor, escriba 1 para habilitar la entrada del Registro y, a continuación, haga clic en Aceptar.

  7. Cierre el editor del Registro y, a continuación, reinicie Windows.

Nota: Esta directiva y otras consideraciones importantes se documentan en el blog de búsqueda.

Para buscar en un buzón compartido, haga clic en el buzón y use el ámbito carpeta actual. Este es un límite de diseño en el que se está trabajando actualmente para futuras actualizaciones. Vaya a este blog Descripción de ámbitos de búsqueda para obtener más información sobre qué ámbitos son compatibles cuando.

Para evitar este problema, puede agregar el buzón compartido como una cuenta Exchange secundario al perfil. En primer lugar, tendrá que comprobar si el buzón compartido ya aparece como una cuenta en el perfil. Si es así, tendrá que quitarlo. Para hacerlo, siga estos pasos.

  • En el menú Archivo, seleccione Cuenta Configuracióny, a continuación, elija Cuenta Configuración nuevo.

  • Haga doble clic en Exchange cuenta.

  • Elija Más Configuracióny, a continuación, seleccione la pestaña Avanzadas.

  • En la sección Abrir estos buzones adicionales, elija el buzón compartido y, a continuación, seleccione Quitar.

Agregue buzón compartido como una cuenta secundaria al perfil siguiendo estos pasos:

  • En el menú Archivo, seleccione Agregar cuenta.

  • En este cuadro de diálogo, coloque el nombre completo del buzón, por ejemplo, support@company.com.

  • Cuando se le solicite una contraseña, elija la opción Iniciar sesión con otra cuenta y use las credenciales de la cuenta Exchange que tienen permisos para el buzón compartido.

Al buscar un buzón compartido agregado como un buzón adicional, es posible que vea este error:

  • "Estamos teniendo problemas para obtener resultados desde el servidor. Es posible que algunos elementos no se incluyan en los resultados de búsqueda".

Esto se producirá si usa una versión de licencia por volumen perpetua (MSI) de Outlook. Esta es actualmente una limitación con las versiones perpetuas de Office.

Para evitar esto, puede deshabilitar la búsqueda de servidores como una solución a corto plazo. Para hacerlo, siga estos pasos.

Importante: En los pasos siguientes se muestra cómo modificar el registro. No obstante, pueden producirse problemas graves si modifica el Registro de forma incorrecta. Por lo tanto, asegúrese de seguir estos pasos con atención. Para mayor protección, realice una copia de seguridad del Registro antes de modificarlo. De esta manera, podrá restaurar el Registro si se produce un problema. Para obtener más información sobre cómo realizar copias de seguridad y restaurar el Registro, vaya a Cómo realizar copias de seguridad y restaurar el Registro de Windows.

  1. En Windows, haga clic con el botón derecho en Inicio y después seleccione Ejecutar. En el cuadro Abrir:, escriba regedit y, a continuación, haga clic en Aceptar. Se abrirá el Editor del Registro.

  2. En el cuadro de diálogo Editor del Registro, busque esta subclave en el Registro y, a continuación, haga clic en ella:

    • HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Search

  3. Haga clic en Editar > Nuevo > Valor DWORD.

  4. Escriba DisableServerAssistedSearch para el nombre del DWORD y, después, presione Entrar.

  5. Haga clic con el botón derecho en DisableServerAssistedSearch y, a continuación, haga clic en Modificar.

  6. En el cuadro Datos de valor, escriba 1 para habilitar la entrada del Registro y, a continuación, haga clic en Aceptar.

  7. Cierre el editor del Registro y, a continuación, reinicie Windows.

Nota: Esta directiva y otras consideraciones importantes se documentan en el blog de búsqueda.

En Microsoft Outlook 2016 para Mac, es posible que reciba un mensaje "Sin resultados" al intentar buscar un mensaje de correo electrónico o aplicar un filtro a una carpeta, y los elementos de tarea no se muestran en la carpeta Tareas. Además, al buscar elementos de correo mediante la búsqueda de Spotlight nativa de Mac OS, es posible que la búsqueda no se pueda realizar correctamente.

Esto podría ocurrir por los siguientes motivos:

  • La indexación de Búsqueda de Spotlight está incompleta.

  • El nombre del perfil contiene caracteres especiales como la barra diagonal (/).

  • El perfil o una de sus carpetas principales se agregan a la pestaña Privacidad en Spotlight.

  • La Outlook 15 perfiles no se encuentra en ~/Library/Group Containers/UBF8T346G9. Office/Outlook.

  • El índice De búsqueda de Spotlight está dañado.

Para resolver este problema, siga estos pasos:

  1. Ejecute la utilidad OutlookSearchRepair.

  2. Si ha creado recientemente un nuevo perfil de Outlook en Outlook 2016 para Mac, agregó una cuenta nueva o si importó datos nuevos recientemente de un origen como un archivo PST o OLM, es posible que la indexación de Spotlight no esté completa. En este caso, Outlook para Mac muestra un mensaje "Sin resultados". Para resolver este problema, espere a que finalice la indexación y, después, vuelva a buscar.

  3. Asegúrese de que el nombre del perfil en Outlook 2016 para Mac no tiene caracteres especiales, como la barra diagonal (/).

Para ver su perfil o nombre de identidad en Outlook 2016 para Mac:

  1. Haga clic en Ir, Aplicaciones.

  2. Right-Click Microsoft Outlook y seleccione Mostrar contenido del paquete.

  3. Expanda Contenido, SharedSupport y abra Outlook Administrador de perfiles.


Si el nombre de perfil o identidad contiene un carácter especial, siga estos pasos para cambiar el nombre:

  1. Abra la carpeta Outlook 2016 para Mac perfil en: /Users/<Username>/Library/Group Containers/UBF8T346G9. Office/Outlook/Outlook 15 perfiles/

  2. Cambie el nombre Outlook 2016 para Mac de la carpeta Perfil y quite los caracteres especiales.

Si el problema sigue sin resolverse, es posible que el índice spotlight esté dañado. Para volver a indizar el índice spotlight, siga estos pasos:

  1. Reinicie el Equipo Mac para que reinicie los servicios spotlight.

  2. Vaya a Finder > Aplicaciones > Utilidades > Terminal.

  3. Escriba mdimport -L.

    Importante: Si ve más de una instancia de "Importador.mdimporter de Microsoft Outlook Spotlight", elimine la aplicación Outlook que no está usando, vacíela de la Papelera, reinicie el Mac y vuelva al paso 1.

  4. En el Terminal, vuelva a indexar la base de datos de Outlook mediante el comando siguiente y sustituyendo su propio nombre de usuario por el marcador de posición de <user_name>: mdimport -g "/Applications/Microsoft Outlook.app/Contents/Library/Spotlight/Microsoft Outlook Spotlight Importer.mdimporter" -d1 "/Users/<user_name>/Library/Group Containers/UBF8T346G9. Office/Outlook/Outlook 15 perfiles/<my_profile_name>"

    Nota: En este comando, la ruta de acceso después de "-g" es la ruta predeterminada de la Outlook instalación. La ruta de acceso después de "-d1" es la ruta predeterminada de su perfil, donde <my_profile_name> está, de forma predeterminada "Perfil principal". Tendrá que sustituir las rutas reales si ha cambiado el nombre de su perfil o si ha Outlook en otra ubicación.

La reindexación llevará algún tiempo completarse. Una vez completado el proceso, salga y, a continuación, reinicie Outlook. 

Si sigue sin poder buscar en Spotlight después de seguir estos pasos y si ha permitido que se complete la indexación de Spotlight, es posible que tenga que desinstalar Office para Mac reinstalarlo. 

Vea también

Restringir los criterios de búsqueda para obtener mejores resultados en Outlook

Buscar un mensaje o elemento con Búsqueda instantánea

¿Necesita más ayuda?

Únase a la charla
Preguntar a la comunidad
Obtener soporte técnico
Póngase en contacto con nosotros

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a tu experiencia?

¡Gracias por sus comentarios!

×