Trabajar con vínculos en Excel

Para obtener acceso rápido a información relacionada en otro archivo o en una página web, puede insertar un hipervínculo en una celda de la hoja de cálculo. También puede insertar vínculos en elementos específicos del gráfico.

Nota: La mayoría de las capturas de pantalla de este artículo se tomaron en Excel 2016. Si tiene una versión diferente, es posible que la vista sea ligeramente distinta, pero a menos que se indique lo contrario, la funcionalidad es la misma.

  1. En una hoja de cálculo, haga clic en la celda en la que desea crear un vínculo.

    También puede seleccionar un objeto, como una imagen o un elemento de un gráfico, que desee usar para representar el vínculo.

    • En la pestaña Insertar, en el grupo Vínculos, haga clic en Botón de hipervínculo .

    También puede hacer clic con el botón secundario en la celda o el gráfico y, a continuación, hacer clic en Vínculo en el menú contextual, o bien puede presionar Ctrl+K.

  2. En Vincular a, haga clic en Crear nuevo documento.

  3. Escriba el nombre del nuevo archivo en el cuadro Nombre del nuevo documento.

    Sugerencia: Para especificar una ubicación diferente a la que se muestra en Ruta de acceso completa,puede escribir la nueva ubicación antes del nombre en el cuadro Nombre del nuevo documento o puede hacer clic en Cambiar para seleccionar la ubicación que desee y, a continuación, hacer clic en Aceptar.

  4. En Cuándo modificar, haga clic en Modificar documento nuevo más adelante o en Modificar documento nuevo ahora para especificar cuándo desea abrir el archivo nuevo para modificarlo.

  5. En el cuadro Texto para mostrar, escriba el texto que desea usar para representar el vínculo.

  6. Para mostrar información útil cuando se apoya el puntero sobre el vínculo, haga clic en Información en pantalla,escriba el texto que desee en el cuadro de texto Información en pantalla y, a continuación, haga clic en Aceptar.

  1. En una hoja de cálculo, haga clic en la celda en la que desea crear un vínculo.

    También puede seleccionar un objeto, como una imagen o un elemento de un gráfico, que desee usar para representar el vínculo.

    • En la pestaña Insertar, en el grupo Vínculos, haga clic en Botón de hipervínculo .

    También puede hacer clic con el botón secundario en la celda o el objeto y, a continuación, hacer clic en Vincular en el menú contextual, o bien puede presionar Ctrl+K.

  2. En Vincular a, haga clic en Archivo o página Web existente.

  3. Siga uno de los siguientes procedimientos:

    • Para seleccionar un archivo, haga clic en Carpeta actual y luego haga clic en el archivo con el que desea establecer el vínculo.

      Para cambiar la carpeta actual, seleccione otra carpeta en la lista Buscar en.

    • Para seleccionar una página web, haga clic en Páginas consultadas y, a continuación, haga clic en la página web con la que desea establecer el vínculo.

    • Para seleccionar un archivo que ha usado recientemente, haga clic en Archivosrecientes y, a continuación, haga clic en el archivo con el que desea establecer el vínculo.

    • Para escribir el nombre y la ubicación de un archivo o página web conocido con los que desea establecer el vínculo, escriba dicha información en el cuadro Dirección.

    • Para buscar una página web, haga clic en Examinar el Botón Explorar la web web, abra la página web con la que desea establecer el vínculo y, a continuación, vuelva a Excel sin cerrar el explorador.

  4. Si desea crear un vínculo a una ubicación específica en el archivo o en la página web, haga clic en Marcador y, a continuación, haga doble clic en el marcador que desee.

    Nota: El archivo o la página web con la que establece el hipervínculo deben tener un marcador.

  5. En el cuadro Texto para mostrar, escriba el texto que desea usar para representar el vínculo.

  6. Para mostrar información útil cuando se apoya el puntero sobre el vínculo, haga clic en Información en pantalla,escriba el texto que desee en el cuadro de texto Información en pantalla y, a continuación, haga clic en Aceptar.

Para establecer un vínculo a una ubicación del libro actual o de otro libro, puede elegir entre definir un nombre para las celdas de destino o usar una referencia de celda.

  1. Para usar un nombre, debe asignar un nombre a las celdas de destino del libro de destino.

    Cómo asignar un nombre a una celda o rango de celdas

    1. Seleccione la celda, el rango de celdas o las selecciones no adyacentes a los que desee poner un nombre.

    2. Haga clic en el cuadro Nombre en el extremo izquierdo de la barra de fórmulas Imagen del botón .

      Cuadro Nombre

      Imagen del botón Nombre

    3. En el cuadro Nombre, escriba el nombre de las celdas y presione Entrar.

      Nota: Los nombres no pueden contener espacios y deben comenzar con una letra.

  2. En una hoja de cálculo del libro de origen, haga clic en la celda en la que desea crear un vínculo.

    También puede seleccionar un objeto, como una imagen o un elemento de un gráfico, que desee usar para representar el vínculo.

    • En la pestaña Insertar, en el grupo Vínculos, haga clic en Botón de hipervínculo .

    También puede hacer clic con el botón secundario en la celda o el objeto y, a continuación, hacer clic en Vincular en el menú contextual, o bien puede presionar Ctrl+K.

  3. En Vincular a, siga uno de los procedimientos siguientes:

    • Para establecer un vínculo a una ubicación del libro actual, haga clic en Lugar de este documento.

    • Para establecer un vínculo a una ubicación de otro libro, haga clic en Archivo o página web existente, busque y seleccione el libro con el que desea crear el vínculo y, a continuación, haga clic en Marcador.

  4. Realice una de las siguientes acciones:

    • En el cuadro o seleccione un lugar de este documento, en Referencia de la celda, haga clic en la hoja de cálculo con la que desea establecer el vínculo y, a continuación, escriba la referencia de la celda en el cuadro Escriba la referencia de celda y haga clic en Aceptar.

    • En la lista que aparece bajo Nombres definidos, haga clic en el nombre que representa las celdas con las que desea establecer el vínculo y haga clic en Aceptar.

  5. En el cuadro Texto para mostrar, escriba el texto que desea usar para representar el vínculo.

  6. Para mostrar información útil cuando se apoya el puntero sobre el vínculo, haga clic en Información en pantalla,escriba el texto que desee en el cuadro de texto Información en pantalla y, a continuación, haga clic en Aceptar.

Puede usar la función HIPERVINCULO para crear un vínculo que abre un documento almacenado en un servidor de red, en una intranet o en Internet. Al hacer clic en la celda que contiene la función HIPERVINCULO, Excel abrirá el archivo almacenado en la ubicación del vínculo.

Sintaxis

HIPERVINCULO(ubicación_del_vínculo; [nombre_descriptivo])

Ubicación_del_vínculo     es la ruta de acceso y el nombre de archivo del documento que se va a abrir como texto. Ubicación_del_vínculo puede hacer referencia a un lugar de un documento como, por ejemplo, una celda específica o a un rango con nombre de una hoja de cálculo o de un libro de Excel o a un marcador incluido en un documento de Microsoft Word. La ruta de acceso puede ser a un archivo almacenado en una unidad de disco duro o puede ser una ruta de acceso UNC (convención de nomenclatura universal) en un servidor (en Microsoft Excel para Windows) o una ruta del localizador uniforme de recursos (URL) en Internet o en una intranet.

  • Ubicación_del_vínculo puede ser una cadena de texto entre comillas o una celda que contiene el vínculo como cadena de texto.

  • Si el salto especificado en link_location no existe o no se puede navegar, aparece un error al hacer clic en la celda.

Nombre_descriptivo     es el texto de salto o valor numérico que se muestra en la celda. Nombre_descriptivo se muestra en azul y está subrayado. Si el nombre_descriptivo se omite, la celda mostrará la ubicación_del_vínculo como texto de salto.

  • Nombre_descriptivo puede ser un valor, una cadena de texto, un nombre o una celda que contiene el texto o el valor de salto.

  • Si nombre_descriptivo devuelve un valor de error (por ejemplo, #¡VALOR!), la celda mostrará el error en lugar del texto de salto.

Ejemplos

En el ejemplo siguiente se abre una hoja de cálculo denominada Presupuesto Report.xls que está almacenada en Internet, en el lugar denominado example.microsoft.com/report y se muestra el texto "Haga clic para ver el informe":

=HYPERLINK("http://example.microsoft.com/report/budget report.xls", "Click for report")

En el ejemplo siguiente se crea un vínculo a la celda F10 de la hoja de cálculo denominada Annual del libro Budget Report.xls, que está almacenado en Internet, en la ubicación denominada example.microsoft.com/report. La celda de la hoja de cálculo que contiene el vínculo muestra el contenido de la celda D1 como texto de salto:

=HYPERLINK("[http://example.microsoft.com/report/budget report.xls]Annual!F10", D1)

En el ejemplo siguiente se crea un vínculo al rango DeptTotal de la hoja de cálculo First Quarter del libro Budget Report.xls, que está almacenado en Internet, en la ubicación denominada example.microsoft.com/report. La celda de la hoja de cálculo que contiene el vínculo muestra el texto "Haga clic para ver el total del departamento del primer trimestre":

=HYPERLINK("[http://example.microsoft.com/report/budget report.xls]First Quarter!DeptTotal", "Click to see First Quarter Department Total")

Para crear un vínculo a una ubicación específica en un documento de Microsoft Word, debe usar un marcador para definir la ubicación a la que desea saltar en el documento. En el ejemplo siguiente se crea un vínculo al marcador denominado QrtlyProfits en el documento denominado Informe Report.doc ubicado en example.microsoft.com:

=HYPERLINK("[http://example.microsoft.com/Annual Report.doc]QrtlyProfits", "Quarterly Profit Report")

En Excel para Windows, el siguiente ejemplo muestra el contenido de la celda D5 como el texto de salto en la celda y abre el archivo denominado 1stqtr.xls, que se almacena en el servidor denominado FINANCE en el recurso compartido Statements. En este ejemplo se usa una ruta UNC:

=HYPERLINK("\\FINANCE\Statements\1stqtr.xls", D5)

En el ejemplo siguiente se abre el archivo 1stqtr.xls excel para Windows que se almacena en un directorio denominado Finance en la unidad D y muestra el valor numérico almacenado en la celda H10:

=HYPERLINK("D:\FINANCE\1stqtr.xls", H10)

En Excel para Windows, el siguiente ejemplo crea un vínculo al área denominada Totales en otro libro (externo), Mybook.xls:

=HYPERLINK("[C:\My Documents\Mybook.xls]Totals")

En Microsoft Excel para Macintosh, en el ejemplo siguiente se muestra "Haga clic aquí" en la celda y se abre el archivo denominado Primer trimestre, que se almacena en una carpeta denominada Informes de presupuesto en la unidad de disco duro llamada Macintosh HD:

=HYPERLINK("Macintosh HD:Budget Reports:First Quarter", "Click here")

Puede crear vínculos dentro de una hoja de cálculo para saltar de una celda a otra. Por ejemplo, si la hoja de cálculo activa es la hoja denominada Junio en el libro denominado Presupuesto, la siguiente fórmula crea un vínculo a la celda E56. El texto del vínculo es el valor de la celda E56.

=HYPERLINK("[Budget]June!E56", E56)

Para saltar a otra hoja del mismo libro, cambie el nombre de la hoja en el vínculo. En el ejemplo anterior, para crear un vínculo a la celda E56 en la hoja September, cambie la palabra "June" por "September".

Al hacer clic en un vínculo a una dirección de correo electrónico, el programa de correo electrónico se inicia automáticamente y crea un mensaje con la dirección correcta en el cuadro Para, siempre que tenga instalado un programa de correo electrónico.

  1. En una hoja de cálculo, haga clic en la celda en la que desea crear un vínculo.

    También puede seleccionar un objeto, como una imagen o un elemento de un gráfico, que desee usar para representar el vínculo.

    • En la pestaña Insertar, en el grupo Vínculos, haga clic en Botón de hipervínculo .

    También puede hacer clic con el botón secundario en la celda o el objeto y, a continuación, hacer clic en Vincular en el menú contextual, o bien puede presionar Ctrl+K.

  2. En Vincular a, haga clic en Dirección de correo electrónico.

  3. En el cuadro Dirección de correo electrónico, escriba la dirección de correo electrónico que desee.

  4. En el cuadro Asunto, escriba el asunto del mensaje de correo electrónico.

    Nota: Es posible que algunos exploradores web y programas de correo electrónico no reconozcan la línea de asunto.

  5. En el cuadro Texto para mostrar, escriba el texto que desea usar para representar el vínculo.

  6. Para mostrar información útil cuando se apoya el puntero sobre el vínculo, haga clic en Información en pantalla,escriba el texto que desee en el cuadro de texto Información en pantalla y, a continuación, haga clic en Aceptar.

    También puede crear un vínculo a una dirección de correo electrónico en una celda si escribe la dirección directamente en la celda. Por ejemplo, se crea automáticamente un vínculo cuando escribe una dirección de correo electrónico, por ejemplo, someone@example.com.

Puede insertar una o más referencias externas (también denominadas vínculos) de un libro a otro libro que se encuentra en su intranet o en Internet. El libro no se debe guardar como un archivo HTML.

  1. Abra el libro de origen y seleccione la celda o el intervalo de celdas que desee copiar.

  2. En el grupo Portapapeles de la pestaña Inicio, haga clic en Copiar.

    Copiar y pegar los botones en la pestaña Inicio
  3. Cambie a la hoja de cálculo en la que desea colocar la información y, a continuación, haga clic en la celda donde desea que aparezca la información.

  4. En el grupo Portapapeles de la pestaña Inicio, haga clic en Pegado especial.

  5. Haga clic en Pegar vínculo.

    Excel crea un vínculo de referencia externa para la celda o cada celda en el rango de celdas.

Nota: Puede que sea más fácil crear un vínculo de referencia externa sin abrir el libro en la web. Para cada celda del libro de destino donde desee el vínculo de referencia externa, haga clic en la celda y, a continuación, escriba un signo igual (=), la dirección URL y la ubicación en el libro. Por ejemplo:

='http://www.someones.homepage/[file.xls]Hoja1'! A1

='ftp.server.somewhere/file.xls'! MyNamedCell

Para seleccionar un hipervínculo sin activar el vínculo a su destino, realice una de las siguientes acciones:

  • Haga clic en la celda que contiene el vínculo, mantenga presionado el botón del mouse hasta que el puntero se convierta en una cruz Cursor de selección de Excel y, a continuación, suelte el botón del mouse.

  • Use las teclas de dirección para seleccionar la celda que contiene el vínculo.

  • Si el vínculo está representado por un gráfico, mantenga presionada la tecla Ctrl y, a continuación, haga clic en el gráfico.

Puede cambiar un vínculo existente en el libro cambiando su destino, su apariencia o el texto o gráfico que se utiliza para representarlo.

Cambiar el destino de un vínculo

  1. Seleccione la celda o el gráfico que contiene el vínculo que desea cambiar.

    Sugerencia: Para seleccionar una celda que contiene un vínculo sin ir al destino del vínculo, haga clic en la celda y mantenga presionado el botón del mouse hasta que el puntero se convierta en una cruz Cursor de selección de Excel y, a continuación, suelte el botón del mouse. También puede usar las teclas de dirección para seleccionar la celda. Para seleccionar un gráfico, mantenga presionada la tecla Ctrl y haga clic en el gráfico.

    • En la pestaña Insertar, en el grupo Vínculos, haga clic en Vínculo. Botón de hipervínculo

    También puede hacer clic con el botón secundario en la celda o el gráfico y, a continuación, hacer clic en Editar vínculo en el menú contextual, o bien puede presionar Ctrl+K.

  2. En el cuadro de diálogo Editar hipervínculo, realice los cambios que desee.

    Nota: Si el vínculo se creó usando la función de hoja de cálculo HIPERVINCULO, debe editar la fórmula para cambiar el destino. Seleccione la celda que contiene el vínculo y, a continuación, haga clic en el barra de fórmulas para editar la fórmula.

Puede cambiar la apariencia de todo el texto del vínculo en el libro actual cambiando el estilo de celda de los vínculos.

  1. En el grupo Estilos de la pestaña Inicio, haga clic en Estilos de celda.

  2. En Datos y modelo, haga lo siguiente:

    • Para cambiar la apariencia de los vínculos en los que no se ha hecho clic para ir a sus destinos, haga clic con el botón secundario en Vínculo y,a continuación, haga clic en Modificar.

    • Para cambiar la apariencia de los vínculos en los que se ha hecho clic para ir a sus destinos, haga clic con el botón secundario en Vínculo seguido y,a continuación, haga clic en Modificar.

      Nota: El estilo de celda Vincular solo está disponible cuando el libro contiene un vínculo. El estilo de celda Vínculo seguido solo está disponible cuando el libro contiene un vínculo en el que se ha hecho clic.

  3. En el cuadro de diálogo Estilo, haga clic en Formato.

  4. En las pestaña Fuente y Relleno, seleccione las opciones de formato que desea aplicar y haga clic en Aceptar.

    Notas: 

    • Las opciones seleccionadas en el cuadro de diálogo Formato de celdas aparecen como seleccionadas en El estilo incluye en el cuadro de diálogo Estilo. Puede desactivar las casillas de las opciones que no desee aplicar.

    • Los cambios que realice en los estilos decelda Vínculo y Vínculo seguido se aplican a todos los vínculos del libro actual. No puede cambiar la apariencia de vínculos individuales.

  1. Seleccione la celda o el gráfico que contiene el vínculo que desea cambiar.

    Sugerencia: Para seleccionar una celda que contiene un vínculo sin ir al destino del vínculo, haga clic en la celda y mantenga presionado el botón del mouse hasta que el puntero se convierta en una cruz Cursor de selección de Excel y, a continuación, suelte el botón del mouse. También puede usar las teclas de dirección para seleccionar la celda. Para seleccionar un gráfico, mantenga presionada la tecla Ctrl y haga clic en el gráfico.

  2. Siga uno o varios de estos pasos:

    • Para cambiar el texto del vínculo, haga clic en la barra de fórmulas y luego edite el texto.

    • Para cambiar el formato de un gráfico, haga clic con el botón secundario en él y, a continuación, haga clic en la opción que necesita para cambiar su formato.

    • Para modificar el texto de un gráfico, haga doble clic en el gráfico seleccionado y después realice los cambios que desee.

    • Para cambiar el gráfico que representa el vínculo, inserte un nuevo gráfico, consérelo un vínculo con el mismo destino y, a continuación, elimine el gráfico y el vínculo antiguos.

  1. Haga clic con el botón hipervínculo el texto que desea copiar o mover y, a continuación, haga clic en Copiar o Cortar en el menú contextual.

  2. Haga clic con el botón secundario en la celda a la que desea copiar o mover el vínculo y, a continuación, haga clic en Pegar en el menú contextual.

De forma predeterminada, las rutas no especificadas a hipervínculo de destino son relativas a la ubicación del libro activo. Use este procedimiento para establecer una ruta de acceso predeterminada diferente. Cada vez que cree un vínculo a un archivo en esa ubicación, solo tiene que especificar el nombre de archivo, no la ruta de acceso, en el cuadro de diálogo Insertar hipervínculo.

Siga uno de los pasos según la versión de Excel que use:

  • En Excel 2016, Excel 2013 y Excel 2010:

    1. Haga clic en la pestaña Archivo.

    2. Haga clic en Información.

    3. Haga clic en Propiedadesy, a continuación, seleccione Propiedades avanzadas.

      Propiedades avanzadas
    4. En la pestaña Resumen, en el cuadro de texto Base de hipervínculo, escriba la ruta de acceso que quiera usar.

      Nota: Puede reemplazar la dirección base del vínculo usando la dirección completa (o absoluta) del vínculo en el cuadro de diálogo Insertar hipervínculo.

  • En Excel 2007:

    1. Haga clic en Microsoft Office botón Imagen del botón Microsoft Office , haga clic en Preparary, a continuación, haga clic en Propiedades.

    2. En el Panel de información del documento, haga clic en Propiedadesy, a continuación, haga clic en Propiedades avanzadas.

      Propiedades avanzadas
    3. Haga clic en la pestaña Resumen.

    4. En el cuadro Base de hipervínculo, escriba la ruta de acceso que desea usar.

    Nota: Puede reemplazar la dirección base del vínculo usando la dirección completa (o absoluta) del vínculo en el cuadro de diálogo Insertar hipervínculo.

Para eliminar un vínculo, realice una de las siguientes acciones:

  • Para eliminar un vínculo y el texto que lo representa, haga clic con el botón secundario en la celda que contiene el vínculo y, a continuación, haga clic en Borrar contenido en el menú contextual.

  • Para eliminar un vínculo y el gráfico que lo representa, mantenga presionada la tecla Ctrl y haga clic en el gráfico y, a continuación, presione Suprimir.

  • Para desactivar un solo vínculo, haga clic con el botón secundario en el vínculo y, a continuación, haga clic en Quitar vínculo en el menú contextual.

  • Para desactivar varios vínculos a la vez, haga lo siguiente:

    1. En una celda en blanco, escriba el número 1.

    2. Haga clic con el botón secundario en la celda y, a continuación, haga clic en Copiar en el menú contextual.

    3. Mantenga presionada la tecla Ctrl y seleccione los vínculos que quiera desactivar.

      Sugerencia: Para seleccionar una celda que contiene un vínculo sin ir al destino del vínculo, haga clic en la celda y mantenga presionado el botón del mouse hasta que el puntero se convierta en una cruz Cursor de selección de Excel y, a continuación, suelte el botón del mouse.

    4. En el grupo Portapapeles de la pestaña Inicio, haga clic en la flecha situada debajo de Pegar y en Pegado especial.

      Copiar y pegar los botones en la pestaña Inicio
    5. En Operación,haga clic en Multiplicary, a continuación, haga clic en Aceptar.

    6. En el grupo Estilos de la pestaña Inicio, haga clic en Estilos de celda.

    7. En Buena, Mala y Neutro,seleccione Normal.

Al hacer clic en un vínculo, se abre otra página o archivo. El destino es frecuentemente otra página web, pero también puede ser una imagen, una dirección de correo electrónico o un programa. El vínculo en sí puede ser un texto o una imagen.

Cuando un usuario del sitio hace clic en el vínculo, el destino se muestra en un Explorador web, abierto o ejecutado, según el tipo de destino. Por ejemplo, un vínculo a una página muestra la página en el explorador web y un vínculo a un archivo AVI lo abre en un reproductor multimedia.

Cómo se usan los vínculos

Puede usar vínculos para hacer lo siguiente:

  • Navegar a un archivo o página web en una red, intranet web o Internet

  • Ir a un archivo o una página web que tiene previsto crear en el futuro

  • Enviar un mensaje de correo electrónico

  • Iniciar la transferencia de un archivo, como una descarga o un proceso de FTP

Cuando apunta a texto o imagen que contiene un vínculo, el puntero se convierte en una forma de Puntero con forma de mano , lo que indica que el texto o la imagen es algo en lo que puede hacer clic.

Definición y funcionamiento de una dirección URL

Cuando se crea un vínculo, su destino se codifica como un localizador uniforme de recursos (URL), como:

http://ejemplo.microsoft.com/noticias.htm

file://nombreDeEquipo/carpetaCompartida/nombreDeArchivo.htm

Una dirección URL contiene un protocolo, como HTTP, FTP o FILE, una ubicación de servidor web o de red, y una ruta de acceso y un nombre de archivo. En la siguiente ilustración se definen las partes de la dirección URL:

Los cuatro componentes de una dirección URL

1. Protocolo usado (http, ftp, file)

2. Ubicación de red o servidor web

3. Ruta de acceso

4. Nombre de archivo

Vínculos absolutos y relativos

Una dirección URL absoluta contiene una dirección completa, incluyendo la protocolo, el servidor web y la ruta de acceso y el nombre de archivo.

Una dirección URL relativa tiene una o más partes que faltan. La información que falta se toma de la página que contiene la dirección URL. Por ejemplo, si faltan el protocolo y el servidor web, el explorador web usa el protocolo y el dominio, como .com, .org o .edu, de la página actual.

Es frecuente en las páginas de la web usar direcciones URL relativas que contienen solo una ruta de acceso parcial y un nombre de archivo. Si los archivos se mueven a otro servidor, los vínculos seguirán funcionando siempre y cuando las posiciones relativas de las páginas permanezcan sin cambiar. Por ejemplo, un vínculo de Products.htm apunta a una página llamada apple.htm una carpeta denominada Alimentos; si ambas páginas se mueven a una carpeta denominada Alimentos en un servidor diferente, la dirección URL del vínculo seguirá siendo correcta.

En un libro de Excel, las rutas no especificadas para vincular archivos de destino se encuentran de forma predeterminada en relación con la ubicación del libro activo. Puede establecer una dirección base diferente para usarla de forma predeterminada de modo que cada vez que cree un vínculo a un archivo en esa ubicación, solo tiene que especificar el nombre de archivo, no la ruta de acceso, en el cuadro de diálogo Insertar hipervínculo.

  1. En una hoja de cálculo, seleccione la celda donde desea crear un vínculo.

  2. En la pestaña Insertar, seleccione Hipervínculo.

    También puede hacer clic con el botón derecho en la celda y seleccionar Vínculo en el menú contextual, o bien puede presionar Ctrl+K.

  3. En el cuadro Texto para mostrar, escriba el texto que desea usar para representar el vínculo.

  4. En URL,escriba el localizador uniforme de recursos (URL) completo de la página web con la que desea establecer el vínculo.

  5. Seleccione Aceptar.

Para establecer un vínculo a una ubicación en el libro actual, puede definir un nombre para las celdas de destino o usar una referencia de celda.

  1. Para usar un nombre, debe nombrar las celdas de destino del libro.

    Cómo definir un nombre para una celda o un rango de celdas
     

    Nota: En Excel para la Web, no puede crear rangos con nombre. Solo puede seleccionar un rango con nombre existente en el control Rangos con nombre. También puede abrir el archivo en la aplicación de escritorio de Excel, crear allí un rango con nombre y, a continuación, acceder a esta opción desde Excel para la web.

    1. Seleccione la celda o el rango de celdas a los que desea asignar un nombre.

    2. En el cuadro Cuadro de nombres en el extremo izquierdo de la barra de fórmulas Imagen del botón , escriba el nombre de las celdas y presione Entrar.

      Nota: Los nombres no pueden contener espacios y deben comenzar con una letra.

  2. En la hoja de cálculo, seleccione la celda en la que desea crear un vínculo.

  3. En la pestaña Insertar, seleccione Hipervínculo.

    También puede hacer clic con el botón derecho en la celda y seleccionar Vínculo en el menú contextual, o bien puede presionar Ctrl+K.

  4. En el cuadro Texto para mostrar, escriba el texto que desea usar para representar el vínculo.

  5. En Lugar de este cuadro de documento, escriba el nombre definido o la referencia de celda.

  6. Seleccione Aceptar.

Al hacer clic en un vínculo a una dirección de correo electrónico, el programa de correo electrónico se inicia automáticamente y crea un mensaje con la dirección correcta en el cuadro Para, siempre que tenga instalado un programa de correo electrónico.

  1. En una hoja de cálculo, seleccione la celda donde desea crear un vínculo.

  2. En la pestaña Insertar, seleccione Hipervínculo.

    También puede hacer clic con el botón derecho en la celda y seleccionar Vínculo en el menú contextual, o bien puede presionar Ctrl+K.

  3. En el cuadro Texto para mostrar, escriba el texto que desea usar para representar el vínculo.

  4. En Dirección de correo electrónico,escriba la dirección de correo electrónico que desee.

  5. Seleccione Aceptar.

También puede crear un vínculo a una dirección de correo electrónico en una celda si escribe la dirección directamente en la celda. Por ejemplo, se crea automáticamente un vínculo cuando escribe una dirección de correo electrónico, por ejemplo, someone@example.com.

Puede usar la función HIPERVINCULO para crear un vínculo a una dirección URL.

Nota: El Link_location puede ser una cadena de texto entre comillas o una referencia a una celda que contiene el vínculo como una cadena de texto.

Para seleccionar un hipervínculo sin activar el vínculo a su destino, realice una de las siguientes acciones:

  • Seleccione una celda haciendo clic en ella cuando el puntero es una flecha.

  • Use las teclas de dirección para seleccionar la celda que contiene el vínculo.

Puede cambiar un vínculo existente en el libro cambiando su destino, su apariencia o el texto que se utiliza para representarlo.

  1. Seleccione la celda que contiene el vínculo que desea cambiar.

    Sugerencia: Para seleccionar un hipervínculo sin activar el vínculo a su destino, use las teclas de dirección para seleccionar la celda que contiene el vínculo.

  2. En la pestaña Insertar, seleccione Hipervínculo.

    También puede hacer clic con el botón derecho en la celda o el gráfico y, a continuación, seleccionar Editar vínculo en el menú contextual, o bien puede presionar Ctrl+K.

  3. En el cuadro de diálogo Editar hipervínculo, realice los cambios que desee.

    Nota: Si el vínculo se creó usando la función de hoja de cálculo HIPERVINCULO, debe editar la fórmula para cambiar el destino. Seleccione la celda que contiene el vínculo y, a continuación, haga clic en el barra de fórmulas para editar la fórmula.

  1. Haga clic con el botón hipervínculo el texto que desea copiar o mover y, a continuación, seleccione Copiar o Cortar en el menú contextual.

  2. Haga clic con el botón derecho en la celda a la que desea copiar o mover el vínculo y, a continuación, seleccione Pegar en el menú contextual.

Para eliminar un vínculo, realice una de las siguientes acciones:

  • Para eliminar un vínculo, seleccione la celda y presione Suprimir.

  • Para desactivar un vínculo (eliminar el vínculo pero conservar el texto que lo representa), haga clic con el botón derecho en la celda y seleccione Eliminar vínculo.

¿Necesita más ayuda?

Siempre puede preguntar a un experto en Excel Tech Community, obtenga soporte en la Comunidad de respuestas.

Vea también

Quitar o desactivar vínculos

¿Necesita más ayuda?

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×