Volver transparente una imagen

Pasos básicos para la transparencia de imagen

En resumen, los pasos para convertir una imagen en transparente son los siguientes:

Dibuje una forma primero, rellénelo con una imagen y, a continuación, ajuste la transparencia de la imagen.

Este proceso se muestra en el vídeo. Para obtener más información sobre este procedimiento y otros métodos, haga clic en un encabezado de procedimiento a continuación para expandirlo y ver los detalles.

Su explorador no admite vídeo. Instale Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Demostración de un minuto

Pasos detallados para la transparencia

  1. Seleccione Insertar > Formas. Elija una forma de la galería que se abre.

  2. Dibuje la forma en el documento, de modo que tenga las mismas proporciones que la imagen que está a punto de agregar.

  3. Seleccione la forma. Haga clic en formato > contorno de forma > sin contorno.

  4. Haga clic con el botón derecho en la forma y después en Formatear forma.

  5. En el panel formato de forma , haga clic en el icono de relleno Icono & de relleno de línea y, después, haga clic en relleno con imagen o textura.

    Botón de relleno con imagen o textura en el panel Formato de imagen

  6. Haga clic en el botón Archivo. En el cuadro de diálogo Insertar imagen, coloque el archivo de imagen que quiere insertar. Seleccione la imagen y después el botón Insertar.

  7. Mueva el control deslizante transparencia en el panel formato de forma para ajustar la imagen.

    Control deslizante de la transparencia en el panel Formato de imagen

    O puede escribir un número en el cuadro situado junto al control deslizante: 0 es totalmente opaco, la configuración predeterminada; y 100% es completamente transparente.

Si cambia la proporción de tamaño original de la forma arrastrándola, la imagen que inserte en la forma puede quedar sesgada. Además, es posible que algunas imágenes no se ajusten perfectamente a algunas formas. Puede ajustar la apariencia de la imagen cambiando el tamaño de la forma o con las opciones Desplazamiento situadas debajo del control deslizante de transparencia.

Puede hacer transparente un color de una imagen usando la característica de transparencia integrada.

A diferencia de convertir toda una imagen en transparente, convertir un solo color en transparente solo es posible en un objeto que se inserta como una imagen, no dentro de una forma. Si la imagen se inserta en una forma como relleno, como se describió anteriormente, la opción Definir color transparente no está disponible.

Importante: Las áreas que parecen tener un solo color (por ejemplo, las hojas verdes) en realidad podrían estar formadas por una gama de sutiles variaciones de colores y es posible que no obtenga el efecto que desea. La conversión de un color en transparente funciona mejor con imágenes simples de color sólido, como las imágenes prediseñadas.

  1. Haga doble clic en la imagen y cuando aparezca Herramientas de imagen, haga clic en Formato de herramientas de imagen > Color.

    Menú del botón Color abierto desde la pestaña Formato en Herramientas de imagen

  2. Haga clic en Definir color transparente y cuando el puntero cambie, haga clic en el color que quiera volver transparente.

    Imagen con el puntero que aparece después de hacer clic en Definir color transparente

En la siguiente imagen, las hojas tienen varios matices de verde, por lo que solo parte de las hojas quedan transparentes, lo que hace difícil ver el efecto de transparencia. Repetir el proceso con un color diferente quitará la transparencia del primer color. Para deshacer los cambios de color, haga clic en Restablecer imagen en el grupo Ajustar.

Imagen con parte de la hoja transparente

Nota:  Cuando imprima imágenes con zonas transparentes, las áreas transparentes tienen el mismo color que el papel. En la pantalla o un sitio web, las áreas transparentes tienen el mismo color que el fondo.

  1. Seleccione Insertar > Formas.

  2. Seleccione una forma de la galería de la lista desplegable y, después, dibújela con el tamaño que quiera.

  3. Haga clic con el botón derecho sobre la forma y seleccione Formato de forma.

    Se abrirá el panel Formato de forma.

  4. En el panel, abra la sección Relleno.

  5. Seleccione el control deslizante Transparencia y arrastre hacia la derecha para establecer el grado de transparencia que quiera.

    Seleccione el control deslizante Transparencia y arrastre hacia la derecha para establecer el grado de transparencia que desee.

Si tiene una aplicación de edición de imágenes, puede usarla para volver transparente la imagen. Después guarde la imagen en un formato que conserve la información de transparencia (como un archivo Portable Network Graphics [.png]) e inserte el archivo en el documento de Office.

Pasos básicos para la transparencia de imagen

En resumen, el proceso para convertir una imagen en transparente es el siguiente:

Dibuje una forma primero, rellénelo con una imagen y, a continuación, ajuste la transparencia de la imagen.

Este proceso se muestra en el vídeo. Para obtener más información sobre este procedimiento y otros métodos, haga clic en un encabezado de procedimiento a continuación para expandirlo y ver los detalles.

Su explorador no admite vídeo. Instale Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Demostración de un minuto

Pasos detallados para la transparencia

Dibuje una forma primero, rellenela con una imagen y, a continuación, ajuste la transparencia de la imagen:

  1. Seleccione Insertar > Formas. Elija una forma de la galería que se abre.

  2. Dibuje la forma en el documento, de modo que tenga las mismas proporciones que la imagen que está a punto de agregar.

  3. Seleccione la forma. Haga clic en formato > contorno de forma > sin contorno.

    Seleccione contorno de forma y, después, elija Sin contorno en el menú que aparece
  4. Vuelva a hacer clic con el botón derecho en la forma y seleccione formato de forma.

  5. En el cuadro de diálogo formato de forma , en relleno, seleccione relleno con imagen o texturay, después, seleccione archivo.

    El cuadro de diálogo Formato de imagen
  6. En el cuadro de diálogo Insertar imagen , busque la imagen, selecciónela y, después, haga clic en Insertar.

    El cuadro de diálogo Insertar imagen

    La imagen se agrega a la diapositiva, dentro de la forma. Es posible que deba desplazarse al cuadro de diálogo Formato de imagen para verlo. Mantenga el cuadro de diálogo abierto para ajustar la transparencia.

  7. Cuando la imagen se muestre dentro de la forma, en el cuadro de diálogo Dar formato a la imagen, mueva el control deslizante Transparencia (o escriba un número en el cuadro situado junto al control deslizante) para ajustar la imagen como crea conveniente.

    Deslice la barra de transparencia hacia la derecha para ajustar la imagen de fondo

    Puede variar el porcentaje de transparencia de 0 (completamente opaco, la configuración predeterminada) a 100 % (completamente transparente).

  8. Seleccione Cerrar para descartar el cuadro de diálogo.

Sugerencia: Si cambia la proporción de tamaño original de la forma arrastrándola, la imagen que inserte en la forma puede quedar sesgada. Además, es posible que algunas imágenes no se ajusten perfectamente a algunas formas. Puede ajustar la apariencia de la imagen cambiando el tamaño de la forma o con las opciones Desplazamiento situadas encima del control deslizante de transparencia.

Puede hacer transparente un color de una imagen usando la característica de transparencia integrada.

A diferencia de convertir toda una imagen en transparente, convertir un solo color en transparente solo es posible en un objeto que se inserta como una imagen, no dentro de una forma. Si la imagen se inserta en una forma como relleno, como se describió anteriormente, la opción Definir color transparente no está disponible.

Importante: Las áreas que parecen tener un solo color (por ejemplo, las hojas verdes) en realidad podrían estar formadas por una gama de sutiles variaciones de colores y es posible que no obtenga el efecto que desea. La conversión de un color en transparente funciona mejor con imágenes simples de color sólido, como las imágenes prediseñadas.

  1. Haga doble clic en la imagen y cuando aparezca Herramientas de imagen, haga clic en Formato de herramientas de imagen > Color.

    Menú del botón Color abierto desde la pestaña Formato en Herramientas de imagen

  2. Haga clic en Definir color transparente y cuando el puntero cambie, haga clic en el color que quiera volver transparente.

    Imagen con el puntero que aparece después de hacer clic en Definir color transparente

En la siguiente imagen, las hojas tienen varios matices de verde, por lo que solo parte de las hojas quedan transparentes, lo que hace difícil ver el efecto de transparencia. Repetir el proceso con un color diferente quitará la transparencia del primer color. Para deshacer los cambios de color, haga clic en Restablecer imagen en el grupo Ajustar.

Imagen con parte de la hoja transparente

Nota:  Cuando imprima imágenes con zonas transparentes, las áreas transparentes tienen el mismo color que el papel. En la pantalla o un sitio web, las áreas transparentes tienen el mismo color que el fondo.

  1. Seleccione Insertar > Formas.

  2. Seleccione una forma de la galería de la lista desplegable y, después, dibújela con el tamaño que quiera.

  3. Haga clic con el botón derecho sobre la forma y seleccione Formato de forma.

    Se abrirá el cuadro de diálogo Formato de forma.

  4. En el cuadro de diálogo, en la sección Relleno, seleccione el control deslizante Transparencia y arrastre hacia la derecha para establecer el grado de transparencia que quiera.

    Seleccione el control deslizante Transparencia y arrastre hacia la derecha para establecer el grado de transparencia que desee.

Si tiene una aplicación de edición de imágenes, puede usarla para volver transparente la imagen. Después guarde la imagen en un formato que conserve la información de transparencia (como un archivo Portable Network Graphics [.png]) e inserte el archivo en el documento de Office.

Pasos básicos para la transparencia de imagen

En resumen, los pasos para convertir una imagen en transparente son los siguientes:

  1. Dibujar una forma primero

  2. Rellenarla con una imagen

  3. Ajustar la transparencia de la imagen

Pasos detallados para la transparencia

Inserte una imagen, dentro de una forma, con el tamaño preciso que quiera y, después, ajuste la transparencia:

  1. Seleccione Insertar > Formas. Elija una forma de la galería que se abre.

  2. Dibuje la forma en el documento, de modo que tenga las mismas proporciones que la imagen que está a punto de agregar.

  3. Seleccione la forma. Haga clic en formato > contorno de forma > sin contorno.

    Seleccione contorno de forma y, después, elija Sin contorno en el menú que aparece
  4. Haga clic con el botón derecho sobre la forma y seleccione Formato de forma.

  5. En el cuadro de diálogo formato de forma , en relleno, seleccione relleno con imagen o texturay, después, seleccione archivo.

    El cuadro de diálogo Formato de imagen
  6. En el cuadro de diálogo Insertar imagen, busque la imagen que desee agregar, selecciónela, y después seleccione Insertar.

    El cuadro de diálogo Insertar imagen

    La imagen se agrega a la diapositiva, dentro de la forma. Es posible que deba desplazarse al cuadro de diálogo Formato de imagen para verlo. Mantenga el cuadro de diálogo abierto para ajustar la transparencia.

  7. Cuando la imagen se muestre dentro de la forma, en el cuadro de diálogo Dar formato a la imagen, mueva el control deslizante Transparencia (o escriba un número en el cuadro situado junto al control deslizante) para ajustar la imagen como crea conveniente.

    Deslice la barra de transparencia hacia la derecha para ajustar la imagen de fondo

    Puede variar el porcentaje de transparencia de 0 (completamente opaco, la configuración predeterminada) a 100 % (completamente transparente).

  8. Seleccione Cerrar para descartar el cuadro de diálogo.

Puede hacer transparente un color de una imagen usando la característica de transparencia integrada.

Importante: Las áreas que parecen tener un solo color (por ejemplo, las hojas verdes) en realidad podrían estar formadas por una gama de sutiles variaciones de colores y es posible que no obtenga el efecto que desea. La conversión de un color en transparente funciona mejor con imágenes simples de color sólido, como las imágenes prediseñadas.

  1. Haga clic en la imagen en la que quiere crear áreas transparentes.

  2. En Herramientas de imagen, en la ficha Formato, en el grupo Ajustar, haga clic en Volver a colorear.

    Pestaña Herramientas de imagen

  3. Haga clic en Definir color transparente y después haga clic en el color de la imagen que quiere hacer transparente.

    Notas: 

    • La opción Definir color transparente está disponible para las imágenes de mapa de bits que no sean transparentes y para algunos imágenes prediseñadas.

    • No se puede crear un área transparente en imágenes GIF animado. Sin embargo, puede realizar cambios de transparencia en un programa de edición de GIF animados y, a continuación, volver a insertar el archivo en el documento de 2007 Microsoft Office system.

    • Puede hacer transparente más de un color editando la imagen en otro programa de edición, guardándola en un formato que preserve la información de transparencia (como un archivo .png, Portable Network Graphics) e insertando luego el archivo en su documento de versión de 2007 Office.

  1. Seleccione Insertar > Formas.

  2. Seleccione una forma de la galería de la lista desplegable y, después, dibújela con el tamaño que quiera.

  3. Haga clic con el botón derecho sobre la forma y seleccione Formato de forma.

    Se abrirá el cuadro de diálogo Formato de forma.

  4. En el cuadro de diálogo, en la sección Relleno, seleccione el control deslizante Transparencia y arrastre hacia la derecha para establecer el grado de transparencia que quiera.

    Seleccione el control deslizante Transparencia y arrastre hacia la derecha para establecer el grado de transparencia que desee.

Si tiene una aplicación de edición de imágenes, puede usarla para volver transparente la imagen. Después guarde la imagen en un formato que conserve la información de transparencia (como un archivo Portable Network Graphics [.png]) e inserte el archivo en el documento de Office.

Cambiar la transparencia de una imagen o un color de relleno

  1. Seleccione la imagen o el objeto cuya transparencia quiere cambiar.

  2. Haga clic en la pestaña Formato de imagen o Formato de forma y, después, seleccione Transparencia El botón de transparencia de la pestaña formato de imagen de la cinta de opciones .

    Aparecerá una galería de opciones de transparencia preestablecidas para la imagen.

    Opciones de transparencia más flexibles

  3. Seleccione una de las opciones preestablecidas o haga clic en Opciones de transparencia de imagen en la parte inferior para ver más opciones.

    El panel formato de imagen se abre en la parte derecha.

  4. En transparencia de imagen, arrastre el control deslizante transparencia hacia la hacia abajo para establecer el porcentaje de transparencia exacto que quiera o establezca un valor porcentual en el cuadro.

    El control deslizante Transparencia en el panel formato de imagen

    Puede variar el porcentaje de transparencia de 0 (completamente opaco, la configuración predeterminada) a 100 % (completamente transparente).

Convertir una parte de la imagen en transparente

Puede hacer transparente un color de una imagen para ocultar parte de la imagen o crear un efecto de superposición. Las áreas transparentes de una imagen tendrán el mismo color que el papel sobre el que se impriman. En una pantalla electrónica, como una página web, las áreas transparentes tienen el mismo color que el fondo.

  1. Seleccione la imagen para la que quiere cambiar la transparencia de un color.

  2. En la pestaña Formato de imagen, haga clic en Color y luego en Definir color transparente.

  3. Haga clic en el color de la imagen que quiere hacer transparente.

    Nota: No se puede hacer transparente más de un color en una misma imagen. Las zonas que parecen de un solo color (un cielo azul, por ejemplo) podrían en realidad estar formadas por una gama de sutiles variaciones. Por tanto, el color que seleccione podría aparecer solo en una pequeña zona y, en ciertas imágenes, podría ser difícil ver el efecto de transparencia.

Cambiar la transparencia de una imagen o un color de relleno

  1. Seleccione la imagen o el objeto cuya transparencia quiere cambiar.

  2. Haga clic en la pestaña Formato de imagen o Formato.

  3. Arrastre el control deslizante transparencia (rodeado con un círculo verde en la imagen de abajo) para establecer el porcentaje de transparencia exacto que desee.

    El control deslizante de transparencia de las imágenes está en la pestaña formato de imagen cuando se selecciona una imagen en una diapositiva

Convertir una parte de la imagen en transparente

Puede hacer transparente un color de una imagen para ocultar parte de la imagen o crear un efecto de superposición. Las áreas transparentes de una imagen tendrán el mismo color que el papel sobre el que se impriman. En una pantalla electrónica, como una página web, las áreas transparentes tienen el mismo color que el fondo.

  1. Seleccione la imagen para la que quiere cambiar la transparencia de un color.

  2. En la pestaña Formato de imagen, haga clic en Volver a colorear y luego en Definir color transparente.

  3. Haga clic en el color de la imagen que quiere hacer transparente.

    Nota: No se puede hacer transparente más de un color en una misma imagen. Las zonas que parecen de un solo color (un cielo azul, por ejemplo) podrían en realidad estar formadas por una gama de sutiles variaciones. Por tanto, el color que seleccione podría aparecer solo en una pequeña zona y, en ciertas imágenes, podría ser difícil ver el efecto de transparencia.

No puedes hacer transparente una imagen en Office para la Web. En su lugar, debe usar una versión de escritorio de Office (en Windows o macOS).

Vea también

Agregar un fondo o una marca de agua a las diapositivas

Quitar el fondo de una imagen

Cambiar el brillo, el contraste o la nitidez de una imagen

Cambiar el color de una imagen

Aplicar efectos artísticos a una imagen

Nota:  Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido le resulte útil. ¿Podría decirnos si la información le resultó útil? Aquí puede consultar el artículo en inglés.

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×