Puede agregar audio, como música, narración o piezas sonoras, a su presentación de PowerPoint. Para grabar y reproducir cualquier archivo de audio, su equipo debe tener una tarjeta de sonido, micrófono y altavoces.
2:00
Agregar audio desde el equipo PC
- Seleccione Insertar>audio.
- Seleccione Audio del equipo PC.
- En el cuadro de diálogo Insertar audio, seleccione el archivo de audio que quiera agregar.
- Haga clic en Insertar.
Grabar audio
Seleccione Insertar>audio.
Haga clic en Grabar audio.
Escriba un nombre para el archivo de audio, haga clic en Grabar y, después, hable.
Nota
El dispositivo debe tener un micrófono habilitado para grabar audio.
Para revisar la grabación, haga clic en Detener y después en Reproducir.
Haga clic en Grabar para repetir la grabación, o bien en Aceptar si está conforme.
Para mover la grabación, seleccione y arrastre el icono de audio hasta el lugar de la diapositiva que prefiera.
Si usa más de un archivo de audio por diapositiva, coloque el botón de audio en la misma ubicación de cada diapositiva para identificarlo fácilmente.
Haga clic en Reproducir.
Ocultar el icono de audio
- Seleccione el icono de clip de audio en la diapositiva.
- En la cinta de opciones, en la pestaña Reproducir , active la casilla Ocultar durante presentación .
Use esta opción solo si establece que el clip de audio se reproduzca automáticamente. En la vista Normal, el icono de audio siempre está visible, a menos que lo arrastre fuera de la diapositiva.
Cambiar las opciones de reproducción
Seleccione el icono de audio y, a continuación, seleccione la pestaña Reproducción . Después, seleccione las opciones que quiera usar:
Para recortar el audio, seleccione Recortar audio y, después, use los controles deslizantes de color rojo y verde para recortar el archivo de audio.
Para agregar un efecto de fundido de entrada o salida al audio, cambie el número en los cuadros Duración del fundido.
Para ajustar el volumen, seleccione Volumen y elija la configuración que prefiera.
Para elegir cómo se iniciará el archivo de audio, haga clic en la flecha desplegable situada junto a Inicio y, después, seleccione una opción:
-
En secuencia de clics: el archivo de audio se reproduce automáticamente al hacer clic en este.
-
Automáticamente: se reproduce de forma automática al avanzar a la diapositiva que contiene el archivo de audio.
-
Al hacer clic: el audio solo se reproduce al hacer clic en el icono.
Para elegir cómo se reproduce el audio en la presentación, seleccione una opción:
-
Reproducir en todas las diapositivas: reproduce un archivo de audio en todas las diapositivas.
-
Loop until Stop: reproduce un archivo de audio en bucle hasta que lo detengas manualmente seleccionando el botón Reproducir / Pausar.
Para que el audio se reproduzca de forma continua en todas las diapositivas en segundo plano, haga clic en Reproducir en segundo plano.
Eliminar audio
Para eliminar un clip de audio, seleccione el icono de audio en la diapositiva y pulse Suprimir.
Puede agregar audio, como música, narración o piezas sonoras, a su presentación de PowerPoint. Para grabar y reproducir cualquier archivo de audio, su equipo debe tener una tarjeta de sonido, micrófono y altavoces.
2:00
Para agregar música u otro clip de audio a la presentación con diapositivas, elija la diapositiva que quiera y seleccione Insertar>audio. Puede agregar audio a una sola diapositiva, reproducir audio automáticamente cuando se muestre una diapositiva o agregar una canción para que se reproduzca como música de fondo durante toda la presentación.
También puede agregar su propia narración o comentario a toda la presentación si realiza una grabación en la pestaña Presentación con diapositivas . Para obtener más información, vaya a Grabar la presentación con diapositivas.
Agregar audio a una sola diapositiva
En la vista Normal , elija la diapositiva que quiera y seleccione Insertar>audio.
Selecciona Explorador de audio para insertar audio desde iTunes, o Audio desde archivo para insertar un clip de audio desde tu ordenador.
Seleccione el clip de audio. En la pestaña Reproducir , seleccione las opciones de audio que desee.
(Opcional) Si quiere cambiar o modificar el icono del archivo de audio estándar, use los botones de formato de imagen de la pestaña Formato de audio para agregar un marco, borde o cualquier otro efecto de formato al icono de audio.
Vista previa de audio
En la diapositiva, seleccione el botón de audio y, después, seleccione Reproducir/Pausar debajo del botón de audio.
Reproducir audio automáticamente cuando se muestra una diapositiva
De forma predeterminada, durante una presentación con diapositivas, el audio se reproduce al seleccionarlo. Puede cambiar esto para que el audio se reproduzca automáticamente en cuanto se muestre la diapositiva.
- En la vista Normal, seleccione la diapositiva que quiera y agregue un clip de audio si aún no lo ha hecho.
- En la pestaña Reproducción , seleccione Iniciar>automáticamente.
Agregar audio para que se reproduzca durante toda la presentación
En la vista Normal, seleccione la primera diapositiva de la presentación y agregue un clip de audio si aún no lo ha hecho.
En la pestaña Reproducir , seleccione Reproducir en todas las diapositivas.
Agregar audio que se reproduce repetidamente
- En la vista Normal, seleccione la diapositiva que quiera y agregue un clip de audio (si aún no lo ha hecho).
- En la pestaña Reproducción, seleccione Loop hasta que se detenga.
(Si esta opción se usa de manera independiente, el sonido en bucle durará mientras se muestre la diapositiva donde se encuentra. Al usar la opción Repetir la reproducción hasta su interrupción en conjunto con la opción Reproducir en todas las diapositivas, el sonido en bucle seguirá reproduciéndose durante toda la presentación).
Ocultar el icono de audio
- Seleccione el botón de clip de audio en la diapositiva.
- En la pestaña Reproducción de la cinta de opciones de PowerPoint, active la casilla Ocultar durante presentación .
Use esta opción solo si establece que el clip de audio se reproduzca automáticamente. En la vista Normal , el icono de audio siempre está visible, a menos que lo arrastre fuera de la diapositiva.
Formatos de audio compatibles con PowerPoint para la Web: MP3, WAV, M4A, AAC y OGA
Tamaño máximo del archivo de audio: 16 MB
Agregar audio desde el equipo
- Abre una presentación en PowerPoint para la Web.
- En la pestaña Insertar , haga clic en Audio.
- En el explorador de archivos, busque el archivo de audio que desea usar y, a continuación, seleccione Abrir.
Ocultar el icono de audio
- Seleccione el clip de audio en la diapositiva.
- En la cinta de opciones, en la pestaña Audio , seleccione Opciones de audio y, a continuación, active la casilla Ocultar durante presentación .
Use esta opción solo si establece que el clip de audio se reproduzca automáticamente. En la vista Normal, el audio siempre está visible, a menos que lo arrastre fuera de la diapositiva.
Cambiar las opciones de reproducción
Haga clic en el botón audio y, a continuación, en la pestaña Formato de audio o en la pestaña Reproducción . Después, seleccione las opciones que quiera usar:
Para ajustar el volumen, seleccione Volumen y elija la configuración que prefiera.
Para elegir cómo se inicia el archivo de audio, seleccione la flecha desplegable Inicio y luego una opción:
-
Automáticamente: durante una presentación con diapositivas, el audio se reproduce automáticamente una vez que se llega a la diapositiva en la que se encuentra el archivo de audio.
-
Al hacer clic: durante una presentación con diapositivas, el audio solo se reproduce al hacer clic en el icono.
Para elegir cómo se reproduce el audio en la presentación, seleccione una o más opciones en Opciones de audio:
-
Reproducir en todas las diapositivas: reproduce un archivo de audio en todas las diapositivas.
-
Loop until Stop: reproduce un archivo de audio en bucle hasta que lo detengas manualmente seleccionando el botón Reproducir / Pausar.
-
Ocultar durante el espectáculo: si configura que el clip de audio se reproduzca automáticamente, puede ocultar el icono de audio durante el espectáculo, ya que no necesita seleccionarlo en ningún momento.
-
Rebobinar después de reproducir: use esta opción si necesita reproducir un clip de audio más de una vez mientras sigue presentando la misma diapositiva que contiene el clip de audio.
Para que el audio se reproduzca de forma continua en todas las diapositivas en segundo plano, haga clic en Reproducir en segundo plano.