Con Project, puede filtrar la vista para que solo vea las tareas críticas, los hitos y otra información que sea más importante para usted. Hay tres formas de filtrar las tareas o recursos en el proyecto: proporcionar filtros predefinidos para ver aspectos específicos de tareas y recursos. Si ninguno de estos filtros satisface sus necesidades, puede crear un filtro nuevo o modificar uno existente.
- Filtros predefinidos Estos son filtros que se envían con Project. Se usan para filtrar rápidamente tareas o recursos, como tareas incompletas o recursos sobreasignados.
- Filtros personalizados Estos son filtros que diseña para las necesidades de su propio proyecto.
- Filtros automáticos Cuando están activadas, aparecen como flechas en la parte superior de cada columna de una vista de hoja. Utilícelos para filtrar rápidamente los elementos de una columna.
En este artículo
Filtrar tareas o recursos
Hay ocasiones en las que desea ver solo un tipo determinado de información en su proyecto. Por ejemplo, puede que quiera ver solo los hitos de su proyecto o ver tareas que no se han iniciado. Si tu proyecto tiene muchas tareas e implica muchos recursos, los filtros pueden ser muy útiles para visualizar un rango específico de información. Los filtros le permiten mostrar solo la información que le interesa y ocultar el resto.
Puede filtrar los datos de tareas o recursos mediante los filtros de Project predefinidos. Si ninguno de los filtros satisface sus necesidades, puede crear un filtro nuevo o modificar uno existente.
Aplicar o quitar un filtro
En la pestaña Vista , en el grupo Datos , elija un filtro en la lista de filtros.
Para aplicar un filtro que no está en la lista, elija Más filtros y, a continuación, realice una de las siguientes acciones:Para seleccionar un filtro de tareas, elija Tarea, elija un nombre de filtro en la lista Filtros y, a continuación, elija Aplicar.
Para seleccionar un filtro de recursos, elija Recurso, elija un nombre de filtro en la lista Filtros y, a continuación, elija Aplicar.
Nota
No puede aplicar filtros de tareas a vistas de recursos ni filtros de recursos a vistas de tareas.
Si aplica un filtro interactivo, escriba los valores solicitados y, a continuación, elija Aceptar.
Para desactivar un filtro, elija Sin filtro en la lista de filtros.
Aplicar un color a las tareas filtradas mediante un resaltado
Al filtrar tareas o recursos, puede aplicar un resaltado. Las tareas o recursos resaltados aparecen con tareas no filtradas, pero con un color diferente.
- En la pestaña Ver , en el grupo Datos , seleccione un filtro en la lista de filtros y, a continuación, elija Más filtros.
- Seleccione un filtro en la lista de filtros y, a continuación, elija Resaltar.
Recomendación
Para aplicar un color diferente a las tareas resaltadas, use un estilo de texto diferente. Elija la pestaña Formato y, a continuación, Estilos de texto. En la lista Elemento para cambiar , seleccione Tareas resaltadas y, a continuación, seleccione las opciones de formato.
Crear un filtro personalizado
- En la pestaña Vista , en el grupo Datos , elija la flecha situada junto a Filtro y, a continuación, elija Más filtros.
- Seleccione Tarea o Recurso (según el tipo de filtro que quiera crear) y, a continuación, elija Nuevo.
- Escriba un nombre para el nuevo filtro. Seleccione el menú Mostrar en si desea incluir este filtro en la lista Grupo de datos .
- En la columna Y/O , elija Y para mostrar resultados que cumplan más de uno de los criterios de filtro. Elija O para mostrar las filas que se encuentran con una u otra.
- En la columna Nombre de campo , elija el campo que desea filtrar.
- En la columna Prueba , decida cómo desea hacer coincidir lo que eligió para la columna Nombre de campo con la columna Valores del paso siguiente.
- En la columna Valores , elija el valor que desee o escriba uno nuevo.
Si eligió Es igual a o No es igual en la columna Prueba , puede escribir un carácter comodín en la columna Valores (en lugar de elegir una opción de la lista). Por ejemplo, al escribir un signo de interrogación (?) se buscarían caracteres individuales. Al escribir un asterisco (*) se encuentra cualquier número de caracteres. Si usa caracteres comodín, asegúrese de que la elección para la columna Nombre de campo implica texto (como Nombre), en lugar de números (como Duración). - Para agregar otra fila al filtro (y elegir otro nombre de campo para filtrar), elija Insertar fila. Puede agrupar filas agregando una fila en blanco. Agregue un Y o Or en la fila en blanco para filtrar un grupo contra otro.
- Cuando haya terminado, elija Guardar.
Recomendación
Para quitar rápidamente todos los filtros, use la tecla F3. Tenga en cuenta que los filtros de tareas solo funcionan con vistas de tareas y los filtros de recursos solo funcionan con vistas de recursos.
Modificar un filtro existente
En la pestaña Vista , en el grupo Datos , seleccione la lista de filtros y, a continuación, elija Más filtros.
Siga uno de estos procedimientos:
- Para modificar un filtro de tareas, elija Tarea, elija el filtro que desea modificar y, a continuación, elija Editar.
- Para modificar un filtro de recursos, elija Recurso, elija el filtro que desea modificar y, a continuación, elija Editar.
Modifique la configuración del filtro utilizando los controles del cuadro de diálogo Definición de filtro .
Usar filtros automáticos
Puede aplicar un filtro automático a los campos de cualquier vista de hoja. Además de los filtros estándar, Project proporciona filtros automáticos, visibles en la parte superior de cada columna en las vistas de hoja.
Aplicar y quitar filtros automáticos
En la pestaña Vista , en el grupo Datos , elija la flecha de la lista de filtros y, a continuación, elija Mostrar filtro automático.
Elija la flecha Filtro automático situada junto al encabezado de columna que contiene la información que desea mostrar y, a continuación, elija un valor para filtrar la tabla.
La flecha y el encabezado de campo de Filtro automático se vuelven azules.Para aplicar una condición adicional basada en un valor de otra columna, repita el paso 2 para la otra columna.
Para quitar el filtrado en una fila específica, elija Borrar todos los filtros en la lista Filtro automático para ese campo.
Para desactivar los filtros automáticos, seleccione "Volver a mostrar filtro automático".
Nota
Si cambia información en una de las filas de la vista, puede actualizar la configuración de Autofiltro eligiendo la flecha y volviendo a seleccionar los valores de filtrado.
Crear un filtro automático personalizado
Mostrar filtros automáticos.
Elija una flecha de Autofiltro, seleccione Filtro y, a continuación, elija Personalizado.
Elija el operador que quiera usar en el primer cuadro y, a continuación, escriba o seleccione el valor que quiera buscar en el segundo cuadro.
Por ejemplo, para que coincida con una fecha específica en un campo de fecha, elija el operador igual en el primer cuadro y, a continuación, seleccione la fecha que desee en el segundo cuadro.Para aplicar dos condiciones al filtro automático, siga uno de estos procedimientos:
- Para mostrar en la vista las filas que cumplen ambas condiciones, elija el operador y el valor que desee en la segunda fila de cuadros y, a continuación, elija Y.
- Para mostrar las filas de la vista que cumplen una condición u otra, elija el operador y el valor que desee en la segunda fila de cuadros y, a continuación, elija O.
Para guardar la configuración del filtro automático, elija Guardar.
Si la vista ya tiene aplicado un filtro predefinido, las condiciones que establezca para el filtro automático se incluyen como condiciones adicionales al filtro actual. Al guardar una configuración de Autofiltro, el filtro se guarda con otros filtros en el archivo y solo está disponible a través del cuadro de diálogo Más filtros .
Activar filtros automáticos automáticamente para nuevos proyectos
- En la pestaña Archivo , elija Opciones.
- Elija Avanzado y, a continuación, en la sección General , seleccione la casilla Establecer filtro automático para nuevos proyectos .