Ver cargas de trabajo y disponibilidad de recursos en el escritorio de Project

Se aplica a
Cliente de escritorio de Project Online Project Profesional 2024 Project Standard 2024 Project Profesional 2021 Project Standard 2021 Project Profesional 2019 Project Standard 2019 Project Profesional 2016 Project Standard 2016 Project Online

Como jefe de proyecto, uno de los aspectos más importantes de su rol es supervisar las asignaciones de cada uno de sus recursos para que pueda equilibrar eficazmente sus cargas de trabajo. Algunos recursos pueden estar sobreasignados y otros pueden estar subasignados. Puede revisar la eficiencia con la que se usan sus recursos en su proyecto y si necesita realizar ajustes, viendo sus cargas de trabajo y disponibilidad en Microsoft Project.

¿Qué desea hacer?

Revisar las cargas de trabajo de los recursos mediante la vista Uso de recursos

  1. En la pestaña Tarea o Recurso , haga clic en Uso de recursos en el menú desplegable Ver .
  2. Revise los nombres de los recursos y las tareas asignadas en la parte de tabla de la vista Uso de recursos.
  3. Revise la parte de escala temporal de la vista para ver cómo se asigna el trabajo durante el período de tiempo seleccionado.

En muchas vistas de recursos, incluida la vista Uso de recursos, los recursos sobreasignados se muestran en rojo. Una sobreasignación se produce cuando se superan las unidades máximas de un recurso durante cualquier período de tiempo. En las hojas de recursos, el campo indicador para recursos sobreasignados también incluye el indicador de nivelación de recursos, que indica que el recurso se redistribuirá. Compruebe el indicador y revise las asignaciones de tareas para evaluar si la sobreasignación es aceptable.

Por ejemplo, suponga que dos tareas tienen una duración de cuatro horas y que ambas se inician y terminan al mismo tiempo. Si asigna ambas tareas a Bob, técnicamente está sobreasignado, porque durante ese lapso de cuatro horas de las dos tareas, Bob está trabajando al 200 por ciento. Sin embargo, si la nivelación se establece día a día, Bob no necesita ser nivelado, porque durante todo el día no excede su capacidad total de ocho horas para trabajar.

Nota

Junto con las asignaciones de recursos para las tareas del proyecto abierto actualmente, la vista Uso de recursos también muestra un resumen de las asignaciones de recursos. Las asignaciones de recursos de resumen indican la cantidad total de trabajo que un recurso tiene asignado en todos los demás proyectos. Las asignaciones de recursos de resumen solo se muestran si está conectado a Microsoft Project Server y si tiene abierto un proyecto empresarial. Si no desea que las filas de asignación de resumen afecten a los totales mostrados en la vista Uso de recursos, puede seleccionar las filas de asignación de resumen y presionar SUPRIMIR.

También puede mostrar y modificar la vista Uso de recursos para ver todas las asignaciones de recursos y sus porcentajes de asignación de trabajo en un parte de horas. Esta vista muestra todas las asignaciones por recurso y muestra el grado de asignación de estos recursos a las tareas asignadas a lo largo del tiempo.

  1. En la pestaña Tarea o Recurso , haga clic en Uso de recursos en el menú desplegable Ver .
  2. En la pestaña Formato , haga clic en Agregar detalles.
  3. En la lista Campos disponibles , haga clic en Asignación porcentual y, a continuación, haga clic en Mostrar.
  4. Revise la parte de escala temporal de la vista. En la fila % de asignación que acaba de agregar, puede ver el porcentaje del tiempo de trabajo total disponible del recurso que se asigna a las asignaciones durante el período de tiempo seleccionado. Además, la parte de escala temporal de la vista muestra tanto el trabajo sobreasignado del recurso como su porcentaje de asignación en rojo, lo que permite identificar exactamente cuándo se sobreasigna el recurso.

Recomendación

Puede acercar el período de tiempo mostrado en la escala temporal (por ejemplo, puede cambiar la vista de días a horas) haciendo clic en Acercar (+), situado en la esquina inferior derecha de la ventana. Del mismo modo, puede alejar el período de tiempo (por ejemplo, puede cambiar la vista de días a semanas) haciendo clic en Alejar (-).

Revisar la disponibilidad de los recursos empresariales con Project Online

Para encontrar recursos sobreasignados o infraasignados, ya sea dentro de un proyecto o entre proyectos, puede acceder a Project Online y ver un gráfico y una tabla de disponibilidad de recursos.

  1. En el Centro de proyectos de Project Online, haga clic en Recursos en el menú de la izquierda.

  2. Seleccione los recursos cuya información de disponibilidad desea ver activando la casilla situada junto a su nombre y, a continuación, en la pestaña Recursos , haga clic en Planificación de capacidad en la sección Navegar .
    Para seleccionar recursos adyacentes en la lista, mantenga presionada la tecla MAYÚS mientras hace clic en el primer y luego en el último recurso. Para seleccionar recursos no adyacentes, mantenga presionada la tecla CTRL mientras hace clic en cada recurso.

  3. En la sección Vistas de la pestaña Disponibilidad , seleccione una vista de recursos.

    • Para mostrar el trabajo de asignación agrupado primero por recursos y, después, por los proyectos en los que aparece el recurso, seleccione Trabajo por recurso.
    • Para mostrar el trabajo de asignación agrupado por los proyectos en los que aparece el recurso, seleccione Uso de recursos por proyecto.
    • Para mostrar la cantidad de tiempo que el recurso tiene disponible para trabajar durante un período de tiempo especificado, seleccione Disponibilidad restante.
    • Para mostrar la cantidad de trabajo que tiene asignado el recurso, seleccione Uso de recursos.
  4. Si ha seleccionado varios recursos en la página anterior, puede hacer clic en la leyenda del gráfico para seleccionar los recursos que desea ver en el gráfico.
    La tabla Detalles debajo del gráfico muestra una escala temporal que muestra cuánto trabajo está asignado el recurso durante el período de tiempo especificado.

Recomendación

Para ver un intervalo de fechas diferente en el gráfico, haz clic en Establecer intervalos de fechas en la pestaña Disponibilidad y, a continuación, selecciona nuevas fechas en los cuadros Establecer intervalo de fechas .

Usar un gráfico para ver cargas de trabajo individuales

La vista Resource Graph muestra una vista de gráfico de barras de la carga de trabajo y disponibilidad de un recurso individual. Esta vista permite detectar rápidamente si el recurso seleccionado está sobreasignado o infraasignado durante un período de tiempo específico. También puede ver el porcentaje de unidades asignadas a las asignaciones, junto con la disponibilidad máxima de unidades del recurso.

  1. En la pestaña Recursos, seleccione la vista Resource Graph en la sección Ver.
  2. Revise el nombre del primer recurso en la vista Resource Graph desplazándose hacia la izquierda o la derecha en la ventana izquierda.
    Si el nombre del recurso aparece en rojo, el recurso está sobreasignado. Los recursos enumerados en negro se asignan exactamente a su capacidad máxima o por debajo de ella.
  3. Revise el gráfico de barras para ver el nivel de sobreasignación o infraasignación.
    Las barras azules (de forma predeterminada) indican la cantidad de trabajo asignado que está en o por debajo de la unidad máxima del recurso y la disponibilidad de tiempo de trabajo para ese período de tiempo. Las barras rojas (de forma predeterminada) indican que el recurso está sobreasignado porque el recurso ha superado su disponibilidad máxima de unidades y tiempo de trabajo durante un período de tiempo determinado.
  4. Revise los porcentajes de asignación más altos que se producen en el período de tiempo mostrado, es decir, las unidades máximas del recurso en el período de tiempo.
    Las unidades de horas punta se indican en la parte inferior del gráfico.
  5. Para ver el gráfico de barras del recurso siguiente, presione RE PÁG o use la barra de desplazamiento o las teclas de dirección.

Principio de página

Ver una lista de recursos a los que se les ha asignado un exceso

Puede ver una lista solo de los recursos que están sobreasignados mostrando la vista Hoja de recursos o la vista Uso de recursos y, a continuación, filtrando los recursos sobreasignados.

  1. En la sección Ver , haga clic en Hoja de recursos o Uso de recursos en la lista desplegable.
  2. En la pestaña Ver , haga clic en el menú desplegable Filtro de la sección Datos y, a continuación, haga clic en Recursos sobreasignados.
  3. Para volver a ver la lista completa de recursos, haga clic en el menú desplegable Filtro y, a continuación, haga clic en Sin filtro.

Nota

Incluso sin filtrar los recursos sobreasignados, puede ver fácilmente qué recursos están sobreasignados, ya que sus nombres se muestran en rojo en cualquier vista de recursos. Además, en las vistas Hoja de recursos y Uso de recursos, el campo indicador sugerirá que se redistribuyan los recursos sobreasignados.

Las vistas de tareas también se pueden usar para mostrar sobreasignaciones, aunque no muestran las sobreasignaciones en rojo como lo hacen las vistas de recursos. Si está trabajando en una vista de tareas, puede recorrer las tareas que tengan una sobreasignación de recursos, aunque una vista de tareas no le mostrará qué recursos (o cuántos) están sobreasignados.

En cualquier vista de tareas, como el diagrama de Gantt o el diagrama de red, en la pestaña Recursos , haga clic en Siguiente sobreasignación en la sección Nivel .

Recursos de grupo que están sobreasignados

En la vista Hoja de recursos o Uso de recursos, puede agrupar los recursos que están sobreasignados. También puede agrupar los recursos por sus unidades de mayor rendimiento, que indican su porcentaje máximo de asignaciones en las asignaciones durante el proyecto. Revisar los recursos sobreasignados en función de la magnitud de sus sobreasignaciones puede ayudarle a centrarse primero en los recursos sobreasignados con mayor propagación.

  1. En la sección Ver , haga clic en Hoja de recursos o Uso de recursos.
  2. En la pestaña Ver , haga clic en el menú desplegable Agrupar por y, a continuación, haga clic en Nuevo agrupar por.
  3. En el cuadro Nombre de campo , seleccione Sobreasignado.
  4. En el cuadro Orden , seleccione Ascendente o Descendente.
    Si hace clic en Ascendente, el grupo de recursos que no están sobreasignados aparece primero y el grupo de recursos sobreasignados aparece en segundo lugar.
  5. Para crear una agrupación anidada de unidades de carga, haga clic en el cuadro Entonces por y, a continuación, haga clic en Pico.
  6. Proporcione un nombre para la agrupación y haga clic en Aplicar.
    La vista se agrupa según sus especificaciones. Cualquier recurso que tenga una asignación que supere el 100 por ciento de las unidades pico en cualquier momento durante el proyecto se agrupa en Sobreasignado: Sí. Si especifica una agrupación anidada de unidades de pico, es posible que tenga agrupaciones adicionales bajo títulos como Pico: 200 %,Pico: 300 %, etc.
  7. Para ver los recursos en su orden original en el cuadro Agrupar por , haga clic en [Sin grupo].

Buscar recursos que tengan tiempo disponible

Si tiene recursos que están sobreasignados, es posible que desee identificar los recursos en el proyecto que tienen tiempo disponible, para que pueda distribuir la carga de trabajo de manera más uniforme. Esta capacidad también es útil si hay tareas adicionales sin asignar y desea averiguar quién está disponible para asumir más trabajo.

La disponibilidad de los recursos se calcula mediante la siguiente fórmula:

Disponibilidad de recursos = Capacidad del recurso - (Resumen Asignación de recursos + Excepciones de Calendar)

La asignación de recursos de resumen es la suma de todo el trabajo realizado por el recurso, y las excepciones de Calendar son las excepciones en el calendario base del recurso.

Para buscar recursos que puedan trabajar horas adicionales en un trabajo, puede mostrar y modificar la vista Uso de recursos para ver la cantidad de tiempo (horas, días o semanas) que un recurso tiene disponible para asignaciones adicionales. También puede usar esta vista para redistribuir el trabajo de los recursos sobreasignados a los infraasignados.

  1. En la sección Vista , haga clic en Uso de recursos.
  2. En la pestaña Formato , en la sección Detalles , active la casilla Disponibilidad restante .
  3. En la fila Disponibilidad total (disponibilidad restante), revise la cantidad de trabajo que representa la disponibilidad restante, o la subasignación, para cada período de tiempo.

También puede mostrar y modificar la vista de Resource Graph para ver un gráfico de barras de la carga de trabajo de un recurso individual, lo que puede ayudarle a descubrir quién puede trabajar horas adicionales en una tarea. Puede revisar la información acerca de un recurso subasignado a la vez en la vista Resource Graph. Puede ver la cantidad de trabajo disponible por período de tiempo.

  1. En la sección Ver, haga clic en Resource Graph.
  2. En la pestaña Formato , haga clic en el menú desplegable Gráfico y, a continuación, seleccione Disponibilidad de trabajo.
  3. Para el recurso seleccionado, revise la cantidad de trabajo disponible que se muestra en el gráfico de barras. Desplácese por la escala de tiempo para ver las subasignaciones durante distintos períodos de tiempo.
  4. Revise la cantidad de tiempo disponible para el recurso seleccionado en la parte inferior del gráfico.
  5. Para pasar al recurso siguiente que tenga tiempo disponible, presione RE PÁG o use la barra de desplazamiento o las teclas de dirección del panel izquierdo.

Principio de página